Recent Topics
2015 Forester XT oil catch can recommendation
by jbutch - 10/19/19 07:00 AM
Brake Cap - Lost It
by coopns - 10/19/19 05:00 AM
Toyota Corolla 2020 CVT
by georgemiller - 10/19/19 03:55 AM
Illinois football fans
by mjk - 10/18/19 11:52 PM
Multi oscillating tool?
by xfactor9 - 10/18/19 11:24 PM
Titan oil filter mount
by AZjeff - 10/18/19 10:49 PM
Racor gas vs diesel fuel filters
by Meridian28 - 10/18/19 10:20 PM
Just curious, why no polls here?
by blupupher - 10/18/19 09:39 PM
0w-30 over 5w-30?
by SDGolden - 10/18/19 09:33 PM
Motorcraft FL-820S Cut Open - 4k Miles
by ThirdeYe - 10/18/19 08:19 PM
Mopar OAT alternatives?
by WillB - 10/18/19 06:57 PM
Honda GS190?
by Astro_Guy - 10/18/19 05:28 PM
Autozone Clearance and G-05 Sale
by Warstud - 10/18/19 05:18 PM
Toyota Oil Loss (3.3L)
by MaximaGuy - 10/18/19 03:46 PM
First wax after paint job
by Audios - 10/18/19 02:31 PM
Fuel Mileage - Quick vs. Steady Acceleration
by onespiritbrain - 10/18/19 02:16 PM
Alternator, Battery Problem ?
by MasterSolenoid - 10/18/19 12:50 PM
Newest Members
SkipCam, Ch2289, Paul_Nieminen, CanRex13, Pickles
69606 Registered Users
Who's Online Now
60 registered members (2015_PSD, Astro14, bbhero, atikovi, Audios, 5 invisible), 1,278 guests, and 26 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics296,161
Posts5,092,603
Members69,606
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Page 2 of 2 1 2
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4959702 12/23/18 06:41 PM
Joined: Jun 2005
Posts: 13,492
bdcardinal Offline
Offline
Joined: Jun 2005
Posts: 13,492
Originally Posted by laserred96gt
Yes there was dye in the system, must have been the previous owner, I have owned the van since 2011 and never had a problem with the AC.
Blower motor is working, it is not blowing as hard as it used when I first bought it though.
I will check the pressures and read them next time.


Fords tend to have dye from the factory.


2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4959925 12/23/18 10:43 PM
Joined: Jul 2018
Posts: 162
D
DONWATERS Offline
Offline
D
Joined: Jul 2018
Posts: 162
I say dirty leaf clogged evaporator core.

Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4959942 12/23/18 10:52 PM
Joined: Dec 2013
Posts: 3,702
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 3,702
If this van has Auxiliary A/C.....It's way undercharged at 40 ounces.


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4960594 12/24/18 06:36 PM
Joined: Mar 2013
Posts: 1,002
L
laserred96gt Offline OP
OP Offline
L
Joined: Mar 2013
Posts: 1,002
No it is a cargo van, it only takes 40ozs, yeah what im leaning at is a partially clogged evap in combination with lower ambient temperature and weak blower motor not moving enough air across the coil. Noticed early this morning when it was colder outside that lines started freezing right away, I also noticed the problem the first cold day we had in Florida.


2017 4Runner Limited, 50k
04 E-150, 4.6, 240K, Synblend 5w20.
11 Camry 2.5, 70K, PU 5w20.
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #5008521 02/12/19 06:21 AM
Joined: Mar 2013
Posts: 1,002
L
laserred96gt Offline OP
OP Offline
L
Joined: Mar 2013
Posts: 1,002
Sorry to bring back an old thread but found the problem to be a bad low pressure switch, hopefully this will help someone, thank Chris and everyone for their replies.


2017 4Runner Limited, 50k
04 E-150, 4.6, 240K, Synblend 5w20.
11 Camry 2.5, 70K, PU 5w20.
Page 2 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™