Recent Topics
Jaguar F-Type V8 Supercharged.....0W2
0. Seriously?

by DoubleWasp. 05/20/19 01:37 AM
Mobil 1 0w40 vs Pennzoil platinum 0w40
by Dragon44. 05/20/19 01:17 AM
Another SCORE !!!
by GMguy84. 05/20/19 12:14 AM
Replacing PP 5W-30 with PP 10W-30?
by John344. 05/20/19 12:03 AM
Really need help!!Ngk Spark plug vibration
by Rohan. 05/19/19 11:20 PM
No joy in Mudville...
by DeepFriar. 05/19/19 10:18 PM
Google cuts off Huawei's Android license
by spackard. 05/19/19 10:10 PM
Interstate batteries?
by daz. 05/19/19 07:27 PM
Sunoco 95 octane Premix at Menard's
by Spartanfool. 05/19/19 07:26 PM
Motor mounts @ rock auto?
by Insertcoolname. 05/19/19 06:58 PM
Does rolling coal damage catalytic converters?
by atikovi. 05/19/19 06:29 PM
Misfire and fuel injeection
by vavavroom. 05/19/19 04:50 PM
First drive in my 300CD in ~ 7 years...
by JHZR2. 05/19/19 04:32 PM
8 Year Review 2007 MDX
by madRiver. 05/19/19 03:18 PM
Fram Ultra...any concern?
by mv6845. 05/19/19 01:24 PM
2015 F150 front and rear diff fluid
by Buzzinhalfdozen. 05/19/19 01:13 PM
Race gas for my ope?
by Chris142. 05/19/19 12:18 PM
Gas Additives
by coopns. 05/19/19 11:44 AM
REview Frontier Airlines
by madRiver. 05/19/19 11:35 AM
Newest Members
leot, trailhead2004, Jwwright, RonC, JunkdrawerDog
68151 Registered Users
Who's Online Now
31 registered members (ChrisD46, Atesz792, andrewp1998, cjolson140, Char Baby, 6 invisible), 661 guests, and 31 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics289,120
Posts4,962,650
Members68,151
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Page 1 of 2 1 2
Need a little help with AC Ford 4.6 #4958625
12/22/18 11:13 AM
12/22/18 11:13 AM
Joined: Mar 2013
Posts: 984
Florida
laserred96gt Offline OP
laserred96gt  Offline OP

Joined: Mar 2013
Posts: 984
Florida
The AC in my 04 E150 started acting up a couple of weeks ago, basically it runs good for about 5 minutes than suction line starts to freeze and the compressor clicks on and off constantly.
My initial thought was a restriction, I connected my gauges and pressures seem good but high side needle fluctuated rapidly. I evacuated the system, removed old orifice tube, ran nitrogen through the system, replaced the orifice tube, pulled a good vacuum and still does the same thing, what could it be??

IMG_20181222_105705220_HDR.jpgIMG_20181222_110051596_HDR.jpg

2017 4Runner Limited, 46k
04 E-150, 4.6, 235K, Synblend 5w20.
11 Camry 2.5, 66K, PU 5w20.
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958638
12/22/18 11:33 AM
12/22/18 11:33 AM
Joined: Jun 2003
Posts: 18,860
Deplorable in apple valley, ca
Chris142 Offline
Chris142  Offline

Joined: Jun 2003
Posts: 18,860
Deplorable in apple valley, ca
Jump the low pressure switch. See if it stays on. If it does what are the pressures?


02 Wrangler carlube 5w30
87 F250 traveler 15w40
07 fjcruiser Chevron 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958650
12/22/18 11:54 AM
12/22/18 11:54 AM
Joined: Oct 2010
Posts: 865
RI
mattd Offline
mattd  Offline

Joined: Oct 2010
Posts: 865
RI
What are the pressures? Are you sure that is the correct orifice tube?

Last edited by mattd; 12/22/18 11:55 AM.

2007 Ford F-350 4x4 6.0 PSD

ASE Master, L1
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958670
12/22/18 12:26 PM
12/22/18 12:26 PM
Joined: Mar 2013
Posts: 984
Florida
laserred96gt Offline OP
laserred96gt  Offline OP

Joined: Mar 2013
Posts: 984
Florida
I don't remember the pressures right now but basically weighed in the the charge, 40 Oz's, the orifice tube I got at O'Reilly, looked just like the one that came out.


2017 4Runner Limited, 46k
04 E-150, 4.6, 235K, Synblend 5w20.
11 Camry 2.5, 66K, PU 5w20.
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958675
12/22/18 12:31 PM
12/22/18 12:31 PM
Joined: Oct 2010
Posts: 865
RI
mattd Offline
mattd  Offline

Joined: Oct 2010
Posts: 865
RI
The reason I ask about the orifice tube is that most fords use either a maroon or blue The reason I ask about the orifice tube is that most fourth use either a maroon or blue tube. I would look it up by application to verify. Exact pressures would be more helpful other than what it weighed in at. Have you ever added some type of stop leak to the system? The color looks strange unless you added some type of stop leak or orange dye

Is the fan operating properly?

Last edited by mattd; 12/22/18 12:33 PM.

2007 Ford F-350 4x4 6.0 PSD

ASE Master, L1
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958696
12/22/18 12:49 PM
12/22/18 12:49 PM
Joined: Mar 2013
Posts: 984
Florida
laserred96gt Offline OP
laserred96gt  Offline OP

Joined: Mar 2013
Posts: 984
Florida
Yes there was dye in the system, must have been the previous owner, I have owned the van since 2011 and never had a problem with the AC.
Blower motor is working, it is not blowing as hard as it used when I first bought it though.
I will check the pressures and read them next time.


2017 4Runner Limited, 46k
04 E-150, 4.6, 235K, Synblend 5w20.
11 Camry 2.5, 66K, PU 5w20.
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958697
12/22/18 12:50 PM
12/22/18 12:50 PM
Joined: Sep 2015
Posts: 1,807
USA
mk378 Offline
mk378  Offline

Joined: Sep 2015
Posts: 1,807
USA
Orifice tube systems work by controlling the low side pressure to avoid freeze-up. The boiling point of R-134a varies with pressure. If the pressure is not allowed to fall below about 25 psi, the evaporator won't get cold enough to freeze.

There are two ways to do this. The simple one is to have the low side switch cycle off at 25. Thus the compressor cycles during normal operation. The more sophisticated version is a variable compressor with internal pressure control so it stops pumping below 25. In this scheme, the compressor should not normally cycle. There is a low pressure switch that turns off around 10 to protect against running the compressor in case of a total leak-out.

As others said the pressures are the way to diagnose this.

Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958700
12/22/18 12:54 PM
12/22/18 12:54 PM
Joined: Oct 2010
Posts: 865
RI
mattd Offline
mattd  Offline

Joined: Oct 2010
Posts: 865
RI
When I said fan I mean condenser/radiator fan


2007 Ford F-350 4x4 6.0 PSD

ASE Master, L1
Re: Need a little help with AC Ford 4.6 [Re: mattd] #4958728
12/22/18 01:30 PM
12/22/18 01:30 PM
Joined: Mar 2013
Posts: 984
Florida
laserred96gt Offline OP
laserred96gt  Offline OP

Joined: Mar 2013
Posts: 984
Florida
There's are a couple of pictures of the pressures with the compressor on and off.

low side reads 30psi/+1
High site125psi/+15

IMG_20181222_132304234.jpgIMG_20181222_132226555_HDR.jpg
Last edited by laserred96gt; 12/22/18 01:39 PM.

2017 4Runner Limited, 46k
04 E-150, 4.6, 235K, Synblend 5w20.
11 Camry 2.5, 66K, PU 5w20.
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958740
12/22/18 01:41 PM
12/22/18 01:41 PM
Joined: Mar 2013
Posts: 984
Florida
laserred96gt Offline OP
laserred96gt  Offline OP

Joined: Mar 2013
Posts: 984
Florida
.

Screenshot_20181222-134026.pngScreenshot_20181222-134013.png

2017 4Runner Limited, 46k
04 E-150, 4.6, 235K, Synblend 5w20.
11 Camry 2.5, 66K, PU 5w20.
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958770
12/22/18 02:14 PM
12/22/18 02:14 PM
Joined: Oct 2010
Posts: 865
RI
mattd Offline
mattd  Offline

Joined: Oct 2010
Posts: 865
RI
Those pressures aren’t bad the high side is on the low side are you sure the system is properly charged? What is the ambient temp? Also when you see the suction line freeze the compressor cycle off? At whatlow side pressure does that happen? If they stay at those pressures it shouldn’t cycle off. It won’t cycle off until less than 10-15psi or less on low side.

Make sure the cooling fan clutch isn’t frozen making it run all the time

Last edited by mattd; 12/22/18 02:15 PM.

2007 Ford F-350 4x4 6.0 PSD

ASE Master, L1
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958860
12/22/18 04:45 PM
12/22/18 04:45 PM
Joined: Nov 2014
Posts: 63
Florida
FSully1 Offline
FSully1  Offline

Joined: Nov 2014
Posts: 63
Florida
Need ambient temp......looks under charged, if no compressor issue.

Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4958933
12/22/18 06:24 PM
12/22/18 06:24 PM
Joined: Jul 2005
Posts: 46
Mn
Kode Offline
Kode  Offline

Joined: Jul 2005
Posts: 46
Mn
I would look at some sensor as the culprit.

Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4959008
12/22/18 08:26 PM
12/22/18 08:26 PM
Joined: Aug 2006
Posts: 10,012
Central Washington
Colt45ws Offline
Colt45ws  Offline

Joined: Aug 2006
Posts: 10,012
Central Washington
Im gonna say there isnt enough charge in it and thats why its freezing up.


-Colton
2002 Ford Crown Vic PI 207k, Ex-Kootenai County, ID Unit #42
Down for engine swap
2003 Ford Crown Vic PI 86k
Pennzoil Conv HM 5W30, Fram XG2
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4959340
12/23/18 10:08 AM
12/23/18 10:08 AM
Joined: Jan 2013
Posts: 2,692
Texas
WyrTwister Offline
WyrTwister  Offline

Joined: Jan 2013
Posts: 2,692
Texas
Originally Posted by laserred96gt
Yes there was dye in the system, must have been the previous owner, I have owned the van since 2011 and never had a problem with the AC.
Blower motor is working, it is not blowing as hard as it used when I first bought it though.
I will check the pressures and read them next time.

If the evaporator blower is not moving enough air , it can affect the suction pressures . Maybe , even to the point of freezing the coil .

If the condenser blower is not moving enough air , high pressure will be too high .


Wyr
God bless
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™