Recent Topics
Credit Increase- CC's
by Zee09. 02/21/19 08:24 AM
High iron and silicon
by landyman. 02/21/19 08:21 AM
13 Titan Vibration in 4th gear.
by Anthony. 02/21/19 07:36 AM
DEF Consumption
by wings&wheels. 02/21/19 07:06 AM
Which Natural Gas Water Heater to Get?
by LoneRanger. 02/21/19 06:58 AM
2016 Crosstrek Windshield Washer reservoir
by Donald. 02/21/19 06:43 AM
Whistling wipers!
by mclasser. 02/21/19 06:39 AM
Going by HTHS
by JLTD. 02/21/19 02:59 AM
Quick Struts vs Replacing the struts by themselves
by das_peikko. 02/20/19 11:50 PM
Walmart Oil clearance # 2
by GMguy84. 02/20/19 11:14 PM
ST Syn in a TGDI?
by BTLew81. 02/20/19 09:52 PM
The Virus That Kills Drug-Resistant Superbugs
by StevieC. 02/20/19 09:50 PM
Opinion Of Dodge Nitro
by Warstud. 02/20/19 09:26 PM
Cheap first car
by LeakySeals. 02/20/19 09:08 PM
Grand Caravan break in
by pda1122. 02/20/19 09:07 PM
Million mile Lexus
by Skippy722. 02/20/19 08:57 PM
Newest Members
AtomicNumber53, waynea, txan, pman9003, alienyouth33
67298 Registered Users
Who's Online Now
95 registered members (Al, alienyouth33, 2004tdigls, 1foxracing, Alfred_B, 13 invisible), 1,521 guests, and 51 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics284,600
Posts4,873,164
Members67,298
Most Online2,548
Feb 16th, 2019
Donate to BITOG
Print Thread
Hop To
Page 2 of 2 1 2
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4959702
12/23/18 05:41 PM
12/23/18 05:41 PM
Joined: Jun 2005
Posts: 11,803
Santa Barbara, CA
bdcardinal Offline
bdcardinal  Offline

Joined: Jun 2005
Posts: 11,803
Santa Barbara, CA
Originally Posted by laserred96gt
Yes there was dye in the system, must have been the previous owner, I have owned the van since 2011 and never had a problem with the AC.
Blower motor is working, it is not blowing as hard as it used when I first bought it though.
I will check the pressures and read them next time.


Fords tend to have dye from the factory.


2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4959925
12/23/18 09:43 PM
12/23/18 09:43 PM
Joined: Jul 2018
Posts: 150
Florida
DONWATERS Offline
DONWATERS  Offline

Joined: Jul 2018
Posts: 150
Florida
I say dirty leaf clogged evaporator core.

Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4959942
12/23/18 09:52 PM
12/23/18 09:52 PM
Joined: Dec 2013
Posts: 2,731
Fort Worth, Texas
clinebarger Offline
clinebarger  Offline

Joined: Dec 2013
Posts: 2,731
Fort Worth, Texas
If this van has Auxiliary A/C.....It's way undercharged at 40 ounces.


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #4960594
12/24/18 05:36 PM
12/24/18 05:36 PM
Joined: Mar 2013
Posts: 960
Florida
laserred96gt Offline OP
laserred96gt  Offline OP

Joined: Mar 2013
Posts: 960
Florida
No it is a cargo van, it only takes 40ozs, yeah what im leaning at is a partially clogged evap in combination with lower ambient temperature and weak blower motor not moving enough air across the coil. Noticed early this morning when it was colder outside that lines started freezing right away, I also noticed the problem the first cold day we had in Florida.


2017 4Runner Limited, 44k
04 E-150, 4.6, 231K, Synblend 5w20.
11 Camry 2.5, 63K, PU 5w20.
Re: Need a little help with AC Ford 4.6 [Re: laserred96gt] #5008521
02/12/19 05:21 AM
02/12/19 05:21 AM
Joined: Mar 2013
Posts: 960
Florida
laserred96gt Offline OP
laserred96gt  Offline OP

Joined: Mar 2013
Posts: 960
Florida
Sorry to bring back an old thread but found the problem to be a bad low pressure switch, hopefully this will help someone, thank Chris and everyone for their replies.


2017 4Runner Limited, 44k
04 E-150, 4.6, 231K, Synblend 5w20.
11 Camry 2.5, 63K, PU 5w20.
Page 2 of 2 1 2
Previous Thread
Index
Next Thread

Moderated by  ekpolk 

BOB IS THE OIL GUY® Powered by UBB.threads™