Recent Topics
Please explain beta ratios. I'm lost.
by tony1679 - 10/16/19 12:45 AM
Is sump pumps necessary?
by joy786 - 10/16/19 12:18 AM
Sensen Struts - Any Good?
by Nick1994 - 10/15/19 11:54 PM
Quiet Oil--Cause?
by jimbrewer - 10/15/19 11:05 PM
IFJF (Chinese Magnefine)
by mcwilly - 10/15/19 10:40 PM
Let the truck warm up?
by Dragon44 - 10/15/19 10:14 PM
6.4L Powerstroke under the knife
by clinebarger - 10/15/19 10:01 PM
Alternatives to SAE 90 gear oil?
by qwerty11 - 10/15/19 09:34 PM
2010 Infiniti G37x Feedback?
by maverickfhs - 10/15/19 09:30 PM
M1 0W20 High Mil 40C visc
by Silver - 10/15/19 09:14 PM
Havoline 6 Qt Box $11.99 / Free Shipping
by Mr_Luke - 10/15/19 09:02 PM
Oil Recommendation for LS7 Z06 Street & Track Usage
by randomhero439 - 10/15/19 08:46 PM
QSUD 0W20 in 5qt jugs
by faltic - 10/15/19 08:41 PM
Mission Impossible: The Giraffe
by MONKEYMAN - 10/15/19 08:20 PM
Alternative to 10w-40 in Rotella?
by qwerty11 - 10/15/19 08:18 PM
Oil Changes and Ramps
by perfect_oil - 10/15/19 07:50 PM
Where to use T4 15W-40 in a 10W-30 World?
by Astro_Guy - 10/15/19 07:37 PM
How Does Toyota Do It?
by lovcom - 10/15/19 07:29 PM
Newest Members
Tar, cast71, bamadog1, jrogahn, DeathByNissan55
69571 Registered Users
Who's Online Now
25 registered members (Char Baby, chance, ArrestMeRedZ, AnthemBassMan, CharlieBauer, 6 invisible), 678 guests, and 23 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics296,028
Posts5,089,566
Members69,571
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Page 9 of 11 1 8 9 10 11
Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: JohnnyJohnson] #5077692 04/17/19 11:10 AM
Joined: Aug 2008
Posts: 25,017
StevieC Offline
Offline
Joined: Aug 2008
Posts: 25,017
Originally Posted by JohnnyJohnson
Originally Posted by bgm6881
Wow! I guess my next commuter car will be a Honda. Those miles are amazing.


LOL they don't build them like they used to!

+1


'18 Caravan - 42k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: bgm6881] #5079149 04/18/19 06:18 PM
Joined: Dec 2005
Posts: 1,719
harry j Offline OP
OP Offline
Joined: Dec 2005
Posts: 1,719
Originally Posted by bgm6881
Wow! I guess my next commuter car will be a Honda. Those miles are amazing.



You have to take care of whatever you drive, how long do you think a Rolls Royce would last with no maintenance?

Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: harry j] #5080396 04/20/19 01:09 AM
Joined: Mar 2008
Posts: 6,721
Z
ZZman Offline
Offline
Z
Joined: Mar 2008
Posts: 6,721
That Potassium level is concerning.


2003 Mercury Grand Marquis.
2007 Hyundai Santa Fe AWD.
2005 Toyota Avalon XLS
Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: ZZman] #5087831 04/27/19 12:55 AM
Joined: Dec 2005
Posts: 1,719
harry j Offline OP
OP Offline
Joined: Dec 2005
Posts: 1,719
Originally Posted by ZZman
That Potassium level is concerning.



The potassium level is a concern to me too ZZman. Blackstone labs has advised me to go to 10,000 mile OCI's

but added that it doesn't seem to affect wear any. The antifreeze overflow bottle looks full everytime I look

at it, though the level varies up and down, 541,000 miles.

Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: harry j] #5122539 06/01/19 07:03 PM
Joined: Dec 2005
Posts: 1,719
harry j Offline OP
OP Offline
Joined: Dec 2005
Posts: 1,719
Here's a couple of shots taken today

[Linked Image]
[Linked Image]
[Linked Image]

Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: harry j] #5122547 06/01/19 07:10 PM
Joined: Dec 2017
Posts: 788
B
Bjornviken Offline
Offline
B
Joined: Dec 2017
Posts: 788
👍💪

Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: harry j] #5122563 06/01/19 07:21 PM
Joined: Dec 2005
Posts: 1,719
harry j Offline OP
OP Offline
Joined: Dec 2005
Posts: 1,719
877,000 kilometers now Bjornviken!

Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: harry j] #5122590 06/01/19 07:55 PM
Joined: Dec 2017
Posts: 2,765
J
JLTD Offline
Offline
J
Joined: Dec 2017
Posts: 2,765
thumbsup


I use the overseas manual to choose my viscosity.

Using AMSOIL

Hers: 2008 Jeep Liberty 154k, SS 5w30/Amsoil

His: 2015 4Runner 60k, SS 5w20/Amsoil

Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: harry j] #5123788 06/03/19 08:35 AM
Joined: Dec 2002
Posts: 1,805
R
Rat407 Offline
Offline
R
Joined: Dec 2002
Posts: 1,805
approved


2002 Silverado 5.3 0w-20 AMSOIL
Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: harry j] #5123866 06/03/19 10:05 AM
Joined: Jun 2017
Posts: 1,004
J
JustN89 Offline
Offline
J
Joined: Jun 2017
Posts: 1,004
Excellent work, that engine is spotless! I love checking in on this car. Keep up the good work!

Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: JustN89] #5124713 06/04/19 12:50 AM
Joined: Mar 2015
Posts: 6,940
B
bbhero Offline
Offline
B
Joined: Mar 2015
Posts: 6,940
^^^^^^^^^^

I agree one hundred percent....


Nissan Altima 3.5 Coupe
Cam2 Dexos1 Gen 2 5w30 Wix 57356 Oil filter
"Treat your family like your friends and treat your friends like your family."
Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: bbhero] #5124929 06/04/19 09:34 AM
Joined: Aug 2011
Posts: 1,057
K
kstanf150 Offline
Offline
K
Joined: Aug 2011
Posts: 1,057
Hey Harry
Did you take off the valve cover to repair something or to look and see what it looks like after 1/2 million miles ?

Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: kstanf150] #5125332 06/04/19 06:58 PM
Joined: Dec 2005
Posts: 1,719
harry j Offline OP
OP Offline
Joined: Dec 2005
Posts: 1,719
kstanf150, I had the timing belt covers chromed so it was necessary to remove the valve cover. See the recent photo above on page 4.

Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: harry j] #5125347 06/04/19 07:28 PM
Joined: Dec 2005
Posts: 1,719
harry j Offline OP
OP Offline
Joined: Dec 2005
Posts: 1,719
Miles on Civic 544,154
Miles on oil 10,096
Amsoil 0W-30 AZO
Amsoil eao15k20 oil filter
Twin Filtermag CT3.2 magnetic oil filters
Dimple magnetic oil drain plug
5 ozs Liquimoly
30 ozs makeup oil.
5 bottles of Techron + fuel system cleaner

Blackstone Labs; Potassium and sodium have both increased, so it seems like the small coolant leak that's been
present for the last year or so has gotten worse. A couple of the other marks in this report are likely related
-coolant can cause the viscosity to thicken up and can also turn the oil abrasive and accelaerate metal wear, like iron here. 1% fuel fuel is ok
the TBN was still quite strong at 3.0 and the Particle counts was the cleanest on the page at 14/13/10. Due to the coolant increase,
We'd suggest a shorter oil run (5,000 miles or less0 to prevent accumulation. check back

Code
[/code]
Aluminum--------3---------------4 universal average based on 5,900 miles
Chromium--------1---------------1
Iron-----------------34--------------9
Copper------------4----------------3
Lead----------------4---------------2
Tin-------------------0---------------1
Molybdenum------328------------85
Nickel---------------0----------------0
Manganese--------0----------------0
Silver-----------------0----------------0
Titanium-------------0----------------0
Potassium----------243-------------4
Boron-----------------40--------------51
Silicon-----------------18-------------11
Sodium----------------35-------------43
Calcium---------------1198-----------2132
Magnesium------------899-----------154
Phosphorus-----------682------------714
Zinc----------------------788------------833
Barium,------------------0--------------0
[code]


SUS Viscosity @ 210 F------68.7-------------------57-67 (range should be)
cSt Viscosity @ 100 C--------12.62-----------------9.4-12.4
Flashpoint in F-------------------365------------------->385
Fuel %------------------------------1.0--------------------<2.0
Antifreeze %-----------------------POS------------------0.0
Water %-----------------------------0.0--------------------0.1
Insolubles %------------------------0.3--------------------<.06
TBN-----------------------------------3.0-------------------->1.0


Particle counts for ISO code 12/13/10;

>=2 microns 184
>=5-------------68
>=10------------19
>=15------------7
>=25------------1
>=50------------0
>=100-----------0




Last edited by harry j; 06/04/19 07:31 PM. Reason: can't get the hang of the code
Re: Amsoil 0W-30, 14,198 MILES, 1993 Civic [Re: harry j] #5125351 06/04/19 07:33 PM
Joined: Dec 2005
Posts: 1,719
harry j Offline OP
OP Offline
Joined: Dec 2005
Posts: 1,719
It looks like the Techron fuel system cleaner doesn't affect the copper wear as I had suspected.

Page 9 of 11 1 8 9 10 11
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™