Recent Topics
Align 3 blade deck
by rekit. 05/21/19 10:51 PM
Cut the cord, finally
by 14Accent. 05/21/19 10:29 PM
Av Gas 100LL in small engines and other things
by earthmover1980. 05/21/19 10:11 PM
Yamaha R1 on the Autobahn
by AZjeff. 05/21/19 09:11 PM
Sea Foam question
by vavavroom. 05/21/19 08:40 PM
Study on detergent additives and abrasiveness
by addyguy. 05/21/19 08:33 PM
ST9688 oil filter on motorcycle?
by AuthorEditor. 05/21/19 05:56 PM
Circle K frustrations
by Mark72. 05/21/19 05:44 PM
Milesyn SXR, 0w20, 5,100mi, 2018 Mazda3 2.5L
by RayCJ. 05/21/19 05:42 PM
What filter are the 2AZ-FE owners using?
by 53' Stude. 05/21/19 05:28 PM
NEW TOUGH GUARD 4386 CUT OPEN
by 53' Stude. 05/21/19 05:26 PM
300v 5w40 vs Redline racing 15w40
by junkyard_sal. 05/21/19 05:25 PM
Honda 1.5T Edge 0W40 8,800mi.
by dblshock. 05/21/19 05:17 PM
Cub Cadet LTX1050VT keeps shredding mower belts
by oilpsi2high. 05/21/19 04:27 PM
What’s the best price for a set
by ShutdownCorner. 05/21/19 04:01 PM
So who uses Exxon-Mobil EHC basestocks?
by csandste. 05/21/19 03:40 PM
Thoughts on this article?
by RyanY. 05/21/19 03:27 PM
BG products any good?
by Chris B.. 05/21/19 03:22 PM
Newest Members
Fordpuppy, Geowebby, slugworks, tlogic, Danr42
68172 Registered Users
Who's Online Now
78 registered members (2strokeNorthstar, AFresca, AC1DD, 14Accent, 01rangerxl, 9 invisible), 1,551 guests, and 28 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics289,215
Posts4,964,725
Members68,172
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Weird Battery Failure. #4926741
11/17/18 11:35 AM
11/17/18 11:35 AM
Joined: May 2005
Posts: 2,316
Toronto, Canada
George7941 Offline OP
George7941  Offline OP

Joined: May 2005
Posts: 2,316
Toronto, Canada
A co-worker of mine has a 2008 Mazda 3 with a 4 year old battery in it. He had an intermittent no crank issue for a few months, typically happening once every couple of weeks. He would stop at a variety store to pick up something, come back out and the starter solenoid would repeatedly click when the key was turned to "start". A boost from another car would always start the car and the Mazda would be perfectly normal for another couple of weeks. He once did not use the car for a couple of weeks and it cranked properly when he started it afterwards.

The only issue with the car that would be related to this is that the rad fan would blow at high speed all the time the engine is running. This has been going on for years and he has not yet fixed the rad fan issue.

I tested the battery with my conductance tester and it read over 500 CCA. He was going to buy a booster pack and I suggested his money would be better spent on a new battery. He could keep the old one in the trunk for boosting in case the no-crank issue reoccurred.

The new battery resolved the no-crank issue.

Last edited by George7941; 11/17/18 11:37 AM.

2006 GMC Sierra 4.3l, NV3500,G80 , Mobil 1 5W30, Dexcool.
1987 BMW R80 - sold
2015 Honda CBR300R

Staying out of the right lane a lot.
Re: Weird Battery Failure. [Re: George7941] #4926746
11/17/18 11:38 AM
11/17/18 11:38 AM
Joined: Jun 2003
Posts: 18,874
Deplorable in apple valley, ca
Chris142 Offline
Chris142  Offline

Joined: Jun 2003
Posts: 18,874
Deplorable in apple valley, ca
The old battery has a broken bar between the cells and one of the posts.


02 Wrangler carlube 5w30
87 F250 traveler 15w40
07 fjcruiser Chevron 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40
Re: Weird Battery Failure. [Re: George7941] #4926780
11/17/18 12:20 PM
11/17/18 12:20 PM
Joined: Sep 2015
Posts: 1,810
USA
mk378 Offline
mk378  Offline

Joined: Sep 2015
Posts: 1,810
USA
Batteries do get intermittent internal problems.

It could also be bad connections at the battery. Putting jumper cables on moves the terminals slightly and makes it OK again, for a while.

Re: Weird Battery Failure. [Re: Chris142] #4926794
11/17/18 12:32 PM
11/17/18 12:32 PM
Joined: Sep 2004
Posts: 8,174
Marshfield , MA
andyd Offline
andyd  Offline

Joined: Sep 2004
Posts: 8,174
Marshfield , MA
Originally Posted by Chris142
The old battery has a broken bar between the cells and one of the posts.
4yrs is on borrowed time for a replacement battery. It may just be the 4yr accumulation of crud on the terminals too. I would start by cleaning the top of the batter and prying open the cvrs to check for water level. clean terminals and pray. Then start looking for a new battery grin2


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: Weird Battery Failure. [Re: mk378] #4926797
11/17/18 12:35 PM
11/17/18 12:35 PM
Joined: May 2005
Posts: 2,316
Toronto, Canada
George7941 Offline OP
George7941  Offline OP

Joined: May 2005
Posts: 2,316
Toronto, Canada
Broken bar would account for all the symptoms. The battery was removed and reinstalled a couple of months prior for some body work done on the front fender.

I had an unusual battery failure on my Sierra a few years ago and posted here about it. The 5 year old battery was perfectly normal and had cranked the engine well through a cold winter. Without any warning one day in April I had a no crank. The starter solenoid would not even click. An internal bar must have broken completely inside the battery.

It was then that I decided that I would prophylactically replace a battery when it reaches five years of age. These are basic flooded cell batteries, not AGMs or any thing fancy


2006 GMC Sierra 4.3l, NV3500,G80 , Mobil 1 5W30, Dexcool.
1987 BMW R80 - sold
2015 Honda CBR300R

Staying out of the right lane a lot.
Re: Weird Battery Failure. [Re: George7941] #4926901
11/17/18 02:29 PM
11/17/18 02:29 PM
Joined: Dec 2002
Posts: 42,841
New Jersey
JHZR2 Offline
Global Moderator
JHZR2  Offline
Global Moderator

Joined: Dec 2002
Posts: 42,841
New Jersey
This thread is useless without voltage readings. Assumptions of broken parts inside a battery are plausible, but not validated.

Get a free hf multimeter and read voltage when it happens again, fresh battery might be able,to source more current at lower voltages, but don't be convinced it's all fixed. Though I hope it is...

Re: Weird Battery Failure. [Re: JHZR2] #4927173
11/17/18 08:40 PM
11/17/18 08:40 PM
Joined: May 2005
Posts: 2,316
Toronto, Canada
George7941 Offline OP
George7941  Offline OP

Joined: May 2005
Posts: 2,316
Toronto, Canada
The battery was replaced about a month and a half ago and I waited this long to post to ensure that the new battery solved the occasional no crank situation. So "read voltage when it happens again" might not be possible since it looks like it is not going to happen again.

I never did witness the no crank actually happen because it was so intermittent. I was just told about it.

JHZR2, I think you work with batteries a lot and I take it you find a battery internal connection issue implausible since you have never encountered it.


2006 GMC Sierra 4.3l, NV3500,G80 , Mobil 1 5W30, Dexcool.
1987 BMW R80 - sold
2015 Honda CBR300R

Staying out of the right lane a lot.
Re: Weird Battery Failure. [Re: George7941] #4927476
11/18/18 09:06 AM
11/18/18 09:06 AM
Joined: Oct 2004
Posts: 8,941
Cincinnati, OH, USA
bullwinkle Offline
bullwinkle  Offline

Joined: Oct 2004
Posts: 8,941
Cincinnati, OH, USA
It's very plausible. Just wait until a battery decides to arc or reconnect itself during or shortly after being charged! Hope you're wearing a face shield, gloves, and clothes you don't like very much! BOOM!


06 Ram 3500 CTD 4X4(FG Venturi), 93 GMC C3500 6.2, 89 F-450 7.3, 98 XJ 4.0(XG8A), 05 xB(XG3600), 18 Transit 3.7, 03 Merc Grand Marquis 4.6 2V(XG2)
Re: Weird Battery Failure. [Re: George7941] #4927827
11/18/18 03:20 PM
11/18/18 03:20 PM
Joined: Mar 2008
Posts: 6,165
South Florida
bubbatime Offline
bubbatime  Offline

Joined: Mar 2008
Posts: 6,165
South Florida
A 4 year old battery is on borrowed time. Replace the battery first thing. See if the problem is fixed.


17 Chrysler Pacifica Edge Syn 5W30
13 Yamaha XT250 Valv MC 10W40
10 Acura TSX 2.4 SuperTech Syn 5W20
06 GMC Sierra SuperTech 10W30


Re: Weird Battery Failure. [Re: George7941] #4928167
11/18/18 08:30 PM
11/18/18 08:30 PM
Joined: Dec 2002
Posts: 42,841
New Jersey
JHZR2 Offline
Global Moderator
JHZR2  Offline
Global Moderator

Joined: Dec 2002
Posts: 42,841
New Jersey
Originally Posted by George7941


JHZR2, I think you work with batteries a lot and I take it you find a battery internal connection issue implausible since you have never encountered it.


On the contrary, I said it is plausible, but you need data to help diagnose. Both internal shorts and broken internal connections can happen.

Re: Weird Battery Failure. [Re: bubbatime] #4928168
11/18/18 08:31 PM
11/18/18 08:31 PM
Joined: Dec 2002
Posts: 42,841
New Jersey
JHZR2 Offline
Global Moderator
JHZR2  Offline
Global Moderator

Joined: Dec 2002
Posts: 42,841
New Jersey
Originally Posted by bubbatime
A 4 year old battery is on borrowed time. Replace the battery first thing. See if the problem is fixed.


In hot FL perhaps. Not necessarily in cooler Canada.

Re: Weird Battery Failure. [Re: George7941] #4928753
11/19/18 11:30 AM
11/19/18 11:30 AM
Joined: May 2005
Posts: 2,316
Toronto, Canada
George7941 Offline OP
George7941  Offline OP

Joined: May 2005
Posts: 2,316
Toronto, Canada
I have not encountered broken internal battery connections before the two episodes I mentioned. It makes me wonder if battery manufacturers are focusing their efforts on AGMs and letting the quality of the flooded cell batteries slide.


2006 GMC Sierra 4.3l, NV3500,G80 , Mobil 1 5W30, Dexcool.
1987 BMW R80 - sold
2015 Honda CBR300R

Staying out of the right lane a lot.
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™