Recent Topics
Honda Accord V6 Destroyed -- Timing Belt Failure
by CrackyWainwright - 10/13/19 08:48 PM
Valvoline Advanced Full Synthetic
by GaryPoe - 10/13/19 08:36 PM
Help!!!! 2000 GM 2.4 LITER TWIN CAM WATER PUMP
by Prich - 10/13/19 07:46 PM
Oil running off dipstick after hard driving
by DV0993 - 10/13/19 07:39 PM
Craftsman YT4000 - Slow uphill
by Covington - 10/13/19 07:23 PM
Outside Temperature Gauge
by rrretiree7 - 10/13/19 06:59 PM
Battery judgement based on analyzer
by tvaughn0712 - 10/13/19 06:49 PM
Low number plate
by Nayov - 10/13/19 06:34 PM
Valve Lubrication help
by MikeDanger - 10/13/19 05:31 PM
Havoline Pro DS Problems/Benefits?
by TheLawnRanger - 10/13/19 04:40 PM
Reusing oil filter
by Brojo - 10/13/19 04:11 PM
Vehicle Turbo Efficiency
by Al - 10/13/19 03:58 PM
Conv When Car Manual Calls For Syn Blend
by Mr_Luke - 10/13/19 03:01 PM
ATF contamination in PS Fluid--Honda CR-V 2007
by Blurider24 - 10/13/19 02:53 PM
Mag1 gear oil at PepBoys
by kstanf150 - 10/13/19 02:33 PM
1000Bulbs.com 500 at Talladega
by bdcardinal - 10/13/19 12:35 PM
HF small flasher
by Donald - 10/13/19 12:19 PM
Amsoil SVG 75W-140-Ford PTU
by Whimsey - 10/13/19 11:37 AM
How Much Does ATF Expand With Heat?
by Whalstib - 10/13/19 10:42 AM
Pro-Gold gun lube
by The_Eric - 10/13/19 10:41 AM
Newest Members
LMLowner, Gordonhersh, Starrman, Covington, pktrkt
69548 Registered Users
Who's Online Now
116 registered members (AC1DD, argulus, 55hambone, ArrestMeRedZ, 13 invisible), 2,001 guests, and 33 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,934
Posts5,087,555
Members69,548
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
Battery Charger Pulsing? #4892229 10/09/18 08:11 PM
Joined: Sep 2013
Posts: 60
A
Auae85 Offline OP
OP Offline
A
Joined: Sep 2013
Posts: 60
Drove my truck last Saturday night with no problems. Didn't drive the truck at all on Sunday or Monday. Went to crank it this morning and the battery was dead. I recently installed an AFM delete module on it, but I've let it sit for 3 or 4 days and had no issues, even with the AFM module plugged in the whole time.

Okay, so I unplugged the AFM module and put the truck on my battery charger, 2 Amp charge rate setting. Went out about 2 hours later, and the ammeter gauge was pulsing between 4 Amps and 6 Amps, and the battery wasn't accepting charging. I checked the connections to be sure they were good, even repositioning them, and the battery charger still pulsates. The battery is a Carquest Gold with a manufacturing date of 07/18.

Thoughts?

Re: Battery Charger Pulsing? [Re: Auae85] #4892234 10/09/18 08:16 PM
Joined: Apr 2017
Posts: 2,054
D
dogememe Offline
Offline
D
Joined: Apr 2017
Posts: 2,054
take the battery to get tested? just because it's new doesn't mean it's good.


2010 Ford Escape 2.5 ~100K Miles: Castrol Magnatec 5W-20, Wix Filter.
2001 Chevy Suburban 5.3 ~283K Miles: Unknown Oil, Filter.
Re: Battery Charger Pulsing? [Re: Auae85] #4892247 10/09/18 08:22 PM
Joined: Sep 2005
Posts: 6,706
W
Warstud Online Content
Online Content
W
Joined: Sep 2005
Posts: 6,706
Is it a smart charger ? Maybe the voltage of the battery is to low for the charger to detect.

Re: Battery Charger Pulsing? [Re: Auae85] #4892273 10/09/18 08:38 PM
Joined: Sep 2013
Posts: 60
A
Auae85 Offline OP
OP Offline
A
Joined: Sep 2013
Posts: 60
Battery charger is an old Schumacher SE-82-6 12V dual rate charger. I inherited it from from my step-granddad over 20 years ago, and no telling how long he had it. I have charged a lot of batteries with it, and never seen this behavior before.

Re: Battery Charger Pulsing? [Re: Auae85] #4892286 10/09/18 08:49 PM
Joined: Jun 2003
Posts: 19,587
C
Chris142 Offline
Offline
C
Joined: Jun 2003
Posts: 19,587
Mine does that when the battery is bad.


02 Wrangler Napa high milage 10w40
87 F250 Valvoline 15w40
07 fjcruiser Car lube plus 10w30
Z400 castrol T 10w40
Can am Maveric edge 5w40
57 case tractor Chevron sae30
Re: Battery Charger Pulsing? [Re: Auae85] #4892307 10/09/18 09:01 PM
Joined: Jun 2003
Posts: 34,870
E
eljefino Offline
Offline
E
Joined: Jun 2003
Posts: 34,870
It could be a car computer/ relay trying to boot up now that the battery shows some voltage.

If your battery is flat it would take a 10 amp charge, easily. They're around 80 amp-hours so if you want to drive it this week, use the faster mode.

Next time you have your charger on a full battery, turn on your headlights. You'll see the current draw on the charger's ammeter.

The mode switch on buzz-box style chargers is pretty crude, as they like to say, YMMV.

The bad battery is certainly a possibility as well.

Re: Battery Charger Pulsing? [Re: Auae85] #4892310 10/09/18 09:02 PM
Joined: Sep 2015
Posts: 2,173
M
mk378 Offline
Offline
M
Joined: Sep 2015
Posts: 2,173
Disconnect the battery from the truck electrical system. Charge for a couple of hours then measure the battery voltage. If it is stuck at less than 12 while charging, the battery has an internal short and needs to be replaced.

Re: Battery Charger Pulsing? [Re: Auae85] #4892364 10/09/18 09:57 PM
Joined: Mar 2004
Posts: 22,925
D
Donald Offline
Offline
D
Joined: Mar 2004
Posts: 22,925
Try charger on a known good battery. I say charger is shot. Get a smart charger.


2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)
Re: Battery Charger Pulsing? [Re: Auae85] #4892587 10/10/18 07:52 AM
Joined: Sep 2015
Posts: 2,173
M
mk378 Offline
Offline
M
Joined: Sep 2015
Posts: 2,173
On a basic manual charger, the amp meter going up is good proof that it is working. The amp meter going higher than the nominal rated current means that something connected to the output is holding down the output voltage-- totally run down battery (which should resolve with charging for a time), defective battery, or load from the vehicle system.

The amp meter will normally fluctuate slightly with changes in the input line voltage, since there is no voltage or current regulator in the charger.

Last edited by mk378; 10/10/18 07:56 AM.
Re: Battery Charger Pulsing? [Re: Auae85] #4892636 10/10/18 08:53 AM
Joined: Sep 2013
Posts: 60
A
Auae85 Offline OP
OP Offline
A
Joined: Sep 2013
Posts: 60
Thanks for the replies. I will check the battery charger on a known good battery to observe the ammeter, and I will try to charge the battery when it is disconnected from the truck. May have to wait a day or two due to work commitments and since we're starting to get some outer rain bands from the hurricane.

Re: Battery Charger Pulsing? [Re: Auae85] #4893439 10/10/18 10:00 PM
Joined: Oct 2017
Posts: 194
H
HorseThief Offline
Offline
H
Joined: Oct 2017
Posts: 194
The vehicle is trying to wake up and the charger can't supply enough current - this is very bad for electronics. Disconnect the battery before connecting the charger.


I saw a brown dog
Re: Battery Charger Pulsing? [Re: Auae85] #4894620 10/12/18 11:06 AM
Joined: Sep 2013
Posts: 60
A
Auae85 Offline OP
OP Offline
A
Joined: Sep 2013
Posts: 60
Well, thankfully all we got was slight winds and about 1-1/2 inches of rain from the hurricane since we were northwest of the main force. Anyway, yesterday afternoon I removed the battery from the truck and put in on the battery charger. No pulsing of the ammeter. I checked the voltage just prior to this, and it was approximately 4.61 volts. I left it on the charger for several hours and took it off last night before bed. Battery was now at 12.22 volts. Before leaving for work this morning, I checked it again, and it had dropped to 11.88 volts. I will check it when i get home to see if it has dropped any further.

Re: Battery Charger Pulsing? [Re: Auae85] #4894621 10/12/18 11:06 AM
Joined: Sep 2013
Posts: 60
A
Auae85 Offline OP
OP Offline
A
Joined: Sep 2013
Posts: 60
BW, battery chager seemd to be working fine with no noises or odd smells.

Last edited by Auae85; 10/12/18 11:07 AM.
Re: Battery Charger Pulsing? [Re: Auae85] #4895125 10/12/18 09:24 PM
Joined: Mar 2015
Posts: 6,920
B
bbhero Offline
Offline
B
Joined: Mar 2015
Posts: 6,920
What the voltage at now??? Seems a bit odd it dropped down after going up to 12.22.


Nissan Altima 3.5 Coupe
Cam2 Dexos1 Gen 2 5w30 Wix 57356 Oil filter
"Treat your family like your friends and treat your friends like your family."
Re: Battery Charger Pulsing? [Re: Auae85] #4895162 10/12/18 10:23 PM
Joined: Sep 2013
Posts: 60
A
Auae85 Offline OP
OP Offline
A
Joined: Sep 2013
Posts: 60
Checked when I got home and it was approximately 11.5 volts. Had it on the charger since then; I'll disconnect the charger and check the voltage before going to bed, and then check it again in the morning.

Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™