Recent Topics
Had to ELIMINATE a raccoon
by Kjmack. 06/24/19 04:52 PM
Oil Consumption 6.0L AFM Unicorn?
by tahoe_hybrid. 06/24/19 04:27 PM
PP 5W-20, 3000mi, '14 Kia Soul
by tc1446. 06/24/19 03:07 PM
Cheap powerfull filter magnet
by loneryder. 06/24/19 01:50 PM
New road tire time
by UG_Passat. 06/24/19 01:46 PM
Royal Purple 75W90 vs. Store Brand Synthetic
by WondrousBread. 06/24/19 12:50 PM
Jeep Renegade MTF Alternatives?
by Sunnyinhollister. 06/24/19 12:28 PM
Havoline 0W20 VI higher than 5w30 and 10w30?
by Whammo. 06/24/19 12:10 PM
New toy...19 Jetta GLI Autobahn
by CincyDavid. 06/24/19 12:00 PM
PCV Valve Cleaning Replacement ?
by ChrisD46. 06/24/19 11:54 AM
Honda cvt fluid change frequency?
by axxel6307. 06/24/19 11:09 AM
Lease - Gap Coverage
by coopns. 06/24/19 10:37 AM
Corner lot cutters
by BJD78. 06/24/19 09:44 AM
Think I killed my Briggs 190CC Free Mower
by Miller88. 06/24/19 09:14 AM
Service Pro oil any good?
by MileHigh18. 06/24/19 09:09 AM
Volvo S80.
by D1dad. 06/24/19 08:23 AM
Chain saw stopped oiling
by Chris142. 06/24/19 08:19 AM
List of oil filter that use coil spring
by MetalSlug. 06/24/19 07:50 AM
303 annoyance
by Gasbuggy. 06/24/19 04:39 AM
Newest Members
ml98188, 84FSP, megavoyager, thaduke2003, Vitaliy
68474 Registered Users
Who's Online Now
90 registered members (Alfred_B, 2oldtommy, AlaskaMike, AandPDan, 1nighttrain, 928, 10 invisible), 2,496 guests, and 28 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,907
Posts4,995,068
Members68,474
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Page 1 of 2 1 2
Battery Charger Pulsing? #4892229
10/09/18 08:11 PM
10/09/18 08:11 PM
Joined: Sep 2013
Posts: 60
AL
Auae85 Offline OP
Auae85  Offline OP

Joined: Sep 2013
Posts: 60
AL
Drove my truck last Saturday night with no problems. Didn't drive the truck at all on Sunday or Monday. Went to crank it this morning and the battery was dead. I recently installed an AFM delete module on it, but I've let it sit for 3 or 4 days and had no issues, even with the AFM module plugged in the whole time.

Okay, so I unplugged the AFM module and put the truck on my battery charger, 2 Amp charge rate setting. Went out about 2 hours later, and the ammeter gauge was pulsing between 4 Amps and 6 Amps, and the battery wasn't accepting charging. I checked the connections to be sure they were good, even repositioning them, and the battery charger still pulsates. The battery is a Carquest Gold with a manufacturing date of 07/18.

Thoughts?

Re: Battery Charger Pulsing? [Re: Auae85] #4892234
10/09/18 08:16 PM
10/09/18 08:16 PM
Joined: Apr 2017
Posts: 1,958
San Rafael, CA
dogememe Offline
dogememe  Offline

Joined: Apr 2017
Posts: 1,958
San Rafael, CA
take the battery to get tested? just because it's new doesn't mean it's good.


2010 Ford Escape 2.5 ~96K Miles
Valvoline 5W-20 from Valvoline Instant Oil Change.
Re: Battery Charger Pulsing? [Re: Auae85] #4892247
10/09/18 08:22 PM
10/09/18 08:22 PM
Joined: Sep 2005
Posts: 6,414
MIchigan
Warstud Offline
Warstud  Offline

Joined: Sep 2005
Posts: 6,414
MIchigan
Is it a smart charger ? Maybe the voltage of the battery is to low for the charger to detect.

Re: Battery Charger Pulsing? [Re: Auae85] #4892273
10/09/18 08:38 PM
10/09/18 08:38 PM
Joined: Sep 2013
Posts: 60
AL
Auae85 Offline OP
Auae85  Offline OP

Joined: Sep 2013
Posts: 60
AL
Battery charger is an old Schumacher SE-82-6 12V dual rate charger. I inherited it from from my step-granddad over 20 years ago, and no telling how long he had it. I have charged a lot of batteries with it, and never seen this behavior before.

Re: Battery Charger Pulsing? [Re: Auae85] #4892286
10/09/18 08:49 PM
10/09/18 08:49 PM
Joined: Jun 2003
Posts: 19,056
Apple Valley, California
Chris142 Offline
Chris142  Offline

Joined: Jun 2003
Posts: 19,056
Apple Valley, California
Mine does that when the battery is bad.


02 Wrangler traveler sae30
87 F250 Valvoline 15w40
07 fjcruiser Chevron 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor Chevron sae30
Re: Battery Charger Pulsing? [Re: Auae85] #4892307
10/09/18 09:01 PM
10/09/18 09:01 PM
Joined: Jun 2003
Posts: 34,560
ME
eljefino Offline
eljefino  Offline

Joined: Jun 2003
Posts: 34,560
ME
It could be a car computer/ relay trying to boot up now that the battery shows some voltage.

If your battery is flat it would take a 10 amp charge, easily. They're around 80 amp-hours so if you want to drive it this week, use the faster mode.

Next time you have your charger on a full battery, turn on your headlights. You'll see the current draw on the charger's ammeter.

The mode switch on buzz-box style chargers is pretty crude, as they like to say, YMMV.

The bad battery is certainly a possibility as well.

Re: Battery Charger Pulsing? [Re: Auae85] #4892310
10/09/18 09:02 PM
10/09/18 09:02 PM
Joined: Sep 2015
Posts: 1,895
USA
mk378 Online content
mk378  Online Content

Joined: Sep 2015
Posts: 1,895
USA
Disconnect the battery from the truck electrical system. Charge for a couple of hours then measure the battery voltage. If it is stuck at less than 12 while charging, the battery has an internal short and needs to be replaced.

Re: Battery Charger Pulsing? [Re: Auae85] #4892364
10/09/18 09:57 PM
10/09/18 09:57 PM
Joined: Mar 2004
Posts: 22,387
Upstate NY
Donald Offline
Donald  Offline

Joined: Mar 2004
Posts: 22,387
Upstate NY
Try charger on a known good battery. I say charger is shot. Get a smart charger.


2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)
Re: Battery Charger Pulsing? [Re: Auae85] #4892587
10/10/18 07:52 AM
10/10/18 07:52 AM
Joined: Sep 2015
Posts: 1,895
USA
mk378 Online content
mk378  Online Content

Joined: Sep 2015
Posts: 1,895
USA
On a basic manual charger, the amp meter going up is good proof that it is working. The amp meter going higher than the nominal rated current means that something connected to the output is holding down the output voltage-- totally run down battery (which should resolve with charging for a time), defective battery, or load from the vehicle system.

The amp meter will normally fluctuate slightly with changes in the input line voltage, since there is no voltage or current regulator in the charger.

Last edited by mk378; 10/10/18 07:56 AM.
Re: Battery Charger Pulsing? [Re: Auae85] #4892636
10/10/18 08:53 AM
10/10/18 08:53 AM
Joined: Sep 2013
Posts: 60
AL
Auae85 Offline OP
Auae85  Offline OP

Joined: Sep 2013
Posts: 60
AL
Thanks for the replies. I will check the battery charger on a known good battery to observe the ammeter, and I will try to charge the battery when it is disconnected from the truck. May have to wait a day or two due to work commitments and since we're starting to get some outer rain bands from the hurricane.

Re: Battery Charger Pulsing? [Re: Auae85] #4893439
10/10/18 10:00 PM
10/10/18 10:00 PM
Joined: Oct 2017
Posts: 189
MI
HorseThief Offline
HorseThief  Offline

Joined: Oct 2017
Posts: 189
MI
The vehicle is trying to wake up and the charger can't supply enough current - this is very bad for electronics. Disconnect the battery before connecting the charger.


I saw a brown dog
Re: Battery Charger Pulsing? [Re: Auae85] #4894620
10/12/18 11:06 AM
10/12/18 11:06 AM
Joined: Sep 2013
Posts: 60
AL
Auae85 Offline OP
Auae85  Offline OP

Joined: Sep 2013
Posts: 60
AL
Well, thankfully all we got was slight winds and about 1-1/2 inches of rain from the hurricane since we were northwest of the main force. Anyway, yesterday afternoon I removed the battery from the truck and put in on the battery charger. No pulsing of the ammeter. I checked the voltage just prior to this, and it was approximately 4.61 volts. I left it on the charger for several hours and took it off last night before bed. Battery was now at 12.22 volts. Before leaving for work this morning, I checked it again, and it had dropped to 11.88 volts. I will check it when i get home to see if it has dropped any further.

Re: Battery Charger Pulsing? [Re: Auae85] #4894621
10/12/18 11:06 AM
10/12/18 11:06 AM
Joined: Sep 2013
Posts: 60
AL
Auae85 Offline OP
Auae85  Offline OP

Joined: Sep 2013
Posts: 60
AL
BW, battery chager seemd to be working fine with no noises or odd smells.

Last edited by Auae85; 10/12/18 11:07 AM.
Re: Battery Charger Pulsing? [Re: Auae85] #4895125
10/12/18 09:24 PM
10/12/18 09:24 PM
Joined: Mar 2015
Posts: 6,327
Virginia
bbhero Online content
bbhero  Online Content

Joined: Mar 2015
Posts: 6,327
Virginia
What the voltage at now??? Seems a bit odd it dropped down after going up to 12.22.


Nissan Altima 3.5 Coupe
Carquest High mileage full synthetic 5w30
CQ blue 84356 Oil filter
"Treat your family like your friends and treat your friends like your family."
Re: Battery Charger Pulsing? [Re: Auae85] #4895162
10/12/18 10:23 PM
10/12/18 10:23 PM
Joined: Sep 2013
Posts: 60
AL
Auae85 Offline OP
Auae85  Offline OP

Joined: Sep 2013
Posts: 60
AL
Checked when I got home and it was approximately 11.5 volts. Had it on the charger since then; I'll disconnect the charger and check the voltage before going to bed, and then check it again in the morning.

Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™