Recent Topics
Repurposing Sears and other retail sites
by Kira. 07/21/19 07:34 AM
Amsoil XL 5W30 1.5LT
by ARB1977. 07/21/19 07:17 AM
HF: Bauer Grinder Teardown/Analysis
by RayCJ. 07/21/19 05:55 AM
P21S Windshield Wash Booster
by Duffyjr. 07/21/19 05:25 AM
Transmission Swap
by Ponchinizo. 07/20/19 11:41 PM
Ecogard S4477
by Steiny. 07/20/19 11:25 PM
Fuel Tanker Driver Here
by GoldDot40. 07/20/19 10:25 PM
Overfilled diff?
by HoosierJeeper. 07/20/19 10:02 PM
Brake Surge - Lexus
by MaximaGuy. 07/20/19 09:55 PM
Oil Rec for Street Driven & Track Usage
by randomhero439. 07/20/19 09:46 PM
Paint correction lighting setup for white paint
by Reddy45. 07/20/19 09:07 PM
Cannot pull credit report for wife
by Klutch9. 07/20/19 08:24 PM
Toyota 2AZ - FE!??
by miden851. 07/20/19 08:23 PM
What about the Chevy Trax?
by gregk24. 07/20/19 08:06 PM
Authentic 100% Synthetic 5W30/0W40 engine oil
by Denali376. 07/20/19 07:59 PM
Any Towing Reviews with New Tacoma V6 Manual 4x4?
by oilpsi2high. 07/20/19 07:39 PM
Synthetic 5W30 D1/Gen2 vs. Synthetic 10W30 ?
by ChrisD46. 07/20/19 07:00 PM
ECOGARD X4612 NEW FILTER CUT OPEN
by 53' Stude. 07/20/19 06:48 PM
Newest Members
grikor, Mikelima, mannydingo, Roadtripp, Denali376
68720 Registered Users
Who's Online Now
89 registered members (4WD, 2015_PSD, 97f150, 97K15004WD, 2003f7, 2009Edge, 6 invisible), 1,269 guests, and 25 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics292,180
Posts5,018,192
Members68,720
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Page 1 of 3 1 2 3
03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass #4883963
09/30/18 05:24 PM
09/30/18 05:24 PM
Joined: Oct 2003
Posts: 808
Granville, Ohio
slalom44 Offline OP
slalom44  Offline OP

Joined: Oct 2003
Posts: 808
Granville, Ohio
Here is my latest UOA for my 2003 Honda S2000 with 40,157 mile OCI and 393,467 total miles on my car. I have an Amsoil dual remote bypass filter installed, as well as a prelube pump that pre-pressurizes the oil before I start the car. I've had this setup in my car since it was almost new.
[Linked Image]

As you can see the lead spiked up this time. I'm not sure exactly what caused this, but I suspect it was caused by a bad coil pack. I was traveling when one of my coil packs malfunctioned and I had to drive a few hundred miles with the check engine light to get home and replace it. Not a smart move, but I didn't have a choice. The car still runs great and besides the increased oil consumption, the car runs great.

Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: slalom44] #4883974
09/30/18 05:45 PM
09/30/18 05:45 PM
Joined: Dec 2017
Posts: 657
Suomi
Bjornviken Offline
Bjornviken  Offline

Joined: Dec 2017
Posts: 657
Suomi
Holy smoke, thats a long oci. High lead can come from high amount unburnd fuel getting into the oil.
But the oil did very good indeed for a 40k oci.

Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: slalom44] #4883993
09/30/18 06:08 PM
09/30/18 06:08 PM
Joined: Aug 2008
Posts: 25,017
ON, Canada eh?
StevieC Offline
StevieC  Offline

Joined: Aug 2008
Posts: 25,017
ON, Canada eh?
You should probably stop using Amsoil it's a shady company hiding behind their marketing and it's not worth the hype. That lead is a result of that and you probably could have went 100,000 mile on some other oil in a bypass setup. I joke because others on here would think that... LOL

Excellent report for the mileage on the engine, time on the lube and the problem you had during this report. I look forward to the next report. Thanks for posting. thumbsup

Last edited by StevieC; 09/30/18 06:33 PM.

'18 Caravan - 40k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: StevieC] #4884011
09/30/18 06:30 PM
09/30/18 06:30 PM
Joined: Dec 2017
Posts: 657
Suomi
Bjornviken Offline
Bjornviken  Offline

Joined: Dec 2017
Posts: 657
Suomi
Originally Posted by StevieC
You should probably stop using Amsoil it's a shady company hiding behind their marketing and it's not worth the hype. That lead is a result of that and you probably could have went 100,000 mile on some other oil in a bypass setup. I joke because others on here would think that... LOL

Excellent report for the mileage on the engine, time on the lube and the problem you had during this report. I look forward to the next report. Thanks for posting. thumbsup


Agree with you 100%! High reving engine and almost 400k miles with long oci. Well thats a high quality oil indeed!

Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: slalom44] #4884014
09/30/18 06:31 PM
09/30/18 06:31 PM
Joined: Aug 2008
Posts: 25,017
ON, Canada eh?
StevieC Offline
StevieC  Offline

Joined: Aug 2008
Posts: 25,017
ON, Canada eh?
Seems to work for me and others on this board and we aren't running bypass on our units either. Maybe in 10 years the mindset here will change... wink

Last edited by StevieC; 09/30/18 06:34 PM.

'18 Caravan - 40k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: slalom44] #4884056
09/30/18 07:29 PM
09/30/18 07:29 PM
Joined: Aug 2014
Posts: 660
WA
SnowDrifter Offline
SnowDrifter  Offline

Joined: Aug 2014
Posts: 660
WA
Might I ask what you're using for a prelube pump?


2005 Tahoe - 140k
2003 Forester(the swagger wagon) - Rehomed
1999 Passat - Rehomed
Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: slalom44] #4884066
09/30/18 07:40 PM
09/30/18 07:40 PM
Joined: Dec 2014
Posts: 644
Toronto
dgunay Offline
dgunay  Offline

Joined: Dec 2014
Posts: 644
Toronto
Thanks for sharing.

I'd be worried about the increased oil consumption more than the lead level. You technically changed oil at least 4 times during this 40k OCI. Seems like the consumption has been doubled in the last 80000 miles. Maybe it's time to replace PCV and switch to 0w40?


2009 Acura CSX - PUP 0w20 / Fram XG7317 / Maxlife ATF
2018 Kawasaki Z650 - Shell Rotella T4 15w40 / OEM Oil Filter
Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: slalom44] #4884073
09/30/18 07:48 PM
09/30/18 07:48 PM
Joined: Oct 2010
Posts: 5,474
Florida
Artem Offline
Artem  Offline

Joined: Oct 2010
Posts: 5,474
Florida
Goodness gracious that’s a lot of makeup oil added. Crazy to think that just 200,000 miles ago it was only consuming 5.5 qts over the same OCI. LOL

Any plans to rebuild the block or do you plan to keep er spinning till 1,000,000 miles?


2014 Mazda 3 Hatch 2.0L & 6spd - Idemitsu 0w20 Synthetic @ $0.75 a quart. (thanks Advance Auto Parts for the awesome deal)
Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: slalom44] #4884076
09/30/18 07:49 PM
09/30/18 07:49 PM
Joined: Jan 2014
Posts: 28
CA
writes123 Offline
writes123  Offline

Joined: Jan 2014
Posts: 28
CA
40k interval with nearly 400k miles? I'm impressed.

I don't imagine a Honda oil change being too difficult so the max interval I'd opt for is probably close to 10k miles. bypass setup sounds interesting.

Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: SnowDrifter] #4884088
09/30/18 08:05 PM
09/30/18 08:05 PM
Joined: Dec 2016
Posts: 9,128
Waco, TX
Linctex Offline
Linctex  Offline

Joined: Dec 2016
Posts: 9,128
Waco, TX
Originally Posted by SnowDrifter
Might I ask what you're using for a prelube pump?


HE IS USING A SHUR-FLO 2088-343-135 12V PUMP


"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."
Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: slalom44] #4884100
09/30/18 08:18 PM
09/30/18 08:18 PM
Joined: Jun 2016
Posts: 4,672
MN
oil_film_movies Offline
oil_film_movies  Offline

Joined: Jun 2016
Posts: 4,672
MN
Noticing 22 qts of make-up oil in 40k miles. Was that drawn off, or does the engine burn that? In either case, that would definitely keep good oil in there.

Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: oil_film_movies] #4884107
09/30/18 08:28 PM
09/30/18 08:28 PM
Joined: Dec 2002
Posts: 1,736
North Carolina
Rat407 Offline
Rat407  Offline

Joined: Dec 2002
Posts: 1,736
North Carolina
Originally Posted by oil_film_movies
Noticing 22 qts of make-up oil in 40k miles. Was that drawn off, or does the engine burn that? In either case, that would definitely keep good oil in there.


Just a qt every 2k miles. I've seen worse.


2002 Silverado 5.3 0w-20 AMSOIL®
Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: slalom44] #4884116
09/30/18 08:39 PM
09/30/18 08:39 PM
Joined: Oct 2014
Posts: 13,827
Idaho
CT8 Offline
CT8  Offline

Joined: Oct 2014
Posts: 13,827
Idaho
400,000 miles she may be half worn out! grin2

Last edited by CT8; 09/30/18 08:39 PM.

2015 F150 2.7
2018 F350 6.2
Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: dgunay] #4884239
10/01/18 03:44 AM
10/01/18 03:44 AM
Joined: Dec 2017
Posts: 657
Suomi
Bjornviken Offline
Bjornviken  Offline

Joined: Dec 2017
Posts: 657
Suomi
Originally Posted by dgunay
Thanks for sharing.

I'd be worried about the increased oil consumption more than the lead level. You technically changed oil at least 4 times during this 40k OCI. Seems like the consumption has been doubled in the last 80000 miles. Maybe it's time to replace PCV and switch to 0w40?


PCV valves i would check first too

Re: 03 Honda S2000 w/Amsoil 0W-30 40K OCI w/Bypass [Re: slalom44] #4884282
10/01/18 06:46 AM
10/01/18 06:46 AM
Joined: Sep 2018
Posts: 551
SE PA
diyjake Offline
diyjake  Offline

Joined: Sep 2018
Posts: 551
SE PA
40K miles OCI is impressive! Curious what made decide to run 40k OCI? Maybe you can post a picture of your pump and the bypass filters, would be interesting to see your set up.

Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™