Recent Topics
Champion AGM batteries
by bbhero. 09/18/18 08:53 PM
General opinion about Cooper CS5 Ultra?
by dan_erickson. 09/18/18 08:37 PM
Rotella Online Rebate
by PumpPusher. 09/18/18 08:13 PM
Audi A4 vs Volkswagen CC...or good old Passat?
by KCJeep. 09/18/18 07:19 PM
GM 454 engine
by dirtymudder. 09/18/18 07:13 PM
High Performance Motorcycle oil...which one?
by Neiz15. 09/18/18 06:50 PM
Need help High Performance Motorcycle oil?
by Neiz15. 09/18/18 06:38 PM
MC FL-500S CUT OPEN
by 53' Stude. 09/18/18 05:15 PM
FORD FACTORY FILTER CUT OPEN
by 53' Stude. 09/18/18 05:06 PM
2019 Harley Davidson FXDR 114
by DuckRyder. 09/18/18 04:59 PM
USS Forrestal question
by cjcride. 09/18/18 03:52 PM
Breaker Box
by Throt. 09/18/18 03:00 PM
Honda metal fuel tank seam leak
by wing0. 09/18/18 02:49 PM
Cracked single stage paint
by JHZR2. 09/18/18 01:45 PM
Options versus dealer oil changes
by Schmoe. 09/18/18 01:34 PM
Longevity of Mercon LV in a 2017 Ford Escape?
by mrdctaylor. 09/18/18 01:24 PM
I'm on a Lawn Boy jag
by andyd. 09/18/18 01:13 PM
Old (New) Tires
by ET16. 09/18/18 12:05 PM
iOs 12 for Apple
by madRiver. 09/18/18 12:01 PM
Newest Members
tomkat22, tabar2004, SierraMan, Rennmeister, KeithCoates
66004 Registered Users
Who's Online Now
98 registered members (ARB1977, Ablebody, 92saturnsl2, aquariuscsm, A310, 7 invisible), 1,709 guests, and 32 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,614
Posts4,847,460
Members66,004
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 7 1 2 7
Ever had a transmission fail? On what vehicle? #4868350
09/14/18 07:45 AM
09/14/18 07:45 AM
Joined: Mar 2008
Posts: 5,942
Michigan
ZZman Offline OP
ZZman  Offline OP
Joined: Mar 2008
Posts: 5,942
Michigan
I have owned lots of vehicles and while I have had engine failures I haven't had a transmission go out.
How about you?


2003 Mercury Grand Marquis. Rotella T6 Multi-Vehicle oil
2008 Sebring Hardtop convertible. Rotella T6 Multi-Vehicle oil
2006 Kawasaki Vulcan 900 LT. Amsoil Metric 10w-40
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868355
09/14/18 07:52 AM
09/14/18 07:52 AM
Joined: Apr 2004
Posts: 7,734
New York
pbm Offline
pbm  Offline
Joined: Apr 2004
Posts: 7,734
New York
I had the A/T fail on my 1992 Hyundai Sonata. I bought the car new and changed the ATF approximately every 25-30K (D&R) but it didn't matter....the Mitsubishi KM-175 (I think) was a weak unit. The only variable in the mix is that I had lent the car to my father (for 2 weeks) because his was in the shop and the failure occurred while he was diving it. I suppose it's possible that he did something wrong (like shifting from D into R while moving forward)....but I'll never know....he was elderly at the time.....Those early Hyundai's were 'disposable' anyway....Hyundai-Kia has come a long way, IMO.


'Journalism is Dead'
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868357
09/14/18 07:54 AM
09/14/18 07:54 AM
Joined: Apr 2008
Posts: 37,092
Ontario, Canada
OVERKILL Online content
OVERKILL  Online Content
Joined: Apr 2008
Posts: 37,092
Ontario, Canada
I've had two:
- Transmission (automatic) in my 1997 Ford Explorer 4.0L (OHV), likely from towing beyond the vehicle's capabilities
- Transmission (Borg-Warner T5) in my 1987 Mustang GT, drag racing.


2018 RAM 1500 Big Horn EcoDiesel
2016 Grand Cherokee SRT
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868358
09/14/18 07:55 AM
09/14/18 07:55 AM
Joined: Oct 2006
Posts: 1,521
Oshawa, Ont. Canada
irv Offline
irv  Offline
Joined: Oct 2006
Posts: 1,521
Oshawa, Ont. Canada
My 1997 5.7 L GMC Sierra Vortec's transmission went out (The sun shell gear) at 144,000 kms. I read/heard these were notorious for this. No reverse nor 2nd or 4th gear.

Had it repaired then it went out again less than 5,000 kms later. The transmission guy covered it and was p*ssed at his employees who did the repair.


2017 Chevy Impala 3.6 L.
2013 Ram 5.7 L Hemi Bighorn QC 4x4
2008 Chevy Malibu 2.4 L Ecotec
Pennzoil Platinum and/or Pennzoil Ultra Platinum for all 3.
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868361
09/14/18 08:00 AM
09/14/18 08:00 AM
Joined: Mar 2010
Posts: 170
Wichita Falls, TX
86cutlass307 Offline
86cutlass307  Offline
Joined: Mar 2010
Posts: 170
Wichita Falls, TX
My wife's previous 2004 Honda Accord V6 auto trans failed with a little over 160K on it several years ago. 2nd gear clutch pack was gone on teardown; a common failure for that series auto trans. After warranty, switched to Redline D4 and all was fine until the dreaded shift flairs started. From gathered data that is out there in the wild, we got almost twice the life expectancy out of it. We had a reman'd unit installed, drove the equity out of it, traded it in on our 2014 Accord. Was a really good steed, I think it had 246K when we put it out to pasture.


2014 Honda Accord EX-L, CVT 4 cyl.
2009 Toyota Tacoma TRD Sport 4.0L
1986 Olds Cutlass Supreme Brougham-2nd owner (rust free)
Re: Ever had a transmission fail? On what vehicle? [Re: irv] #4868362
09/14/18 08:01 AM
09/14/18 08:01 AM
Joined: Nov 2008
Posts: 3,154
Oshawa, Ontario Canada
JC1 Offline
JC1  Offline
Joined: Nov 2008
Posts: 3,154
Oshawa, Ontario Canada
Never had a tranny fail.


2015 Grand Caravan SXT Plus 5w-20 PPPP/Fram Ultra Filter
1997 Honda Civic CX 5w-30 Shell Conventional/Fram Ultra Filter
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868363
09/14/18 08:02 AM
09/14/18 08:02 AM
Joined: Feb 2013
Posts: 170
st louis, mo
brages Offline
brages  Offline
Joined: Feb 2013
Posts: 170
st louis, mo
Jatco JF506e 5-speed in a 2000 Mazda MPV around 150k miles. I found out that this model has a common flaw with the reverse piston cracking.

Replaced the piston, but messed up the install. Worked OK, then problems returned. Replaced the valve body, no improvement. Finally took it apart and found my mistake, got it fixed correctly, it was working well when we sold the van around 180k miles.

I had a Jetta diesel with a manual transmission, badly leaking axle seals. Got low on gear oil and did some damage to the synchros, I guess. Had to double-clutch to get it into third after that.

Transmission failure is my #1 vehicle fear... I think most engine failures give ample warning, but transmission failures often do not. The Mazda was able to limp along with the failure, though.

Last edited by brages; 09/14/18 08:04 AM.
Re: Ever had a transmission fail? On what vehicle? [Re: irv] #4868365
09/14/18 08:02 AM
09/14/18 08:02 AM
Joined: Feb 2008
Posts: 147
Cleveland, Ohio
JMHC Offline
JMHC  Offline
Joined: Feb 2008
Posts: 147
Cleveland, Ohio
Originally Posted by irv
My 1997 5.7 L GMC Sierra Vortec's transmission went out (The sun shell gear) at 144,000 kms. I read/heard these were notorious for this. No reverse nor 2nd or 4th gear.

Had it repaired then it went out again less than 5,000 kms later. The transmission guy covered it and was p*ssed at his employees who did the repair.


Wife's old 2001 Blazer had the same thing happen at 107K. Only failure I've ever had.


1998 Pontiac Trans Am
2015 Toyota Camry V6 XSE
2009 Toyota RAV4 4WD 2.5
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868367
09/14/18 08:03 AM
09/14/18 08:03 AM
Joined: Jun 2003
Posts: 17,341
Deplorable in apple valley, ca
Chris142 Online content
Chris142  Online Content
Joined: Jun 2003
Posts: 17,341
Deplorable in apple valley, ca
Yes. 70 elcamino. Had it rebuilt and it stopped moving just a few weeks after the warranty expired.

73,340 duster. Had it rebuilt 2x.

86 Mitsubishi pickup with a 5 speed stick was always in the shop getting the trans rebuilt. I finally swapped in one from a newer year. Only to have the crankshaft break a few weeks later.

Bought my dad a 1998 Grand am. Occasionally it's trans ( converter?) would stay locked up and stall the engine when coming up to a stop sign.

The trans in my 02 Jeep is very noisey. Sounds like it has a bearing failing.


02 Wrangler durablend 10w40
87 F250 traveler 15w40
04 Tahoe super-s 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868368
09/14/18 08:03 AM
09/14/18 08:03 AM
Joined: May 2005
Posts: 10,266
ROCHESTER, NY
Char Baby Offline
Char Baby  Offline
Joined: May 2005
Posts: 10,266
ROCHESTER, NY
'73 Chrysler Newport Custom
400cid/Torqueflite 727 3spd auto
Tranny failed twice

97 Dodge Ram 3500
360 cid/4 spd auto
3 trannys in 115K miles

2004 Nissan Altima 2.5S
2.5L & 4spd auto
was starting to shift flare but, didn't fail

Last edited by Char Baby; 09/14/18 08:04 AM.

"Retired"
-----------------------------------

'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'15 Nissan Altima 2.5 SV
'15 Honda Civic LX(17K)
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868371
09/14/18 08:06 AM
09/14/18 08:06 AM
Joined: Mar 2016
Posts: 769
Cincinnati, OH USA
CincyDavid Offline
CincyDavid  Offline
Joined: Mar 2016
Posts: 769
Cincinnati, OH USA
88 Buick Century, thankfully had a 3 speed auto so it only cost $750 to reman it in the mid 90s. The 4 speed would have cost probably double that. Maybe 80xxx miles on the car. rear ended a fuselage body Chrysler not too long after that and killed the Buick.


06 Kia Sportage EX greenish gold(ugliest color ever)
11 Jeep Grand Cherokee Limited HEMI Mineral Gray
14 Honda Accord LX metallic black
17 VW Jetta SE black
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868372
09/14/18 08:09 AM
09/14/18 08:09 AM
Joined: Jun 2002
Posts: 1,833
Texas
Bud Offline
Bud  Offline
Joined: Jun 2002
Posts: 1,833
Texas
97 Toyota Camry during the first year of ownership. Replaced under warranty.


2016 Honda Pilot EX-L with NAV.....Mobil 1 0w20 AFE and Ultra XG7317
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868374
09/14/18 08:10 AM
09/14/18 08:10 AM
Joined: Jan 2013
Posts: 1,834
Texas
WyrTwister Offline
WyrTwister  Offline
Joined: Jan 2013
Posts: 1,834
Texas
We have had several Chevy Lumina 4 door sedans . About half of them had A/T problems after 100,000 miles . Otherwise , fine cars .


Wyr
God bless
Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868377
09/14/18 08:18 AM
09/14/18 08:18 AM
Joined: Jan 2010
Posts: 441
Los Gatos, CA
JeffKeryk Offline
JeffKeryk  Offline
Joined: Jan 2010
Posts: 441
Los Gatos, CA
66 GTO torque monster. Ate the 2 speed powerglide.
95 Accord - radiator failed and antifreeze mixed with atf. Famous "Strawberry Milkshake".

Re: Ever had a transmission fail? On what vehicle? [Re: ZZman] #4868380
09/14/18 08:21 AM
09/14/18 08:21 AM
Joined: Nov 2017
Posts: 102
Winnipeg
Uphill_Both_Ways Offline
Uphill_Both_Ways  Offline
Joined: Nov 2017
Posts: 102
Winnipeg
My '92 Buick Roadmonster with 439,000 kilometres on it left me at the side of the road. I dumped it.


2008 Impala 3.5
Page 1 of 7 1 2 7

BOB IS THE OIL GUY® Powered by UBB.threads™