Recent Topics
Weird Residue in New Fram Ultra
by mphilleo. 02/16/19 01:40 AM
0w20 vs 0/5w30 (yes I know another viscosity thread)
by SnowDrifter. 02/15/19 11:42 PM
skid plate
by mobilaltima. 02/15/19 10:32 PM
The Last Gladiators (French)
by Marco620. 02/15/19 08:54 PM
Rural King 5W30 Citgo Superguard blend 5qt jug $9.91
by tenderloin. 02/15/19 08:34 PM
Meet Watson!
by spasm3. 02/15/19 08:16 PM
Tie Rod and Ball Jt. Recommendations/Advi
ce

by coopns. 02/15/19 08:11 PM
Uninstall Avast
by willbur. 02/15/19 06:58 PM
Need a new toliet
by JLawrence08648. 02/15/19 06:55 PM
Help Me Choose A Smartphone
by Warstud. 02/15/19 05:29 PM
Source for Torque Wrench Calibration?
by SubLGT. 02/15/19 05:09 PM
Transmission Scraping Noise
by bprat318. 02/15/19 04:59 PM
Ok to mix gear oil viscosities?
by zuluplus30. 02/15/19 04:11 PM
Tore Wheel Cylinder Boot on 2007 Tacoma
by john_pifer. 02/15/19 04:10 PM
Spotify to home theater
by Malo83. 02/15/19 03:19 PM
6.0 powerstroke for a forever truck
by FLORIDA. 02/15/19 02:55 PM
Atwoods PYB 5QT jug $7.99 after rebate !!
by GMguy84. 02/15/19 02:52 PM
Torque Wrench Accuracy
by Kjmack. 02/15/19 12:57 PM
Newest Members
3dfever, Mahmoud, Happycamper, jftcat, TexasForever
67246 Registered Users
Who's Online Now
35 registered members (berlyn, AmoryBlaine, Aero540T, Ag76, 1WildPig, anndel, 3 invisible), 603 guests, and 55 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics298,256
Posts4,988,185
Members67,246
Most Online2,474
Feb 10th, 2019
Donate to BITOG
Print Thread
Hop To
I think I fixed the Rat's starter #4809556
07/09/18 06:31 PM
07/09/18 06:31 PM
Joined: Sep 2004
Posts: 7,963
Marshfield , MA
andyd Offline OP
andyd  Offline OP

Joined: Sep 2004
Posts: 7,963
Marshfield , MA
The yellow crimped female push on was a lousy crimp. Now the lousily crimped female push on is soldered in place. When it was done, I went in to eat lasagna. Come morning, I'll Replace the starter tomorrow morning.


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: I think I fixed the Rat's starter [Re: andyd] #4809631
07/09/18 07:38 PM
07/09/18 07:38 PM
Joined: Jun 2003
Posts: 33,901
ME
eljefino Offline
eljefino  Offline

Joined: Jun 2003
Posts: 33,901
ME
Good job, Garfield!

Re: I think I fixed the Rat's starter [Re: andyd] #4810774
07/10/18 08:52 PM
07/10/18 08:52 PM
Joined: Sep 2004
Posts: 7,963
Marshfield , MA
andyd Offline OP
andyd  Offline OP

Joined: Sep 2004
Posts: 7,963
Marshfield , MA
Spent the day messing with the starter and its wiring. I took apart the starter, cleaned the carbon off the commutator. I made sure the rod on the solenoid engaged the yoke. I wonder if that was the trouble all along. More later.


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: I think I fixed the Rat's starter [Re: andyd] #4819442
07/21/18 07:03 AM
07/21/18 07:03 AM
Joined: Sep 2004
Posts: 7,963
Marshfield , MA
andyd Offline OP
andyd  Offline OP

Joined: Sep 2004
Posts: 7,963
Marshfield , MA
Fixed the starter to death. Bought another. It behaves exactly like the previous starter. Groans like the battery is dead. Clicking the key between start and run will eventually get the starter to crank normally and start the engine.. Ignition tumblers are worn, but jumping the relay on the fender gives same symptoms. The cable from the battery to the starter could be intermittent , I guess but usually a bad cable arcing to make a good connection creates heat => smoke. Using the cable to bench test the starter doesn't have any problems. Bottom bolt has a 4 awg extra ground to frame, so it is not a ground trouble. I plan to try another cable.


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: I think I fixed the Rat's starter [Re: andyd] #4819573
07/21/18 09:58 AM
07/21/18 09:58 AM
Joined: Sep 2004
Posts: 7,963
Marshfield , MA
andyd Offline OP
andyd  Offline OP

Joined: Sep 2004
Posts: 7,963
Marshfield , MA
I metered battery V whilst starter cranked by jumping at relay. 10.5 V, and fan belt barely moves. Then as if something needs heat to make good connection the starter droans faster and faster. It reminds me of the way a really advanced distributor will make for a hard start.
Because I like you guys, I 'm gonna confess to you that the starter is hanging from 2 ex BMW 10x50 mm / 8mm socket head 1/2 shaft bolts. Also the suspect positive cable is a re-purposed BMW 1cm cable for the same use. The battery, likewise is a backward posted international battery from a 528e. It is 2 yrs old and I keep it up with occasional charges from a 1/2 A HF 4.99 special. The cable fits like it was made for the job and sure acts OK, but it is the only constant in 2 starters behaving the same way. Maybe it is the battery, a Duralast??


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: I think I fixed the Rat's starter [Re: andyd] #4822189
07/24/18 01:45 PM
07/24/18 01:45 PM
Joined: May 2005
Posts: 2,300
Toronto, Canada
George7941 Offline
George7941  Offline

Joined: May 2005
Posts: 2,300
Toronto, Canada
If the battery is putting out 10.5V while the starter is nearly locked, then you need to look elsewhere and not at the battery.


2006 GMC Sierra 4.3l, NV3500,G80 , Mobil 1 5W30, Dexcool.
1987 BMW R80 - sold
2015 Honda CBR300R

Staying out of the right lane a lot.
Re: I think I fixed the Rat's starter [Re: andyd] #4823638
07/26/18 01:04 PM
07/26/18 01:04 PM
Joined: Feb 2007
Posts: 3,751
Southeast
meep Offline
meep  Offline

Joined: Feb 2007
Posts: 3,751
Southeast
meter the back side of the solenoid? or just take jumper cab from battery + to back side of solenoid. (maybe solenoid is toast). I'm assuming this is a ford-style fender solenoid, not one piggybacking the starter.

starter grounding? engine block ground? battery ground?


2018 F150
2015 crv (wifey!)
Re: I think I fixed the Rat's starter [Re: andyd] #4837263
08/11/18 11:06 AM
08/11/18 11:06 AM
Joined: Sep 2004
Posts: 7,963
Marshfield , MA
andyd Offline OP
andyd  Offline OP

Joined: Sep 2004
Posts: 7,963
Marshfield , MA
Dude, I've been jumping the fender mounted solenoids since my '53 Ford.grin2 The other day I got the bright idea to remove the starter wire from it and run it directly to the positive battery post. No joy. But, an extra ground hung loosely on a wiper mount bolt sparked big time when made the connection. AHA! I dug up a 6 mm nut, more old BMW parts and double nutted the ground to the mount. No joy. But the next try is gonna be a hard look at the ground straps that jumps the motor mount and the main ground cable.


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: I think I fixed the Rat's starter [Re: andyd] #4837265
08/11/18 11:07 AM
08/11/18 11:07 AM
Joined: Sep 2004
Posts: 7,963
Marshfield , MA
andyd Offline OP
andyd  Offline OP

Joined: Sep 2004
Posts: 7,963
Marshfield , MA
Dude, I've been jumping the fender mounted solenoids since my '53 Ford.grin2 The other day I got the bright idea to remove the starter wire from it and run it directly to the positive battery post. No joy. But, an extra ground hung loosely on a wiper mount bolt sparked big time when made the connection. AHA! I dug up a 6 mm nut, more old BMW parts and double nutted the ground to the mount. No joy. But the next try is gonna be a hard look at the ground straps that jumps the motor mount and the main ground cable.


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
I've met the enemy and he is us. [Re: andyd] #4839283
08/13/18 04:50 PM
08/13/18 04:50 PM
Joined: Sep 2004
Posts: 7,963
Marshfield , MA
andyd Offline OP
andyd  Offline OP

Joined: Sep 2004
Posts: 7,963
Marshfield , MA
Back in '12 when I was in the middle of replacing the clutch, etc. That mission crept to a frame fix and other stuff. The original cable was frayed and butt spliced it with a 4 AWG lug. I know why I mended it instead replacing it. I bet Ford wants quite a few bux for one. It is 4 AWG with 4 10 AWG taps spliced to it. Anyway, my hack fix bit me big time. The cable was rotted and worked more and more intermittently until it parted deep down as it ran from the frame ground to the starter bolt. More BMW parts and a -48 VDC telephone hardware were substituted. I'm retired, so I spent the whole afternoon in a "soft" rain fitting and trying stuff. The only departure from original is minor. The BMW 10mm cable wasn't long enough to reach the starter bolt. Plenty long to hit the frame ground though. I added foot or so of 6 AWG to go from the frame to the starter. I won't say I fixed it right. It is much better though. Starter is OK grin2

Last edited by andyd; 08/13/18 04:51 PM.

'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Previous Thread
Index
Next Thread

Moderated by  ekpolk 

BOB IS THE OIL GUY® Powered by UBB.threads™