Recent Topics
Track Days and Bearing Wear
by camrydriver111
07/18/18 09:15 AM
Pennzoil Euro L 5W30 in Two of our Vehicles
by harfooz
07/18/18 09:03 AM
PP 5w30 5x1 Quart for $8.20 After Rebate
by dmiko
07/18/18 08:47 AM
2000 Buick century front brake job and a wheelStud
by JimmyJohns
07/18/18 07:25 AM
First run in with a Security Torx fastener
by ZZman
07/18/18 06:02 AM
Control arms: What is one to do?
by dlundblad
07/18/18 05:14 AM
Tons of water being spit out exhaust
by FordCapriDriver
07/18/18 05:02 AM
Depression and systemic inflamation
by Shannow
07/18/18 03:28 AM
Why is my house so hot?
by Chris142
07/17/18 11:18 PM
Honda Motorcycle Shaft Oil change?
by maverickfhs
07/17/18 08:58 PM
Oil spray nozzle
by whizbyu
07/17/18 08:04 PM
Straight 30 wt oils SN
by passgas55
07/17/18 07:49 PM
Auto Start / Stop Feature.
by Voleak
07/17/18 07:28 PM
NAPA GOLD 1334 CUT OPEN
by car51
07/17/18 06:54 PM
Using sealed 2013 Pennzoil Ultra 0w-40 in new [censored]
by mbacfp
07/17/18 06:54 PM
2018 Nissan Armada Platinum Rental Review
by javacontour
07/17/18 06:50 PM
Mobil 1 Extended Performance M1-212A CUT OPEN
by car51
07/17/18 06:43 PM
Yokohama's new Avid Ascend GT
by Voleak
07/17/18 06:40 PM
Engine cover function
by OilUzer
07/17/18 06:33 PM
ebay $25 off $119+ with code PRIMO119 today!
by Veilside
07/17/18 05:56 PM
Newest Members
RYCOJO, Gunplt, bjay, javylsu, Jlb27537
65503 Registered Users
Who's Online
80 registered (ae7456t, 14Accent, 1JZ_E46, 2009Edge, 2015_PSD, 64bawagon, 7 invisible), 1478 Guests and 30 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65503 Members
67 Forums
287263 Topics
4792234 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#4803510 - 07/02/18 08:41 PM Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2
NachoNinja Offline


Registered: 06/05/18
Posts: 4
Loc: Alberta
Hello!

I purchased a 2007 Chevrolet Corvette with the 6.0L LS2 engine last year with ~45,000 km on it. I've run Mobil 1 5W30 the entire time I've owned it and I believe the previous owner ran primarily Chevrolet house brand (Mobil1 5W30?) since new based on nearly comprehensive records, with oil changes every year.

I was changing the oil at the beginning of this summer and noticed some sludge stuck to the magnetic drain plug and some suspicious looking debris in the used oil. After seeing this I decided to collect a sample for analysis in order to see what was going on with the engine. Note, that I didn't collect the cleanest sample since it was collected out of a semi-clean oil catch basin (probably contributing to the higher Si reading). I also inspected the debris in the oil and it largely appeared to be dark material, which wasn't magnetic. The oil filter didn't show any metal debris either.

The car sees pretty light use since I'm in the cold north and don't like taking my chances out on the frozen tundra. There is the occasional spirited driving, but I've never been to a track day or AutoX. I strongly suspect the car has never seen any real abuse based on discussions with the previous owner.

The car runs and drives great, good power with no excessive noises. It occasionally has a loud ticking under WOT up around 5k rpm but is rare and disappears quickly when off throttle.

I've done some reading on this forum and others and I know that Copper can be high in these LS2 engines, but I'm wondering if I have any issues here to worry about with the high Cu amount and ticking noises.

Thanks for the help!

Code:
OIL             M1 5W30   
MILES IN USE    4,160km (2,585 miles)       
MILES           53,200km (33k miles)
SAMPLE TAKEN    05/26/2018 

ALUMINUM        6            
CHROMIUM        5             
IRON            42            
COPPER          132            
LEAD            5          
TIN             2             
MOLYBDENUM      N/A             
NICKEL          0           
MANGANESE       N/A 
SILVER          0        
TITANIUM        N/A     
POTASSIUM       N/A      
BORON           0       
SILICON         23       
SODIUM          0      
CALCIUM         895     
MAGNESIUM       N/A      
PHOSPHORUS      1069   
ZINC            769
BARIUM          N/A
     
INSOLUBLES      1.5
WATER           0    
FUEL DILUTION   0
cSt @ 212ºF     10.4
TBN             7.5
OXIDATION       0.4
ANTIFREEZE %    0


Edited by NachoNinja (07/02/18 08:49 PM)

Top
#4803516 - 07/02/18 08:56 PM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
SubieRubyRoo Offline


Registered: 05/14/12
Posts: 1232
Loc: Winchester, Indiana
Insolubles are super high, especially for the mileage. If I were you, I'd do several short changes of 500-1000 miles with the oil in your sump and then some PYB or QSAD 5w30 with a good oil filter, and change the filter each time as well. After the third change, send in another UOA. I'm betting you will see much reduced iron, copper, and insolubles. It will establish a good baseline, but you need to figure out why insolubles are so high. From Blackstone:
Originally Posted By: Blackstone
Excessive insolubles can form in an engine oil if the oil: is running hot, is receiving more than a normal amount of contamination, is suffering more (or more severe) heat cycles than is normal, is being run longer than a typical use cycle, or, on the other side of the coin, if oil filtration is marginal or relatively ineffective.

Top
#4803606 - 07/02/18 10:21 PM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
OVERKILL Offline


Registered: 04/28/08
Posts: 36602
Loc: Ontario, Canada
Those are high numbers for such a short run. The ticking sound is also disconcerting, you may have a lifter sticking or something else going on. I'm not normally one to pick on iron, but your iron is REALLY high, basically 20ppm per 1,000miles, a figure that is normally well below 10. This warrants further investigation IMHO. I would also run another sample on your current fill after you've got 1,000Km on it or so, preferably sampled in a cleaner fashion. Who are you using for your lab?
_________________________
2018 RAM 1500 Big Horn EcoDiesel
2016 Grand Cherokee SRT

Top
#4803648 - 07/03/18 12:32 AM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
NachoNinja Offline


Registered: 06/05/18
Posts: 4
Loc: Alberta
Thanks for the replies!

I was thinking of getting another sample pulled here in another couple hundred miles, since I had similar concerns to you guys. I'm hoping a cleaner sample will show improved numbers on the Si and insolubles, but I don't think there would be a big improvement on the metal particulate.

I used a local oil analysis place in Calgary, called Ramatek. They typically do analysis for long haul trucking but I wanted a sample quickly. The next analysis I plan on sending to Blackstone in order to get an idea of the Universal Averages for these engines.

As for a sticking lifter I might try hitting it with a bit of carb cleaner and see if I can clear any sludge that might be in the oiling ports. Would a shot of carb cleaner into the head of the engine cause any anomalies on an UOA?

Top
#4803661 - 07/03/18 01:32 AM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
dogememe Offline


Registered: 04/15/17
Posts: 704
Loc: SF BAY AREA, CA
If you think you have a sticky lifter marvel mystery oil will help, just change your oil a few hundred miles after putting a little in.
_________________________
1997 Suburban 5.7 ~214K Miles, VWB 5W-30, VO-55, Personal.
2007 Crown Vic P71 4.6 ~124K Miles, VAS 5W-30, RP 20-820, Personal.
2010 Escape 2.5 ~73K Miles, VAS 5W-30, Wix 51348, Rented on Turo.

Top
#4803741 - 07/03/18 07:55 AM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
OVERKILL Offline


Registered: 04/28/08
Posts: 36602
Loc: Ontario, Canada
No, don't use carb cleaner in the engine. JAG's recent testing of a few oils for removing varnish have me pretty impressed with AMSOIL's capability in that area. I would give their signature 0w-40 a go in that engine and see if that gets rid of the tick, but the metals still bother me. I use Toromont CAT for my analysis, which is another option in Canada. They have a quicker turnaround than Blackstone.
_________________________
2018 RAM 1500 Big Horn EcoDiesel
2016 Grand Cherokee SRT

Top
#4803819 - 07/03/18 09:38 AM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
buster Offline


Registered: 11/16/02
Posts: 30495
Loc: NJ
Those numbers are high for such a short run. Something isn't right. I'd try Pennzoil Platinum or Castrol Edge and see what that does. It may have nothing to do with the oil, which is most often the case, but it can't hurt to try something different.
_________________________


Top
#4803910 - 07/03/18 11:31 AM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
Patman Offline



Registered: 05/27/02
Posts: 20479
Loc: Oakville, Ontario
I actually am a little concerned about the copper level as well, having owned an LS1 Corvette and an LS2 Corvette I do know that LSx engines show a lot of copper in UOAs, but this is a level you'd typically have seen on a brand new engine, not one that's fully broken in.
_________________________
2018 Corvette (M1 5w30 ESP Formula & Fram Ultra)
2006 Civic EX Coupe (PUP 5w20 & Fram Ultra)
2010 BMW 328i X-Drive (GC 0w40 & Mann)


Top
#4803939 - 07/03/18 12:03 PM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
NachoNinja Offline


Registered: 06/05/18
Posts: 4
Loc: Alberta
I've see Patman's name pop up a lot around the LS engine discussions and was hoping you swing by and discuss my UOA!

With the concern around the higher Copper/Iron levels, should I stop driving the car or just try flushing the engine by doing some shorter oil change intervals?

As for the type of oil, is there a particular type or weight I should be running to help reduce wear? I think I've read somewhere that the Pennzoil Platinum is good for wear or running a 5w40 might help protect against wear ... is there any truth behind that?

I'll hold off on using carb cleaner on the engine and try to locate some magic mystery oil or some AMSOIL to address the sticky lifter.

Top
#4804036 - 07/03/18 02:18 PM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
Patman Offline



Registered: 05/27/02
Posts: 20479
Loc: Oakville, Ontario
I don't think the elevated iron/copper is quite high enough to make me recommend not driving the car, but I would want to get that ticking noise looked at (are there any high performance shops in your area that work on GM V8s?) It could be something as simple as an exhaust leak at the manifold, I know I had a similar sound on one of my old 5.0 Mustangs when one of the header bolts started coming loose.

I've always felt that these GM engines like an oil that is slightly thicker, something that has an HTHS of around 3.5 to 3.6. So you might want to give Mobil 1 0w40 or Castrol 0w40 a try.

Top
#4804043 - 07/03/18 02:26 PM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
PimTac Offline


Registered: 03/04/17
Posts: 4610
Loc: Soviet State of Washington
“....The car runs and drives great, good power with no excessive noises. It occasionally has a loud ticking under WOT up around 5k rpm but is rare and disappears quickly when off throttle....”



That sounds troubling.
_________________________
2017 Mazda CX-5 Grand Touring

Valvoline Advanced Synthetic 0w20
Mobil 1 M108A EP filter


Top
#4804335 - 07/03/18 06:54 PM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
JAG Offline


Registered: 10/23/05
Posts: 4887
Loc: Fredericksburg, VA
Some thing or things are not right, given the wear metals, insolubles, sludge on drain plug, dark debris in the oil, and the loud ticking at high rpm. Getting the engine clean inside is a good first step to take and it might make everything right. My guess is the previous owner took a lot of short trips and if the car lived in a cold climate, that compounded the issue. Engines are at their best when they spend a good portion of their operating hours at full operating temp. under widely varying torque and rpms. Having them sit a lot is not good for them. Make the engine feel like the beast it is by letting it run hard on long trips. I don’t feel up for recommending a different oil because you didn’t ask us to, but I will say that for chemistry reasons, I wouldn’t use M1 5W-30 for your application.

Top
#4804409 - 07/03/18 08:08 PM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
NachoNinja Offline


Registered: 06/05/18
Posts: 4
Loc: Alberta
Thanks for all the replies everyone!

My first thought was an exhaust leak also, since I installed an z06 exhaust system on the car last summer. Last night I re-torqued the manifold and all but one bolt was torqued correctly. I'll take it for a drive tonight and see if that fixed the ticking.

Also I've discovered there are quite a few corvette specialty shops near me, so I'll probably have one of them look over the car and see if they can provide any insight.

I'm pretty new to the world of oil, I used to just pick up whatever synthetic oil was on sale prior to buying the corvette. I'm open to all suggestions!

Seems like a 0W40 is the recommended weight for these engines.
Is there an oil with better chemistry for these engines or in general?

Top
#4804449 - 07/03/18 08:53 PM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
JAG Offline


Registered: 10/23/05
Posts: 4887
Loc: Fredericksburg, VA
After I posted, I realized I should have been specific about using the word “chemistry”. I meant cleaning ability. There are several oils I’ve done varnish-dissolving tests on that did a significantly better job of it than Mobil 1 0W-20 EP. They are Amsoil Signature Series 5W-20 (5W-30 should be very similar), Castrol 0W-40, Mobil 1 0W-40 (quite different chemistry than M1 0W-20 EP), and Red Line 5W-30. I strongly suspect that Mobil 1 5W-30 is similar to M1 0W-20 EP in terms of cleaning ability. Mobil 1 0W-40’s additive package is very different and also appears to have a somewhat small but significant amount of ester base oil in it, which 5W-30 does not. I can’t say what ingredients caused M1 0W-40 to dissolve varnish better, but the important thing is that it did.

Here is the thread about some of the tests: https://www.bobistheoilguy.com/forums/ub...k_a#Post4755848

Top
#4804615 - 07/04/18 01:01 AM Re: Mobil1 5W-30, 4,160km (2585mi), 2007 Corvette LS2 [Re: NachoNinja]
zeng Offline


Registered: 09/01/15
Posts: 2199
Loc: Malaysia
Originally Posted By: NachoNinja
Seems like a 0W40 is the recommended weight for these engines.
Is there an oil with better chemistry for these engines or in general?

Look for any xW40 with ACEA A3B4 or C3 specs.

Top
Page 1 of 2 1 2 >