Recent Topics
Front brake pads
by Papa Bear. 12/11/18 03:38 PM
Another too much oil in the sump thread
by paulri. 12/11/18 03:15 PM
Honda and 2 different Frams
by mclasser. 12/11/18 02:19 PM
Fluctuating Tachometer
by jerseyguy123. 12/11/18 02:09 PM
Light weight non stick 11" fry pan suggestion
by PandaBear. 12/11/18 02:07 PM
Four 333d oil filters
by Burt. 12/11/18 01:51 PM
Exploding water heater
by Alfred_B. 12/11/18 01:16 PM
Donaldson P550335 - good for 10k or 1 year?
by leoblack9. 12/11/18 12:41 PM
Redline D4 or Honda atf
by Bullwinkle007. 12/11/18 12:28 PM
Gas dryer heat wont stay on more than 5 mins
by Brybo86. 12/11/18 11:58 AM
fuel additive for gas vehicles
by ugabulldog. 12/11/18 10:47 AM
Audio Repair Needed
by Redright9. 12/11/18 09:50 AM
GM dealer must install headlights?
by irv. 12/11/18 08:08 AM
Amsoil vs Schaeffers ATF
by Gebo. 12/11/18 07:10 AM
Newest Members
EagleC, Dinka, MechanicGuy, syra1970, TheBirdman
66652 Registered Users
Who's Online Now
99 registered members (Astro_Guy, andyd, 97f150, 2004tdigls, Audios, 14 invisible), 2,053 guests, and 32 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,922
Posts4,924,402
Members66,652
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
2009 Taurus strut mount noise #4796474
06/24/18 03:38 PM
06/24/18 03:38 PM
Joined: Oct 2010
Posts: 141
TN
terry274 Offline OP
terry274  Offline OP
Joined: Oct 2010
Posts: 141
TN
I have a 2009 Ford Taurus Limited FWD with 108,000 miles. This weekend I replaced the struts, springs and mounts with Monroe quickstruts.

Rockauto parts

The reason for the replacement was the old mounts made a clunking noise over bumps and potholes.

One of the new mounts seems to be stiff. That is, the spring makes a "boing" noise when I turn the wheel. It's not terrible but it was a lot of work for something to be "almost" right.

Is it possible the new mount will break in and allow the spring to rotate freely after a few miles? Or will it only get worse?
My option is to live with it or remove it and return it to Rockauto, which means I will be down a car for several days and have to go through the removal/installation hassle again.

Does anyone have any advise? Yeah, I know "get something other than Monroe". But they seem to have a lot of satisfied customers from the reviews.

Terry


1996 Ford F150
2011 Toyota Avalon
2012 Honda Accord
2009 Ford Taurus
Re: 2009 Taurus strut mount noise [Re: terry274] #4796495
06/24/18 04:16 PM
06/24/18 04:16 PM
Joined: Jun 2003
Posts: 33,555
ME
eljefino Offline
eljefino  Offline
Joined: Jun 2003
Posts: 33,555
ME
That's not okay and you need to fix it. Did you chuck the old parts already?

Re: 2009 Taurus strut mount noise [Re: terry274] #4796502
06/24/18 04:25 PM
06/24/18 04:25 PM
Joined: Oct 2010
Posts: 141
TN
terry274 Offline OP
terry274  Offline OP
Joined: Oct 2010
Posts: 141
TN
I still have the old parts. I am considering buying the mounts and keeping the old struts and springs if I have to redo it. The old struts still rode and handled great.
Terry

Last edited by terry274; 06/24/18 04:26 PM.

1996 Ford F150
2011 Toyota Avalon
2012 Honda Accord
2009 Ford Taurus
Re: 2009 Taurus strut mount noise [Re: terry274] #4796553
06/24/18 05:45 PM
06/24/18 05:45 PM
Joined: Apr 2012
Posts: 5,576
MA
Wolf359 Offline
Wolf359  Offline
Joined: Apr 2012
Posts: 5,576
MA
Well the springs usually settle after a couple weeks. But it's possible the mount is bad. I was chasing a noise for a while and didn't believe it could be the struts as I had changed them with Monroes about a year earlier. When I finally changed them a couple years later, the noise went away, I guess the mounts had worn out really quickly. There's no perfect strut though, some people like KYB, others hate them, same even with Moog. Sometimes it the luck of the draw whether you get a good set or not.

Re: 2009 Taurus strut mount noise [Re: terry274] #4796556
06/24/18 05:48 PM
06/24/18 05:48 PM
Joined: May 2010
Posts: 9,459
out there
spasm3 Online content
spasm3  Online Content
Joined: May 2010
Posts: 9,459
out there
I would see how much oem mounts are, and swap mounts in the new quick struts. Also look and make sure the lower part of the spring is seated in the correct spot.

edit;
https://www.amazon.com/Motorcraft-AD1066...TORCRAFT+AD1066

Last edited by spasm3; 06/24/18 05:51 PM.

13 elantra 72k 5w30 QSUD
03 chevy avalanche 80k synpwr 5w30
17 mazda cx-5 7300 miles m1 0w30
Re: 2009 Taurus strut mount noise [Re: terry274] #4796568
06/24/18 05:57 PM
06/24/18 05:57 PM
Joined: Mar 2010
Posts: 654
NY
mx5miata Offline
mx5miata  Offline
Joined: Mar 2010
Posts: 654
NY
checkout sensen shocks and struts

sensen

replaced my 98 F150 shocks with sensen truck handled mint and road wonderful.


NAPA FULL SYNTHETIC 0w20 Partsplus oil filter
Wix air filter
Re: 2009 Taurus strut mount noise [Re: terry274] #4796646
06/24/18 07:34 PM
06/24/18 07:34 PM
Joined: Jan 2017
Posts: 1,973
VW Fanboy Island
maxdustington Online content
maxdustington  Online Content
Joined: Jan 2017
Posts: 1,973
VW Fanboy Island
I just installed the powerflex strut mounts that Trav reccommends and they are magnificent.


03 Jetta AWP/09A 205k kms
Edge 0W40 + Mann 719/30
Re: 2009 Taurus strut mount noise [Re: terry274] #4796713
06/24/18 08:40 PM
06/24/18 08:40 PM
Joined: Sep 2004
Posts: 7,805
Marshfield , MA
andyd Online content
andyd  Online Content
Joined: Sep 2004
Posts: 7,805
Marshfield , MA
Total guess is you have something binding in the top mount. Back off on the bolts to the body and maybe a turn or 2 on the strut's top nut. Re-tighten after giving the mount a good shake to check stuff and to take out any bind from mis alignment. Back stuff off until you have only a full nut. Be careful to tighten the 3 (?) bolts evenly. don't forget top nut.


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: 2009 Taurus strut mount noise [Re: andyd] #4796739
06/24/18 09:19 PM
06/24/18 09:19 PM
Joined: Aug 2004
Posts: 20,197
CA
The Critic Online crying
The Critic  Online Crying
Joined: Aug 2004
Posts: 20,197
CA
Originally Posted By: andyd
Total guess is you have something binding in the top mount. Back off on the bolts to the body and maybe a turn or 2 on the strut's top nut. Re-tighten after giving the mount a good shake to check stuff and to take out any bind from mis alignment. Back stuff off until you have only a full nut. Be careful to tighten the 3 (?) bolts evenly. don't forget top nut.


Agreed. Figure out why the assembly is binding. Remove the top mount and inspect. A lot of these quick struts use a different upper insulator and different spring seat design than the OE part.


2011 Toyota Prius - 178k - Various 0W-20 (Brew)
2007 Honda Accord 2.4 - 133K - Mobil 1 EP HM 5W-30
Re: 2009 Taurus strut mount noise [Re: terry274] #4797131
06/25/18 11:13 AM
06/25/18 11:13 AM
Joined: Oct 2010
Posts: 141
TN
terry274 Offline OP
terry274  Offline OP
Joined: Oct 2010
Posts: 141
TN
An update. Thanks for the replies. I loosened the four bolts on the top of the strut mount and torqued them to the service manual specification.
No change.
The Monroe installation instructions say to torque the nut on the strut top rod after installation, however this is not possible on a 2009 Taurus with the unit installed.
I sent Monroe an email and am awaiting their reply.
Terry


1996 Ford F150
2011 Toyota Avalon
2012 Honda Accord
2009 Ford Taurus
Re: 2009 Taurus strut mount noise [Re: terry274] #4797234
06/25/18 01:17 PM
06/25/18 01:17 PM
Joined: Jan 2017
Posts: 1,973
VW Fanboy Island
maxdustington Online content
maxdustington  Online Content
Joined: Jan 2017
Posts: 1,973
VW Fanboy Island
Originally Posted By: terry274
The Monroe installation instructions say to torque the nut on the strut top rod after installation, however this is not possible on a 2009 Taurus with the unit installed.


You need special tools to torque them on my car, you have to hold the piston somehow and then use a 90 degree adapter to torque them. I usually just blast them with my impact lol, I have never had a problem but would like to know if there is an issue with this and how the pros do it.

Just tell them you torqued it. I have a feeling they might give you a hard time about that.

Last edited by maxdustington; 06/25/18 01:17 PM.

03 Jetta AWP/09A 205k kms
Edge 0W40 + Mann 719/30
Re: 2009 Taurus strut mount noise [Re: terry274] #4797895
06/26/18 10:09 AM
06/26/18 10:09 AM
Joined: Oct 2010
Posts: 141
TN
terry274 Offline OP
terry274  Offline OP
Joined: Oct 2010
Posts: 141
TN
I called Monroe this morning. Kevin at Monroe said the he believed the strut mounts had been assembled incorrectly at the factory and he is sending me new strut mounts.

So, now I get to remove the struts again and compress the springs. Not having to compress the springs was the reason for the quickstrut. If I had been willing to compress the springs at the start I would have went with the Motorcraft parts.

On a positive note, the car rides and drives great with the Monroe struts.

Terry


1996 Ford F150
2011 Toyota Avalon
2012 Honda Accord
2009 Ford Taurus
Re: 2009 Taurus strut mount noise [Re: terry274] #4797916
06/26/18 10:32 AM
06/26/18 10:32 AM
Joined: Dec 2005
Posts: 10,275
Upper Midwest
kschachn Online content
kschachn  Online Content
Joined: Dec 2005
Posts: 10,275
Upper Midwest
Originally Posted By: terry274
I called Monroe this morning. Kevin at Monroe said the he believed the strut mounts had been assembled incorrectly at the factory and he is sending me new strut mounts.

So, now I get to remove the struts again and compress the springs. Not having to compress the springs was the reason for the quickstrut. If I had been willing to compress the springs at the start I would have went with the Motorcraft parts.

What? No way! You bought a Quick-Strut, so if one is defective you get a new... Quick-Strut. Tell them you have no tools to disassemble the product you bought. Plus, what is the guarantee you will assemble it correctly? That responsibility is on them, not you.


1994 BMW 530i, 238K
1996 Honda Accord, 266K
1999 Toyota Sienna, 407K
2000 Toyota ECHO, 280K
Re: 2009 Taurus strut mount noise [Re: kschachn] #4797983
06/26/18 11:55 AM
06/26/18 11:55 AM
Joined: Mar 2008
Posts: 7,315
USA
slacktide_bitog Offline
slacktide_bitog  Offline
Joined: Mar 2008
Posts: 7,315
USA
Originally Posted By: kschachn
Originally Posted By: terry274
I called Monroe this morning. Kevin at Monroe said the he believed the strut mounts had been assembled incorrectly at the factory and he is sending me new strut mounts.

So, now I get to remove the struts again and compress the springs. Not having to compress the springs was the reason for the quickstrut. If I had been willing to compress the springs at the start I would have went with the Motorcraft parts.

What? No way! You bought a Quick-Strut, so if one is defective you get a new... Quick-Strut. Tell them you have no tools to disassemble the product you bought. Plus, what is the guarantee you will assemble it correctly? That responsibility is on them, not you.


approved

Re: 2009 Taurus strut mount noise [Re: terry274] #4798344
06/26/18 08:20 PM
06/26/18 08:20 PM
Joined: May 2010
Posts: 9,459
out there
spasm3 Online content
spasm3  Online Content
Joined: May 2010
Posts: 9,459
out there
Or go ahead and get some decent spring compressors and on any future strut jobs, you will same money and have a better assembly. I bought spring compressors 25 years ago, more than paid for themselves. Its not not hard or dangerous if you are mechanically inclined.


13 elantra 72k 5w30 QSUD
03 chevy avalanche 80k synpwr 5w30
17 mazda cx-5 7300 miles m1 0w30
Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™