Recent Topics
Auto oil vs motorcycle
by Tapman. 11/22/18 02:58 AM
Angle grinder wheel that grinds screws
by JHZR2. 11/21/18 09:13 PM
Accident update
by aquariuscsm. 11/21/18 08:36 PM
F1 - 2018 Abu Dhabi Grand Prix
by gofast182. 11/21/18 08:29 PM
Coffee!
by RayCJ. 11/21/18 08:27 PM
TORNADOR Air Gun
by Vern_in_IL. 11/21/18 08:10 PM
Have a Happy and Blessed Thanksgiving.
by PimTac. 11/21/18 07:51 PM
Low Viscosity doesn't have to mean low quality
by StevieC. 11/21/18 07:16 PM
Broken spark plug.
by Hemispheres. 11/21/18 06:56 PM
SiriusXm
by loneryder. 11/21/18 06:54 PM
New Surround A/V Receiver - Brand/model suggestions?
by 92saturnsl2. 11/21/18 06:48 PM
Weathertech floor mats worth it?
by ZZman. 11/21/18 05:11 PM
Do NOT buy Ultra Power O2 sensors!
by Klutch9. 11/21/18 05:00 PM
Is Irv Gordon haunting his old Volvo?
by fcjeep. 11/21/18 04:42 PM
Best way to clean inside glass
by 007. 11/21/18 04:20 PM
PP 0w20 5 Quart for $11.99 After Rebate
by dmiko. 11/21/18 04:15 PM
Impromptu Airshow
by Win. 11/21/18 04:10 PM
Higher oil consumption with synthetic oil
by RDY4WAR. 11/21/18 02:34 PM
Newest Members
hamburger, TatDexter, F239141, Tinkladraskis, fusion66
66494 Registered Users
Who's Online Now
24 registered members (ctechbob, Char Baby, Bailes1992, AndyinAL, anndel, 1 invisible), 799 guests, and 33 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics293,984
Posts4,907,149
Members66,494
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 3 1 2 3
Anyone having to use premium when not called for? #4788576
06/16/18 07:16 PM
06/16/18 07:16 PM
Joined: Sep 2005
Posts: 14,359
Canada
addyguy Offline OP
addyguy  Offline OP
Joined: Sep 2005
Posts: 14,359
Canada
Got a 2010 Soul 2U with 202,000km on it.

Car is in good shape, and is well-maintained - regular oil changes, plugs were done about a year ago with NGK Iridiums, fuel injector/system cleaner is used 3-4 times per year, lots of high-ish speed highway driving, no CEL's on, always use good-quality gas.

Since I got the car, it has pinged a lot on 87-octane gas, especially when accelerating. In fact it pings so bad that when getting up to highway speed you can feel the car is loosing power from the pinging. Manual only calls for 87 octane gas.

Tried mid-grade, made it a little less noticeable, but still there.

A couple of months ago finally bit the bullet and put premium 91 in. Gas has been expensive, and didn't want to pay the premium, but I get extra Esso points with it, so decided to try it.

Problem solved. Pinging is gone, and car has definitely picked up power and smoothness. Don't like having to put premium in an 'econo' car, but it is working, so i will stick with it.

Anyone else have a car that calls for regular; but kinda HAS to run premium in it to stop pinging?


2010 Kia Soul 2U - 2.0L I-4, auto; 135k miles.
M1 EP 10W-30; OEM Kia filter.
Re: Anyone having to use premium when not called for? [Re: addyguy] #4788578
06/16/18 07:20 PM
06/16/18 07:20 PM
Joined: Mar 2012
Posts: 1,331
San Antonio, TX
E150GT Offline
E150GT  Offline
Joined: Mar 2012
Posts: 1,331
San Antonio, TX
My 2016 Mazda 6...


1984 Mercedes-Benz 300SD - 100k
1995 F150 XL 4.9 reg cab 5MT - 251k 5w30
2016 Mazda6 Touring 6MT - 57k 10w30
2006 Buick Lucerne CXL 3.8 31k 5w30
Re: Anyone having to use premium when not called for? [Re: addyguy] #4788588
06/16/18 07:39 PM
06/16/18 07:39 PM
Joined: Mar 2008
Posts: 7,205
USA
slacktide_bitog Offline
slacktide_bitog  Offline
Joined: Mar 2008
Posts: 7,205
USA
Are you up in the mountains? smile

Re: Anyone having to use premium when not called for? [Re: addyguy] #4788592
06/16/18 07:44 PM
06/16/18 07:44 PM
Joined: Dec 2004
Posts: 2,556
Chicago Area
opus1 Offline
opus1  Offline
Joined: Dec 2004
Posts: 2,556
Chicago Area
The Dakota tends to ping on me during the winter so I'll use premium every 2-3 fillups.


Current Fleet:

2010 Hyundai Sonata GLS
2009 Chevy Cobalt SS Sedan (yes,the turbo)
2002 Dodge Dakota SXT Club Cab
1994 Ford Ranger XLT (RIP, Dad)
Re: Anyone having to use premium when not called for? [Re: addyguy] #4788599
06/16/18 07:48 PM
06/16/18 07:48 PM
Joined: Mar 2013
Posts: 4,960
The Midwest
skyactiv Online content
skyactiv  Online Content
Joined: Mar 2013
Posts: 4,960
The Midwest
From what I've read, it's a common problem with Hyundai/Kia products. Something about some Hyundai/Kia vehicles want a battery that puts out higher voltage well before a typical auto battery is deemed bad by load testing it. The battery can start the car and test okay, but if the voltage is who knows, 13.1 instead of 13.3 or higher, it can cause the pinging. It doesn't make sense, I know. Some have also stated disconnecting the battery has done the trick. I would disconnect the battery overnight and try that since it's free.
If neither of those fix the problem, I'd take it to the dealer.


Wife: 15' Audi A4 quattro 6 speed manual
Me: 13' VW GTI 3 door 6 speed manual
Wanted: 2019 Ford Ranger
Re: Anyone having to use premium when not called for? [Re: addyguy] #4788602
06/16/18 07:51 PM
06/16/18 07:51 PM
Joined: Jun 2003
Posts: 33,449
ME
eljefino Offline
eljefino  Offline
Joined: Jun 2003
Posts: 33,449
ME
Might try a coolant flush, could have a hot spot in there. Also make sure the air intake is 100% functional and drawing from the inner fender or wherever it should be.

Re: Anyone having to use premium when not called for? [Re: addyguy] #4788603
06/16/18 07:52 PM
06/16/18 07:52 PM
Joined: Sep 2005
Posts: 5,866
MIchigan
Warstud Offline
Warstud  Offline
Joined: Sep 2005
Posts: 5,866
MIchigan
Try 87 octane from other gas stations.

Re: Anyone having to use premium when not called for? [Re: addyguy] #4788613
06/16/18 08:02 PM
06/16/18 08:02 PM
Joined: Jul 2004
Posts: 12,057
Middlesex County CT
simple_gifts Offline
simple_gifts  Offline
Joined: Jul 2004
Posts: 12,057
Middlesex County CT
Using 89 and occasionally 9[13] in my Prius; it was short tripped for 65K miles and probably is pretty carboned up.

Mixing in some netra 131 to see if that does anything. Done the beryman's etc already.


2004 Prius; 102K; ASL
2007 Yaris 78K 0w-40 Castrol
2006 B2300;132K;ALM


Was driving an ox cart; Now on the USS Enterprise
Re: Anyone having to use premium when not called for? [Re: addyguy] #4788617
06/16/18 08:10 PM
06/16/18 08:10 PM
Joined: May 2017
Posts: 782
TX
parshisa Offline
parshisa  Offline
Joined: May 2017
Posts: 782
TX
Iíve been using costco 93 in order to battle fuel dilution in my civic. It helps in jy case

Re: Anyone having to use premium when not called for? [Re: addyguy] #4788628
06/16/18 08:20 PM
06/16/18 08:20 PM
Joined: Dec 2009
Posts: 25,980
Regina, Saskatchewan, Canada
Garak Offline
Garak  Offline
Joined: Dec 2009
Posts: 25,980
Regina, Saskatchewan, Canada
Originally Posted By: addyguy
Anyone else have a car that calls for regular; but kinda HAS to run premium in it to stop pinging?

Not quite the same, but the F-150 used to get 89 octane mid-grade instead of 87 octane regular when Husky/Mohawk used to sell 89 E10 for the same price as 87 E0, before the ethanol mandate existed. I've also run 93 or 94 or whatever Husky/Mohawk's top premium is in the Audi and G37, when 91 will suffice. I often buy E0 premium for the OPE, but, of course, that has nothing to do with preventing pinging.


Plain, simple Garak.

2008 Infiniti G37 - Shell ROTELLA T6 Multi-Vehicle 5w-30, NAPA Gold 7356
1984 F-150 4.9L - Quaker State GB 10w-30, Wix 51515
Re: Anyone having to use premium when not called for? [Re: addyguy] #4788642
06/16/18 08:32 PM
06/16/18 08:32 PM
Joined: Apr 2007
Posts: 2,921
WI.
dblshock Offline
dblshock  Offline
Joined: Apr 2007
Posts: 2,921
WI.
use E0 91 worth the +10%


16 Civic Coupe Touring 38k
640:1 TCW-3 E091
Edge 0/40 XG7317
Firehawk Indy 500

06 4Runner SR5 146k
640:1 TCW-3
PP 5/30 XG3614
Falken Wildpeak AT3W
Re: Anyone having to use premium when not called for? [Re: addyguy] #4788643
06/16/18 08:33 PM
06/16/18 08:33 PM
Joined: Oct 2012
Posts: 2,469
Staten Island, NY
michaelluscher Offline
michaelluscher  Offline
Joined: Oct 2012
Posts: 2,469
Staten Island, NY
My Camry pings under pretty much all conditions

It's a thing with the M series V6 I'm told

87/89/91/93

It's best with 91/93

I'm gonna do a tune up soon and send the injectors out to Witch Hunter, see what that changes


'06 Toyota Camry SE V6 3MZ-FE 100k
'01 Mercury Villager Estate VG33E 52k
'06 Ford Taurus SE Vulcan 60k
'13 Chrysler 300 3.6 Pentastar 230k
Re: Anyone having to use premium when not called for? [Re: addyguy] #4788708
06/16/18 09:36 PM
06/16/18 09:36 PM
Joined: Apr 2012
Posts: 9,727
Kendall, FL
wemay Offline
wemay  Offline
Joined: Apr 2012
Posts: 9,727
Kendall, FL
To skyactiv's point, the Sonata 2.4L I owned prior to this one pinged on 87. I changed the battery and plugs near the same time since the battery was on its last leg. The pinging stopped. But i have no idea which did the trick... battery or plugs.


18 Sportage LX: PP + XG9688
13 SFS 2.0T: PP + XG9688
For the foreseeable future, using AAP & AZ '18 clearance oils below:
M1AP 5w20 / PP, M1EP 10w30
Re: Anyone having to use premium when not called for? [Re: addyguy] #4788744
06/16/18 10:34 PM
06/16/18 10:34 PM
Joined: Sep 2005
Posts: 14,359
Canada
addyguy Offline OP
addyguy  Offline OP
Joined: Sep 2005
Posts: 14,359
Canada
Battery IS old on this car, its the original!

Still works perfectly, and I won't be changing it until it needs to, probably this coming winter.

I don't live a a high-altitude area, so that is not it.

Shouldn't have any hot spots in it, but later this summer it will get a new timing belt and water pump, and coolant will be changed then. So far it is fine, gauge never wavers from just below half when running. no loss of coolant.

Will check air filter carefully. It's a couple of years old, but doesn't seem to get that dirty.

For now will just stick with premium fuel.


2010 Kia Soul 2U - 2.0L I-4, auto; 135k miles.
M1 EP 10W-30; OEM Kia filter.
Re: Anyone having to use premium when not called for? [Re: addyguy] #4788745
06/16/18 10:36 PM
06/16/18 10:36 PM
Joined: Apr 2012
Posts: 5,461
MA
Wolf359 Online content
Wolf359  Online Content
Joined: Apr 2012
Posts: 5,461
MA
Haven't had a car ping since I had a Chrysler 2.2 with the carburetor. It pinged in the summer so I ran it on plus once in a while. Only did it under heavy throttle. It was fine in the winter. I think it was the high temperatures in the summer that made it worse.

Page 1 of 3 1 2 3

BOB IS THE OIL GUY® Powered by UBB.threads™