Recent Topics
What fluids does everyone use in there Sportsmans.
by leeaspell. 11/16/18 11:03 PM
Australia Wants to Kill You
by javacontour. 11/16/18 10:53 PM
Baldwin pf7934 fuel filters for 6.4 powerstroke diesel
by earthmover1980. 11/16/18 09:22 PM
Original 1982 RV TH400 - Dexron 3 or Dexron 6???
by leroyd92. 11/16/18 08:42 PM
Snow blower headlight bulb
by Oildudeny. 11/16/18 08:12 PM
Joined the 4Runner club!
by laserred96gt. 11/16/18 08:10 PM
Porsche 996 - Oxidization? Joe Gibs DT40
by strathconaman. 11/16/18 08:01 PM
Mobil Dex VI $4.99 Qt @ Summit Racing
by The_Cams. 11/16/18 07:20 PM
Sprinkler wiring broke inside the wall
by PandaBear. 11/16/18 07:19 PM
Using Honda wiper refills in a Hyundai
by mclasser. 11/16/18 07:05 PM
Transporting a Handgun
by Al. 11/16/18 06:58 PM
Snowblower kicks out seal
by supton. 11/16/18 06:41 PM
Lotus OEM, '05 supercharged Elise ~2K miles
by wings&wheels. 11/16/18 06:32 PM
ALL Band Solid State Receiver
by MolaKule. 11/16/18 06:06 PM
Risks of Building Home on Reclaimed Strip Mine Land?
by LoneRanger. 11/16/18 05:10 PM
Mobil 1 0W40 ESP or 5W30 ESP For My Truck?
by Best F100. 11/16/18 04:22 PM
Suction ATF change?
by buck91. 11/16/18 04:22 PM
Oli change labor $11
by Duffyjr. 11/16/18 02:35 PM
Newest Members
babake, messenger300, Sammeh, Dan6074, 18Ram0311
66453 Registered Users
Who's Online Now
67 registered members (69GTX, 14Accent, ABomb369, 4WD, 2strokeNorthstar, 5 invisible), 1,029 guests, and 41 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics293,615
Posts4,901,666
Members66,453
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 3 1 2 3
2014 Accord 4cyl using oil #4785978
06/13/18 02:33 PM
06/13/18 02:33 PM
Joined: May 2016
Posts: 16
Rhode Island
mvent Offline OP
mvent  Offline OP
Joined: May 2016
Posts: 16
Rhode Island
My wife's accord has been dealer serviced since new, oil changed at 20% on OLM or sooner, seemed to go down very little between changes, last oil change around 36k miles I decided to do it myself, went with Mobil1. 0w-20 and Honda filter. Checked oil after close to 3k miles and 60% OLM and had to add 1.5 quarts. Is there a problem with these engines or just the way it is?
TIA


2016 Charger Scat Pack
2004 Grand Cherokee 4.7
1968 Plymouth GTX automatic
Re: 2014 Accord 4cyl using oil [Re: mvent] #4785993
06/13/18 02:49 PM
06/13/18 02:49 PM
Joined: Jul 2005
Posts: 30,794
NY
demarpaint Offline
demarpaint  Offline
Joined: Jul 2005
Posts: 30,794
NY
Originally Posted By: mvent
My wife's accord has been dealer serviced since new, oil changed at 20% on OLM or sooner, seemed to go down very little between changes, last oil change around 36k miles I decided to do it myself, went with Mobil1. 0w-20 and Honda filter. Checked oil after close to 3k miles and 60% OLM and had to add 1.5 quarts. Is there a problem with these engines or just the way it is?
TIA

Some use oil unfortunately and some don't. You could try a different brand of oil, or bump it to a 0W30 or a 5W30 and see what happens. Some would suggest you wait until after the warranty is up to bump it to a 30 grade. If you were to go back to Honda and complain about having to add oil, odds are they'll have a story for you about it being acceptable, assuming you don't have a leak, and send you packing.


God Bless Our Troops

Re: 2014 Accord 4cyl using oil [Re: mvent] #4785995
06/13/18 02:50 PM
06/13/18 02:50 PM
Joined: Jan 2008
Posts: 10,919
OH
SatinSilver Offline
SatinSilver  Offline
Joined: Jan 2008
Posts: 10,919
OH
Not the first time I've read this when switching over to M1. I used to frequent the Accord forums and have read this several times and then some. Keep using M1 for a few intervals and consumption should level off. Who knows what oil the dealer was using prior to this. Keep us posted as it will be interesting to see what happens. My guess is just the difference in additives/chemistry/cleaning etc. that the oil is doing.

Re: 2014 Accord 4cyl using oil [Re: mvent] #4786001
06/13/18 02:59 PM
06/13/18 02:59 PM
Joined: May 2018
Posts: 1,367
Tri State Conservative
Zee09 Offline
Zee09  Offline
Joined: May 2018
Posts: 1,367
Tri State Conservative
I would not use M1.
Most likely your issues will go away.


"If I walked on water, they'd say I couldn't swim."
Re: 2014 Accord 4cyl using oil [Re: Zee09] #4786033
06/13/18 03:36 PM
06/13/18 03:36 PM
Joined: Oct 2015
Posts: 280
Washington
Dylan1303 Offline
Dylan1303  Offline
Joined: Oct 2015
Posts: 280
Washington
Originally Posted By: Zee09
I would not use M1.
Most likely your issues will go away.

+1


12 cruze rs 1.4t 6spd pp 5w30 tuned on 22psi
13 equinox 2.4 awd pp 5w30
Re: 2014 Accord 4cyl using oil [Re: mvent] #4786045
06/13/18 03:57 PM
06/13/18 03:57 PM
Joined: Dec 2008
Posts: 3,111
Occupied Virginia
Bottom_Feeder Offline
Bottom_Feeder  Offline
Joined: Dec 2008
Posts: 3,111
Occupied Virginia
My '15 Accord with the I4 never used a drop of 0w20 Mobil 1 AFE that I used several times, but it's now needed about .75 a quart top-off with a sump full of Castrol Magnatec.

Take that however you will.

Re: 2014 Accord 4cyl using oil [Re: mvent] #4786058
06/13/18 04:15 PM
06/13/18 04:15 PM
Joined: Jan 2010
Posts: 589
Los Gatos, CA
JeffKeryk Offline
JeffKeryk  Offline
Joined: Jan 2010
Posts: 589
Los Gatos, CA
I had a 2013 Sport and now a 2017 Sport SE; both are similiar to your 2014 Accord.
Always used M1 0w20 and a M1 or Wix filter.
Doesn't go through a drop.
I put about 50K on the 2013 and have 17K on the 2017.
The 2017 is going bye-bye for a GS350 F Sport...

Re: 2014 Accord 4cyl using oil [Re: mvent] #4786071
06/13/18 04:29 PM
06/13/18 04:29 PM
Joined: Dec 2004
Posts: 9,501
1/2 hr N.E. of Detroit
Triple_Se7en Offline
Triple_Se7en  Offline
Joined: Dec 2004
Posts: 9,501
1/2 hr N.E. of Detroit
Originally Posted By: mvent
My wife's accord has been dealer serviced since new, oil changed at 20% on OLM or sooner, seemed to go down very little between changes, last oil change around 36k miles I decided to do it myself, went with Mobil1. 0w-20 and Honda filter. Checked oil after close to 3k miles and 60% OLM and had to add 1.5 quarts. Is there a problem with these engines or just the way it is?
TIA


Odds are the dealer was using 5w30 and not telling you. Happens a-lot.
Use 5w30 and watch consumption drop noticeably.


She's the only sister-in-law I have. But she's not my favorite.
Re: 2014 Accord 4cyl using oil [Re: mvent] #4786077
06/13/18 04:39 PM
06/13/18 04:39 PM
Joined: Dec 2015
Posts: 345
Ohio
Dorian Offline
Dorian  Offline
Joined: Dec 2015
Posts: 345
Ohio
One family member has an 09 Acura TSX with the K24 that burns quite a bit of oil. It has since he purchased it around 30K. Another relative has an 03 CRV with the K24 (170K) that never burns a drop despite being driven quite hard. Ironically, the original owner for both of these cars is the same person, so I doubt maintenance has a whole lot to do with it in this case. Even though these are different engines, it seems that the consumption issues are either there early on or appears with high mileage in all K24s. I would have thought that Honda would have found a few ways to improve it over the years, but it doesn't look like it.


15 Camry Hybrid SE 48K 0W20 Kendall bulk
14.5 Camry SE 2AR 0W20 M1 AFE 44K (Mom's)
98 Chevy Prizm 1ZZ M1 AFE 0W30 148K (Brother's)
Re: 2014 Accord 4cyl using oil [Re: Dorian] #4786082
06/13/18 04:43 PM
06/13/18 04:43 PM
Joined: Feb 2009
Posts: 1,584
wv
krismoriah72 Offline
krismoriah72  Offline
Joined: Feb 2009
Posts: 1,584
wv
Take a look at your air filter and make sure dust hasnt gotten past.. Check PCV and do as the others recommended.

Re: 2014 Accord 4cyl using oil [Re: Triple_Se7en] #4786084
06/13/18 04:45 PM
06/13/18 04:45 PM
Joined: May 2016
Posts: 16
Rhode Island
mvent Offline OP
mvent  Offline OP
Joined: May 2016
Posts: 16
Rhode Island
Thanks for all the replies, have no idea what dealer used they said 0-20 syn but who knows, came out of a long hose from the ceiling. Warranty is up in January, and I know if I bring it with a complaint, the answer will be " that's acceptable" If not Mobil1 what brand? Have no problem going to 5w-30, car is garaged, temp seldom goes below 10 degrees F around here.


2016 Charger Scat Pack
2004 Grand Cherokee 4.7
1968 Plymouth GTX automatic
Re: 2014 Accord 4cyl using oil [Re: Dylan1303] #4786085
06/13/18 04:49 PM
06/13/18 04:49 PM
Joined: Apr 2012
Posts: 9,703
Kendall, FL
wemay Offline
wemay  Offline
Joined: Apr 2012
Posts: 9,703
Kendall, FL
Originally Posted By: Dylan1303
Originally Posted By: Zee09
I would not use M1.
Most likely your issues will go away.

+1


Why? Why would M1 cause or exacerbate oil usage? Where is the link other than the typical piling-on on internet forums? If there is a reason, i'd be all ears...


18 Sportage LX: STP S2808ML
13 SFS 2.0T: FRAM XG9688
For the foreseeable future (👍AAP sale):
PP, PPHM and MSS 10w30
Re: 2014 Accord 4cyl using oil [Re: Zee09] #4786086
06/13/18 04:52 PM
06/13/18 04:52 PM
Joined: Jan 2008
Posts: 10,919
OH
SatinSilver Offline
SatinSilver  Offline
Joined: Jan 2008
Posts: 10,919
OH
Originally Posted By: Zee09
I would not use M1.
Most likely your issues will go away.


Welcome back! I know who this is, lol.

Re: 2014 Accord 4cyl using oil [Re: SatinSilver] #4786089
06/13/18 04:55 PM
06/13/18 04:55 PM
Joined: Apr 2012
Posts: 9,703
Kendall, FL
wemay Offline
wemay  Offline
Joined: Apr 2012
Posts: 9,703
Kendall, FL
Originally Posted By: SatinSilver
Originally Posted By: Zee09
I would not use M1.
Most likely your issues will go away.


Welcome back! I know who this is, lol.


I guess i took the bait. Lol. trolling


18 Sportage LX: STP S2808ML
13 SFS 2.0T: FRAM XG9688
For the foreseeable future (👍AAP sale):
PP, PPHM and MSS 10w30
Re: 2014 Accord 4cyl using oil [Re: mvent] #4786094
06/13/18 05:00 PM
06/13/18 05:00 PM
Joined: Jan 2009
Posts: 13,924
Illinois
tig1 Offline
tig1  Offline
Joined: Jan 2009
Posts: 13,924
Illinois
With over 450K in my last three Ford engines(2.0,2.3,2.5) top up has not been needed with M1 0-20 oils.


2007 Ford Fusion 234,000 miles
M1 0-20 EP
2017 Ford Fusion 59K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Page 1 of 3 1 2 3

BOB IS THE OIL GUY® Powered by UBB.threads™