Recent Topics
First time ever didnt do my own oil change
by dbias. 02/22/19 07:12 PM
Toyota 3.4L 5VZ-FE Crank Sprocket
by The Critic. 02/22/19 07:08 PM
Weird Noise After Shutdown - 2018 Giulia
by RamFan. 02/22/19 07:01 PM
2019 Honda Passport
by mailman74. 02/22/19 06:56 PM
Who is censoring me? public wifi
by Vern_in_IL. 02/22/19 06:53 PM
Serpentine Belt Tool
by Gebo. 02/22/19 06:49 PM
SUNOCO GLOBAL FULL SYNTHETIC ATF
by Ursatdx. 02/22/19 06:46 PM
No more Meijer batteries!!
by bullwinkle. 02/22/19 06:24 PM
Valvoline premium blue tsc
by Dudemanmaximus. 02/22/19 05:38 PM
Echo won’t run on high speed
by artbuc. 02/22/19 05:36 PM
Roadside Assistance memberships
by paulri. 02/22/19 05:35 PM
Remembering Steve Irwin
by 2015_PSD. 02/22/19 05:27 PM
Transmission Cooler
by rcbob. 02/22/19 04:59 PM
Amazon: PP Euro 5W-40 $38 for pack of 6 quarts
by 1JZ_E46. 02/22/19 04:56 PM
89 Wrangler oil recommendations
by Chris142. 02/22/19 04:55 PM
New batteries failing on the shelf
by Chris142. 02/22/19 04:53 PM
Schaeffer’s 5w30 LT1
by s2krunner. 02/22/19 04:48 PM
Lexus LS430 P0756
by Kibitoshin. 02/22/19 04:41 PM
PUP is now SN + ??? Formulation change??
by Lazydan. 02/22/19 04:17 PM
Got a new wireless printer/MFC
by y_p_w. 02/22/19 02:48 PM
Newest Members
jcthorne, duckthis1, Roughneck777, KDW, avantika31
67313 Registered Users
Who's Online Now
98 registered members (2015_PSD, andyd, Aero540T, AandPDan, 2009Edge, 11 invisible), 1,620 guests, and 58 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics284,685
Posts4,875,001
Members67,313
Most Online2,548
Feb 16th, 2019
Donate to BITOG
Print Thread
Hop To
Page 1 of 3 1 2 3
2014 Accord 4cyl using oil #4785978
06/13/18 02:33 PM
06/13/18 02:33 PM
Joined: May 2016
Posts: 16
Rhode Island
mvent Offline OP
mvent  Offline OP

Joined: May 2016
Posts: 16
Rhode Island
My wife's accord has been dealer serviced since new, oil changed at 20% on OLM or sooner, seemed to go down very little between changes, last oil change around 36k miles I decided to do it myself, went with Mobil1. 0w-20 and Honda filter. Checked oil after close to 3k miles and 60% OLM and had to add 1.5 quarts. Is there a problem with these engines or just the way it is?
TIA


2016 Charger Scat Pack
2004 Grand Cherokee 4.7
1968 Plymouth GTX automatic
Re: 2014 Accord 4cyl using oil [Re: mvent] #4785993
06/13/18 02:49 PM
06/13/18 02:49 PM
Joined: Jul 2005
Posts: 31,485
NY
demarpaint Offline
demarpaint  Offline

Joined: Jul 2005
Posts: 31,485
NY
Originally Posted By: mvent
My wife's accord has been dealer serviced since new, oil changed at 20% on OLM or sooner, seemed to go down very little between changes, last oil change around 36k miles I decided to do it myself, went with Mobil1. 0w-20 and Honda filter. Checked oil after close to 3k miles and 60% OLM and had to add 1.5 quarts. Is there a problem with these engines or just the way it is?
TIA

Some use oil unfortunately and some don't. You could try a different brand of oil, or bump it to a 0W30 or a 5W30 and see what happens. Some would suggest you wait until after the warranty is up to bump it to a 30 grade. If you were to go back to Honda and complain about having to add oil, odds are they'll have a story for you about it being acceptable, assuming you don't have a leak, and send you packing.


God Bless Our Troops

Re: 2014 Accord 4cyl using oil [Re: mvent] #4785995
06/13/18 02:50 PM
06/13/18 02:50 PM
Joined: Jan 2008
Posts: 11,205
OH
SatinSilver Offline
SatinSilver  Offline

Joined: Jan 2008
Posts: 11,205
OH
Not the first time I've read this when switching over to M1. I used to frequent the Accord forums and have read this several times and then some. Keep using M1 for a few intervals and consumption should level off. Who knows what oil the dealer was using prior to this. Keep us posted as it will be interesting to see what happens. My guess is just the difference in additives/chemistry/cleaning etc. that the oil is doing.

Re: 2014 Accord 4cyl using oil [Re: mvent] #4786001
06/13/18 02:59 PM
06/13/18 02:59 PM
Joined: May 2018
Posts: 1,821
Tri State Conservative
Zee09 Offline
Zee09  Offline

Joined: May 2018
Posts: 1,821
Tri State Conservative
I would not use M1.
Most likely your issues will go away.


"If I walked on water, they'd say I couldn't swim."
Re: 2014 Accord 4cyl using oil [Re: Zee09] #4786033
06/13/18 03:36 PM
06/13/18 03:36 PM
Joined: Oct 2015
Posts: 309
Washington
Dylan1303 Offline
Dylan1303  Offline

Joined: Oct 2015
Posts: 309
Washington
Originally Posted By: Zee09
I would not use M1.
Most likely your issues will go away.

+1


12 cruze rs 1.4t 6spd pp 5w30 tuned on 22psi
13 equinox 2.4 awd pp 5w30
Re: 2014 Accord 4cyl using oil [Re: mvent] #4786045
06/13/18 03:57 PM
06/13/18 03:57 PM
Joined: Dec 2008
Posts: 3,157
Occupied Virginia
Bottom_Feeder Offline
Bottom_Feeder  Offline

Joined: Dec 2008
Posts: 3,157
Occupied Virginia
My '15 Accord with the I4 never used a drop of 0w20 Mobil 1 AFE that I used several times, but it's now needed about .75 a quart top-off with a sump full of Castrol Magnatec.

Take that however you will.

Re: 2014 Accord 4cyl using oil [Re: mvent] #4786058
06/13/18 04:15 PM
06/13/18 04:15 PM
Joined: Jan 2010
Posts: 1,065
Los Gatos, CA
JeffKeryk Offline
JeffKeryk  Offline

Joined: Jan 2010
Posts: 1,065
Los Gatos, CA
I had a 2013 Sport and now a 2017 Sport SE; both are similiar to your 2014 Accord.
Always used M1 0w20 and a M1 or Wix filter.
Doesn't go through a drop.
I put about 50K on the 2013 and have 17K on the 2017.
The 2017 is going bye-bye for a GS350 F Sport...


2018 Tesla Model 3, Medium Range Battery
2018 Lexus RX450h
2013 Lexus GS350 F Sport
2006 Acura TSX
2001 Tundra Access Cab, 1998 Accord LX, 1968 Corvette L36 Roadster, 1965 Olds 4-4-2
Re: 2014 Accord 4cyl using oil [Re: mvent] #4786071
06/13/18 04:29 PM
06/13/18 04:29 PM
Joined: Dec 2004
Posts: 10,059
1/2 hr N.E. of Detroit
Triple_Se7en Offline
Triple_Se7en  Offline

Joined: Dec 2004
Posts: 10,059
1/2 hr N.E. of Detroit
Originally Posted By: mvent
My wife's accord has been dealer serviced since new, oil changed at 20% on OLM or sooner, seemed to go down very little between changes, last oil change around 36k miles I decided to do it myself, went with Mobil1. 0w-20 and Honda filter. Checked oil after close to 3k miles and 60% OLM and had to add 1.5 quarts. Is there a problem with these engines or just the way it is?
TIA


Odds are the dealer was using 5w30 and not telling you. Happens a-lot.
Use 5w30 and watch consumption drop noticeably.


2019 Hyundai SantaFe 2.4 factory fill / QS 5w20 conv. / Mahle OEM oil filter
04 Chev Colorado 3.5 QS / Valv syn 5w30 blend K&N filter
03 Chev Malibu 3.1 QS / Valv Syn 5w30 blend Fram EG filter
Re: 2014 Accord 4cyl using oil [Re: mvent] #4786077
06/13/18 04:39 PM
06/13/18 04:39 PM
Joined: Dec 2015
Posts: 347
Ohio
Dorian Offline
Dorian  Offline

Joined: Dec 2015
Posts: 347
Ohio
One family member has an 09 Acura TSX with the K24 that burns quite a bit of oil. It has since he purchased it around 30K. Another relative has an 03 CRV with the K24 (170K) that never burns a drop despite being driven quite hard. Ironically, the original owner for both of these cars is the same person, so I doubt maintenance has a whole lot to do with it in this case. Even though these are different engines, it seems that the consumption issues are either there early on or appears with high mileage in all K24s. I would have thought that Honda would have found a few ways to improve it over the years, but it doesn't look like it.


15 Camry Hybrid SE 48K 0W20 Kendall bulk
14.5 Camry SE 2AR 0W20 M1 AFE 44K (Mom's)
98 Chevy Prizm 1ZZ M1 AFE 0W30 148K (Brother's)
Re: 2014 Accord 4cyl using oil [Re: Dorian] #4786082
06/13/18 04:43 PM
06/13/18 04:43 PM
Joined: Feb 2009
Posts: 1,729
wv
krismoriah72 Offline
krismoriah72  Offline

Joined: Feb 2009
Posts: 1,729
wv
Take a look at your air filter and make sure dust hasnt gotten past.. Check PCV and do as the others recommended.

Re: 2014 Accord 4cyl using oil [Re: Triple_Se7en] #4786084
06/13/18 04:45 PM
06/13/18 04:45 PM
Joined: May 2016
Posts: 16
Rhode Island
mvent Offline OP
mvent  Offline OP

Joined: May 2016
Posts: 16
Rhode Island
Thanks for all the replies, have no idea what dealer used they said 0-20 syn but who knows, came out of a long hose from the ceiling. Warranty is up in January, and I know if I bring it with a complaint, the answer will be " that's acceptable" If not Mobil1 what brand? Have no problem going to 5w-30, car is garaged, temp seldom goes below 10 degrees F around here.


2016 Charger Scat Pack
2004 Grand Cherokee 4.7
1968 Plymouth GTX automatic
Re: 2014 Accord 4cyl using oil [Re: Dylan1303] #4786085
06/13/18 04:49 PM
06/13/18 04:49 PM
Joined: Apr 2012
Posts: 10,274
Kendall, FL
wemay Offline
wemay  Offline

Joined: Apr 2012
Posts: 10,274
Kendall, FL
Originally Posted By: Dylan1303
Originally Posted By: Zee09
I would not use M1.
Most likely your issues will go away.

+1


Why? Why would M1 cause or exacerbate oil usage? Where is the link other than the typical piling-on on internet forums? If there is a reason, i'd be all ears...


18 Sportage 2.4 AWD
Now: VAL Syn 5w20 / OEM 26300-35504
Next: HAV Syn 5w20 / K&N HP-1004

13 Santa Fe Sport 2.0T
Now: PP 5w30 / WIX 51334
Next: QSUD 5w30 / Same
Re: 2014 Accord 4cyl using oil [Re: Zee09] #4786086
06/13/18 04:52 PM
06/13/18 04:52 PM
Joined: Jan 2008
Posts: 11,205
OH
SatinSilver Offline
SatinSilver  Offline

Joined: Jan 2008
Posts: 11,205
OH
Originally Posted By: Zee09
I would not use M1.
Most likely your issues will go away.


Welcome back! I know who this is, lol.

Re: 2014 Accord 4cyl using oil [Re: SatinSilver] #4786089
06/13/18 04:55 PM
06/13/18 04:55 PM
Joined: Apr 2012
Posts: 10,274
Kendall, FL
wemay Offline
wemay  Offline

Joined: Apr 2012
Posts: 10,274
Kendall, FL
Originally Posted By: SatinSilver
Originally Posted By: Zee09
I would not use M1.
Most likely your issues will go away.


Welcome back! I know who this is, lol.


I guess i took the bait. Lol. trolling


18 Sportage 2.4 AWD
Now: VAL Syn 5w20 / OEM 26300-35504
Next: HAV Syn 5w20 / K&N HP-1004

13 Santa Fe Sport 2.0T
Now: PP 5w30 / WIX 51334
Next: QSUD 5w30 / Same
Re: 2014 Accord 4cyl using oil [Re: mvent] #4786094
06/13/18 05:00 PM
06/13/18 05:00 PM
Joined: Jan 2009
Posts: 14,102
Illinois
tig1 Offline
tig1  Offline

Joined: Jan 2009
Posts: 14,102
Illinois
With over 450K in my last three Ford engines(2.0,2.3,2.5) top up has not been needed with M1 0-20 oils.


2007 Ford Fusion 237,000 miles
M1 0-20 EP
2017 Ford Fusion 64K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

Moderated by  ekpolk 

BOB IS THE OIL GUY® Powered by UBB.threads™