Recent Topics
Best recommendation for Honda 10w30 trans
by Pepsibottle1
06/25/18 01:55 PM
Mills Fleet Farm Roadrunner batteries - who makes?
by volk06
06/25/18 01:09 PM
Honda ATF DW1 bottle stamp decoding
by parshisa
06/25/18 12:03 PM
How to lower throttle sensitivity?
by NICAT
06/25/18 11:41 AM
That's some service! (New Central AC...)
by xBa380
06/25/18 11:13 AM
Valvoline 2 Cycle TC-W3 Marine Oil - 6qt - $20
by Jimzz
06/25/18 10:45 AM
Plumbing/Bldg Experts: Cause of Wet Slab?
by LoneRanger
06/25/18 10:13 AM
How to CONFIRM the Country of Manufacture
by Ed_Flecko
06/25/18 09:58 AM
Replacing trans oil seal
by redhat
06/25/18 09:50 AM
VW diesels sitting in huge lots waiting......
by ZZman
06/25/18 09:09 AM
DTD/DT Independence Day Promos
by Sayjac
06/25/18 08:39 AM
It's AMSOILŪ, not Amsoil
by Rat407
06/25/18 06:39 AM
VW Passat 2007
by madRiver
06/25/18 06:18 AM
Review: CVJ Remanufactured CV Axles
by The Critic
06/25/18 03:40 AM
Towing without 85w140?
by OilFilters
06/25/18 03:07 AM
2015 VW GTI autobahn oil questions
by Skyalbo
06/24/18 11:28 PM
Corrosion in the garage - salt or humidity?
by Kurtatron
06/24/18 11:13 PM
Darn dogs
by AZjeff
06/24/18 10:21 PM
New GC?
by Bullwinkle007
06/24/18 10:04 PM
The guy with the plexiglass head on you tube
by andyd
06/24/18 09:21 PM
Newest Members
dhy808, ROD_Z, lozpxs, danthemanx07, FunktasticLucky
65319 Registered Users
Who's Online
84 registered (4WD, badtlc, 87sammy, aquariuscsm, 9050lx, AZjeff, 10 invisible), 1666 Guests and 29 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65319 Members
67 Forums
285971 Topics
4772295 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#4783360 - 06/10/18 08:34 PM 96 Grand Marquis using oil recently
spk2000 Offline


Registered: 02/19/13
Posts: 989
Loc: Prospect, KY
My 96 GM has started using oilin the past 10-15,000 miles. It has 190,000 miles now. Probably a quart every 2,000 miles. I know some will say that's normal useage but it never used oil in past so why would it start using it. No oil leaks. Checked pcv valve and it was fine. I do normally use synthetic and lately has been 5w30 Castrol Edge but I use whatever is in stash. Any thoughts on why the sudden use of oil that did not exist in past.
_________________________
96 Grand Marquis
01 Sable LS
02 Montero

Top
#4783366 - 06/10/18 08:44 PM Re: 96 Grand Marquis using oil recently [Re: spk2000]
Chris142 Online   content


Registered: 06/05/03
Posts: 16844
Loc: Deplorable in apple valley, ca
Its only 22 yrs old. Its likely that the valve seals are hard and shrunk.
_________________________
02 Wrangler durablend 10w40
87 F250 traveler 15w40
04 Tahoe super-s 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40

Top
#4783369 - 06/10/18 08:45 PM Re: 96 Grand Marquis using oil recently [Re: spk2000]
Snagglefoot Offline


Registered: 12/31/17
Posts: 1777
Loc: Alberta
Try some high mileage oil.

Top
#4783373 - 06/10/18 08:47 PM Re: 96 Grand Marquis using oil recently [Re: spk2000]
Linctex Offline


Registered: 12/31/16
Posts: 6178
Loc: Waco, TX
Originally Posted By: spk2000
Checked pcv valve and it was fine.


Yeah, but looks can be deceiving.

Check all hoses & connections in the whole PCV system. A new PCV valve can't really hurt?
_________________________
"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."

Top
#4783374 - 06/10/18 08:47 PM Re: 96 Grand Marquis using oil recently [Re: Chris142]
WyrTwister Offline


Registered: 01/13/13
Posts: 1535
Loc: Texas
Originally Posted By: Chris142
Its only 22 yrs old. Its likely that the valve seals are hard and shrunk.


That was my first thought .

But if it was me , I would not be too upser to add a quart at 2000 miles . And changing the oil when it was time to add the 2nd quart .
_________________________
Wyr
God bless

Top
#4783483 - 06/10/18 11:17 PM Re: 96 Grand Marquis using oil recently [Re: spk2000]
69GTX Offline


Registered: 09/23/15
Posts: 3815
Loc: Connecticut
You could also find a thicker 5w-30, or go to a 10w-30 which would be fine in Kentucky's warm summer climate. I'd concur with the HM. Maybe shoot for a viscosity around 10.5-11.0 cSt at 100 deg C. If you're currently using a weaker 30 grade (ie 9.8-10.20...I'd bump it up. A quart at 2K miles is not too bad for that mileage.
_________________________
----------------

2001 Lincoln Cont 4.6L DOHC/ 39K mi / QS HM 5w30 / FUG XG2
1999 Camaro SS M6 /19K /Mobil 1 0w40 /Fram UG /GM MTL-ATF
1969 Ply GTX/RRs

Top
#4783521 - 06/11/18 01:36 AM Re: 96 Grand Marquis using oil recently [Re: spk2000]
Falcon_LS Offline


Registered: 10/03/08
Posts: 4058
Loc: Kuwait
The OE PCV valve (Motorcraft EV-98-B) is only $6 or so, I would start there. Do you get any pinging?
_________________________
99 Explorer: XG8A/GC 0W40
00 Pajero: XG9688/MC 15W40
01 Grand Marquis: XG2/XCess 5W40
03 Expedition SSV: XG2/XCess 5W40
05 Envoy: XG9837/5W30 ESP
06 XJ8L: C2C41611/5W30 ESP
07 SRX: XG8765/5W30 ESP

Top
#4783523 - 06/11/18 01:40 AM Re: 96 Grand Marquis using oil recently [Re: Linctex]
Garak Offline


Registered: 12/05/09
Posts: 24620
Loc: Regina, Saskatchewan, Canada
Originally Posted By: Linctex
Originally Posted By: spk2000
Checked pcv valve and it was fine.


Yeah, but looks can be deceiving.

Yes, replace anyhow. I was getting "milkshake" in my F-150 in the winter some years back, despite no trip being shorter than 50 miles. PCV passed all the "tests." I replaced it, milkshake gone.
_________________________
Plain, simple Garak.

2008 Infiniti G37 - Shell ROTELLA T6 Multi-Vehicle 5w-30, NAPA Gold 7356
1984 F-150 4.9L - Quaker State GB 10w-30, Wix 51515

Top
#4783551 - 06/11/18 04:48 AM Re: 96 Grand Marquis using oil recently [Re: spk2000]
Lubener Offline


Registered: 01/22/11
Posts: 2577
Loc: N.Ohio
Originally Posted By: spk2000
My 96 GM has started using oilin the past 10-15,000 miles. It has 190,000 miles now. Probably a quart every 2,000 miles. I know some will say that's normal useage but it never used oil in past so why would it start using it. No oil leaks. Checked pcv valve and it was fine. I do normally use synthetic and lately has been 5w30 Castrol Edge but I use whatever is in stash. Any thoughts on why the sudden use of oil that did not exist in past.

Thoughts.....21 years old and 190000 miles.

One day long ago I did my routine of checking my oil, on my Ford 3.8, which I never had to add anything and was surprised it was one quart down. Ever since, I was adding a half quart every week or two and changing two spark plugs every month. Be glad it is still at a "normal" consumption level. The car was donated after a few months.


Edited by Lubener (06/11/18 04:54 AM)
_________________________
The "thinking" man's friend.

Top
#4783586 - 06/11/18 06:56 AM Re: 96 Grand Marquis using oil recently [Re: Garak]
wag123 Offline


Registered: 06/14/11
Posts: 890
Loc: Texas
Originally Posted By: Garak
Originally Posted By: Linctex
Originally Posted By: spk2000
Checked pcv valve and it was fine.


Yeah, but looks can be deceiving.

Yes, replace anyhow. I was getting "milkshake" in my F-150 in the winter some years back, despite no trip being shorter than 50 miles. PCV passed all the "tests." I replaced it, milkshake gone.

+4
Replace the PCV valve.

Top
#4784095 - 06/11/18 05:06 PM Re: 96 Grand Marquis using oil recently [Re: spk2000]
spk2000 Offline


Registered: 02/19/13
Posts: 989
Loc: Prospect, KY
I will replace the pvc valve
and yes I do get pinging under heavy acceleration or under load like climbing steep hill. Has done that for the past 100,000 miles. Premium fuel makes it run stronger and go away.
_________________________
96 Grand Marquis
01 Sable LS
02 Montero

Top
#4784151 - 06/11/18 06:13 PM Re: 96 Grand Marquis using oil recently [Re: spk2000]
WyrTwister Offline


Registered: 01/13/13
Posts: 1535
Loc: Texas
Sounds like too much spark advance . I used to set My little 2 barrel 289 to ping a tiny amount when I was getting on it hard .
_________________________
Wyr
God bless

Top
#4784164 - 06/11/18 06:22 PM Re: 96 Grand Marquis using oil recently [Re: WyrTwister]
bdcardinal Online   content


Registered: 06/03/05
Posts: 11016
Loc: Santa Barbara, CA
Originally Posted By: WyrTwister
Sounds like too much spark advance . I used to set My little 2 barrel 289 to ping a tiny amount when I was getting on it hard .
\

The 4.6 does not have adjustable timing. Well it can with a tuner, but normally no you can't change it.
_________________________
2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.

Top
#4784476 - 06/12/18 01:25 AM Re: 96 Grand Marquis using oil recently [Re: spk2000]
Falcon_LS Offline


Registered: 10/03/08
Posts: 4058
Loc: Kuwait
Originally Posted By: spk2000
I will replace the pvc valve
and yes I do get pinging under heavy acceleration or under load like climbing steep hill. Has done that for the past 100,000 miles. Premium fuel makes it run stronger and go away.


Yup, definitely replace that PCV valve. Sounds like oil is being sucked in through it, causing the engine to run leaner and hotter.

It wasn't until 2003 that these cars got knock sensors, a '96 does not have adjustable timing. That being said, although time and mileage is definitely a factor, unless it has been neglected, the likely hood of bad valve seals isn't all that common on post '95 engines with the updated seal material.
_________________________
99 Explorer: XG8A/GC 0W40
00 Pajero: XG9688/MC 15W40
01 Grand Marquis: XG2/XCess 5W40
03 Expedition SSV: XG2/XCess 5W40
05 Envoy: XG9837/5W30 ESP
06 XJ8L: C2C41611/5W30 ESP
07 SRX: XG8765/5W30 ESP

Top
#4785170 - 06/12/18 06:55 PM Re: 96 Grand Marquis using oil recently [Re: spk2000]
spk2000 Offline


Registered: 02/19/13
Posts: 989
Loc: Prospect, KY
Would I see oil leaking if the valve seals were bad? I see nothing leaking but it is going somewhere.
_________________________
96 Grand Marquis
01 Sable LS
02 Montero

Top
Page 1 of 2 1 2 >