Recent Topics
Bicycle pump hose broke
by Kestas
4 minutes 8 seconds ago
2000 4.0 Grand Cherokee
by jeep58
9 minutes 3 seconds ago
MMO in a pinch?
by Camprunner
10 minutes 57 seconds ago
High LTFT at idle, no vac leak
by KeMBro2012
51 minutes 30 seconds ago
Valvoline-Factory fill?
by Joeescape63
Today at 05:53 PM
Is CVT additive RIGHT FOR ME?
by Vern_in_IL
Today at 05:19 PM
'07 Accord 4cyl - Valvoline FS w/ML D1G2 - 7,021 miles
by crazy_raccoon
Today at 04:50 PM
ConocoPhilips Reaches Payment Agreement With PDVSA
by Nyogtha
Today at 04:46 PM
Andeavor Dickinson, ND Refinery Converting to Biofuels (mayb3
by Nyogtha
Today at 04:35 PM
Clamptite Tool For Fabricating Hose Clamps.
by George7941
Today at 04:25 PM
Would you leave a dealership for an independent shop?
by cb_13
Today at 04:08 PM
Formula Shell 10W-30 conventional--Walmar
t--$28.50 per 12 qt

by BigD1
Today at 02:05 PM
Oil For Tight 289 Rebuild
by Lynniecee
Today at 12:55 PM
FUEL ADDITIVES: MY PERSONAL EXPERIENCE
by jrcowboys
Today at 12:43 PM
Valvoline 75W-90 Gear Oil - 1qt (Case of 12) $48
by hatt
Today at 12:31 PM
Balancing options on MG Midget
by Dave Sherman
Today at 11:54 AM
Talk About Bad Drivers !
by billt460
Today at 11:40 AM
House question
by supton
Today at 11:23 AM
15W-40 Delvac 6374 miles 97 Maxima
by zorobabel
Today at 11:05 AM
2013 Ford Fiesta first UOA
by Spectre32
Today at 10:41 AM
Newest Members
CHHBadkarma, Lynniecee, KeithSalmon, Camaro_Noah, Climb2FL350
65755 Registered Users
Who's Online
101 registered (Ag76, 2015_PSD, alarmguy, 1JZ_E46, andyd, 12 invisible), 1791 Guests and 31 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65755 Members
67 Forums
289039 Topics
4820862 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4781527 - 06/08/18 05:39 PM Front strut noise
tig1 Offline


Registered: 01/03/09
Posts: 13763
Loc: Illinois
About a month ago the right front strut started making a noise. Today I visually checked it and found nothing wrong. So I sprayed the area where the coil spring and strut mate up with white lithium grease and no more noise. I had noticed that when I drove when raining no noise as the water lubed the area of the strut. YEA!!!
_________________________
2007 Ford Fusion 230,000 miles
M1 0-20 EP
2017 Ford Fusion 53K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
#4781536 - 06/08/18 05:51 PM Re: Front strut noise [Re: tig1]
SirTanon Offline


Registered: 06/23/14
Posts: 2347
Loc: Phoenix, Arizona - USA
Was the noise a kind of creaking or groaning noise? My Fusion has started making that sound lately going over curbs, etc..
_________________________
2010 Ford Fusion SE - 2.5 liter/6F35 Trans - 260,000mi
2014 Nissan Altima SL - 2.5 liter/CVT - 55,000mi

Top
#4781544 - 06/08/18 06:04 PM Re: Front strut noise [Re: tig1]
LeakySeals Offline


Registered: 02/18/11
Posts: 6652
Loc: Hudson, NH
Its not the shocks, its the Mobil 1 tin can rattle. Very common..
_________________________
Cruiser 06 Escalade 6.0L AWD 160k M1 5w30
DD 03 Maxima 3.5L 152k ST HM 10w30

Top
#4781563 - 06/08/18 06:25 PM Re: Front strut noise [Re: LeakySeals]
maxdustington Offline


Registered: 01/21/17
Posts: 1055
Loc: Toronna
Originally Posted By: LeakySeals
Its not the shocks, its the Mobil 1 tin can rattle. Very common..


But but but he's been using M1 @ 10K OCI for longer than you have been alive!
_________________________
03 Jetta AWP/09A 200k kms
Edge 0W40 + Mann 719/30

Top
#4781567 - 06/08/18 06:27 PM Re: Front strut noise [Re: tig1]
nap Offline


Registered: 04/27/18
Posts: 555
Loc: Canada
Tig, I hope you used nothing but the best Mobil 1 Syntethic Grease, eh? laugh

Top
#4781573 - 06/08/18 06:30 PM Re: Front strut noise [Re: tig1]
LeakySeals Offline


Registered: 02/18/11
Posts: 6652
Loc: Hudson, NH
Sorry Tig you knew it was coming.. I think its probably the upper shock mount going bad. What it always was on other McPherson strut cars I owned. This junk Maxima project car I'm working on does it too. Go over a bump it rattles.
_________________________
Cruiser 06 Escalade 6.0L AWD 160k M1 5w30
DD 03 Maxima 3.5L 152k ST HM 10w30

Top
#4781619 - 06/08/18 07:12 PM Re: Front strut noise [Re: tig1]
ZZman Offline


Registered: 03/17/08
Posts: 5911
Loc: Michigan
Yes, most likely the strut mount.
_________________________
2003 Mercury Grand Marquis. Rotella T6 Multi-Vehicle oil
2008 Sebring Hardtop convertible. Rotella T6 Multi-Vehicle oil
2006 Kawasaki Vulcan 900 LT. Amsoil Metric 10w-40

Top
#4781682 - 06/08/18 08:22 PM Re: Front strut noise [Re: SirTanon]
tig1 Offline


Registered: 01/03/09
Posts: 13763
Loc: Illinois
Originally Posted By: SirTanon
Was the noise a kind of creaking or groaning noise? My Fusion has started making that sound lately going over curbs, etc..


Yes. Try some spray grease on the lower part of the coil spring where it meets the strut.
_________________________
2007 Ford Fusion 230,000 miles
M1 0-20 EP
2017 Ford Fusion 53K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
#4781684 - 06/08/18 08:25 PM Re: Front strut noise [Re: ZZman]
tig1 Offline


Registered: 01/03/09
Posts: 13763
Loc: Illinois
Originally Posted By: ZZman
Yes, most likely the strut mount.


Not in this case. Many years ago I did have a strut mount bearing fail, but not this time.
_________________________
2007 Ford Fusion 230,000 miles
M1 0-20 EP
2017 Ford Fusion 53K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
#4781688 - 06/08/18 08:26 PM Re: Front strut noise [Re: maxdustington]
tig1 Offline


Registered: 01/03/09
Posts: 13763
Loc: Illinois
Originally Posted By: maxdustington
Originally Posted By: LeakySeals
Its not the shocks, its the Mobil 1 tin can rattle. Very common..


But but but he's been using M1 @ 10K OCI for longer than you have been alive!


Yes, and most likely longer than most of these boys here. shoot


Edited by tig1 (06/08/18 08:27 PM)
_________________________
2007 Ford Fusion 230,000 miles
M1 0-20 EP
2017 Ford Fusion 53K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
#4781873 - 06/09/18 03:11 AM Re: Front strut noise [Re: tig1]
SirTanon Offline


Registered: 06/23/14
Posts: 2347
Loc: Phoenix, Arizona - USA
Originally Posted By: tig1
Originally Posted By: SirTanon
Was the noise a kind of creaking or groaning noise? My Fusion has started making that sound lately going over curbs, etc..


Yes. Try some spray grease on the lower part of the coil spring where it meets the strut.


Well, it might be worth a try, but I had a look and I'm pretty sure the struts on the car right now are the original ones. I've already picked up a pair of "quick strut" assemblies, so I'm just going to swap the whole bundle out and give the necessary spots a shot of grease in the process.
_________________________
2010 Ford Fusion SE - 2.5 liter/6F35 Trans - 260,000mi
2014 Nissan Altima SL - 2.5 liter/CVT - 55,000mi

Top