Recent Topics
Sears Files for Bankruptcy
by E365. 10/15/18 12:45 AM
Filing for divorce
by barkingspider. 10/14/18 11:46 PM
10 AC Delco PF48 Oil Filters
by stchman. 10/14/18 10:32 PM
Steering shaft
by buck91. 10/14/18 10:03 PM
Top end teardown 73 Bonneville
by jayg. 10/14/18 08:35 PM
DIY - Time Sert Oil Pan Thread Repair
by JHZR2. 10/14/18 08:12 PM
Suggestions for hardly driven tow vehicle
by Silver. 10/14/18 07:40 PM
When to do winter prep detail?
by mclasser. 10/14/18 07:34 PM
Supertech or Mag1 in 2012 Corolla?
by Corollaman. 10/14/18 06:45 PM
NEW NAPA GOLD 1516 CUT OPEN
by 53' Stude. 10/14/18 05:20 PM
using Star Tron concentratefor E10-yea or nea
by umungus1122. 10/14/18 05:00 PM
BEETS: love them or hate them?
by 53' Stude. 10/14/18 04:29 PM
STP S4967 CUT OPEN
by 53' Stude. 10/14/18 03:48 PM
Medical equipment question
by 53' Stude. 10/14/18 03:36 PM
Cabin air filters
by Donald. 10/14/18 03:16 PM
VIRGIN ST 4386 CUT OPEN
by 53' Stude. 10/14/18 02:58 PM
Its a good time to be alive.
by joegreen. 10/14/18 02:12 PM
Toro mower on CL
by Donald. 10/14/18 02:01 PM
Newest Members
Shreddedd, MrAdamF1, Jcnbs, teddd, Mele4nyc
66212 Registered Users
Who's Online Now
21 registered members (Ducked, BlakeB, DoubleWasp, chrome, Bailes1992, craigq, 2 invisible), 771 guests, and 30 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics291,984
Posts4,871,911
Members66,212
Most Online2,430
Oct 14th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 3 1 2 3
Range Report - M&P-10 Sport - Problems. #4776658
06/03/18 08:41 PM
06/03/18 08:41 PM
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
john_pifer Offline OP
john_pifer  Offline OP
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
Well, I'm a bit disappointed. The big M&P-10 Sport didn't want to cooperate with me last night.

Field-stripped and cleaned (not an extreme, thorough cleaning, I admit, because it wasn't dirty - just got most of the preservative oil off, that was on it). The patch I ran through the barrel did come out with some carbon, so, I reckon they test-fired it before leaving the factory. Lubed with synthetic motor oil (I think it was some Pennzoil Platinum 10W-30 I had left over from the car - I honestly can't remember, because I keep it in a syringe. The only other thing it could be is the M1-EP 5W-30 I use in the truck. Anyway, I thought I'd lubed it pretty generously. More on that later...

Got to the range, put the scope on, and started shooting with some Federal XM80C (Lake City 149g, 7.62x51mm). It was grouping well at 25 yards - definitely under 2" - then it jammed.



What it did to the case of the cartridge. It also set the bullet back in the case a hair.



Had to remove mag to clear the jam.

Got it cleared, chambered another round, fired, pulled trigger again, CLICK. Removed mag and looked. Bolt had failed to strip a fresh round from the magazine. And I could see score marks across the top of the cartridge case, where, presumably, the bolt rode over top of the round and scratched it:



It did this kind of thing a few more times, and, once, I couldn't even pull the charging handle back without removing the mag and pulling really hard. So, I decided to take it upstairs and let one of the old guys who works there look at it. We field-stripped it and he said everything looked OK, but that maybe it needed more lube. He handed me some CLP called "Clenzoil", I think (it was pretty thin stuff). We lubed everything generously.

Took it back down to the range and tried again with some different ammo - this time, Aguila 150g 7.62x51mm. Same problems. FTFs.

At this point I didn't want to mess with it anymore, so I got my Dan Wesson Heritage 1911 out. That saved my range trip - I love that pistol. Never a single malfuction.

Right now, the plan is to clean and lube again, even though it's pretty wet at the moment and only has about 15 rounds, or less, through it, and see if I can get my hands on a couple of different magazines to try. I also have a box of Federal .308 180g hunting rounds. Those should be a little hotter than that milsurp 7.62 stuff. So I'll try that. But, IMO, this thing should handle 7.62 NATO stuff just fine.

I'm also going to call Smith & Wesson tomorrow and let them know what happened and see if they've been hearing of this kind of thing, with these rifles, because I know they've sold a bunch of them. Also going to ask them if they'll send me a different mag. It came with one 20-round PMAG. Those are usually GTG, so, I dunno.

I haven't had a single malfunction with my Colt 6920. But, then, it's a different animal.

Any ideas?


16 WRX - PPPP
07 Tacoma V6 - M1 EP 5W-30, Fram Ultra, 10K OCIs, 198K
07 Yamaha R1 - Rotella T6 5W-40, Bosch 3300
07 Yamaha YZ-250, Klotz, Rotella

Re: Range Report - M&P-10 Sport - Problems. [Re: john_pifer] #4776663
06/03/18 08:46 PM
06/03/18 08:46 PM
Joined: Apr 2008
Posts: 37,464
Ontario, Canada
OVERKILL Offline
OVERKILL  Offline
Joined: Apr 2008
Posts: 37,464
Ontario, Canada
It should feed, if it requires the Exxon Valdez spilled in the BCG to grab a round there's something else going on with the gun. I'd take it to a smith at this point or send it back to S&W.


2018 RAM 1500 Big Horn EcoDiesel
2016 Grand Cherokee SRT
Re: Range Report - M&P-10 Sport - Problems. [Re: OVERKILL] #4776671
06/03/18 08:53 PM
06/03/18 08:53 PM
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
john_pifer Offline OP
john_pifer  Offline OP
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
Originally Posted By: OVERKILL
It should feed, if it requires the Exxon Valdez spilled in the BCG to grab a round there's something else going on with the gun. I'd take it to a smith at this point or send it back to S&W.


LOL. Agreed. Even the manual says to just use a cloth moistened with oil to lube internal parts. I actually would put a drop of oil with my syringe, then work it over the parts with my fingers. Just like I did with the 6920 with zero problems.

There's a pretty good gunsmith at the range where I go (Guns & Leather, Greenbrier, TN), so, I'm going to ask his opinion. He's really friendly and cool about answering questions, etc. I don't want to have to spend money, though. I don't think I should have to, after buying a brand-new rifle.

If, after cleaning and lubing again, trying a couple of different mags, different ammo, and the same thing happens again, it's going to Massachusetts.


16 WRX - PPPP
07 Tacoma V6 - M1 EP 5W-30, Fram Ultra, 10K OCIs, 198K
07 Yamaha R1 - Rotella T6 5W-40, Bosch 3300
07 Yamaha YZ-250, Klotz, Rotella

Re: Range Report - M&P-10 Sport - Problems. [Re: john_pifer] #4776682
06/03/18 09:01 PM
06/03/18 09:01 PM
Joined: Jul 2010
Posts: 18,929
PNW
ZeeOSix Offline
ZeeOSix  Offline
Joined: Jul 2010
Posts: 18,929
PNW
Yeah, try a different magazine ... maybe a different brand. Any sharp burrs on the bottom half of the chamber entrance?

Re: Range Report - M&P-10 Sport - Problems. [Re: john_pifer] #4776685
06/03/18 09:08 PM
06/03/18 09:08 PM
Joined: Oct 2010
Posts: 8,898
Virginia Beach
Astro14 Offline
Astro14  Offline
Joined: Oct 2010
Posts: 8,898
Virginia Beach
That sucks...

Doubt it's the magazine - I've never once had an issue with a Magpul.

Short-stroking. Generally, that's a lack of gas pressure (or lack of lube, which you've ruled out).

Any chance the gas tube is plugged up or bent from the manufacturing process?

Are the gaps in the gas rings on the bolt still staggered/offset?


32 Packard 15W40
02 Volvo V70 T5 0W40 M1
02 Volvo V70 XC 0W40 Edge
05 MB S600 0W40 M1
16 Tundra 1794 5W30 Pennzoil Ultra
Re: Range Report - M&P-10 Sport - Problems. [Re: john_pifer] #4776692
06/03/18 09:12 PM
06/03/18 09:12 PM
Joined: Dec 2011
Posts: 4,862
North Carolina
rooflessVW Online content
rooflessVW  Online Content
Joined: Dec 2011
Posts: 4,862
North Carolina
I'd try a different magazine - did you load it back to 30 each time? Tap the rounds back after loading? I've had followers get stuck.

Could be a weak buffer spring, or as noted above, the gas rings on the bolt.


"Zed's dead baby, Zed's dead."
Re: Range Report - M&P-10 Sport - Problems. [Re: ZeeOSix] #4776698
06/03/18 09:19 PM
06/03/18 09:19 PM
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
john_pifer Offline OP
john_pifer  Offline OP
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
Originally Posted By: ZeeOSix
Yeah, try a different magazine ... maybe a different brand. Any sharp burrs on the bottom half of the chamber entrance?


I'll check when I get a chance and report back.


16 WRX - PPPP
07 Tacoma V6 - M1 EP 5W-30, Fram Ultra, 10K OCIs, 198K
07 Yamaha R1 - Rotella T6 5W-40, Bosch 3300
07 Yamaha YZ-250, Klotz, Rotella

Re: Range Report - M&P-10 Sport - Problems. [Re: Astro14] #4776701
06/03/18 09:22 PM
06/03/18 09:22 PM
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
john_pifer Offline OP
john_pifer  Offline OP
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
Originally Posted By: Astro14
That sucks...

Doubt it's the magazine - I've never once had an issue with a Magpul.

Short-stroking. Generally, that's a lack of gas pressure (or lack of lube, which you've ruled out).

Any chance the gas tube is plugged up or bent from the manufacturing process?

Are the gaps in the gas rings on the bolt still staggered/offset?


I kinda agree with you about the magazine. Magpul seems to have their mags pretty sorted. And if they didn't, I doubt S&W would provide that brand with their guns.

I made sure the gas rings were staggered each time I reassembled the BCG.

How would I check the gas tube for obstructions? Guess I could take the handguard off and see if it looks bent or anything.


16 WRX - PPPP
07 Tacoma V6 - M1 EP 5W-30, Fram Ultra, 10K OCIs, 198K
07 Yamaha R1 - Rotella T6 5W-40, Bosch 3300
07 Yamaha YZ-250, Klotz, Rotella

Re: Range Report - M&P-10 Sport - Problems. [Re: rooflessVW] #4776703
06/03/18 09:24 PM
06/03/18 09:24 PM
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
john_pifer Offline OP
john_pifer  Offline OP
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
Originally Posted By: rooflessVW
I'd try a different magazine - did you load it back to 30 each time? Tap the rounds back after loading? I've had followers get stuck.

Could be a weak buffer spring, or as noted above, the gas rings on the bolt.


I did load them back to 20 (max) each time. I didn't tap them, but I think I had the rounds set all the way back. I made sure I did.

I forgot to mention that when I finally came to the end of the magazine, the bolt failed to lock back.


16 WRX - PPPP
07 Tacoma V6 - M1 EP 5W-30, Fram Ultra, 10K OCIs, 198K
07 Yamaha R1 - Rotella T6 5W-40, Bosch 3300
07 Yamaha YZ-250, Klotz, Rotella

Re: Range Report - M&P-10 Sport - Problems. [Re: john_pifer] #4776706
06/03/18 09:28 PM
06/03/18 09:28 PM
Joined: Dec 2011
Posts: 4,862
North Carolina
rooflessVW Online content
rooflessVW  Online Content
Joined: Dec 2011
Posts: 4,862
North Carolina
Just to be clear: this happened with multiple magazines?


"Zed's dead baby, Zed's dead."
Re: Range Report - M&P-10 Sport - Problems. [Re: rooflessVW] #4776715
06/03/18 09:39 PM
06/03/18 09:39 PM
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
john_pifer Offline OP
john_pifer  Offline OP
Joined: Jul 2012
Posts: 2,121
Nashville, TN via Memphis
Originally Posted By: rooflessVW
Just to be clear: this happened with multiple magazines?


No. This was only with the magazine that came with the rifle. The range where I went only had one AR-10 magazine and it was identical to the one I already had, I think.


16 WRX - PPPP
07 Tacoma V6 - M1 EP 5W-30, Fram Ultra, 10K OCIs, 198K
07 Yamaha R1 - Rotella T6 5W-40, Bosch 3300
07 Yamaha YZ-250, Klotz, Rotella

Re: Range Report - M&P-10 Sport - Problems. [Re: john_pifer] #4776756
06/03/18 10:39 PM
06/03/18 10:39 PM
Joined: Oct 2010
Posts: 940
South Eastern, CT
AMC Offline
AMC  Offline
Joined: Oct 2010
Posts: 940
South Eastern, CT
A reliable AR-10 is a rare thing and I have not heard good things about the S&W's either.

I know that isn't really helpful but it is the truth. Although you shouldn't have to, try different mags and see what that does.


18 Honda CR-V - Factory Fill
17 Ram 1500 SLT - Napa Synthetic 5w-20
14 Yamaha Super Tenere - Delvac 15w-40
Re: Range Report - M&P-10 Sport - Problems. [Re: john_pifer] #4776914
06/04/18 07:13 AM
06/04/18 07:13 AM
Joined: Oct 2010
Posts: 8,898
Virginia Beach
Astro14 Offline
Astro14  Offline
Joined: Oct 2010
Posts: 8,898
Virginia Beach
Originally Posted By: john_pifer
Originally Posted By: rooflessVW
I'd try a different magazine - did you load it back to 30 each time? Tap the rounds back after loading? I've had followers get stuck.

Could be a weak buffer spring, or as noted above, the gas rings on the bolt.


I did load them back to 20 (max) each time. I didn't tap them, but I think I had the rounds set all the way back. I made sure I did.

I forgot to mention that when I finally came to the end of the magazine, the bolt failed to lock back.


Bolt failing to lock back is consistent with the rest of the malfunctions - the bolt is short stroking (not going far enough back). As I mentioned, that's an "under-gassed" problem, usually.

I would contact S&W this morning and ask what troubleshooting steps they recommend.

That feed problem isn't a magazine issue, the magazine pressed the round up when it was supposed to, but the bolt wasn't far enough back for it to properly feed. The times that it fails to load, it's really short-stroking, and the round stays in the magazine.

You can try another magazine (in fact, I recommend having several magazines for every firearm) but I don't think you'll get a different result.

While my DPMS is made by a different company, it's been completely reliable, once I figured out that it doesn't like light oils, like Rem-oil (I know, ironic). Even when it was acting up (same symptoms, short-stroking, and feeding just like your picture), a couple drops of oil on the bolt would have it running again. It may be that my DPMS is also "under-gassed" a bit, but as long as it's well lubricated, there is enough gas pressure to cycle everything fully...

Good Luck!

Last edited by Astro14; 06/04/18 07:15 AM.

32 Packard 15W40
02 Volvo V70 T5 0W40 M1
02 Volvo V70 XC 0W40 Edge
05 MB S600 0W40 M1
16 Tundra 1794 5W30 Pennzoil Ultra
Re: Range Report - M&P-10 Sport - Problems. [Re: john_pifer] #4776925
06/04/18 07:27 AM
06/04/18 07:27 AM
Joined: Mar 2015
Posts: 5,147
Glendale, Arizona
billt460 Offline
billt460  Offline
Joined: Mar 2015
Posts: 5,147
Glendale, Arizona
Originally Posted By: john_pifer
How would I check the gas tube for obstructions?


Pull the BCG out and try to run a long pipe cleaner, or even a stiff piece of wire down the length of it. (A cut off straight section of coat hanger would work well). It should pass freely all the way from the back of the chamber to the gas block. You also might want to make sure the gas port in the barrel is fully open, and isn't obstructed with a burr of some type. (That would require a look with a bore scope). And I would for certain try some different magazines. While Mag-Pul has a good reputation, they're not infallible. Also try some hotter .308 Winchester ammunition. 7.62 X 51 is not loaded to the same pressure as a lot of commercial .308 is. (It is just the opposite of .223 vs. 5.56 MM NATO. 5.56 is typically loaded hotter than .223).

If after trying some different magazines and ammo, (and don't fill them to capacity. Just 3 or 4 rounds to start out with), and assuring yourself the gas system isn't obstructed in any way, then it would appear your only recourse is to send it back. I'm betting if it is fully cycling with hot enough ammo, and has a different magazine, it will run. From everything you are saying, it sounds like the ammo is too weak, and causing it to short cycle.

"The Winchester .308 cartridges are typically loaded to higher pressures than 7.6251mm NATO cartridges."

https://en.wikipedia.org/wiki/7.62%C3%9751mm_NATO

Re: Range Report - M&P-10 Sport - Problems. [Re: john_pifer] #4776979
06/04/18 08:51 AM
06/04/18 08:51 AM
Joined: Mar 2015
Posts: 5,147
Glendale, Arizona
billt460 Offline
billt460  Offline
Joined: Mar 2015
Posts: 5,147
Glendale, Arizona
As far as ammo, I would give some commercial heavy bullet weight hunting .308 Winchester a try. (180+ grain). The reason is the heavier the bullet, the more slower burning powder it will be loaded with. This will increase the gas pressure when the action cycles. You have to remember that Mil-Spec 7.62 X 51 MM ammo was specified to be pressure curved for the M-14. That Garand action was / is very sensitive to operating pressure. It is why there is specific .30 caliber ammunition made today just for the Garand and M1-A.

If these actions are exposed to too much operating pressure, they can bend op rods, and cause damage to the rifle. So medium weight bullets, (147 to 165 grain), loaded with mid range burn rate powder is what these rifles require. The AR platform .308 rifles are nowhere near as ammo sensitive, because they employ a direct impingement gas system. Which is far more forgiving in regards to the pressure curve it operates at. Many operate best at a higher pressure curve. I'm willing to bet yours is one of them. Anyway, it's a cheap, easy place to start.

Here is some more information on the difference between the 7.62 X 51 MM NATO vs. the .308 Winchester.

http://www.thefirearmblog.com/blog/2007/09/03/308-winchester-vs-762x51-nato/

"The SAMMI/CIP maximum pressure for the .308 Win cartridge is 62,000 psi, while the 7.6251 max is 50,000 psi."

Page 1 of 3 1 2 3

BOB IS THE OIL GUY® Powered by UBB.threads™