Recent Topics
Mobil Super A Synthetic Blend
by motorguy222
08/19/18 11:39 PM
Walmart Canada: Valvoline Synpower Full Synthetic $28.88 CAN
by Snagglefoot
08/19/18 10:50 PM
Brake light repair?
by pda1122
08/19/18 09:39 PM
Question on late model VW Gas model. Oil Stick O Ring
by Driz
08/19/18 09:38 PM
Do Diff Covers Work Or Are They Just Bling?
by hatt
08/19/18 09:20 PM
Wet brake oil questions. Yamaha Big Bear 400, Prairie 700
by racinjason
08/19/18 09:04 PM
Subwoofer mounting in trunk
by dogememe
08/19/18 08:40 PM
2006 Audi A4 3.2 - Oil Recommendation
by tgdb9
08/19/18 08:30 PM
Weird modifications or car hacks
by 97prizm
08/19/18 08:18 PM
Coolant Question
by Nissan101
08/19/18 08:17 PM
Meijer striking again...
by bullwinkle
08/19/18 07:52 PM
Gumout Regane Complete
by jk_636
08/19/18 07:44 PM
CARQUEST #84060, 7,800 miles CUT OPEN
by car51
08/19/18 06:01 PM
Pro Motive PH 241 CUT OPEN
by car51
08/19/18 05:48 PM
Easy inexpensive fix! Ha!!
by tomcat27
08/19/18 05:14 PM
Grand Cherokee rear suspension issues
by Bandito440
08/19/18 05:08 PM
trans pan gasket leaking
by ugabulldog
08/19/18 04:17 PM
Bugs Attracted To Garage Window
by Warstud
08/19/18 03:44 PM
Savants: I live near one of these wonderful people
by car51
08/19/18 03:27 PM
'94 Grand Am 3.1L Backfire DTC 77 History
by benjamming
08/19/18 02:37 PM
Newest Members
CHHBadkarma, Lynniecee, KeithSalmon, Camaro_Noah, Climb2FL350
65755 Registered Users
Who's Online
47 registered (1medic, 4WD, Atesz792, bdcardinal, Aero540T, bronx, 5 invisible), 1085 Guests and 33 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65755 Members
67 Forums
289004 Topics
4820145 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4772425 - 05/30/18 03:14 PM Windows 10 - Slow Boot Time - Black Screen????
GemStater Offline


Registered: 10/27/14
Posts: 289
Loc: Pacific NW USA
Issue: From restart to Windows login screen it takes 3min, 20sec.

This is a newer issue within the last month. Never timed it before but I would guess it used to take no longer than 30 seconds. Looks like lots of people are having this issue with the Windows 10 Anniversary update.

I Googled this and watched some tutorials regarding this issue.

This is what I've tried so far:

1) System Configuration -> Boot -> No GUI boot

2) Task Manager -> Startup -> Carbonite User Interface and Windows Defender are the only two things Enabled

3) Contral Panel -> Power Options -> Choose what the power buttons do -> Turn on fast startup (not checked, OFF)

After trying these three things, boot time is still 3min, 20sec. This was after applying these changes. I did not time it before applying these changes but seems to be about the same.

Any suggestions?

Some say the graphics card may need an update but I haven't looking into that yet.
_________________________
06 Honda Accord EX-L 3.0L Mobil 0W-20 AFE | Fram XG7313
02 Dodge Grand Caravan 3.3L - PP 5W-30 | Fram Ultra XG8A
69 Plymouth Road Runner 383 - Restoration

Top
#4772493 - 05/30/18 04:54 PM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: GemStater]
GemStater Offline


Registered: 10/27/14
Posts: 289
Loc: Pacific NW USA
Update: I just updated the graphics card. No change. In fact, the boot time is worse than before timed at 3min, 55sec... Still a long wait with a black screen.
_________________________
06 Honda Accord EX-L 3.0L Mobil 0W-20 AFE | Fram XG7313
02 Dodge Grand Caravan 3.3L - PP 5W-30 | Fram Ultra XG8A
69 Plymouth Road Runner 383 - Restoration

Top
#4772668 - 05/30/18 07:34 PM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: GemStater]
MParr Offline


Registered: 10/28/17
Posts: 574
Loc: Georgia
There is a problem with the April update. I had to reset my desktop luckily I didnt lose any files. Its a mess.
https://www.theguardian.com/technology/2...-chrome-cortana
_________________________
2013 KIA Optima EX 2.4L. Now: Castrol Magnatec GTX 5W30 synthetic & STP S2808ML
2017 Ford Escape SE 2.0T Now: Pennzoil Platinum 5W30 & Motorcraft 910s

Top
#4776959 - 06/04/18 08:20 AM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: GemStater]
Dave Sherman Offline


Registered: 01/03/06
Posts: 1100
Loc: Ohio
Interesting, glad it's not just me. Between taking a long time to get to a login prompt, the hard drive is at 100% usage long after logging on.
_________________________
2015 Honda Pilot EX AWD
1977 MG Midget Valvoline VR-1 20W-50 Bosch Filter

Top
#4778280 - 06/05/18 03:20 PM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: GemStater]
mez Offline


Registered: 11/14/06
Posts: 259
Loc: MA
i have same issue, disk 100% usage for a long time and found no solution. Tried many things from google search. Makes the laptop useless until disk usage go back to "normal:
_________________________
2006 Honda Ridgeline RTL

Top
#4779702 - 06/06/18 10:44 PM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: GemStater]
spackard Offline


Registered: 03/24/11
Posts: 1785
Loc: CA
There is a long boot time at work on various Windows machines, because of a full antivirus scan on boot, and probably the Windows search indexer runs too. I think a 3rd thing (corporate theft of IP) also runs. Basically a PC is unusable for 5-10 minutes after boot. They buy the cheapest, slowest HDD too.

Top
#4780007 - 06/07/18 10:26 AM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: spackard]
GemStater Offline


Registered: 10/27/14
Posts: 289
Loc: Pacific NW USA
Originally Posted By: spackard
There is a long boot time at work on various Windows machines, because of a full antivirus scan on boot, and probably the Windows search indexer runs too. I think a 3rd thing (corporate theft of IP) also runs. Basically a PC is unusable for 5-10 minutes after boot. They buy the cheapest, slowest HDD too.


The thing is, Ive turned off most all of my start up tasks and only use Windows Essentials for my antivirus. I have way less things happening now at start up with the long boot time than when I the faster boot time.
_________________________
06 Honda Accord EX-L 3.0L Mobil 0W-20 AFE | Fram XG7313
02 Dodge Grand Caravan 3.3L - PP 5W-30 | Fram Ultra XG8A
69 Plymouth Road Runner 383 - Restoration

Top
#4780256 - 06/07/18 03:38 PM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: GemStater]
nike360baller Offline


Registered: 05/31/18
Posts: 32
Loc: downhureSW
Something is contending with your startup and it could be insidious and perhaps nefarious. I had to "upgrade" to windows 7 when my startups started getting problematic and I've been in heaven ever since. I'm pretty sure you might find this helpful but windows 10 needs to be repaired from CD cause if it affect bootup, the repair partition cannot restore something on the MBR or Master Boot Record. This must be tried in Safemode and there is no guarantee. If you tried restore, that won't help, imo. Was this helpful, what do you rate this post out of 5 stars?


Edited by nike360baller (06/07/18 03:50 PM)
_________________________
The 0w-20 weight and viscosity oils DO NOT BURN A DROP! How shear stable is this oil and better than the 30 weights.

Top
#4780309 - 06/07/18 04:13 PM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: nike360baller]
OVERKILL Offline


Registered: 04/28/08
Posts: 36764
Loc: Ontario, Canada
Originally Posted By: nike360baller
Something is contending with your startup and it could be insidious and perhaps nefarious. I had to "upgrade" to windows 7 when my startups started getting problematic and I've been in heaven ever since. I'm pretty sure you might find this helpful but windows 10 needs to be repaired from CD cause if it affect bootup, the repair partition cannot restore something on the MBR or Master Boot Record. This must be tried in Safemode and there is no guarantee. If you tried restore, that won't help, imo. Was this helpful, what do you rate this post out of 5 stars?


This is nonsense, lay off the glue.
_________________________
2018 RAM 1500 Big Horn EcoDiesel
2016 Grand Cherokee SRT

Top
#4780708 - 06/07/18 10:11 PM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: GemStater]
vavavroom Offline


Registered: 10/31/17
Posts: 197
Loc: California
Cold boot/restart times:

20 seconds to Dell logo
80 seconds to login window
40 seconds till homepage has loaded

Total time until booted with browser ready to go: 2 minutes 20 seconds. I have a few high-impact startup items that slow my pc down.

Top
#4786645 - 06/14/18 12:18 PM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: vavavroom]
GemStater Offline


Registered: 10/27/14
Posts: 289
Loc: Pacific NW USA
Update: For quite some time I have wanted to upgrade to an SSD. The decision for the change had nothing to do with Windows boot time. It was mainly to replace an aging HDD before it went bad and for overall better/faster performance out of my old PC. Well, the new SSD met all my objectives and it fixed the slow Windows boot time as well; the black screen is now absent from the start-up. So there you have it. Fix Windows 10 with an SSD...
_________________________
06 Honda Accord EX-L 3.0L Mobil 0W-20 AFE | Fram XG7313
02 Dodge Grand Caravan 3.3L - PP 5W-30 | Fram Ultra XG8A
69 Plymouth Road Runner 383 - Restoration

Top
#4787825 - 06/15/18 09:51 PM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: GemStater]
Subdued Offline


Registered: 10/06/13
Posts: 797
Loc: Youngstown, NY
If your boot times were that bad and fixed with a new drive, the problem was pretty clearly the drive. It likely had failing sectors it was getting hung up on.
_________________________
2015 Jeep Cherokee 18k
2008 Chrysler Town & Country Touring 149k
2007 Toyota Yaris S 170k


Top
#4788228 - 06/16/18 11:38 AM Re: Windows 10 - Slow Boot Time - Black Screen???? [Re: Subdued]
GemStater Offline


Registered: 10/27/14
Posts: 289
Loc: Pacific NW USA
Originally Posted By: Subdued
If your boot times were that bad and fixed with a new drive, the problem was pretty clearly the drive. It likely had failing sectors it was getting hung up on.


Pause for concern is valid. The old drive is nearly ten years old so you may be right.

However I'm not too worried about it. Windows 10 slow boot times is widely reported by many, just do a Google or YouTube search on it. Beyond that, I wasn't experiencing any other issues with loading files or programs. Also, the HP diagnostic program found no issues with the drive, as well as my RAM or CPU. All that said, I'm believing it's a Windows 10 software issue and not a hardware issue.

Finally, the old drive won't be doing any of my heavy lifting and anything put on it will be backed up by my external drive in addition to the cloud. I'm going to run it until it breaks...
_________________________
06 Honda Accord EX-L 3.0L Mobil 0W-20 AFE | Fram XG7313
02 Dodge Grand Caravan 3.3L - PP 5W-30 | Fram Ultra XG8A
69 Plymouth Road Runner 383 - Restoration

Top