Recent Topics
Cleaning up after mice...
by JHZR2
05/25/18 08:36 PM
M1 HM 10w-30 for mower and generator
by SilverFusion2010
05/25/18 08:07 PM
Lowes Kingsford charcoal sale
by 04SE
05/25/18 07:53 PM
Walmarts last year's oil filter ST8 c&p
by rollinpete
05/25/18 07:47 PM
Just scored 5 gallons of Delo XLE 10W30 for $18!
by SubieRubyRoo
05/25/18 07:30 PM
Brand names? Kensun and tcisa
by edwardh1
05/25/18 06:52 PM
Chevy Colorado?
by daman
05/25/18 06:40 PM
2 months in with my Volt - still thrilled!
by 14Accent
05/25/18 06:39 PM
odd noise after new tires
by Donald
05/25/18 06:31 PM
GMC Acadia Wave Plate Failure
by 92saturnsl2
05/25/18 05:48 PM
C & Ps of oil filters in use for 2 years
by paulri
05/25/18 05:17 PM
Another change it or dump it!
by Camprunner
05/25/18 04:59 PM
How oil affects LSPI
by Gokhan
05/25/18 04:55 PM
Need vehicle w/ 3rd row seat options
by 92saturnsl2
05/25/18 04:41 PM
A teacher said this
by CourierDriver
05/25/18 04:37 PM
Paslode Fuel + Nail Lowe's Clearance.
by hatt
05/25/18 04:10 PM
What do you say on an interview when they ask this
by RazorsEdge
05/25/18 03:37 PM
Fram Ultra 3600 1 year 114 hours on Kohler 25hp
by 5AcresAndAFool
05/25/18 03:31 PM
PUP $10.00 rebate on Amazon
by Gimpy1
05/25/18 03:18 PM
iPad through TV?
by Camprunner
05/25/18 03:11 PM
Newest Members
dm33, Crashpuppy, George88, cpetroff, banks334
65098 Registered Users
Who's Online
94 registered (Astro_Guy, 4WD, 1JZ_E46, A_Harman, ag_ghost, 11 invisible), 1478 Guests and 42 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65098 Members
67 Forums
284203 Topics
4743335 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4755116 - 05/12/18 02:27 PM Help w/P1259 Honda, VTEC
Oro_O Offline


Registered: 09/20/14
Posts: 1351
Loc: Seattle-ish, WA
Helping a neighbor fix a small problem.

1998 Accord 5spd. Has Code P1259, VTEC malfunction. Car stumbles ~4k rpm (VTEC not working it appears).

She said it appeared immediately after the clutch was replaced. I am guessing some VTEC wiring was not re-installed or damaged. I get the concept, but Iíve never worked on a Honda auto. What and where should I look? I googled the code and found this suggestion, but Iím not familiar with the engine and system. On the back of the head or somewhere else?

Top
#4755120 - 05/12/18 02:31 PM Re: Help w/P1259 Honda, VTEC [Re: Oro_O]
beanoil Offline


Registered: 10/17/04
Posts: 2930
Loc: Midwest, Illinois
Is there a compelling reason she wouldn't just take it back to where the clutch was replaced and have them troubleshoot their mistake?
_________________________
beanoil: Tough under heat, real dirty afterwards.

Top
#4755134 - 05/12/18 02:57 PM Re: Help w/P1259 Honda, VTEC [Re: Oro_O]
SatinSilver Offline


Registered: 01/24/08
Posts: 9943
Loc: OH
I came up with a few results that may help:

Link
_________________________
2012 Toyota Camry 72k-Idemitsu 0w20,OEM filter, RT43s.
2005 Toyota Matrix 135k miles - VWB 5w30 conv, Valvoline oil filter. Nokian eNTYRES.

Top
#4755155 - 05/12/18 03:27 PM Re: Help w/P1259 Honda, VTEC [Re: Oro_O]
Trav Offline


Registered: 11/20/06
Posts: 18597
Loc: MA, Mittelfranken.de
Check the wiring to the vtec spool if the wiring checks check the scree if clear replace the spool valve. Typical VTEC stuff.
As it happened right after having work done I bet they left the wire off.
_________________________
ASE L1, Master. Deutsch Meisterbrief.

Top
#4755165 - 05/12/18 03:46 PM Re: Help w/P1259 Honda, VTEC [Re: Trav]
Oro_O Offline


Registered: 09/20/14
Posts: 1351
Loc: Seattle-ish, WA
i
Originally Posted By: Trav
Check the wiring to the vtec spool if the wiring checks check the scree if clear replace the spool valve. Typical VTEC stuff.
As it happened right after having work done I bet they left the wire off.


Ok, looks like i need to check/find the screen.

The work was done a while ago by someone on the cheap, so sheís not going to hassle them.

I found the solenoid, the wire was connected. I pulled it and checked there was voltage. The wire supplied 10.9v (enough?). I removed the solenoid, grounded it to the engine and applied a wire from teh battery and got solid clicks. The battery showed 12.51v after being driven yesterday, so no the healthiest but functioning. The spool valve is the assembly beneath the soleoid that on which it mounts?

Thanks.



Edited by Oro_O (05/12/18 03:47 PM)

Top
#4755182 - 05/12/18 04:21 PM Re: Help w/P1259 Honda, VTEC [Re: Oro_O]
Trav Offline


Registered: 11/20/06
Posts: 18597
Loc: MA, Mittelfranken.de
Yes the spool valve is under the solenoid, the solenoid controls it. Check the screen first it is in the spool valve gasket.
If its clean check the valve for varnish and sticking, clean with carb cleaner sometimes that will cure it, if it happens again change the whole valve assy.

What engine is this?


Edited by Trav (05/12/18 04:21 PM)
_________________________
ASE L1, Master. Deutsch Meisterbrief.

Top
#4755189 - 05/12/18 04:28 PM Re: Help w/P1259 Honda, VTEC [Re: Oro_O]
mk378 Offline


Registered: 09/27/15
Posts: 1390
Loc: USA
There is also a pressure switch on the valve, with a 2-wire plug. The switch is measuring pressure on the output of the valve. Right after it commands the valve open, the ECU checks if the switch tripped. If it did not, the ECU throws a code and disables VTEC until the next startup.

So the switch has to be plugged in, the screen clear (to allow pressure to come through), and the overall oil pressure sufficient for proper VTEC operation. The switch is there because if the VTEC actuators only move halfway due to low pressure, the valvetrain will be damaged.


Edited by mk378 (05/12/18 04:28 PM)

Top
#4755215 - 05/12/18 05:34 PM Re: Help w/P1259 Honda, VTEC [Re: Oro_O]
Oro_O Offline


Registered: 09/20/14
Posts: 1351
Loc: Seattle-ish, WA
This is the 2.3l four, sorry I forgot to mention that.

I appreciate the advice from you guys very much. Iíll take the spool valve off and clean the screen and try to flush the valve body with some carb cleaner and try it after that, and also check the voltage at that other plug. I did see that on the side of the spool valve.

Top
#4755251 - 05/12/18 06:47 PM Re: Help w/P1259 Honda, VTEC [Re: Oro_O]
Trav Offline


Registered: 11/20/06
Posts: 18597
Loc: MA, Mittelfranken.de
Here you go, for $57 its not really worth messing around, a couple of bolts and you are done (providing the wiring is okay).

Spool Valve


Edited by Trav (05/12/18 06:48 PM)
_________________________
ASE L1, Master. Deutsch Meisterbrief.

Top
#4755490 - 05/13/18 12:00 AM Re: Help w/P1259 Honda, VTEC [Re: Oro_O]
Oro_O Offline


Registered: 09/20/14
Posts: 1351
Loc: Seattle-ish, WA
I had looked around for replacements and wondered what was safe to buy. Prices on ebay ran from $35 to $100, much of it unbranded. If that one is really OEM, then itís a great deal. The lowest price ones at RockAuto were $90 for a Gates (re-branded, Iím sure).

I didnít check the power on that other harness; Iíll do that in a day or two and then likely order that part. The car is 20 years old and 150k miles, which seems about the life of these components anyway from what I read of how common failures are.


Edited by Oro_O (05/13/18 12:03 AM)

Top
#4755555 - 05/13/18 05:13 AM Re: Help w/P1259 Honda, VTEC [Re: Oro_O]
Trav Offline


Registered: 11/20/06
Posts: 18597
Loc: MA, Mittelfranken.de
Ebay has plenty of great deals and a lot of scams and rubbish, that one is being sold as OE so any shenanigans and you can return it with no trouble.
Do not use any unbranded or that garbage from Rock OE only. I would have no problem buying the one I posted.
_________________________
ASE L1, Master. Deutsch Meisterbrief.

Top