Recent Topics
Down with Bad Cold, Roasting Self No Help
by LoneRanger
05/24/18 06:42 AM
3 fl oz of new oil makes the car quiet!
by OilUzer
05/24/18 06:08 AM
Metal Stitching.
by Shannow
05/24/18 05:28 AM
Search Function
by Snagglefoot
05/24/18 05:19 AM
Motorcycle oil in a diesel?
by shakescreek
05/24/18 12:10 AM
Got my original house plans.
by Chris142
05/23/18 11:23 PM
accident
by pkunk
05/23/18 10:22 PM
Linux slowness
by dishdude
05/23/18 09:57 PM
No words...
by mattwithcats
05/23/18 09:54 PM
Full or Low SAPS in Gas Engine
by Phishin
05/23/18 09:37 PM
AC+Heat unit suggestions?
by pandus13
05/23/18 09:01 PM
Favorite Pop Tart flavor?
by ZZman
05/23/18 08:44 PM
Maytag Commercial-Residenti
al Washer Dryer

by Kage860
05/23/18 06:55 PM
Ever had a guy insist you try his bike?
by fdcg27
05/23/18 06:45 PM
AMSOIL wind, anyone seen this?
by Rat407
05/23/18 06:12 PM
PQIA article on coolants/antifreezes
, and colors

by SirTanon
05/23/18 06:00 PM
carbon cleaning... total scam and waste?
by flinter
05/23/18 05:57 PM
VOA Suzuki Marine 10w-40 made by Motul
by Mainia
05/23/18 05:34 PM
Asthma
by oilpsi2high
05/23/18 05:27 PM
Well and septic advice and thoughts
by ram_man
05/23/18 05:05 PM
Newest Members
ftwhite, Archer_Driver, romad10, Jack2, tryhardbob
65083 Registered Users
Who's Online
67 registered (BeerCan, 2009Edge, aquariuscsm, 209paulc, 2015_PSD, barkingspider, 4 invisible), 1084 Guests and 42 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65083 Members
67 Forums
284096 Topics
4741602 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4733941 - 04/21/18 09:35 AM Weird Electrical Issue.
George7941 Offline


Registered: 05/10/05
Posts: 2141
Loc: Toronto, Canada
Halo H99IC Pot light. Takes a 120V medium screw base bulb, so no transformers involved. Using a halogen light bulb, not led. This is one in a line of five pots controlled by a Leviton SureSlide dimmer.

There is a slight delay before the bulb comes on in this one pot, the other four pots light up instantaneously. The delay can vary from one second to three seconds. Dimmer on at full strength. No flicker at all, the light turns on cleanly. No issues inside the pot, the bulb socket and the thermal protector are ok.

This pot might have quick connectors in its junction box. I have yet to go up into the very dusty attic to open up the junction box.

Any idea what the problem might be?
_________________________
2006 GMC Sierra 4.3l, NV3500,G80 , Mobil 1 5W30, Dexcool.
1987 BMW R80 - sold
2015 Honda CBR300R

Staying out of the right lane a lot.

Top
#4733951 - 04/21/18 09:39 AM Re: Weird Electrical Issue. [Re: George7941]
CT8 Offline


Registered: 10/09/14
Posts: 10733
Loc: Idaho
Change the bulb first it should be the easiest, then so from there.
_________________________
Artificial intelligence is no match for natural stupidity, we shall prevail

Top
#4733959 - 04/21/18 09:42 AM Re: Weird Electrical Issue. [Re: George7941]
JC1 Offline


Registered: 11/29/08
Posts: 2899
Loc: Oshawa, Ontario Canada
I guess you didn't install these yourself. Could be a partially loose wiring connection or maybe the socket connection isn't making good contact.
_________________________
2015 Grand Caravan SXT Plus 5w-20 PPPP/Wix Filter
1997 Honda Civic CX 5w-30 PPPP/Mahle Filter

Top
#4733975 - 04/21/18 09:53 AM Re: Weird Electrical Issue. [Re: JC1]
George7941 Offline


Registered: 05/10/05
Posts: 2141
Loc: Toronto, Canada
Different bulb has already been tried. I installed these pots myself about eight years ago. It is not the socket, I checked with a non-contact voltage detector and it shows delayed power coming to the thermal protector. The issue must be in the junction box connections. What is surprising is that there is no flicker and that the delay is somewhat consistent. The delay is either a second or three seconds, never any thing else.
_________________________
2006 GMC Sierra 4.3l, NV3500,G80 , Mobil 1 5W30, Dexcool.
1987 BMW R80 - sold
2015 Honda CBR300R

Staying out of the right lane a lot.

Top
#4733986 - 04/21/18 09:59 AM Re: Weird Electrical Issue. [Re: George7941]
mrsilv04 Offline


Registered: 12/08/06
Posts: 8206
Loc: Illinois


I'd blame the thermal protector. I'm not sure why you think there could be a problem in the junction box, or anywhere else.

I'd suspect other random flickering if you had a loose wire-nut or sloppy connection in the junction box.
_________________________
2004 Silverado - on its 3rd Jasper engine in less than one year.

Top
#4734013 - 04/21/18 10:23 AM Re: Weird Electrical Issue. [Re: George7941]
George7941 Offline


Registered: 05/10/05
Posts: 2141
Loc: Toronto, Canada
Power route is Jn box - thermal protector - socket. So delay in power feed to thermal protector implies delay upstream of thermal protector, which points to the Jn box.

Yeah, what makes this issue weird is the lack of flickering and and the consistency of the delay.

I would have been up in the attic already and checked the junction box but for the fact that it is not in my house but at a client's house. The next time I am there I will go up into the attic.
_________________________
2006 GMC Sierra 4.3l, NV3500,G80 , Mobil 1 5W30, Dexcool.
1987 BMW R80 - sold
2015 Honda CBR300R

Staying out of the right lane a lot.

Top
#4734015 - 04/21/18 10:24 AM Re: Weird Electrical Issue. [Re: George7941]
beanoil Offline


Registered: 10/17/04
Posts: 2930
Loc: Midwest, Illinois

All the lazy electrons are hanging out smoking and come in late from break when the dimmer tells them to.


Edited by beanoil (04/21/18 10:25 AM)
_________________________
beanoil: Tough under heat, real dirty afterwards.

Top
#4734046 - 04/21/18 10:52 AM Re: Weird Electrical Issue. [Re: beanoil]
kschachn Offline


Registered: 12/26/05
Posts: 9221
Loc: Upper Midwest
Originally Posted By: beanoil
All the lazy electrons are hanging out smoking and come in late from break when the dimmer tells them to.

They won't come out of their shell.
_________________________
1994 BMW 530i, 225K
1996 Honda Accord, 260K
1999 Toyota Sienna, 390K
2000 Toyota ECHO, 265K

Top
#4734227 - 04/21/18 01:58 PM Re: Weird Electrical Issue. [Re: George7941]
PeterPolyol Offline


Registered: 03/06/16
Posts: 1274
Loc: toronto
*rimshot*


Aside from going over the twist connections in the Jct box, what else could it be?


Edited by PeterPolyol (04/21/18 02:00 PM)

Top