Recent Topics
Really nice 1979 Holden Commodore
by Shannow
04/24/18 03:39 AM
Smith & Wesson M&P Shield
by PW01
04/24/18 02:41 AM
Relationship between VI and VII
by OilUzer
04/24/18 01:39 AM
News in Kansas
by Marco620
04/24/18 12:11 AM
Amsoil EAO 80 Cut Open (26500 miles)
by A310
04/23/18 11:29 PM
1965 Buda D175 Rotella 15W40
by A310
04/23/18 11:16 PM
So... kinda mad at Ford right now!
by SubieRubyRoo
04/23/18 10:20 PM
Mopar MO-349, 6k miles - C&P
by webfors
04/23/18 08:50 PM
2005 Accord V6 Steering Wobble (low speed only)
by JEL01
04/23/18 08:34 PM
EcoTec Filter suggestions?
by GMWeber
04/23/18 08:21 PM
Occasional brake noise??
by blupupher
04/23/18 08:11 PM
Ford Duratec 2.5L - 5w-20 vs 5w-30?
by dogememe
04/23/18 08:03 PM
New tires quicker to feather?
by supton
04/23/18 07:38 PM
mc fl500S CUT OPEN
by car51
04/23/18 07:34 PM
ACDelco UPF 64 CUT OPEN
by car51
04/23/18 07:26 PM
New Rotellas.. late to the game ...
by webfors
04/23/18 07:23 PM
2012 Ram 2500 Diesel Balljoints
by Bighorn2500
04/23/18 07:21 PM
Pennzoil Synthetic 19.97
by Marco620
04/23/18 07:07 PM
Received Pennzoil Rebate Check
by klt1986
04/23/18 07:02 PM
Any electrical engineers here?
by Reddy45
04/23/18 06:31 PM
Newest Members
vvillarr, initialjc, rickpa1, CoolShirtDude, Gee_Luva
64829 Registered Users
Who's Online
24 registered (car51, dlundblad, 4WD, 901Memphis, ctechbob, cobra7279, 1 invisible), 498 Guests and 38 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64829 Members
68 Forums
282235 Topics
4711865 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4729223 - 04/16/18 07:31 PM Xm radio "no signal"?!!
wolf_06 Offline


Registered: 06/11/12
Posts: 491
Loc: Atlantic, Canada
Gooday guys,

Another bug with my cruze, this time the xm radio has no signal. Called xm and they sent new signal many times, but they said there was an error code from their end.

Everything was fine last week, and then boom, no signal. It might be a connector or the antana??

Any of you had this issue before? I may be a quick simple fix.

Thanks guys.
_________________________
2011 Chevy Cruze 1.8L 6AT
Castrol Magnatec syn blend 5w30, NAPA filter.

Top
#4729413 - 04/16/18 10:00 PM Re: Xm radio "no signal"?!! [Re: wolf_06]
double vanos Offline


Registered: 08/05/04
Posts: 1820
Loc: 5600 feet elevation, Arizona
My F150 started doing the same thing and I went here: https://care.siriusxm.ca/retailrefresh_view.action?langpref=en#/refreshradio


Took several tries over several days but I finally got it.
_________________________
Sabine Schmitz is the Queen of the 'Ring; Svetlana Kapanina is the Queen of the SKIES...

Top
#4729548 - 04/17/18 05:14 AM Re: Xm radio "no signal"?!! [Re: wolf_06]
sopususer Offline


Registered: 03/17/11
Posts: 520
Loc: High Country of Western NC
Son had a 2012 Cruze 1.4T. He got one of those 3 month free XM offers and tried to activate his radio. (Bought the car used) Anyway it would not activate. Multiple refreshes and nothing. Had to have the car in for warranty work for AC (it was a CPO) and mentioned it to the dealer. There was some sort of reprogram the dealer did under warranty and the XM worked again.

Although he never had that same problem again, the car was plagued with issues, sensors, coil packs, air conditioning issues and a string of smaller issues that sent his cruze went on to used car land at 60K miles. Hope you have and continue to have better luck with yours than he did with his.
_________________________
2017 Subaru Impreza 2.0
QSUD 0W-20/Wix 57055
2017 GMC Sierra Denali 5.3
AC Delco 0W-20/AC PF63E
2017 Subaru Forester 2.5
Idemitsu 0W20/Subaru filter

Top
#4730315 - 04/17/18 07:12 PM Re: Xm radio "no signal"?!! [Re: double vanos]
wolf_06 Offline


Registered: 06/11/12
Posts: 491
Loc: Atlantic, Canada
Originally Posted By: double vanos
My F150 started doing the same thing and I went here: https://care.siriusxm.ca/retailrefresh_view.action?langpref=en#/refreshradio


Took several tries over several days but I finally got it.


Yes I did all that, but I saw online that you can unplug both positive and negative battery cables and it will reset the radio properly. I have to try it, some saved a trip to the speakership.
_________________________
2011 Chevy Cruze 1.8L 6AT
Castrol Magnatec syn blend 5w30, NAPA filter.

Top