Recent Topics
335i BMW Rear Bearing: DIY?
by antonmnster
07/18/18 10:39 PM
Noise on cold start
by Spetz
07/18/18 09:23 PM
FRAM TG4967 C&P
by JohnnyJohnson
07/18/18 09:10 PM
What is the longest you have had a car battery las
by wtd
07/18/18 09:00 PM
clicking noise front driver side
by tookien
07/18/18 08:57 PM
FRAM Ultra XG7317 at 10K miles cut open
by crazy_raccoon
07/18/18 08:45 PM
Amsoil SS 0w-30 1.4L Tur 2014 Chevy Cruz 20k OCI
by SubieBlue
07/18/18 08:42 PM
Unknown Found In Woodworking Estate Box
by Recalculating
07/18/18 07:57 PM
LM-100J (C-130) Airshow
by tom slick
07/18/18 07:47 PM
Eldora truck race tonight
by thooks
07/18/18 07:43 PM
Front wheel stud on a 2000 buick century
by JimmyJohns
07/18/18 07:41 PM
Ford 6.2 diesel
by buck91
07/18/18 07:34 PM
Weber gas grills & Weber 10 yr warranty
by Donald
07/18/18 05:50 PM
2008 Honda Odyssey oil and filter?
by CARJ
07/18/18 05:11 PM
Bugatti Veyron $21k oil change???
by wemay
07/18/18 05:07 PM
Nexen N Priz AH8 vs Hankook Ventus V2 Concept
by ET16
07/18/18 04:48 PM
1999 LeSabre to 2008 Lucerne
by Duffyjr
07/18/18 04:26 PM
Engine Oil "catch cans"
by TnMike46
07/18/18 04:17 PM
2018 Audi S4 4.5k mi Factory Fill
by Vigg
07/18/18 03:46 PM
RAGBRAI 2018
by DriveHard
07/18/18 03:23 PM
Newest Members
99SK04GTX, jasonjossens4231, Eneos1, tung, spacekiller67
65511 Registered Users
Who's Online
57 registered (AVB, Bandito440, antonmnster, aleneros, 87sammy, aquariuscsm, 2 invisible), 1231 Guests and 30 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65511 Members
67 Forums
287301 Topics
4792835 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4722610 - 04/10/18 10:41 AM Oil looking stripe on underside of hood / GM 3.4L
Cressida Offline


Registered: 10/16/02
Posts: 479
Loc: Joplin
I have a Chevy Venture van, 3.4L with 180k miles. After returning from a 400 mile drive last week I was surprised to open the hood and see about a one inch wide stripe of what I initially thought was motor oil, up on the underside of the hood. It's not leaking down on the pavement below the area but there was an oily area below the harmonic balancer (on sub frame) so I believed it must have been coming from the crankshaft oil seal. So I replaced the front crankshaft oil seal and cleaned up the hood area yesterday and drove the vehicle about 5 miles last night.

I went out this morning and opened the hood only to find a fresh strip on the underside of the hood again! Looking at it more closely now, it's the color and consistency of old heavy motor oil. However, my motor oil is a clean honey colored. It's not coolant as I'm running G05 which is light amber and very thin. I checked power steering and transmission fluids and it's far too dark to be either of their colors. (I'm using a white paper towel to test these appearance differences and nothing is matching)

The serpentine drive belt does not have any of this substance on it, so it does not appear to be something that the belt is picking up and throwing upward.

Now, I'm left thinking it may be the water pump since it's mounted high up and is right below this streak line. It's an aftermarket pump that was installed about 50,000 miles ago. Does a water pump have grease in the bearing?, and perhaps the pump seal is going bad. This could allowing a small amount of coolant to mix with the grease and when it exits from the pump weep hole, it is being spun upward by the pump pulley. The mixture of the pump grease with the coolant would have this unusual appearance and would explain why it doesn't match any of the other fluids of lubricants.

Does a water pump bearing have grease, and does the above make sense that it may indeed be the early signs of a water pump that is failing? There are no unusual noises at this time...


Edited by Cressida (04/10/18 10:43 AM)

Top
#4722617 - 04/10/18 10:47 AM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Cressida]
DevilsRule Offline


Registered: 12/07/12
Posts: 152
Loc: NJ
Power steering pump.
_________________________



Top
#4722624 - 04/10/18 11:00 AM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Cressida]
berniedd Offline


Registered: 03/24/08
Posts: 595
Loc: A Warm place to live in
That happened to me too. It was the high pressure power steering hose. Leaked down a little onto a pulley and got flung onto the hood above. As a precaution, mechanic opened up the valve cover to inspect the timing belt. Good thing it was dry, otherwise it would've needed replacement too.

Top
#4722638 - 04/10/18 11:20 AM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Cressida]
SOHCman Offline


Registered: 03/29/10
Posts: 1324
Loc: USA
could be oil from the engine or PSP slinging on hood from belt.
_________________________
I urge people not to wait 100K to change out the fluid in their transfer case units. -Kestas

Top
#4722643 - 04/10/18 11:24 AM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Cressida]
MasterSolenoid Offline


Registered: 09/26/17
Posts: 173
Loc: One Step Beyond
To help determine what fluid is leaking and from where.
Use the Leak detector Dye.

Pour the 'dye' in one system at a time, then check.

For Oil, Power Steering
https://shop.advanceautoparts.com/p/inte...v+leak+detector

For Coolant
https://shop.advanceautoparts.com/p/inte...v+leak+detector

Top
#4722653 - 04/10/18 11:33 AM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Cressida]
Yah-Tah-Hey Offline


Registered: 05/26/14
Posts: 3481
Loc: Columbus,Nebraska
The AC compressors of years gone by also would leave an oil streak across the hood and other adjacent areas.None of the Toyotas or Hondas I have owned for the last thirty some years did this. Not one evidence of even a seep out of the compressor seal.

Top
#4722748 - 04/10/18 01:07 PM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Yah-Tah-Hey]
edwardh1 Offline


Registered: 01/17/03
Posts: 2984
Loc: Coastal South Carolina
Originally Posted By: Yah-Tah-Hey
The AC compressors of years gone by also would leave an oil streak across the hood and other adjacent areas.None of the Toyotas or Hondas I have owned for the last thirty some years did this. Not one evidence of even a seep out of the compressor seal.


GM was very slow to copy the japanese seals
_________________________
These products are all new every year?? They are a revolution!!! Razor blades, mens shirts, TVs, wiper blades, gutter guards, hearing aids... according to the ads. But also all new last year

Top
#4723070 - 04/10/18 08:08 PM SOLVED - Oil looking stripe [Re: edwardh1]
Cressida Offline


Registered: 10/16/02
Posts: 479
Loc: Joplin
Thanks for the good suggestions. I carefully checked out the A/C compressor and the power steering system. I couldn't find anything so I elected to pull the water pump pulley by default. As soon as I it came off, the underside of the pulley was soaked and I could tell it was the color I was looking at. I think all the dirt and grime made it look like motor oil. Also, there was movement in the bearing that I missed when I spun it yesterday.

I went and purchased a new water pump and got it installed this afternoon. The leak / spray has stopped.


Edited by Cressida (04/10/18 08:11 PM)

Top