Recent Topics
1971 VW bus. No hose clamps on fuel filter. Fire
by wrcsixeight
0 seconds ago
Toyota's Insistence on using ATF in power steering
by alcyon
36 minutes 57 seconds ago
200 Mobil Gas Stations coming to Canada
by Snagglefoot
Yesterday at 10:13 PM
Brake Pads 2003 Jetta 1.8
by maxdustington
Yesterday at 09:56 PM
Any low cal high mag high zinc 5w40's out there?
by Roland1
Yesterday at 09:17 PM
straight-weight 20 oil
by OilUzer
Yesterday at 08:38 PM
supertech 15W40 5.3 Chevy
by mobilaltima
Yesterday at 08:38 PM
Tokyo Roki 15208AA130 - 4708km
by VolkswagenFox21
Yesterday at 08:37 PM
Shell Helix Ultra 0W40, 3070Km, Fiat Barchetta
by Popsy
Yesterday at 07:39 PM
Marijuana on the left coast
by Snagglefoot
Yesterday at 07:24 PM
Ubuntu 18.04 LTS and derivatives are out!
by uc50ic4more
Yesterday at 07:21 PM
Cooper CS5'
by gabriel9766
Yesterday at 07:07 PM
Zero Turn Front Tires
by AirgunSavant
Yesterday at 06:50 PM
$1,000 in rewards/cash back from Chase Bank
by 04SE
Yesterday at 06:15 PM
My Life with a Nurse:
by MolaKule
Yesterday at 04:32 PM
No start string trimmer
by Whimsey
Yesterday at 04:08 PM
HOME REMEDIES Zinc Oxide Folk Remedy- funny
by CourierDriver
Yesterday at 01:39 PM
Additive Chemistry Components III
by MolaKule
Yesterday at 12:33 PM
Explosion at refinery in Superior, WI.
by john_pifer
Yesterday at 12:08 PM
F1 - 2018 Azerbaijan Grand Prix
by gofast182
Yesterday at 11:56 AM
Newest Members
Rafaelon, kylek162, Budd33, Jekyll, Superfede
64860 Registered Users
Who's Online
21 registered (1WildPig, Bumpstick, FordCapriDriver, Brad_C, Howard, edyvw, 2 invisible), 848 Guests and 73 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64860 Members
68 Forums
282418 Topics
4715135 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4722610 - 04/10/18 10:41 AM Oil looking stripe on underside of hood / GM 3.4L
Cressida Offline


Registered: 10/16/02
Posts: 464
Loc: Joplin
I have a Chevy Venture van, 3.4L with 180k miles. After returning from a 400 mile drive last week I was surprised to open the hood and see about a one inch wide stripe of what I initially thought was motor oil, up on the underside of the hood. It's not leaking down on the pavement below the area but there was an oily area below the harmonic balancer (on sub frame) so I believed it must have been coming from the crankshaft oil seal. So I replaced the front crankshaft oil seal and cleaned up the hood area yesterday and drove the vehicle about 5 miles last night.

I went out this morning and opened the hood only to find a fresh strip on the underside of the hood again! Looking at it more closely now, it's the color and consistency of old heavy motor oil. However, my motor oil is a clean honey colored. It's not coolant as I'm running G05 which is light amber and very thin. I checked power steering and transmission fluids and it's far too dark to be either of their colors. (I'm using a white paper towel to test these appearance differences and nothing is matching)

The serpentine drive belt does not have any of this substance on it, so it does not appear to be something that the belt is picking up and throwing upward.

Now, I'm left thinking it may be the water pump since it's mounted high up and is right below this streak line. It's an aftermarket pump that was installed about 50,000 miles ago. Does a water pump have grease in the bearing?, and perhaps the pump seal is going bad. This could allowing a small amount of coolant to mix with the grease and when it exits from the pump weep hole, it is being spun upward by the pump pulley. The mixture of the pump grease with the coolant would have this unusual appearance and would explain why it doesn't match any of the other fluids of lubricants.

Does a water pump bearing have grease, and does the above make sense that it may indeed be the early signs of a water pump that is failing? There are no unusual noises at this time...


Edited by Cressida (04/10/18 10:43 AM)

Top
#4722617 - 04/10/18 10:47 AM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Cressida]
DevilsRule Offline


Registered: 12/07/12
Posts: 148
Loc: NJ
Power steering pump.
_________________________



Top
#4722624 - 04/10/18 11:00 AM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Cressida]
berniedd Offline


Registered: 03/24/08
Posts: 581
Loc: A Warm place to live in
That happened to me too. It was the high pressure power steering hose. Leaked down a little onto a pulley and got flung onto the hood above. As a precaution, mechanic opened up the valve cover to inspect the timing belt. Good thing it was dry, otherwise it would've needed replacement too.

Top
#4722638 - 04/10/18 11:20 AM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Cressida]
SOHCman Offline


Registered: 03/29/10
Posts: 1283
Loc: USA
could be oil from the engine or PSP slinging on hood from belt.
_________________________
If you want to do the whole "I'm a complete drop-kick" thing properly, they're the cars you drive, complete with the "doof-doof" sound system, loud exhaust, low profile tires and so on. -B320i

Top
#4722643 - 04/10/18 11:24 AM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Cressida]
MasterSolenoid Offline


Registered: 09/26/17
Posts: 130
Loc: One Step Beyond
To help determine what fluid is leaking and from where.
Use the Leak detector Dye.

Pour the 'dye' in one system at a time, then check.

For Oil, Power Steering
https://shop.advanceautoparts.com/p/inte...v+leak+detector

For Coolant
https://shop.advanceautoparts.com/p/inte...v+leak+detector

Top
#4722653 - 04/10/18 11:33 AM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Cressida]
Yah-Tah-Hey Offline


Registered: 05/26/14
Posts: 3235
Loc: Columbus,Nebraska
The AC compressors of years gone by also would leave an oil streak across the hood and other adjacent areas.None of the Toyotas or Hondas I have owned for the last thirty some years did this. Not one evidence of even a seep out of the compressor seal.

Top
#4722748 - 04/10/18 01:07 PM Re: Oil looking stripe on underside of hood / GM 3.4L [Re: Yah-Tah-Hey]
edwardh1 Offline


Registered: 01/17/03
Posts: 2854
Loc: Coastal South Carolina
Originally Posted By: Yah-Tah-Hey
The AC compressors of years gone by also would leave an oil streak across the hood and other adjacent areas.None of the Toyotas or Hondas I have owned for the last thirty some years did this. Not one evidence of even a seep out of the compressor seal.


GM was very slow to copy the japanese seals
_________________________
These products are all new every year?? Razor blades, mens shirts, TVs, wiper blades, gutter guards, hearing aids... according to the ads

Top
#4723070 - 04/10/18 08:08 PM SOLVED - Oil looking stripe [Re: edwardh1]
Cressida Offline


Registered: 10/16/02
Posts: 464
Loc: Joplin
Thanks for the good suggestions. I carefully checked out the A/C compressor and the power steering system. I couldn't find anything so I elected to pull the water pump pulley by default. As soon as I it came off, the underside of the pulley was soaked and I could tell it was the color I was looking at. I think all the dirt and grime made it look like motor oil. Also, there was movement in the bearing that I missed when I spun it yesterday.

I went and purchased a new water pump and got it installed this afternoon. The leak / spray has stopped.


Edited by Cressida (04/10/18 08:11 PM)

Top