Recent Topics
OEM Brand Coolant by Rocochem
by NumbersGuy. 12/13/18 01:15 PM
Motomaster Dexron Vi Fully Synthetic
by Gannet167. 12/13/18 12:55 PM
Hacked
by Smoky14. 12/13/18 12:41 PM
Scanning for U codes.
by LeakySeals. 12/13/18 12:23 PM
Food photography trickery
by nthach. 12/13/18 11:29 AM
oil for 2.5 2013 vw passat?
by jstert. 12/13/18 09:47 AM
Scotty Kilmer Parody
by oilpsi2high. 12/13/18 09:41 AM
ID this old tool
by John_Conrad. 12/13/18 09:30 AM
Weak New CR2032/remote start + fob batteries
by redhat. 12/13/18 09:23 AM
Smart charges/time
by Duffyjr. 12/13/18 08:24 AM
7.3 powerstroke water pump
by mobilaltima. 12/13/18 07:10 AM
98 Jeep Cherokee, what oil is spec'd?
by otis24. 12/13/18 06:31 AM
fixing LED Christmas lights
by danez_yoda. 12/13/18 06:30 AM
Things are not as they seem to be..
by CourierDriver. 12/13/18 06:09 AM
Oz Ranger Raptor
by Shannow. 12/13/18 05:22 AM
Shop vac recommendations
by dlundblad. 12/13/18 05:06 AM
Internet Network Issues
by ZeeOSix. 12/13/18 04:13 AM
Looking for Fram Ultra XG30 and XG5 cut open
by rubberchicken. 12/12/18 10:27 PM
Newest Members
turntable_life, Poles19, HinaMach, Horsehaulin, JLew
66667 Registered Users
Who's Online Now
92 registered members (andyd, 4WD, aquariuscsm, 2young2retire, ArrestMeRedZ, 53' Stude, 10 invisible), 1,908 guests, and 39 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,023
Posts4,926,250
Members66,667
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
Internet issues #4721086
04/08/18 10:57 PM
04/08/18 10:57 PM
Joined: Nov 2009
Posts: 5,123
Houston, Texas
motor_oil_madman Offline OP
motor_oil_madman  Offline OP
Joined: Nov 2009
Posts: 5,123
Houston, Texas
Okay. So this is like week 2 or 3 that my internet has been down on my computer and I'm [censored]! I paid a computer repair company to fix a couple error messages so I could log onto it and they said the internet isn't working either so we fixed that too, but bring it back if i have problems.

Re: Internet issues [Re: motor_oil_madman] #4721090
04/08/18 11:04 PM
04/08/18 11:04 PM
Joined: Nov 2009
Posts: 5,123
Houston, Texas
motor_oil_madman Offline OP
motor_oil_madman  Offline OP
Joined: Nov 2009
Posts: 5,123
Houston, Texas
Since I assumed they fixed the internet I called my internet provider and they said we are detecting a problem with the equipment. They endded up detect8ng a problem with the cable line and I had to wait another week to schedule that because they couldn't do that that day. I'm mainly venting here, so long story longer, I have a new cable line with a comput3r that still doesn't have internet because basically that was probably the issue all along even through they said the cable line had a fault.

Last edited by motor_oil_madman; 04/08/18 11:12 PM.

2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: Internet issues [Re: motor_oil_madman] #4721092
04/08/18 11:08 PM
04/08/18 11:08 PM
Joined: Nov 2009
Posts: 5,123
Houston, Texas
motor_oil_madman Offline OP
motor_oil_madman  Offline OP
Joined: Nov 2009
Posts: 5,123
Houston, Texas
I feel like I need to go back to yelling and screaming at people. This being nice and patient thing doesn't seem to help the situation much. Btw I'm posting this on my phone, sorry for the typos. Also I do realize that I should have just taken it back to the computer place to begin with. I'm just super frustrated with my own stupidity sometimes and pretty much the whole situation here.

Last edited by motor_oil_madman; 04/08/18 11:16 PM.

2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: Internet issues [Re: motor_oil_madman] #4721094
04/08/18 11:18 PM
04/08/18 11:18 PM
Joined: May 2013
Posts: 2,160
Saskatchewan, Canada
Johnny2Bad Offline
Johnny2Bad  Offline
Joined: May 2013
Posts: 2,160
Saskatchewan, Canada
Telephone utilities, they're all the same.

As a bud of mine once told, he was at the insurance agency trying to squeeze a fair deal for a total loss accident, not at fault ...

"They've got you bent over the desk, your pants are down by your ankles, what do you think happens next?"

Same thing.

I'm lucky, we have a good utility here compared to what most people have to put up with in Canada (I'm getting fibre to the home this spring as soon as the ground thaws enough to trench 8" deep, no charge, I'll be able to drop my monthly rate $C 20 /$US 16 to $US 35 and double the bandwidth to 10Gb/s), but a good telephone / internet company would still be your worst nightmare in any other industry.


'57 FL Straight 50 wt
'90 Miata 1.8L w/Rotrex Supercharger [Mobil1 0W-40]
'96 Ram 1500 [3.7L Mobil1 0W-20 / 1L 15W-50]
'01 PT Cruiser [Mobil1 0W-40]
Re: Internet issues [Re: motor_oil_madman] #4721097
04/08/18 11:34 PM
04/08/18 11:34 PM
Joined: Feb 2013
Posts: 11,088
Phoenix, AZ
Nick1994 Offline
Nick1994  Offline
Joined: Feb 2013
Posts: 11,088
Phoenix, AZ
Have you priced out a basic, new, decent computer vs repairing the old one?


2015 Hyundai Sonata 2.4L 88k Motorcraft Synthetic Blend 5w30 & OEM
2000 Toyota Camry 2.2L 231k Valvoline 5w30 & Fram Ultra
1996 Jeep Cherokee 4.0L 147k Mobil 1 HM 10w40 & Fram Ultra
Re: Internet issues [Re: motor_oil_madman] #4721101
04/08/18 11:43 PM
04/08/18 11:43 PM
Joined: Nov 2009
Posts: 5,123
Houston, Texas
motor_oil_madman Offline OP
motor_oil_madman  Offline OP
Joined: Nov 2009
Posts: 5,123
Houston, Texas
They said my computer is still good, just needs a little more ram. Mine has 4 gigs and it seems most need atleast 8 now.


2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: Internet issues [Re: motor_oil_madman] #4721128
04/09/18 02:32 AM
04/09/18 02:32 AM
Joined: Apr 2012
Posts: 292
Michigan
researcher Offline
researcher  Offline
Joined: Apr 2012
Posts: 292
Michigan
Originally Posted By: motor_oil_madman
They said my computer is still good, just needs a little more ram. Mine has 4 gigs and it seems most need atleast 8 now.


you don't need more memory (RAM) to access the internet. 4gigs is plenty. If you're connected via a cable modem, your only connection is an ethernet (wired) connection. It could be wireless but chances are it's a wired connection. There isn't much tweaking required to get online. The ethernet port on your computer either works or it doesn't. Yes I know (for others who read this) that drivers can be a problem. But most everything is standardized today and just works with plain drivers (for the most part)

yeah a cable line fault would make sense and that is something the cable company CAN detect if they actually know how to read the signal levels, and know what they mean.

my point to you motor_oil_madman, get angry with the cable company put a fire under them to make them fix it. They don't want to because they have to pay for the repairs, that eats into their bottom line. boo-hoo.. just keep on them to get that line repaired.

and I wouldn't believe that computer repair store you went to, you do not need 8 gigs just to access the internet. Just wanted you to know that since they've gotten you all worried the computer is to blame. Dont spend any more $$$ get on the cable company to fix their junk.. cool

Re: Internet issues [Re: Nick1994] #4721159
04/09/18 04:29 AM
04/09/18 04:29 AM
Joined: Jan 2011
Posts: 2,830
N.Ohio
Lubener Offline
Lubener  Offline
Joined: Jan 2011
Posts: 2,830
N.Ohio
Originally Posted By: Nick1994
Have you priced out a basic, new, decent computer vs repairing the old one?

Even an outdated computer should connect to the internet.4 gig of ram is plenty.He should access his cable modems page at 192.168.100.1 and post the page.

Last edited by Lubener; 04/09/18 04:32 AM.

The "thinking" man's friend.
Re: Internet issues [Re: motor_oil_madman] #4721161
04/09/18 04:34 AM
04/09/18 04:34 AM
Joined: Mar 2004
Posts: 21,113
Upstate NY
Donald Online content
Donald  Online Content
Joined: Mar 2004
Posts: 21,113
Upstate NY
I Vonage VOIP which is hard wired to my DSL modem. If I suspect an internet problem I pick up my phone and listen for dial tone. If its there, no internet problem. If no dial tone then I power off/on DSL modem.

Also I have several laptops and phone that use WiFi so if only one has an issue then its a problem with that laptop or phone. If they all do I power off/on wireless router.


2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)
Re: Internet issues [Re: motor_oil_madman] #4721271
04/09/18 07:23 AM
04/09/18 07:23 AM
Joined: Nov 2009
Posts: 5,123
Houston, Texas
motor_oil_madman Offline OP
motor_oil_madman  Offline OP
Joined: Nov 2009
Posts: 5,123
Houston, Texas
Well that's was one of the issues with my computer. It had an error message and it was missing a few drivers. Like the sound driver. The cable guy hooked my laptop up to an Ethernet cable and it still didn't work.


2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: Internet issues [Re: motor_oil_madman] #4721394
04/09/18 09:10 AM
04/09/18 09:10 AM
Joined: Aug 2017
Posts: 558
Nebraska
BJD78 Offline
BJD78  Offline
Joined: Aug 2017
Posts: 558
Nebraska
About 8 years ago we had Time Werner now Spectrum and out internet was always hit or miss, often it would be down for the whole day and then be good for a few days and then off again. At least 2-3 days per week. TW techs would show up and test and swap out routers and of course it would almost always be working when they came. Finally got sick of it and dumped TW and went with Windstream, cheaper better and faster. WS actually checked all connections including a feeder lines from a junction box about 2 blocks away and as it turned out squirrels had been eating away at the feed wired that fed into the row of homes where I live and by doing this they were exposing the wires causing random outages. WS uses a type of wire with a hardend covering that apparently rodents cannot chew through. At least they have not managed to so far.


2010 Forester:122K
2009 Sonata :189K
2010 Tucson:55K

OCI 5K using the cheapest dino oil I can buy,usually NAPA or TSC Travelers oil.
Re: Internet issues [Re: motor_oil_madman] #4721448
04/09/18 09:59 AM
04/09/18 09:59 AM
Joined: Nov 2011
Posts: 4,970
MTL, CANADA
Rolla07 Offline
Rolla07  Offline
Joined: Nov 2011
Posts: 4,970
MTL, CANADA
You need to either find a better computer repair place or learn how they work and fix it yourself. My Dell Dimension 2400 from year 2000 with 2gbs ram running xp home works fine on the internet so ram aint an issue. Residential DSL= lowest service levels. Call them and request a tech to come out. Do you have any other devices that run off the internet? Like a cell phone, tablet or wtv? Or have a friend bring a device to test it. That would be an easy way to see if its internet or device related. Thats the best place to start. Narrow down the culprit and try to figure it out. Its always handy to have a 2nd device to troubleshoot with information found online.

Last edited by Rolla07; 04/09/18 10:00 AM.

2007 Corolla Red Pearl 155k miles
PP 0w20 & ST 4967

Re: Internet issues [Re: motor_oil_madman] #4721511
04/09/18 10:34 AM
04/09/18 10:34 AM
Joined: May 2014
Posts: 3,835
Columbus,Nebraska
Yah-Tah-Hey Offline
Yah-Tah-Hey  Offline
Joined: May 2014
Posts: 3,835
Columbus,Nebraska
SPECTRUM Money grubbing bunch with not much to offer but high $$$ mediocre service. My TV comes on with a pink screen several times a week and T/W has never been able to fix the problem.BAH HUMBUG to a bunch of Nazis.

Re: Internet issues [Re: Yah-Tah-Hey] #4721534
04/09/18 10:49 AM
04/09/18 10:49 AM
Joined: Aug 2017
Posts: 558
Nebraska
BJD78 Offline
BJD78  Offline
Joined: Aug 2017
Posts: 558
Nebraska
Spectrum is run by the same idiots that ran Time Warner. . They just changed the name , nothing more, they still offer the same lame service with the same incompetence and price hikes. Thankful that we have more than 1 choice here. I think many here in Lincoln are dumping TW by the score.


2010 Forester:122K
2009 Sonata :189K
2010 Tucson:55K

OCI 5K using the cheapest dino oil I can buy,usually NAPA or TSC Travelers oil.
Re: Internet issues [Re: motor_oil_madman] #4721818
04/09/18 02:19 PM
04/09/18 02:19 PM
Joined: Nov 2009
Posts: 5,123
Houston, Texas
motor_oil_madman Offline OP
motor_oil_madman  Offline OP
Joined: Nov 2009
Posts: 5,123
Houston, Texas
I called the repair place and they said a driver was installed that wasn't supposed to be there and it's possible it got re installed again making the internet not work.


2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™