Recent Topics
News in Kansas
by Marco620
04/24/18 12:11 AM
Amsoil EAO 80 Cut Open (26500 miles)
by A310
04/23/18 11:29 PM
1965 Buda D175 Rotella 15W40
by A310
04/23/18 11:16 PM
So... kinda mad at Ford right now!
by SubieRubyRoo
04/23/18 10:20 PM
Mopar MO-349, 6k miles - C&P
by webfors
04/23/18 08:50 PM
2005 Accord V6 Steering Wobble (low speed only)
by JEL01
04/23/18 08:34 PM
EcoTec Filter suggestions?
by GMWeber
04/23/18 08:21 PM
Occasional brake noise??
by blupupher
04/23/18 08:11 PM
Ford Duratec 2.5L - 5w-20 vs 5w-30?
by dogememe
04/23/18 08:03 PM
New tires quicker to feather?
by supton
04/23/18 07:38 PM
mc fl500S CUT OPEN
by car51
04/23/18 07:34 PM
ACDelco UPF 64 CUT OPEN
by car51
04/23/18 07:26 PM
New Rotellas.. late to the game ...
by webfors
04/23/18 07:23 PM
2012 Ram 2500 Diesel Balljoints
by Bighorn2500
04/23/18 07:21 PM
Pennzoil Synthetic 19.97
by Marco620
04/23/18 07:07 PM
Received Pennzoil Rebate Check
by klt1986
04/23/18 07:02 PM
Any electrical engineers here?
by Reddy45
04/23/18 06:31 PM
Debating an engine weight for Q50 RedSport
by BullittGT
04/23/18 06:29 PM
Why Less Love For Mobil 1 ?
by ChrisD46
04/23/18 05:50 PM
2011 equinox 4 banger cel.
by hardcore302
04/23/18 05:27 PM
Newest Members
vvillarr, initialjc, rickpa1, CoolShirtDude, Gee_Luva
64829 Registered Users
Who's Online
27 registered (Cornershop, 1WildPig, BlueOvalFitter, csandste, beanoil, 2 invisible), 639 Guests and 46 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64829 Members
68 Forums
282232 Topics
4711840 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#4716506 - 04/04/18 07:04 PM Video: GM 5.3 flexing under load - is this normal?
HawkeyeScott Offline


Registered: 01/11/07
Posts: 785
Loc: El Oeste
Iíve been chasing what has felt like movement in the driveline on my 2008 Suburban 5.3 with the 4L60E. I thought I had it licked after replacing the driverís side motor mount last week. Now, it feels like the movement has returned, though not as bad as before. I just took this video (link below) of the engine moving up on the drivers side under load. Wondering if you all would take a look and let me know if you think this is normal. Again, the mount on this side is one week old. Itís OEM ACDelco FWIW.

If the mount is bad, I have to figure out if it was a lemon or if something is going on that is breaking that mount on that side. Thanks a lot. This is driving me crazy.

https://youtu.be/8A92zWaaPcE

Top
#4716511 - 04/04/18 07:07 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
Nick1994 Online   content


Registered: 02/19/13
Posts: 9830
Loc: Phoenix, AZ
Motor mounts should be replaced in pairs. But some movement is normal.

I'd be more worried about that awful buzzing sound.
_________________________
2015 Hyundai Sonata 2.4L 76k PU 5w30 & OEM
2000 Toyota Camry 2.2L 227k M1 AFE 0w30 & Wix
1996 Jeep Cherokee 4.0L 145k M1 HM 10w40 & Fram Ultra

Top
#4716518 - 04/04/18 07:19 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
WDB Offline


Registered: 02/09/18
Posts: 3
Loc: Virginia
IS YOUR TRANSMISSION MOUNT TIGHT? IT WORKS IN CONJUNCTION WITH THE ENGINE MOUNTS. SOME FLEXING IS NORMAL.

Top
#4716527 - 04/04/18 07:28 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
HawkeyeScott Offline


Registered: 01/11/07
Posts: 785
Loc: El Oeste
Yes. I did the transmission mount before I checked motor mount. Itís two weeks old. Changing it cut down on what I felt. Thatís what led me to keep looking when I ended up finding the failed motor mount.

Again, what Iím feeling is only on shifts. And really only on the 2-3 shift. Im starting to wonder if something is amiss inside the transmission and while new mounts have helped lessen itís effects, mounts are not the root issue.

Top
#4716532 - 04/04/18 07:34 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
4WD Offline


Registered: 09/21/10
Posts: 6019
Loc: Texas/International
Seems more mounts from that side are for sale on eBay Ö

Clinebarger should know Ö
_________________________
2017 Tahoe 5.3L 4WD
2014 Fusion Hybrid
2013 Cruze RS 1.4T
2010 Canyon 5.3L 4WD

Top
#4716553 - 04/04/18 08:02 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: 4WD]
clinebarger Offline


Registered: 12/19/13
Posts: 1755
Loc: Fort Worth, Texas
Originally Posted By: 4WD
Seems more mounts from that side are for sale on eBay Ö

Clinebarger should know Ö


The GMT900 platform is known for left motor mount (Torque side) failure.....Which is odd as the GMT800 platform used a very similar mount.
They usually rip apart when they fail & the engine will move A LOT more than in the video.

I would suspect a "sticky" Slip Yoke, I really need to know if your truck is 4wd or not??
_________________________
2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2007 Chevy Cobalt SS LSJ/F35
2010 Toyota Corolla 2ZR-FE/Auto

Top
#4716566 - 04/04/18 08:17 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
HawkeyeScott Offline


Registered: 01/11/07
Posts: 785
Loc: El Oeste
Thanks.

It is a 4wd. The yoke was the first thing I did, but only did it with ATF. (Apparently grease on the yoke in this application is a no no?). It didnít change anything, but using ATF, I didnít really expect it to. Part of me wants to do it with grease and see if that works, and then plan on doing the transfer case drain/refill.

Top
#4716585 - 04/04/18 08:41 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
edwardh1 Offline


Registered: 01/17/03
Posts: 2850
Loc: Coastal South Carolina
looks average.
can u find another same truck to compare to?
_________________________
These products are all new every year?? Razor blades, mens shirts, TVs, wiper blades, hearing aids according to the ads

Top
#4716587 - 04/04/18 08:45 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
clinebarger Offline


Registered: 12/19/13
Posts: 1755
Loc: Fort Worth, Texas
It "only" happening on the 2-3 shift is interesting. Just so you know.....The 2-3 shift on a 4L60E will NEVER be perfectly "clean".

The 2nd Clutch (2/4 Band) has to be pushed OFF while at the same time the 3rd Clutch (3/4 Clutch) comes ON. This is Impossible to accomplish in a perfectly choreographed manner.
As the frictions wear.....The "Timing" can change.

On a good unit.....The 2nd Clutch coming Off & the 3rd Clutch coming On will Overlap ever so slightly.....Which in actuality is a 2nd-4th-3rd shift, But it's in 4th for such a small time on a good unit you can barely tell.

On a unit on the way-out, Heavily worn-out, Or built/modified with mismatched components....The 2nd Clutch will push off before the 3rd Clutch can come On, This will feel like a slip or as we call it a "Cut-Loose". In actuality...It's shifting 2nd-1st-3rd.

The 4L60E & derivatives NEVER used "Shift Timing Corrections" or "Adaptive Shift Strategies" to help mask friction wear like GM Transaxle units (4T65E etc) Because, Well.....It doesn't work on this unit!!

I don't even want to plant the seed that this is a transmission issue!! Maybe taking it to a good transmission technician for a test drive would be the best coarse of action.


Edited by clinebarger (04/04/18 08:47 PM)
_________________________
2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2007 Chevy Cobalt SS LSJ/F35
2010 Toyota Corolla 2ZR-FE/Auto

Top
#4716602 - 04/04/18 09:05 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
clinebarger Offline


Registered: 12/19/13
Posts: 1755
Loc: Fort Worth, Texas
Originally Posted By: HawkeyeScott
Thanks.

It is a 4wd. The yoke was the first thing I did, but only did it with ATF. (Apparently grease on the yoke in this application is a no no?). It didnít change anything, but using ATF, I didnít really expect it to. Part of me wants to do it with grease and see if that works, and then plan on doing the transfer case drain/refill.


The 4wd Yoke gets a healthy supply of splash lube when the truck is moving, I have never personally seen wiping some ATF on the splines do any good. The 2wd trucks have a sleeve, The ATF in the trans cannot lube the splines.....Being the reason you can use grease.

For testing purposes.....You can absolutely use some grease on the splines!

In the end of all this mess, With GM issuing SEVERAL TSB's......The Slip Yokes were the problem all along. Not that we in the industry didn't figure that out years before.

IF you do come to a conclusion that the slip yoke IS the issue.....Buy a Chromoly Sonnax slip yoke, Cheaper & better quality than the "updated" GM slip yokes.
_________________________
2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2007 Chevy Cobalt SS LSJ/F35
2010 Toyota Corolla 2ZR-FE/Auto

Top
#4716633 - 04/04/18 09:32 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
HawkeyeScott Offline


Registered: 01/11/07
Posts: 785
Loc: El Oeste
Very helpful. Thanks a lot.

Clinebarger, so youíre not concerned about grease on a slip yoke Ďcontamintaingí the ATF in the transfer case? It looks like the splines reach into the case to the point theyíre swimming in Dexron.


Edited by HawkeyeScott (04/04/18 09:32 PM)

Top
#4716667 - 04/04/18 10:02 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
clinebarger Offline


Registered: 12/19/13
Posts: 1755
Loc: Fort Worth, Texas
Originally Posted By: HawkeyeScott
Very helpful. Thanks a lot.

Clinebarger, so youíre not concerned about grease on a slip yoke Ďcontamintaingí the ATF in the transfer case? It looks like the splines reach into the case to the point theyíre swimming in Dexron.


Not for testing purposes & you don't want to use alot of grease either.

The fluid level is well below the output shaft in the T-Case, But it IS spray lubed buy the lube pump. The contamination issue has to do with the Wet Clutch in Part-Time Auto/Active transfer cases.
_________________________
2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2007 Chevy Cobalt SS LSJ/F35
2010 Toyota Corolla 2ZR-FE/Auto

Top
#4716713 - 04/04/18 11:40 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
HawkeyeScott Offline


Registered: 01/11/07
Posts: 785
Loc: El Oeste
Iím afraid I have the Auto 4WD feature. Still a good idea to at least test with some grease? Thanks again.

Top
#4717702 - 04/05/18 09:11 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
clinebarger Offline


Registered: 12/19/13
Posts: 1755
Loc: Fort Worth, Texas
Originally Posted By: HawkeyeScott
Iím afraid I have the Auto 4WD feature. Still a good idea to at least test with some grease? Thanks again.


It will be fine for such a short time.
_________________________
2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2007 Chevy Cobalt SS LSJ/F35
2010 Toyota Corolla 2ZR-FE/Auto

Top
#4718805 - 04/06/18 07:31 PM Re: Video: GM 5.3 flexing under load - is this normal? [Re: HawkeyeScott]
HawkeyeScott Offline


Registered: 01/11/07
Posts: 785
Loc: El Oeste
Just greased up the slip yoke and reinstalled. Unfortunately, no improvement in the condition.

That means addressing the slip yoke, u joints, tranny mount and one motor mount hasnít fixed this oddball feeling I have when the truck shifts. Is it time to focus on the tranny? Could anything in the differential be failing and produce this issue?

(Here is my original description of the issue from a month ago)

https://www.bobistheoilguy.com/forums/ub...iss#Post4688632

Top
Page 1 of 2 1 2 >