Recent Topics
Troubleshooting F-250 Tranny
by dkryan
12 minutes 21 seconds ago
Cabin Vibration
by artbuc
Today at 12:27 PM
High Mileage ATF D&F
by FriboRage
Today at 12:07 PM
The new Fram TG 3682
by aquariuscsm
Today at 12:06 PM
Under cam cover-'74 BMW 2002
by wings&wheels
Today at 11:47 AM
Mobil Delvac 1300 Super (DEAL)
by TurboFOX
Today at 11:31 AM
Socket holders
by hallstevenson
Today at 11:27 AM
Difference between M1 delvac ESP 5W40 and M1 5w40
by car51
Today at 10:31 AM
BackUp Sump/Battery Confusion
by doitmyself
Today at 10:06 AM
Who thought $2 gas would last?
by grampi
Today at 10:03 AM
2007 Honda Accord for sale, Central Ohio
by Cardiobuck
Today at 09:56 AM
TDI fuel filters
by FowVay
Today at 09:27 AM
Have You Used One Oil for the Life of a Vehicle?
by john_pifer
Today at 08:53 AM
Crazy Russian - wooden pistons
by AZjeff
Today at 08:21 AM
Sparkplug Critique for lawnmower
by Snagglefoot
Today at 08:16 AM
Getting about 1 year out of Cardone calipers
by dlundblad
Today at 07:49 AM
5w30 conventional in push mower?
by Klutch9
Today at 07:42 AM
TRIBOTEX new label
by DavidGussie1
Today at 07:02 AM
Selling on Craigslist easy with a texting phone ap
by madRiver
Today at 06:45 AM
rear differential cover bolts
by spasm3
Today at 06:18 AM
Newest Members
Tremendo, homeontherange, dreko, Marc32275Jax, puma4440
64809 Registered Users
Who's Online
62 registered (ARB1977, AVB, alphadog, AZjeff, Alex_V, 10 invisible), 1650 Guests and 48 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64809 Members
68 Forums
282128 Topics
4710306 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4712650 - 03/31/18 07:20 PM BIOS losing settings
dishdude Online   content


Registered: 11/14/08
Posts: 8504
Loc: Phoenix
I'm working on an Acer B116 notebook that if it sits for awhile keeps losing the BIOS settings. It reverts back to UEFI, refuses to boot and the time goes back to 1/1/2014. Going into the BIOS and changing it to legacy boots it right up. I checked the CMOS battery and it's at 2.63v. but the label on it says 3.0v. Could this be my problem?
_________________________
2015 Grand Cherokee 3.6 - M1 5w-30 Wix 10010
2017 124 Spider 1.4T - PP Euro 5w-40 Wix 57341

Top
#4712653 - 03/31/18 07:22 PM Re: BIOS losing settings [Re: dishdude]
eljefino Offline


Registered: 06/15/03
Posts: 32379
Loc: ME
yes

Top
#4712677 - 03/31/18 08:00 PM Re: BIOS losing settings [Re: dishdude]
gathermewool Offline


Registered: 01/09/09
Posts: 5883
Loc: New England
Change the battery.

Are you hearing a series of beeps from the MB? Thatís how my past MBís have let me know
_________________________
14 Forester XT Touring w/ Eyesight (her)
Castrol Edge 0W-40 + Fram Ultra (FU) filter
15 Legacy Premium w/ Eyesight (me)
Edge 0W-20 + Subie blue filter

Top
#4712721 - 03/31/18 08:51 PM Re: BIOS losing settings [Re: dishdude]
dishdude Online   content


Registered: 11/14/08
Posts: 8504
Loc: Phoenix
No beeps, ordered a new battery. I am a little puzzled - when I looked up the part number it's supposed to be rechargeable.
_________________________
2015 Grand Cherokee 3.6 - M1 5w-30 Wix 10010
2017 124 Spider 1.4T - PP Euro 5w-40 Wix 57341

Top
#4712726 - 03/31/18 09:00 PM Re: BIOS losing settings [Re: dishdude]
gathermewool Offline


Registered: 01/09/09
Posts: 5883
Loc: New England
Are you sure you donít mean that you looked up the battery type? Never heard of a rechargeable CMOS battery.
_________________________
14 Forester XT Touring w/ Eyesight (her)
Castrol Edge 0W-40 + Fram Ultra (FU) filter
15 Legacy Premium w/ Eyesight (me)
Edge 0W-20 + Subie blue filter

Top
#4712729 - 03/31/18 09:06 PM Re: BIOS losing settings [Re: dishdude]
dishdude Online   content


Registered: 11/14/08
Posts: 8504
Loc: Phoenix
Might be the battery type. ML1220 is what it's marked.
_________________________
2015 Grand Cherokee 3.6 - M1 5w-30 Wix 10010
2017 124 Spider 1.4T - PP Euro 5w-40 Wix 57341

Top
#4712730 - 03/31/18 09:07 PM Re: BIOS losing settings [Re: dishdude]
beanoil Offline


Registered: 10/17/04
Posts: 2882
Loc: Midwest, Illinois
CMOS battery should be a medium button type, maybe a CR3032, not the battery pack that runs the laptop.
_________________________
beanoil: Tough under heat, real dirty afterwards.

Top
#4712732 - 03/31/18 09:14 PM Re: BIOS losing settings [Re: dishdude]
dishdude Online   content


Registered: 11/14/08
Posts: 8504
Loc: Phoenix


The connector looks the same on the one I bought, but it's tough to tell if it's the same size. This one is tiny.
_________________________
2015 Grand Cherokee 3.6 - M1 5w-30 Wix 10010
2017 124 Spider 1.4T - PP Euro 5w-40 Wix 57341

Top
#4712915 - 04/01/18 06:23 AM Re: BIOS losing settings [Re: dishdude]
Superflan Offline


Registered: 04/28/15
Posts: 335
Loc: Reunion Island
If the connector is different, cut the black heat shrink wrap and swap the cables on the tabs.
_________________________
Yaris 1.0 200mkm 10W40 ACEA A3/B4
Kangoo 1.5 DCi 120mkm 15W40 ACEA E7
Wife's Koleos 2.0 dCi DPF eco-map 158mkm 5W30 C3

Top