Recent Topics
Clear Headlight Cover Correction?
by legandrex. 10/23/18 07:02 PM
FEDERATED PG 2500F CUT OPEN
by 53' Stude. 10/23/18 06:53 PM
Found a video on 6F35 disassembly
by SirTanon. 10/23/18 06:10 PM
Outboard oil safe to use in lawn mower?
by Jack2468. 10/23/18 05:43 PM
My Latest Purchase: 95 Chevrolet K1500
by dogememe. 10/23/18 05:05 PM
Ford factory filter vs MC FL500
by Arob. 10/23/18 03:15 PM
Fees for selling business products on Amazon?
by Ed_Flecko. 10/23/18 03:15 PM
Castrol Magnatec 5w20
by buster. 10/23/18 02:06 PM
Soft brake pedal culprits?
by nthach. 10/23/18 01:46 PM
WalMart Valvoline MaxLife 5W20 not SN+
by Silver. 10/23/18 01:32 PM
Pennzoil Availability....alte
rnatives?

by BTLew81. 10/23/18 01:16 PM
Revisiting Fumoto Washer - blue or OEM?
by buster. 10/23/18 12:02 PM
Detonation, Now only at high RPMs
by NICAT. 10/23/18 11:51 AM
List motor oils based viscosity index?
by Onetor. 10/23/18 10:37 AM
hard drive space keeps filling up on virtual machine
by oilpsi2high. 10/23/18 10:08 AM
Risks of running a lower pressure bypass
by JoelB. 10/23/18 10:07 AM
Hiking/nature photos
by Pew. 10/23/18 09:47 AM
Newest Members
WmMaroon, hogan646, hermie, avatar299, dexterbb
66281 Registered Users
Who's Online Now
119 registered members (Astro_Guy, 53' Stude, AZjeff, 2009Edge, 14Accent, 8 invisible), 1,787 guests, and 34 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics292,430
Posts4,879,494
Members66,281
Most Online2,494
Oct 17th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
BIOS losing settings #4712650
03/31/18 07:20 PM
03/31/18 07:20 PM
Joined: Nov 2008
Posts: 9,132
Phoenix
dishdude Offline OP
dishdude  Offline OP
Joined: Nov 2008
Posts: 9,132
Phoenix
I'm working on an Acer B116 notebook that if it sits for awhile keeps losing the BIOS settings. It reverts back to UEFI, refuses to boot and the time goes back to 1/1/2014. Going into the BIOS and changing it to legacy boots it right up. I checked the CMOS battery and it's at 2.63v. but the label on it says 3.0v. Could this be my problem?


2018 Challenger SRT
Re: BIOS losing settings [Re: dishdude] #4712653
03/31/18 07:22 PM
03/31/18 07:22 PM
Joined: Jun 2003
Posts: 33,291
ME
eljefino Online content
eljefino  Online Content
Joined: Jun 2003
Posts: 33,291
ME
yes

Re: BIOS losing settings [Re: dishdude] #4712677
03/31/18 08:00 PM
03/31/18 08:00 PM
Joined: Jan 2009
Posts: 6,344
New England
gathermewool Offline
gathermewool  Offline
Joined: Jan 2009
Posts: 6,344
New England
Change the battery.

Are you hearing a series of beeps from the MB? Thatís how my past MBís have let me know


'14 Forester XT FA20DIT (Cobb Stage 1)
Edge 0W-40 + FU filter
'15 Legacy FB25 (OEM Stage, uh, neg. 7?)
Edge 0W-20 + FU filter
Re: BIOS losing settings [Re: dishdude] #4712721
03/31/18 08:51 PM
03/31/18 08:51 PM
Joined: Nov 2008
Posts: 9,132
Phoenix
dishdude Offline OP
dishdude  Offline OP
Joined: Nov 2008
Posts: 9,132
Phoenix
No beeps, ordered a new battery. I am a little puzzled - when I looked up the part number it's supposed to be rechargeable.


2018 Challenger SRT
Re: BIOS losing settings [Re: dishdude] #4712726
03/31/18 09:00 PM
03/31/18 09:00 PM
Joined: Jan 2009
Posts: 6,344
New England
gathermewool Offline
gathermewool  Offline
Joined: Jan 2009
Posts: 6,344
New England
Are you sure you donít mean that you looked up the battery type? Never heard of a rechargeable CMOS battery.


'14 Forester XT FA20DIT (Cobb Stage 1)
Edge 0W-40 + FU filter
'15 Legacy FB25 (OEM Stage, uh, neg. 7?)
Edge 0W-20 + FU filter
Re: BIOS losing settings [Re: dishdude] #4712729
03/31/18 09:06 PM
03/31/18 09:06 PM
Joined: Nov 2008
Posts: 9,132
Phoenix
dishdude Offline OP
dishdude  Offline OP
Joined: Nov 2008
Posts: 9,132
Phoenix
Might be the battery type. ML1220 is what it's marked.


2018 Challenger SRT
Re: BIOS losing settings [Re: dishdude] #4712730
03/31/18 09:07 PM
03/31/18 09:07 PM
Joined: Oct 2004
Posts: 3,128
Midwest, Illinois
beanoil Offline
beanoil  Offline
Joined: Oct 2004
Posts: 3,128
Midwest, Illinois
CMOS battery should be a medium button type, maybe a CR3032, not the battery pack that runs the laptop.


beanoil: Tough under heat, real dirty afterwards.
Re: BIOS losing settings [Re: dishdude] #4712732
03/31/18 09:14 PM
03/31/18 09:14 PM
Joined: Nov 2008
Posts: 9,132
Phoenix
dishdude Offline OP
dishdude  Offline OP
Joined: Nov 2008
Posts: 9,132
Phoenix


The connector looks the same on the one I bought, but it's tough to tell if it's the same size. This one is tiny.


2018 Challenger SRT
Re: BIOS losing settings [Re: dishdude] #4712915
04/01/18 06:23 AM
04/01/18 06:23 AM
Joined: Apr 2015
Posts: 387
Reunion Island
Superflan Offline
Superflan  Offline
Joined: Apr 2015
Posts: 387
Reunion Island
If the connector is different, cut the black heat shrink wrap and swap the cables on the tabs.


Peugeot Partner 1.9 D, 5W40 C3, 245000 Km, running on WVO
Wife's Mitsubishi Outlander PHEV, dealerís overfilled, 16000 Km

BOB IS THE OIL GUY® Powered by UBB.threads™