Recent Topics
Red Line Oil 5W30TD
by porschepilot
04/25/18 03:12 PM
Resizing v belt
by RichardS
04/25/18 02:29 PM
Shift Flare When Hot
by Auae85
04/25/18 02:29 PM
Ford F250 factory filter 12,000 miles CUT OPEN
by car51
04/25/18 02:13 PM
neighbors taking my plants. [censored]?
by motor_oil_madman
04/25/18 02:08 PM
Additive Chemistry Components II
by MolaKule
04/25/18 01:33 PM
People text me but message not viewable??
by Mr Nice
04/25/18 01:16 PM
Noisy lifter 30s after start up: MMO & which oil?
by Thugzy
04/25/18 01:01 PM
100 Octane vs 91 Octane
by mbacfp
04/25/18 12:52 PM
OE Wiper Blades
by Char Baby
04/25/18 12:38 PM
Champ XL filters
by PiperOne
04/25/18 12:27 PM
Ubuntu 16.04 LTS stopped receiving updates
by Quattro Pete
04/25/18 12:23 PM
Cheap oil filter cutters?
by irv
04/25/18 11:02 AM
Ford 1.5 EcoBoost P2243
by dogememe
04/25/18 10:24 AM
Ethanol free gas
by CT8
04/25/18 09:40 AM
Husq 322L, how to convert to brush cutter?
by andyd
04/25/18 08:37 AM
Do you ever use a gear selection other than D?
by ZZman
04/25/18 08:00 AM
BITOG Detail and Wax - Top Picks
by gofast182
04/25/18 07:32 AM
Inherited gallons of Amsoil 40wt oils all cars 30w
by Rmay635703
04/25/18 06:47 AM
Oil Filter Recommendations for a 82 trans am
by GMguy84
04/25/18 05:24 AM
Newest Members
emod, Rmay635703, Rabbits, Poolcueti, Burrito97
64846 Registered Users
Who's Online
98 registered (97f150, 03s, 28oz, Alex_V, amblerman, Bandito440, 8 invisible), 1930 Guests and 42 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64846 Members
68 Forums
282327 Topics
4713548 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4712540 - 03/31/18 05:09 PM 5.7L Hemi 2011 Durango 118k VFS W/ML
Mathew_Boss Offline


Registered: 09/16/14
Posts: 167
Loc: Nebraska
As subject states, 2011 Durango 5.7L Hemi. 118k Miles on SUV, 3k miles on oil. This is the new D1G2 Formulation. Filter was Fram TG2 which will be pasted in oil filters in next 48 hours. Makeup oil is .25 quarts of Pennzoil Platinum HM. Both oils are 5W-20. Not sure why [censored] thinks I used 5w-30. Oil was in service through NE Winter. Vehicle was ne to us in July. Fixed massive oil loss/consumption problems before this OC. No cooolant so headgasket is good. Low copper so Main bearing should be good. Double the average on Iron. Thinking about trying PP HM for a full OC as I dont like Iron that high. TBN was much lower than I expected after only 3k miles at 3.0. I was hoping to get longer intervals if I void my Valvoline Engine Warranty. Thoughts?

Edit: Oil was Valvoline Full Synthetic W/ Maxlife D1G2 Formula new Easy pour bottle.




Edited by Mathew_Boss (03/31/18 05:11 PM)

Top
#4712552 - 03/31/18 05:22 PM Re: 5.7L Hemi 2011 Durango 118k VFS W/ML [Re: Mathew_Boss]
BAJA_05 Offline


Registered: 02/04/18
Posts: 289
Loc: Pennsylvania
What was your "mass" oil loss/consumption issue? The UOA shows you had life left yet in the VML. Would be nice to see your copper come down some with your next UOA.
_________________________
2017 VW Jetta SE TSI 1.4L Turbo
PP Euro 0W40 & FU
2008 Acura TL 3.2L QSHM 5W20 & FU
2005 Subaru Baja AWD 2.5L N/A 5spd.
Rotella T6 5W30 & ST

Top
#4712567 - 03/31/18 05:39 PM Re: 5.7L Hemi 2011 Durango 118k VFS W/ML [Re: Mathew_Boss]
Mathew_Boss Offline


Registered: 09/16/14
Posts: 167
Loc: Nebraska
It peaked at almost 3 quarts every 1k miles. Replaced drainplug, PVC valve, and oil filler cap. Seems to have fixed most of it.

Top
#4712632 - 03/31/18 06:56 PM Re: 5.7L Hemi 2011 Durango 118k VFS W/ML [Re: Mathew_Boss]
JLTD Online   content


Registered: 12/15/17
Posts: 397
Loc: US
TBN depletion is not linear, it slows over time. At 3.0 there is a LOT of life left in that oil.
_________________________
2015 4Runner SR5 1GR-FE

Top
#4712688 - 03/31/18 08:08 PM Re: 5.7L Hemi 2011 Durango 118k VFS W/ML [Re: Mathew_Boss]
aquariuscsm Offline


Registered: 12/30/06
Posts: 17933
Loc: South Texas,USA
I'd definitely give the PPHM a try and compare.
_________________________
1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Pennzoil Platinum 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Pennzoil Platinum 0W20



Top
#4712797 - 03/31/18 10:37 PM Re: 5.7L Hemi 2011 Durango 118k VFS W/ML [Re: Mathew_Boss]
The_Captain Offline


Registered: 08/06/12
Posts: 207
Loc: Upstate S.C.
Where did the 27 ppm of titanium come from?
_________________________
2017 Jeep Wrangler Unlimited 4x4 with Kendall GT -1 Full Synthetic with Fram Ultra oil filter.

Top
#4712868 - 04/01/18 02:10 AM Re: 5.7L Hemi 2011 Durango 118k VFS W/ML [Re: Mathew_Boss]
Linctex Offline


Registered: 12/31/16
Posts: 5718
Loc: Waco, TX
Originally Posted By: Mathew_Boss
Low copper so Main bearing should be good.


From the engines I have torn down....

Usually, Once a bearing is "down to the copper"...
you are just a few hours away from having to get the crankshaft turned.
_________________________
"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."

Top
#4713040 - 04/01/18 08:26 AM Re: 5.7L Hemi 2011 Durango 118k VFS W/ML [Re: The_Captain]
Mathew_Boss Offline


Registered: 09/16/14
Posts: 167
Loc: Nebraska
Originally Posted By: The_Captain
Where did the 27 ppm of titanium come from?


Valvoline is now using Titanium. Someone posted a VOA of the VFS the none ML formula and it had TI in it just not quite as much from what I remember.

Top
#4713044 - 04/01/18 08:28 AM Re: 5.7L Hemi 2011 Durango 118k VFS W/ML [Re: BAJA_05]
Mathew_Boss Offline


Registered: 09/16/14
Posts: 167
Loc: Nebraska
Originally Posted By: BAJA_05
What was your "mass" oil loss/consumption issue? The UOA shows you had life left yet in the VML. Would be nice to see your copper come down some with your next UOA.


What's wrong with my copper? It's way below average for a 5.7 Hemi. I'm thinking most of the high iron is because it was my winter oil so it probably has some idle time higher than average.

Top
#4714579 - 04/02/18 09:25 PM Re: 5.7L Hemi 2011 Durango 118k VFS W/ML [Re: Mathew_Boss]
zeng Offline


Registered: 09/01/15
Posts: 2096
Loc: Malaysia
I don't see any problem with the copper, though the iron isn't low enough.
Winter season and higher idling could've contributed some ppm wear # here, I believe.

Top