Recent Topics
ATP At-216 Synthetic atf
by RdSnake
17 minutes 8 seconds ago
Mann-Filter HU 711/51 X (cartridge) C&P
by 1JZ_E46
18 minutes 3 seconds ago
Pennzoil Warranty
by Isophix
33 minutes 24 seconds ago
buying oil.. question
by Dymblos
Today at 11:40 AM
Recommend me a UV light for AC dye leak detection
by zzyzzx
Today at 11:32 AM
2004 Toyota Sienna overheating
by Rtstrider
Today at 11:29 AM
Milesyn SB 10W30 API GF-5/SN, Synthetic Blend ?
by Quickman28
Today at 11:28 AM
Looking at a Hybrids as the main Family Hauler
by FutureDoc
Today at 10:54 AM
naturally aspirated cars left?
by flinter
Today at 10:31 AM
1989 Mercedes 300E
by jxthomps
Today at 10:07 AM
Just what we need, another Redline 5w30 VOA
by UG_Passat
Today at 09:54 AM
Electric Pressure Washer Recomendations
by Egg_Head
Today at 09:50 AM
VW Jetta 5 cylinder cartridge oil filter
by troyken
Today at 09:48 AM
Mailing in to Blackstone?
by 07titan
Today at 09:43 AM
Cameras With Film
by BlueOvalFitter
Today at 09:29 AM
Dipstick Tube on 4.6L
by Ifixyawata
Today at 08:48 AM
Starting Issues
by coopns
Today at 08:48 AM
3D pistons
by supton
Today at 08:39 AM
Replaced the high pressure fuel pump on my GTI
by skyactiv
Today at 08:08 AM
Fumoto is IN
by Kira
Today at 07:59 AM
Newest Members
BradPeterson, daylateetc, Kjammer, sonnyk, PWMDMD
64821 Registered Users
Who's Online
101 registered (andyd, 2010Civic, AlaskaMike, aquariuscsm, 1JZ_E46, 9 invisible), 1691 Guests and 35 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64821 Members
68 Forums
282189 Topics
4711209 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4711157 - 03/30/18 06:48 AM Odd Transmission Noise when cold
carguy996 Offline


Registered: 10/26/06
Posts: 253
Loc: Illinois
The last couple times I have driven the 2005 Chrysler Sebring, it has made an odd, almost grinding type noise when its cold and the car is put in gear. The noise is present in reverse and drive but not park or neutral. The noise continues until I back out of the driveway and once I start to accelerate it goes away and doesn't come back until its been sitting for a couple days and then its the same thing again. Its never done this before, it has just under 136K so its not low mileage. Any ideas what this could be?
_________________________
2018 Nissan Rogue Platinum AWD w/ ProPilot
2014 Honda Odyssey Touring Elite 3.5
2005 Chrysler Sebring Convertible 2.7
2005 GMC Envoy SLT 4WD 4.2

Top
#4711166 - 03/30/18 07:08 AM Re: Odd Transmission Noise when cold [Re: carguy996]
demarpaint Offline


Registered: 07/03/05
Posts: 29395
Loc: NY
Did you start with the basics? Check fluid level and a visual inspection of color and condition, then check for leaks? When was the last time the transmission was serviced?
_________________________
God Bless Our Troops


Top
#4711177 - 03/30/18 07:22 AM Re: Odd Transmission Noise when cold [Re: carguy996]
carguy996 Offline


Registered: 10/26/06
Posts: 253
Loc: Illinois
Fluid was full and clean. The last service was done in 2014 at 120,000 miles. The ATF+4 only has 15-16K on it currently.
_________________________
2018 Nissan Rogue Platinum AWD w/ ProPilot
2014 Honda Odyssey Touring Elite 3.5
2005 Chrysler Sebring Convertible 2.7
2005 GMC Envoy SLT 4WD 4.2

Top
#4711184 - 03/30/18 07:34 AM Re: Odd Transmission Noise when cold [Re: carguy996]
Popsy Offline


Registered: 05/10/15
Posts: 836
Loc: Frogland / Brittany
My diesel does that, differential bearing(s). But I guess you're not concerned laugh
_________________________
96 Barchetta, Motul 300V 5W40 | 98 Barchetta, SHU 0W40
05 Forfour 95, SHU 0W40 (gf's car) | 10 Colt Ralliart, Syntium 7000 0W40

Top
#4711188 - 03/30/18 07:41 AM Re: Odd Transmission Noise when cold [Re: carguy996]
demarpaint Offline


Registered: 07/03/05
Posts: 29395
Loc: NY
Originally Posted By: carguy996
Fluid was full and clean. The last service was done in 2014 at 120,000 miles. The ATF+4 only has 15-16K on it currently.


Good, now are you 100% certain the noise is from the transmission?
_________________________
God Bless Our Troops


Top
#4711200 - 03/30/18 07:57 AM Re: Odd Transmission Noise when cold [Re: carguy996]
carguy996 Offline


Registered: 10/26/06
Posts: 253
Loc: Illinois
Ive ruled about everything else out. The noise only happens when the car is sitting in the cold and in reverse/drive. I got out of the car and listened closely, the noise is coming from the transmission area under the hood. Its probably one of those where I should just run it until it dies and go from there. Its a nice car but I think id rather replace the car as opposed to replace the transmission.
_________________________
2018 Nissan Rogue Platinum AWD w/ ProPilot
2014 Honda Odyssey Touring Elite 3.5
2005 Chrysler Sebring Convertible 2.7
2005 GMC Envoy SLT 4WD 4.2

Top
#4711261 - 03/30/18 09:01 AM Re: Odd Transmission Noise when cold [Re: carguy996]
Linctex Offline


Registered: 12/31/16
Posts: 5706
Loc: Waco, TX
Sounds like a bad or plugged filter - since they are on the “suction” side, the pump will make a lot of noise as it pulls oil up.

Try this - let the car idle for a minute before driving it.
If the noise goes away, it’s the filter.
If the noise doesn’t - it’s something else
_________________________
"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."

Top
#4711263 - 03/30/18 09:01 AM Re: Odd Transmission Noise when cold [Re: carguy996]
Miller88 Offline


Registered: 04/09/08
Posts: 12629
Loc: Onondaga County
Is it the buzzing that the Chrysler transmissions always make?
_________________________
18 Forester 2.5I 6M
00 Jeep Cherokee
01 Ford F-350 XL 4x4 5M

Top
#4711400 - 03/30/18 10:33 AM Re: Odd Transmission Noise when cold [Re: carguy996]
Run Offline


Registered: 06/07/15
Posts: 706
Loc: Canada
I'm thinking the solenoid pack.
_________________________
03 Neon 2.0 - VSP 5W-30 Pentius XL

Top
#4711406 - 03/30/18 10:36 AM Re: Odd Transmission Noise when cold [Re: Miller88]
HoosierJeeper Offline


Registered: 11/23/16
Posts: 1273
Loc: WI
Originally Posted By: Miller88
Is it the buzzing that the Chrysler transmissions always make?


I don't think so, my Liberty has always had the buzz noise when changing gears. This seems to go away sometimes.
_________________________
15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)

Top
#4711460 - 03/30/18 11:42 AM Re: Odd Transmission Noise when cold [Re: carguy996]
carguy996 Offline


Registered: 10/26/06
Posts: 253
Loc: Illinois
Over lunch I went out, put the car in gear and sat with my foot on the brake. The noise went away after about 1-2 minutes of sitting there and then it drives fine. The filter has never been done, went and bought a new filter kit, will see if that changes anything and go from there.
_________________________
2018 Nissan Rogue Platinum AWD w/ ProPilot
2014 Honda Odyssey Touring Elite 3.5
2005 Chrysler Sebring Convertible 2.7
2005 GMC Envoy SLT 4WD 4.2

Top
#4712461 - 03/31/18 03:19 PM Re: Odd Transmission Noise when cold [Re: carguy996]
carguy996 Offline


Registered: 10/26/06
Posts: 253
Loc: Illinois
As an update, I dropped the pan, replaced the filter and the fluid. The car shifts fine, reverse and drive engage very hard/abruptly but once in gear it shifts fine. Started it this morning, still makes the same grinding type noise like the pump is bad. Once the car warmed up, the noise went away, drove 20 miles, drove fine, smooth shifts, but again, engaged reverse hard and drive engages really hard. The car has 136K, I have done everything it needs, new convertible top, new paint, runs perfectly with minimal oil consumption and has new tires/brakes and suspension so I am very reluctant to take it to salvage. Called some trans shops in the town I live, was seriously quoted $4000 for a reman. Called a town 40 miles away and I can get a used transmission with a 6 month 6K warranty installed for $1000 out the door. Should I go ahead and replace it now so I can enjoy the car over the summer? Seems like a fair deal. I really like this car, I know its a Sebring, but I really like the car, holds my family and has a trunk for golf clubs and then some. Interested in thoughts on whether or not to take the plunge on a replacement transmission.
_________________________
2018 Nissan Rogue Platinum AWD w/ ProPilot
2014 Honda Odyssey Touring Elite 3.5
2005 Chrysler Sebring Convertible 2.7
2005 GMC Envoy SLT 4WD 4.2

Top
#4713866 - 04/02/18 07:40 AM Re: Odd Transmission Noise when cold [Re: carguy996]
Miller88 Offline


Registered: 04/09/08
Posts: 12629
Loc: Onondaga County
I didn't eralize it was a 41TE.

I wouldn't consider touching a used 41TE. If you really like the car, get it professionally rebuilt and use good fluid.

A used 41TE is a ticking timebomb
_________________________
18 Forester 2.5I 6M
00 Jeep Cherokee
01 Ford F-350 XL 4x4 5M

Top
#4713992 - 04/02/18 10:14 AM Re: Odd Transmission Noise when cold [Re: carguy996]
carguy996 Offline


Registered: 10/26/06
Posts: 253
Loc: Illinois
I'm really regretting having the flush done at 120K at a jiffy lube. There was absolutely nothing wrong with this transmission until I had that flush done, to start they put in the wrong fluid and that started causing the abrupt shifts into drive/reverse, I drove it 700 miles before I read the service ticket to realize they put SPIII fluid in an ATF +4 application. The shop did another flush with the ATF4, but whatever damage was done remained. I guess the fact I got 3 years and 16K beyond that is a small miracle. I am a little puzzled what a good next step would be.....sell the car now while it has any gears, get what I can and move on, or fix up a car that I really enjoy driving....its a tough call. A rebuilt/reman transmission is not an expense I can convince my Wife on.....that leaves me with a gamble of a used 41TE or nothing.
_________________________
2018 Nissan Rogue Platinum AWD w/ ProPilot
2014 Honda Odyssey Touring Elite 3.5
2005 Chrysler Sebring Convertible 2.7
2005 GMC Envoy SLT 4WD 4.2

Top
#4714059 - 04/02/18 11:37 AM Re: Odd Transmission Noise when cold [Re: carguy996]
Miller88 Offline


Registered: 04/09/08
Posts: 12629
Loc: Onondaga County
The wrong fluid would have killed it long before 16K miles. Those transmissions have a very limited lifespan. It was living on borrowed time long, long before jiffy lube touched it.

That transmission was used in different Hyundai and Mitsubishis around that time period. They were spec'd for other than ATF+4 (definitely SPIII in the Hyundais). I really don't think the SPIII would have hurt it much, or at all.

136K miles is probably a record for it!
_________________________
18 Forester 2.5I 6M
00 Jeep Cherokee
01 Ford F-350 XL 4x4 5M

Top