Recent Topics
ATP At-216 Synthetic atf
by RdSnake
14 minutes 29 seconds ago
Mann-Filter HU 711/51 X (cartridge) C&P
by 1JZ_E46
15 minutes 24 seconds ago
Pennzoil Warranty
by Isophix
30 minutes 45 seconds ago
buying oil.. question
by Dymblos
58 minutes 56 seconds ago
Recommend me a UV light for AC dye leak detection
by zzyzzx
Today at 11:32 AM
2004 Toyota Sienna overheating
by Rtstrider
Today at 11:29 AM
Milesyn SB 10W30 API GF-5/SN, Synthetic Blend ?
by Quickman28
Today at 11:28 AM
Looking at a Hybrids as the main Family Hauler
by FutureDoc
Today at 10:54 AM
naturally aspirated cars left?
by flinter
Today at 10:31 AM
1989 Mercedes 300E
by jxthomps
Today at 10:07 AM
Just what we need, another Redline 5w30 VOA
by UG_Passat
Today at 09:54 AM
Electric Pressure Washer Recomendations
by Egg_Head
Today at 09:50 AM
VW Jetta 5 cylinder cartridge oil filter
by troyken
Today at 09:48 AM
Mailing in to Blackstone?
by 07titan
Today at 09:43 AM
Cameras With Film
by BlueOvalFitter
Today at 09:29 AM
Dipstick Tube on 4.6L
by Ifixyawata
Today at 08:48 AM
Starting Issues
by coopns
Today at 08:48 AM
3D pistons
by supton
Today at 08:39 AM
Replaced the high pressure fuel pump on my GTI
by skyactiv
Today at 08:08 AM
Fumoto is IN
by Kira
Today at 07:59 AM
Newest Members
BradPeterson, daylateetc, Kjammer, sonnyk, PWMDMD
64821 Registered Users
Who's Online
100 registered (andyd, 2010Civic, AlaskaMike, aquariuscsm, 1JZ_E46, 10 invisible), 1698 Guests and 36 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64821 Members
68 Forums
282189 Topics
4711209 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 3 1 2 3 >
Topic Options
#4696414 - 03/16/18 08:17 AM 2000 5.3 knock, help diagnosing cause?
Mc357 Offline


Registered: 06/29/17
Posts: 30
Loc: CT USA
I have a loud knock at cold start up, or after sitting 6-8 hours on cold days.
the truck has over 180k miles.
The sound goes away within a few minutes. It sounds more like a knock than a lifter tick, and seems to deep of a sound for piston slap.
I am running 10w-30 Valvoline synthetic High mileage. here is a video of my truck the other morning.
thanks for any help

https://www.youtube.com/watch?v=nI0T4RsyoAw

Top
#4696421 - 03/16/18 08:23 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Mc357]
krismoriah72 Offline


Registered: 02/16/09
Posts: 1461
Loc: wv
There are alot of threads on here and other forums..i have read about half of them. The consensus is pretty much replace all the lifters or just get used to it.. no ill effects other than just aggravating you to death.


There are also youtube videos of 'fixes' with MMO or ATF or Seafoam etc etc etc..



Edited by krismoriah72 (03/16/18 08:26 AM)

Top
#4696426 - 03/16/18 08:27 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Mc357]
LeakySeals Offline


Registered: 02/18/11
Posts: 6517
Loc: Hudson, NH
I thought that problem was limited to the 5.3 w/AFM. Guess not, thats the noise.. a lifter gouging a cam lobe.. Gotta fix it, can't live with.

Is there a check engine light on?
_________________________
06 Escalade 6.0L AWD 155k. M1 EP 5w30 Fram TG
03 Maxima 3.5L Unknown miles ST 10w30

Top
#4696429 - 03/16/18 08:29 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Mc357]
Snagglefoot Offline


Registered: 12/31/17
Posts: 1301
Loc: Alberta
I can see your pressure gage went up to just over 40 psi when you started the engine, which is good. I agree that is stronger than normal GM piston slap. Wondering if one of the lifters is bad.

Top
#4696430 - 03/16/18 08:30 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Mc357]
LeakySeals Offline


Registered: 02/18/11
Posts: 6517
Loc: Hudson, NH
But.. all GM engines have a bit of piston slap cold.. mine did that a little. Got the right oil and filter and its just about gone.

What oil brand and weight and what filter are you using?
_________________________
06 Escalade 6.0L AWD 155k. M1 EP 5w30 Fram TG
03 Maxima 3.5L Unknown miles ST 10w30

Top
#4696438 - 03/16/18 08:35 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Mc357]
CT8 Offline


Registered: 10/09/14
Posts: 10550
Loc: Idaho
18 year old vehicle. Milk it.
_________________________
Artificial intelligence is no match for natural stupidity, we shall prevail

Top
#4696442 - 03/16/18 08:37 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: LeakySeals]
Mc357 Offline


Registered: 06/29/17
Posts: 30
Loc: CT USA
Originally Posted By: LeakySeals
I thought that problem was limited to the 5.3 w/AFM. Guess not, thats the noise.. a lifter gouging a cam lobe.. Gotta fix it, can't live with.

Is there a check engine light on?

The check engine light comes on if I keep it above 2000 RPMs for very long so if I go down the highway and I go over 70 I will get a flashing check engine then it stays solid if it's very cold out and I'm going 35 or 40 I will also get a check engine if the RPMs go above 2000 for more than a few seconds the code is p0300 random multiple misfire.
I just put new iridium ac Delco in and it did not help

Top
#4696445 - 03/16/18 08:40 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: LeakySeals]
Mc357 Offline


Registered: 06/29/17
Posts: 30
Loc: CT USA
I am using Valvoline 10 30 weight high-mileage synthetic.
I just changed the filter the other day to a super tech cheap filter before that I had the AC Delco ecore filter in it the larger of the two
Have only put a couple of thousand miles on this truck since I bought it I was planning on doing frequent oil changes to see if that clears up the problem but it sounds a little louder than a lifter I thought

Top
#4696452 - 03/16/18 08:44 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Mc357]
Char Baby Offline


Registered: 05/25/05
Posts: 9751
Loc: ROCHESTER, NY
Hmmm well, it could be piston slap as these engines(especially the larger 6.0/6.2L) were known for piston slap, usually earlier on than 180K miles.
But from the video, it also sounds to my ears like a bearing under the hood that goes away...IDK, alternator bearing and belt???


Edited by Char Baby (03/16/18 08:46 AM)
_________________________
"Retired"
'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'06 Mazda 3i 2.0L
'15 Nissan Altima 2.5 SV

Top
#4696456 - 03/16/18 08:48 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Mc357]
Chris142 Online   content


Registered: 06/05/03
Posts: 16524
Loc: Deplorable in apple valley, ca
Short pistons rock in the bore till they expand. Nothing gonna stop that.
_________________________
02 Wrangler super-s 10w30
87 F250 proline 15w40
04 Tahoe super-s 10w30
Z400 Lucas 10w30
KLR250 Maxima 10w40
Can am maveric edge 5w40
57 case tractor 15w40

Top
#4696474 - 03/16/18 08:58 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Mc357]
BAJA_05 Offline


Registered: 02/04/18
Posts: 289
Loc: Pennsylvania
I had drain back with Super Tech filters from day one -- went with a Fram Ultra and fixed it on my neighbors Ram. Those 5.3L motors are known for your noise -- I would still get that filter off moving forward.
_________________________
2017 VW Jetta SE TSI 1.4L Turbo
PP Euro 0W40 & FU
2008 Acura TL 3.2L QSHM 5W20 & FU
2005 Subaru Baja AWD 2.5L N/A 5spd.
Rotella T6 5W30 & ST

Top
#4696479 - 03/16/18 09:06 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Mc357]
Snagglefoot Offline


Registered: 12/31/17
Posts: 1301
Loc: Alberta
It's worth trying 5-30 oil and a Fram Ultra. What was the temperature the morning you started it? I heard it was a bit cold in your part of the woods lately.

Top
#4696480 - 03/16/18 09:08 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Mc357]
LeakySeals Offline


Registered: 02/18/11
Posts: 6517
Loc: Hudson, NH
This is the collapsed lifter eating the cam lobe noise. Sounds more like belt squeal than a rattle or a lifter tick..

https://www.youtube.com/watch?v=Zlvz5oLESug
_________________________
06 Escalade 6.0L AWD 155k. M1 EP 5w30 Fram TG
03 Maxima 3.5L Unknown miles ST 10w30

Top
#4696484 - 03/16/18 09:11 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Snagglefoot]
LeakySeals Offline


Registered: 02/18/11
Posts: 6517
Loc: Hudson, NH
Originally Posted By: Snagglefoot
It's worth trying 5-30 oil and a Fram Ultra. What was the temperature the morning you started it? I heard it was a bit cold in your part of the woods lately.


I stopped using the Ultra on my 6.0 because piston slap got worse. I tried a better flowing lower efficiency filter and that helped a lot.
_________________________
06 Escalade 6.0L AWD 155k. M1 EP 5w30 Fram TG
03 Maxima 3.5L Unknown miles ST 10w30

Top
#4696487 - 03/16/18 09:16 AM Re: 2000 5.3 knock, help diagnosing cause? [Re: Snagglefoot]
Mc357 Offline


Registered: 06/29/17
Posts: 30
Loc: CT USA
Originally Posted By: Snagglefoot
It's worth trying 5-30 oil and a Fram Ultra. What was the temperature the morning you started it? I heard it was a bit cold in your part of the woods lately.


In the 20s I believe. 26 maybe?
I may change my oil again this weekend. It's a shame to dump oil under 3k miles. And I just bought 2.5 gallons of delo 10w30. But I can buy some 5w30 if it may help.
Maybe a napa gold filter?

Top
Page 1 of 3 1 2 3 >