Recent Topics
Chevron Supreme synthetic oil? What happened?
by Onetor. 12/09/18 11:50 PM
235 50 15
by WiskyBadger. 12/09/18 11:21 PM
QUICKJACK 5000 ---COSTCO
by Deere John. 12/09/18 10:26 PM
Diesel Fuel Oil Dilution - 5w-30 Castrol Edge Pro. C1
by BladerunnerBoats. 12/09/18 10:24 PM
Home Remodeling Question
by FirstNissan. 12/09/18 10:22 PM
It Snowed Last Night.
by gfh77665. 12/09/18 10:13 PM
Are you Naughty or Nice?
by MolaKule. 12/09/18 09:49 PM
Made me Laugh
by mbacfp. 12/09/18 09:25 PM
Ford WSS-M2C195-A, Mercon LV, confusion!
by BadMonkey. 12/09/18 09:23 PM
Motorcraft filters, new boxes same problems?
by 2strokeNorthstar. 12/09/18 07:47 PM
Twisted Sister - Oh come all ye faithful
by StevieC. 12/09/18 07:20 PM
Wife and I don't agree about paint colors
by Chris142. 12/09/18 06:57 PM
What filter ? Mazda 6 2007, 2.3.
by Popsy. 12/09/18 06:38 PM
Ford spec WSS-M2C953-A1
by bfleeman. 12/09/18 06:18 PM
Tesla 3 - Jason from E.E. purchased one
by StevieC. 12/09/18 06:03 PM
1 filter, 1 OCI vs 1 filter, 2 OCU
by RyanY. 12/09/18 05:41 PM
K&N PS-7022 Cartridge 4,554 Miles
by 69Torino. 12/09/18 05:41 PM
Uh oh - No Castrol Edge 0w40 at WalMart
by double vanos. 12/09/18 05:19 PM
Calls for 5w30, will 10w30 work?
by zstand. 12/09/18 05:14 PM
Newest Members
BadMonkey, rbtharris, Horizons, jch1270, Canucks
66636 Registered Users
Who's Online Now
45 registered members (BigShug681, Ag76, bdcardinal, 5 invisible), 1,128 guests, and 37 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,857
Posts4,923,094
Members66,636
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Automotive General Topics Page Not Updating? #4694302
03/14/18 07:20 AM
03/14/18 07:20 AM
Joined: Jan 2013
Posts: 173
Lake County, Ohio
ls973800 Offline OP
ls973800  Offline OP
Joined: Jan 2013
Posts: 173
Lake County, Ohio
Since yesterday afternoon, the Automotive General Topics page is not refreshing. Any other forum topic when I open them will have the latest posts or updates in bold print, letting me know I haven't read it yet. The Automotive General posts are not updating even when I refresh the page manually. The last posts are all from yesterday around 3:55PM.

I have restarted my computer and that didn't help. All of the other topics are showing updates in bold, it is only the one topic that isn't.

Re: Automotive General Topics Page Not Updating? [Re: ls973800] #4694321
03/14/18 07:38 AM
03/14/18 07:38 AM
Joined: Oct 2002
Posts: 36,591
Great Lakes
Quattro Pete Offline
Quattro Pete  Offline
Joined: Oct 2002
Posts: 36,591
Great Lakes
Originally Posted By: ls973800
The Automotive General posts are not updating even when I refresh the page manually. The last posts are all from yesterday around 3:55PM.

That's because nobody has posted there since then. smile

I just responded to one of the posts, so you should see my response from just a few minutes ago in the 18.9 MPG thread.


'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (PUP 0W-40 SRT)
Re: Automotive General Topics Page Not Updating? [Re: Quattro Pete] #4694331
03/14/18 07:46 AM
03/14/18 07:46 AM
Joined: Jan 2013
Posts: 173
Lake County, Ohio
ls973800 Offline OP
ls973800  Offline OP
Joined: Jan 2013
Posts: 173
Lake County, Ohio
OK, I see it now, thanks.

I have NEVER seen that forum topic go that long without some type of new topic or reply! Everyone must be out buying the latest oil that is on sale!


BOB IS THE OIL GUY® Powered by UBB.threads™