Recent Topics
Pennzoil conventional oil meets api sn plus
by chris_84. 10/18/18 11:45 PM
TGMO in new Honda turbos?
by BTLew81. 10/18/18 11:26 PM
'02 Explorer Sport Trac: 302k mile update
by 14Accent. 10/18/18 10:43 PM
BMW 335 Quick Coolant Change
by antonmnster. 10/18/18 09:58 PM
190k miles
by Marco620. 10/18/18 09:56 PM
tire rotation/jack location
by mobilaltima. 10/18/18 09:23 PM
Apparently I'm not allowed to...
by BMWTurboDzl. 10/18/18 08:41 PM
2014 Cruze 2.0, AMSOIL DHD 7k miles 68k total
by Rat407. 10/18/18 08:32 PM
Stabilizer needed for 5-6 month storage?
by Quattro Pete. 10/18/18 08:29 PM
Clearance ST filter cut open
by barkingspider. 10/18/18 07:56 PM
0W20 Required for Jeep Auto Stop/Start
by harbor. 10/18/18 05:42 PM
School buses + Colder Temps = MPG Nosedive
by RayCJ. 10/18/18 05:20 PM
Meguiars Wax
by dslofti. 10/18/18 04:41 PM
New Ariens Snow Blower Advice
by gathermewool. 10/18/18 04:35 PM
Sunsong Power Steering Hoses
by The Critic. 10/18/18 04:10 PM
Newest Members
Whyssosseriouss, TNflash, The74impala, Ryan1122, ston123
66244 Registered Users
Who's Online Now
48 registered members (10WSmuckers, ArrestMeRedZ, aquariuscsm, badduxx, alphadog, 5 invisible), 1,117 guests, and 36 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics292,160
Posts4,875,133
Members66,244
Most Online2,494
Oct 17th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Automotive General Topics Page Not Updating? #4694302
03/14/18 08:20 AM
03/14/18 08:20 AM
Joined: Jan 2013
Posts: 166
Lake County, Ohio
ls973800 Offline OP
ls973800  Offline OP
Joined: Jan 2013
Posts: 166
Lake County, Ohio
Since yesterday afternoon, the Automotive General Topics page is not refreshing. Any other forum topic when I open them will have the latest posts or updates in bold print, letting me know I haven't read it yet. The Automotive General posts are not updating even when I refresh the page manually. The last posts are all from yesterday around 3:55PM.

I have restarted my computer and that didn't help. All of the other topics are showing updates in bold, it is only the one topic that isn't.

Re: Automotive General Topics Page Not Updating? [Re: ls973800] #4694321
03/14/18 08:38 AM
03/14/18 08:38 AM
Joined: Oct 2002
Posts: 36,418
Great Lakes
Quattro Pete Offline
Quattro Pete  Offline
Joined: Oct 2002
Posts: 36,418
Great Lakes
Originally Posted By: ls973800
The Automotive General posts are not updating even when I refresh the page manually. The last posts are all from yesterday around 3:55PM.

That's because nobody has posted there since then. smile

I just responded to one of the posts, so you should see my response from just a few minutes ago in the 18.9 MPG thread.


'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (FF)
Re: Automotive General Topics Page Not Updating? [Re: Quattro Pete] #4694331
03/14/18 08:46 AM
03/14/18 08:46 AM
Joined: Jan 2013
Posts: 166
Lake County, Ohio
ls973800 Offline OP
ls973800  Offline OP
Joined: Jan 2013
Posts: 166
Lake County, Ohio
OK, I see it now, thanks.

I have NEVER seen that forum topic go that long without some type of new topic or reply! Everyone must be out buying the latest oil that is on sale!


BOB IS THE OIL GUY® Powered by UBB.threads™