Recent Topics
Troubleshooting F-250 Tranny
by dkryan
04/22/18 01:19 PM
Cabin Vibration
by artbuc
04/22/18 12:27 PM
High Mileage ATF D&F
by FriboRage
04/22/18 12:07 PM
The new Fram TG 3682
by aquariuscsm
04/22/18 12:06 PM
Under cam cover-'74 BMW 2002
by wings&wheels
04/22/18 11:47 AM
Mobil Delvac 1300 Super (DEAL)
by TurboFOX
04/22/18 11:31 AM
Socket holders
by hallstevenson
04/22/18 11:27 AM
Difference between M1 delvac ESP 5W40 and M1 5w40
by car51
04/22/18 10:31 AM
BackUp Sump/Battery Confusion
by doitmyself
04/22/18 10:06 AM
Who thought $2 gas would last?
by grampi
04/22/18 10:03 AM
2007 Honda Accord for sale, Central Ohio
by Cardiobuck
04/22/18 09:56 AM
TDI fuel filters
by FowVay
04/22/18 09:27 AM
Have You Used One Oil for the Life of a Vehicle?
by john_pifer
04/22/18 08:53 AM
Crazy Russian - wooden pistons
by AZjeff
04/22/18 08:21 AM
Sparkplug Critique for lawnmower
by Snagglefoot
04/22/18 08:16 AM
Getting about 1 year out of Cardone calipers
by dlundblad
04/22/18 07:49 AM
5w30 conventional in push mower?
by Klutch9
04/22/18 07:42 AM
TRIBOTEX new label
by DavidGussie1
04/22/18 07:02 AM
Selling on Craigslist easy with a texting phone ap
by madRiver
04/22/18 06:45 AM
rear differential cover bolts
by spasm3
04/22/18 06:18 AM
Newest Members
Tremendo, homeontherange, dreko, Marc32275Jax, puma4440
64809 Registered Users
Who's Online
62 registered (ARB1977, AVB, alphadog, AZjeff, Alex_V, 10 invisible), 1657 Guests and 49 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64809 Members
68 Forums
282128 Topics
4710306 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4694302 - 03/14/18 08:20 AM Automotive General Topics Page Not Updating?
ls973800 Offline


Registered: 01/30/13
Posts: 124
Loc: Lake County, Ohio
Since yesterday afternoon, the Automotive General Topics page is not refreshing. Any other forum topic when I open them will have the latest posts or updates in bold print, letting me know I haven't read it yet. The Automotive General posts are not updating even when I refresh the page manually. The last posts are all from yesterday around 3:55PM.

I have restarted my computer and that didn't help. All of the other topics are showing updates in bold, it is only the one topic that isn't.

Top
#4694321 - 03/14/18 08:38 AM Re: Automotive General Topics Page Not Updating? [Re: ls973800]
Quattro Pete Offline


Registered: 10/30/02
Posts: 35561
Loc: Great Lakes
Originally Posted By: ls973800
The Automotive General posts are not updating even when I refresh the page manually. The last posts are all from yesterday around 3:55PM.

That's because nobody has posted there since then. smile

I just responded to one of the posts, so you should see my response from just a few minutes ago in the 18.9 MPG thread.
_________________________
'02 530i (Edge HM 10W-40)
'15 Q5 3.0T (Edge 5W-40)

Top
#4694331 - 03/14/18 08:46 AM Re: Automotive General Topics Page Not Updating? [Re: Quattro Pete]
ls973800 Offline


Registered: 01/30/13
Posts: 124
Loc: Lake County, Ohio
OK, I see it now, thanks.

I have NEVER seen that forum topic go that long without some type of new topic or reply! Everyone must be out buying the latest oil that is on sale!

Top