Recent Topics
Let's Talk Bed Pillows
by LoneRanger
29 minutes 36 seconds ago
Changed Speedo Gear on 700r4 Tailshaft
by Pike51
30 minutes 56 seconds ago
Which do you prefer: ZL-1 Camaro or GS Corvette ?
by Mr Nice
Today at 08:41 AM
CVT Discussion
by Sierra048
Today at 08:28 AM
Can't get Unifi AP V2 to work on TDS...
by WhizkidTN
Today at 07:34 AM
Need mini grease gun
by Duffyjr
Today at 07:02 AM
Mazda 6 O2 sensor - CA emission
by Chester11
Today at 06:57 AM
Brake Bleeder
by supton
Today at 06:56 AM
As close to blowing out as you can get
by wwillson
Today at 06:04 AM
changing tranny filter
by Dennisistheman
Today at 06:04 AM
From small things...
by Silk
Today at 05:57 AM
Anyone signing up for the Space Force
by Shannow
Today at 03:58 AM
Pennzoil Platinum at Walmart
by TheLawnRanger
Yesterday at 11:21 PM
Mopar OEM and Fram Ultra Oil filters, '18 Jeep JL
by IndyFan
Yesterday at 10:45 PM
Whats the odds..
by Eric Smith
Yesterday at 09:51 PM
Who can relate?
by Reddy45
Yesterday at 09:43 PM
No more oil changes
by goodtimes
Yesterday at 09:19 PM
Separating toddlers from their parents?
by fdcg27
Yesterday at 08:50 PM
gm 8.6 truetrac
by Spitter
Yesterday at 08:45 PM
New addition to my garage: 2000 Corvette FRC
by MrHorspwer
Yesterday at 08:34 PM
Newest Members
Theraven, battleman13, Shassis, Santo, aligoodn
65276 Registered Users
Who's Online
85 registered (9050lx, 853okg, 2015_PSD, 28oz, 2009Edge, 330indy, 10 invisible), 1527 Guests and 30 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65276 Members
67 Forums
285641 Topics
4766896 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 3 1 2 3 >
Topic Options
#4692088 - 03/12/18 05:17 AM chrysler 545rfe need advice
Johnnos Offline


Registered: 03/10/18
Posts: 13
Loc: Australia
Hi everyone,have a little Jeep jk diesel shorty running the 545rfe trans.It started making a loud high pitch whine noise when cruising at 100kph and i would lift my foot to coast and noise starts up,only does it after about 25mins and at 75 degrees C operating temp.runs fine through all gears and after chasing diff issues/driveshafts ect we pulled the box out and had it fully stripped down but they found nothing and reassembled it with new seals,gaskets,frictions and a few other bits and pieces.The noise went away once reinstalled and now 3500klm later it has come back again. are there any transmission guys that could offer advice as the local shops don't seem to confident.i have a recording of the noise i can send if that helps.Thanks in advance.......

Top
#4692191 - 03/12/18 08:05 AM Re: chrysler 545rfe need advice [Re: Johnnos]
WyrTwister Offline


Registered: 01/13/13
Posts: 1506
Loc: Texas
I am not a drive train expert & know next to nothing about Jeeps .

Having said that , I would investigate the diff and maybe the drive shaft .

Does it have limited slip diff ? When was the last drain & fill on the diff . Transfer case ? Front diff ?
_________________________
Wyr
God bless

Top
#4692296 - 03/12/18 09:55 AM Re: chrysler 545rfe need advice [Re: Johnnos]
Whimsey Offline


Registered: 12/22/02
Posts: 4047
Loc: The Garden State
It sounds like your diff fluid thins out after 25 minutes of driving and reaching 75*C. What viscosity are you using? Another possibility is is the shims for the ring and pinion are not set properly. Our 2005 Ford Explorer does just the opposite, it whines when you accelerate. It was rebuilt 3 times under warranty and it still does it. It was rebuilt by the dealer and I can only assume they don't really know how to shim the ring and pinion correctly. It has a 195,000 miles it and the whine has become a "white" noise in the background.

Whimsey

Top
#4692372 - 03/12/18 11:26 AM Re: chrysler 545rfe need advice [Re: Johnnos]
Inspecktor Offline


Registered: 03/16/14
Posts: 643
Loc: Twin Cities MN USA
We had a 99 Suburban that had a whine under certain conditions. Turned out to be front diff, made noise when freewheeling.
_________________________
2001 Ranger 3.0 151,000 mi
2006 Dakota 4.7 153,000 mi
1986 GL1200A 72,000 mi
2001 Buick LeSabre Limited 291,000 mi

Top
#4692871 - 03/12/18 08:02 PM Re: chrysler 545rfe need advice [Re: Johnnos]
zeng Offline


Registered: 09/01/15
Posts: 2188
Loc: Malaysia
Originally Posted By: Johnnos
i have a recording of the noise i can send if that helps.Thanks in advance.......

Yes, care to upload the audio?
Btw, what's the oil grade in use vs what owner manual says and its L capacity?
75*C operating temperature after a 25 minute drive is too high ..... and abnormal for an unloaded machine, IMHO.


Edited by zeng (03/12/18 08:03 PM)

Top
#4692981 - 03/12/18 09:29 PM Re: chrysler 545rfe need advice [Re: Johnnos]
Nyogtha Offline


Registered: 10/13/14
Posts: 2323
Loc: San Antonio, TX
Are you using a licensed ATF+4 transmission fluid?

https://www.centerforqa.com/chrysler-brands/

What I'm reading is 75C is the ATF temperature, is that correct? My Ram EVIC displays ATF temperature but not differential temperature.

That temperature (75C = 167F) is about the top ATF temperature Ive seen my similar transmission reach in Texas heat pulling a trailer at 75 MPH (120 KPH). My truck has an air cooled transmission fluid cooler with no thermostat regulation.
_________________________
"No matter how paranoid you are you're not paranoid enough. Tell the truth. Reach as many people as you can with it. That's your weapon." - Susanne Modeski, aka "Holly" to The Lone Gunmen

Top
#4693037 - 03/12/18 11:18 PM Re: chrysler 545rfe need advice [Re: Johnnos]
Johnnos Offline


Registered: 03/10/18
Posts: 13
Loc: Australia

Top
#4693045 - 03/12/18 11:26 PM Re: chrysler 545rfe need advice [Re: Johnnos]
Johnnos Offline


Registered: 03/10/18
Posts: 13
Loc: Australia
Front dana 44 is aftermarket and we pulled that apart and found nothing,same for rear diff and both shafts.Having the trans out and freshened up was the only time we got rid of the noise but only for 3500 klm. Its a right pain in the [censored] trying to diagnose the issue...

Top
#4693050 - 03/12/18 11:30 PM Re: chrysler 545rfe need advice [Re: Nyogtha]
Johnnos Offline


Registered: 03/10/18
Posts: 13
Loc: Australia
It runs a big cooler and that temp is taken on the exit line going to the cooler after its been through the transmission.What is your normal temp on trans around town?

Top
#4693062 - 03/13/18 12:00 AM Re: chrysler 545rfe need advice [Re: Johnnos]
Nyogtha Offline


Registered: 10/13/14
Posts: 2323
Loc: San Antonio, TX
Originally Posted By: Johnnos
It runs a big cooler and that temp is taken on the exit line going to the cooler after its been through the transmission.What is your normal temp on trans around town?


Typically 140F to 150F in warm Texas weather, it can get to 160F in stop & go rush hour traffic when ambient temperatures are in excess of 100F and pavement temperature well exceeds that. However, I think my EVIC displays the transmission sump temperature in my 68RE, I think the measurement point is part of the submerged TCM in mine.

What transmission fluid are you using? Everything I've read is these transmissions are very picky about operating correctly on licensed ATF+4, or one boutiqe substitute Redline C+ that's reported to have the same additive package as licensed ATF+4 but a superior base stock. Interesting how it went away temporarily with fresh fluid of whatever you're using. It makes me curious about fluid without the correct frictional properties perhaps being at least part of the picture.

BTW I've never heard a similar noise to what you posted from my transmission.

You may find this web site to be of interest.

https://www.allpar.com/mopar/transmissions/545RFE.html


Edited by Nyogtha (03/13/18 12:13 AM)
_________________________
"No matter how paranoid you are you're not paranoid enough. Tell the truth. Reach as many people as you can with it. That's your weapon." - Susanne Modeski, aka "Holly" to The Lone Gunmen

Top
#4693069 - 03/13/18 12:13 AM Re: chrysler 545rfe need advice [Re: Johnnos]
AVB Offline


Registered: 05/20/12
Posts: 1283
Loc: Georgia
That sounds like gears to me. Does it do it in a certain gear?

Top
#4693075 - 03/13/18 12:20 AM Re: chrysler 545rfe need advice [Re: Nyogtha]
Johnnos Offline


Registered: 03/10/18
Posts: 13
Loc: Australia
Its running penrite ATF FS MULTI at the moment but did the same thing on atf plus 4 ?

Top
#4693076 - 03/13/18 12:24 AM Re: chrysler 545rfe need advice [Re: AVB]
Johnnos Offline


Registered: 03/10/18
Posts: 13
Loc: Australia
Hi its only when warmed up and trying to coast at 65 mph or more,if u slow it down to 50mph after it starts it does not come back..

Top
#4693077 - 03/13/18 12:26 AM Re: chrysler 545rfe need advice [Re: Johnnos]
Nyogtha Offline


Registered: 10/13/14
Posts: 2323
Loc: San Antonio, TX
How old or maybe burnt was the ATF+4 when it started making the noise?

Any reason you used the Penrite fluid after reassembly?

Anything to lose displacing the Penrite fluid with licensed ATF+4 and seeing what results you get except whatever a system fill of ATF+4 costs in your area?
_________________________
"No matter how paranoid you are you're not paranoid enough. Tell the truth. Reach as many people as you can with it. That's your weapon." - Susanne Modeski, aka "Holly" to The Lone Gunmen

Top
#4693079 - 03/13/18 12:34 AM Re: chrysler 545rfe need advice [Re: Nyogtha]
Johnnos Offline


Registered: 03/10/18
Posts: 13
Loc: Australia
Trans rebuilder was happy to run this in it and we were not sure if it had fixed original problem,atf plus 4 is pretty hard to get here and super expensive.But i hear what your saying and id like that in there myself.

Top
Page 1 of 3 1 2 3 >