Recent Topics
Denso Oil filter - outsourced / quality changed
by 92saturnsl2
06/22/18 02:37 PM
Bench Drill Press
by Propflux01
06/22/18 02:30 PM
IAT Sensor
by artbuc
06/22/18 02:26 PM
2013 Nissan Rogue, 5,100 miles, Supertech Conv
by TheOilWizard
06/22/18 01:46 PM
NC License Plates
by Zee09
06/22/18 01:31 PM
BITOG Hotline!
by Duffyjr
06/22/18 01:30 PM
Switching Additives: Flush/Rinse?
by Phishin
06/22/18 12:46 PM
increasing viscosity
by VQLT
06/22/18 12:31 PM
Who's up on their metallurgy?
by earlyre
06/22/18 11:56 AM
Replaced halogen headlight with LED
by gman2304
06/22/18 11:18 AM
Web Archive
by Duffyjr
06/22/18 10:25 AM
Sonoma This weekend!
by racin4ds
06/22/18 10:22 AM
low water pressure on new kitchen faucet
by Joe1
06/22/18 09:40 AM
Flashing third tail light
by Brigadier
06/22/18 08:59 AM
Intermittent AC Cooling
by Gebo
06/22/18 08:59 AM
Who includes full size spare in tire rotation?
by Parlay_Slow
06/22/18 08:45 AM
Crude and foul behavior
by mjoekingz28
06/22/18 08:31 AM
Best Off The Shelf Car Wash Liquid ?
by ChrisD46
06/22/18 08:30 AM
Wrecking Yards
by Snagglefoot
06/22/18 08:26 AM
F1 - 2018 French Grand Prix
by gofast182
06/22/18 08:14 AM
Newest Members
Fatbrowndog0822, DRNJR, ZEK, Dudewayne, kmdz
65294 Registered Users
Who's Online
87 registered (Astro14, Atesz792, Al, andyd, 92saturnsl2, 12 invisible), 1554 Guests and 32 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65294 Members
67 Forums
285781 Topics
4769428 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4685870 - 03/06/18 03:07 AM ATF and Cabin Vibration
artbuc Offline


Registered: 12/02/05
Posts: 1162
Loc: West Chester, PA
Been chasing a vibration in my steering wheel when in gear and stopped. Goes away in park or neutral. Have replaced all mounts with OEM (big $$$), cleaned TB, MAF and IACV and even adjusted idle to make sure it is at high side of spec. Just read on another forum where this guy was having same problem for years and did all the stuff I did. Finally he added Lubeguard. After a few days vibration was gone. My car is 99 Toyota Avalon with 140k miles. I replaced DexIII with DexVI years ago when I could no longer get DexIII. I was happy with performance. Two years ago I got stuck in snow bank and worked trans pretty hard getting out. Not sure if vibration started then or not. My question is could a cabin vibration be caused by ATF (type or condition) with car stopped in gear? Thanks.

PS I have been doing ATF drain/fills every 15-20k miles since buying her new in Aug 99.


Edited by artbuc (03/06/18 03:08 AM)

Top
#4685882 - 03/06/18 04:13 AM Re: ATF and Cabin Vibration [Re: artbuc]
Char Baby Offline


Registered: 05/25/05
Posts: 10024
Loc: ROCHESTER, NY
I don't believe that your vibration is caused from the ATF. I don't know if I am saying this correctly and you may already know this but:

Dexron IV(~5.9 cSt) is thinner(if you will) to start with than Dexron III(~7.0-8.0 cst) but IV is more shear stable than III. In other words, it starts out lower and stays there longer. Where as Dexron III starts out higher but gets lower over time. You can try the LubeGard(RED) however it isn't needed. Don't use LugeGard BLACK or SILVER or other bottles that have more friction modifiers(FM) as you already have enough with what you have in the tranny now.

You may have damaged something in your Rack & Pinion Steering??? IDK!
Did you also replace the Dog Bone(atop the engine)? The rubber inside them often wears out and could cause some vibrations.
Were the mounts replaced with Toyota Mounts?

There maybe something misaligned with the other motor mounts or they weren't torqued properly after the engine was set to rest??? IDK!

^^^These are just some thoughts.

CB


Edited by Char Baby (03/06/18 04:14 AM)
_________________________
"Retired"
'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'06 Mazda 3i 2.0L
'15 Nissan Altima 2.5 SV

Top
#4685918 - 03/06/18 06:15 AM Re: ATF and Cabin Vibration [Re: artbuc]
artbuc Offline


Registered: 12/02/05
Posts: 1162
Loc: West Chester, PA
Yes, only Toyota OEM mounts which were properly torqued after engine was at rest. Followed procedures I was given here by expert Trav. I had concluded problem was rack bushings as I can see rack move a little when turning wheel lock to lock. Also I can feel shock in the steering wheel when I hit a hard bump. But, when I read the post about ATF and cabin vibration I thought I should learn more about it.

Top
#4685980 - 03/06/18 07:52 AM Re: ATF and Cabin Vibration [Re: artbuc]
Char Baby Offline


Registered: 05/25/05
Posts: 10024
Loc: ROCHESTER, NY
You can give it a try for only ~ $12. It's cheap, easy to do and certainly won't hurt anything.
_________________________
"Retired"
'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'06 Mazda 3i 2.0L
'15 Nissan Altima 2.5 SV

Top
#4689212 - 03/08/18 10:01 PM Re: ATF and Cabin Vibration [Re: artbuc]
Oro_O Offline


Registered: 09/20/14
Posts: 1351
Loc: Seattle-ish, WA
I posted about this at Clublexus, in case you read that. I chased this exact problem with an 02 es300 for a few years. Car in perfect shape otherwise, all possible sources investigated. I also had LV fluid in it. Late last fall I switched to Castrol Transmax HM (just drain/fill, not full flush), and 9 ozs Lubegard Red. Totally gone in 2 days.

The DexVI is not helping you as mentioned. Start getting your viscosity up where it belings with drain/fills of TIV or the Castrol HM. Use the lubegard and toss 1oz into the ps reservoir and drain/fill it, too.


Edited by Oro_O (03/08/18 10:03 PM)

Top
#4690168 - 03/10/18 03:22 AM Re: ATF and Cabin Vibration [Re: artbuc]
artbuc Offline


Registered: 12/02/05
Posts: 1162
Loc: West Chester, PA
Thanks Oro. Yes, I read your post at ClubLexus and asked you about it. I am going to try it...have nothing to lose. Will report results.

Top
#4693154 - 03/13/18 07:27 AM Re: ATF and Cabin Vibration [Re: Oro_O]
artbuc Offline


Registered: 12/02/05
Posts: 1162
Loc: West Chester, PA
Originally Posted By: Oro_O
I posted about this at Clublexus, in case you read that. I chased this exact problem with an 02 es300 for a few years. Car in perfect shape otherwise, all possible sources investigated. I also had LV fluid in it. Late last fall I switched to Castrol Transmax HM (just drain/fill, not full flush), and 9 ozs Lubegard Red. Totally gone in 2 days.

The DexVI is not helping you as mentioned. Start getting your viscosity up where it belings with drain/fills of TIV or the Castrol HM. Use the lubegard and toss 1oz into the ps reservoir and drain/fill it, too.


Oro, I have the red LG and Castrol Transmax HM on order (Amazon). I am curious though about why HM instead of regular Castrol Transmax multi vehicle? My trans does have 140 k miles so maybe it will benefit from HM. I am always leery about using high mileage fluids and additives concerned they will cause a seal leak or other problems. Thanks.

Top
#4704421 - 03/23/18 04:46 PM Re: ATF and Cabin Vibration [Re: artbuc]
oldhp Online   content


Registered: 06/28/12
Posts: 1628
Loc: USA
I'm gunna add to this. My 2010 Ford Ranger 2.3 5 speed auto has always had a engine RPM vibration when cold. As it warmed up the vibration went almost away, except in winter. It vibrated less but was still there. I thought it was the motor mounts being older and had gotten stiffer. I did a filter change/refill with NAPA Mercon V 20K miles ago. I just thought the vibration was normal. I just suctioned 3qts out and refilled with Mobil 1 Multi Vehicle ATF. Start up and warmed up vibration is gone. Never has it not vibrated at started up. I don't know whats exactly in the Mobil 1 ATF, but it impresses me.
_________________________


Top
#4704860 - 03/24/18 04:04 AM Re: ATF and Cabin Vibration [Re: oldhp]
artbuc Offline


Registered: 12/02/05
Posts: 1162
Loc: West Chester, PA
Originally Posted By: oldhp
I'm gunna add to this. My 2010 Ford Ranger 2.3 5 speed auto has always had a engine RPM vibration when cold. As it warmed up the vibration went almost away, except in winter. It vibrated less but was still there. I thought it was the motor mounts being older and had gotten stiffer. I did a filter change/refill with NAPA Mercon V 20K miles ago. I just thought the vibration was normal. I just suctioned 3qts out and refilled with Mobil 1 Multi Vehicle ATF. Start up and warmed up vibration is gone. Never has it not vibrated at started up. I don't know whats exactly in the Mobil 1 ATF, but it impresses me.


Thanks for taking time to post this. Yesterday I did one D/F with Castrol Transmax HM and added one bottle of Lubeguard red. Will report back. Your post makes it clear that ATF can cause steering wheel/cabin vibrations. I am not hopeful because it would be too good to be true. Will know soon.

Top