Recent Topics
Toyota 2TR-FE 2.7 questions
by Doublehaul. 12/12/18 12:32 AM
Anybody used Eurolub?
by FordCapriDriver. 12/12/18 12:18 AM
Micro-Green Cut Open
by David1. 12/11/18 11:45 PM
Witch way does this valve work?
by Dylan1303. 12/11/18 11:42 PM
Santa came early..
by leoblack9. 12/11/18 11:22 PM
dropped a zip tie in my prius trans
by eljefino. 12/11/18 09:54 PM
2 Cello's - Some talented fellows right here.
by StevieC. 12/11/18 09:49 PM
Something different for sure - Punjabi Celtic
by StevieC. 12/11/18 09:40 PM
Honda eu200i hiccuping @ low idle - fixed
by Jmoney7269. 12/11/18 09:34 PM
Your dealer is here - Humor
by StevieC. 12/11/18 08:46 PM
1994 Honda Civic LX Main Relay-solder
by Gito. 12/11/18 08:43 PM
Winter/Summer Fuel Economy
by RayCJ. 12/11/18 08:33 PM
0w20 oils - NOACK
by superangrypenguin. 12/11/18 08:19 PM
Liqui Moly Special Tec AA 5w20 API SN
by Johnny248. 12/11/18 08:15 PM
Buy a brand new 1966-1977 Ford Bronco
by StevieC. 12/11/18 07:50 PM
2012 Accord,QSUD 5W20,WIX 57356 filter,3K miles
by aquariuscsm. 12/11/18 07:05 PM
Check out this awsome work!
by Chris142. 12/11/18 06:47 PM
200,000 miles
by Marco620. 12/11/18 06:29 PM
Newest Members
tcoffin014, Schm1d, EagleC, Dinka, MechanicGuy
66654 Registered Users
Who's Online Now
36 registered members (ChrisD46, carviewsonic, Char Baby, bmod305, Bailes1992, 7 invisible), 880 guests, and 40 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,964
Posts4,924,974
Members66,654
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
ATF and Cabin Vibration #4685870
03/06/18 03:07 AM
03/06/18 03:07 AM
Joined: Dec 2005
Posts: 1,183
West Chester, PA
artbuc Offline OP
artbuc  Offline OP
Joined: Dec 2005
Posts: 1,183
West Chester, PA
Been chasing a vibration in my steering wheel when in gear and stopped. Goes away in park or neutral. Have replaced all mounts with OEM (big $$$), cleaned TB, MAF and IACV and even adjusted idle to make sure it is at high side of spec. Just read on another forum where this guy was having same problem for years and did all the stuff I did. Finally he added Lubeguard. After a few days vibration was gone. My car is 99 Toyota Avalon with 140k miles. I replaced DexIII with DexVI years ago when I could no longer get DexIII. I was happy with performance. Two years ago I got stuck in snow bank and worked trans pretty hard getting out. Not sure if vibration started then or not. My question is could a cabin vibration be caused by ATF (type or condition) with car stopped in gear? Thanks.

PS I have been doing ATF drain/fills every 15-20k miles since buying her new in Aug 99.

Last edited by artbuc; 03/06/18 03:08 AM.
Re: ATF and Cabin Vibration [Re: artbuc] #4685882
03/06/18 04:13 AM
03/06/18 04:13 AM
Joined: May 2005
Posts: 10,550
ROCHESTER, NY
Char Baby Online content
Char Baby  Online Content
Joined: May 2005
Posts: 10,550
ROCHESTER, NY
I don't believe that your vibration is caused from the ATF. I don't know if I am saying this correctly and you may already know this but:

Dexron IV(~5.9 cSt) is thinner(if you will) to start with than Dexron III(~7.0-8.0 cst) but IV is more shear stable than III. In other words, it starts out lower and stays there longer. Where as Dexron III starts out higher but gets lower over time. You can try the LubeGard(RED) however it isn't needed. Don't use LugeGard BLACK or SILVER or other bottles that have more friction modifiers(FM) as you already have enough with what you have in the tranny now.

You may have damaged something in your Rack & Pinion Steering??? IDK!
Did you also replace the Dog Bone(atop the engine)? The rubber inside them often wears out and could cause some vibrations.
Were the mounts replaced with Toyota Mounts?

There maybe something misaligned with the other motor mounts or they weren't torqued properly after the engine was set to rest??? IDK!

^^^These are just some thoughts.

CB

Last edited by Char Baby; 03/06/18 04:14 AM.

"Retired"
-----------------------------------

'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'15 Nissan Altima 2.5 SV
'15 Honda Civic LX
Re: ATF and Cabin Vibration [Re: artbuc] #4685918
03/06/18 06:15 AM
03/06/18 06:15 AM
Joined: Dec 2005
Posts: 1,183
West Chester, PA
artbuc Offline OP
artbuc  Offline OP
Joined: Dec 2005
Posts: 1,183
West Chester, PA
Yes, only Toyota OEM mounts which were properly torqued after engine was at rest. Followed procedures I was given here by expert Trav. I had concluded problem was rack bushings as I can see rack move a little when turning wheel lock to lock. Also I can feel shock in the steering wheel when I hit a hard bump. But, when I read the post about ATF and cabin vibration I thought I should learn more about it.

Re: ATF and Cabin Vibration [Re: artbuc] #4685980
03/06/18 07:52 AM
03/06/18 07:52 AM
Joined: May 2005
Posts: 10,550
ROCHESTER, NY
Char Baby Online content
Char Baby  Online Content
Joined: May 2005
Posts: 10,550
ROCHESTER, NY
You can give it a try for only ~ $12. It's cheap, easy to do and certainly won't hurt anything.


"Retired"
-----------------------------------

'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'15 Nissan Altima 2.5 SV
'15 Honda Civic LX
Re: ATF and Cabin Vibration [Re: artbuc] #4689212
03/08/18 10:01 PM
03/08/18 10:01 PM
Joined: Sep 2014
Posts: 1,486
Seattle-ish, WA
Oro_O Offline
Oro_O  Offline
Joined: Sep 2014
Posts: 1,486
Seattle-ish, WA
I posted about this at Clublexus, in case you read that. I chased this exact problem with an 02 es300 for a few years. Car in perfect shape otherwise, all possible sources investigated. I also had LV fluid in it. Late last fall I switched to Castrol Transmax HM (just drain/fill, not full flush), and 9 ozs Lubegard Red. Totally gone in 2 days.

The DexVI is not helping you as mentioned. Start getting your viscosity up where it belings with drain/fills of TIV or the Castrol HM. Use the lubegard and toss 1oz into the ps reservoir and drain/fill it, too.

Last edited by Oro_O; 03/08/18 10:03 PM.
Re: ATF and Cabin Vibration [Re: artbuc] #4690168
03/10/18 03:22 AM
03/10/18 03:22 AM
Joined: Dec 2005
Posts: 1,183
West Chester, PA
artbuc Offline OP
artbuc  Offline OP
Joined: Dec 2005
Posts: 1,183
West Chester, PA
Thanks Oro. Yes, I read your post at ClubLexus and asked you about it. I am going to try it...have nothing to lose. Will report results.

Re: ATF and Cabin Vibration [Re: Oro_O] #4693154
03/13/18 06:27 AM
03/13/18 06:27 AM
Joined: Dec 2005
Posts: 1,183
West Chester, PA
artbuc Offline OP
artbuc  Offline OP
Joined: Dec 2005
Posts: 1,183
West Chester, PA
Originally Posted By: Oro_O
I posted about this at Clublexus, in case you read that. I chased this exact problem with an 02 es300 for a few years. Car in perfect shape otherwise, all possible sources investigated. I also had LV fluid in it. Late last fall I switched to Castrol Transmax HM (just drain/fill, not full flush), and 9 ozs Lubegard Red. Totally gone in 2 days.

The DexVI is not helping you as mentioned. Start getting your viscosity up where it belings with drain/fills of TIV or the Castrol HM. Use the lubegard and toss 1oz into the ps reservoir and drain/fill it, too.


Oro, I have the red LG and Castrol Transmax HM on order (Amazon). I am curious though about why HM instead of regular Castrol Transmax multi vehicle? My trans does have 140 k miles so maybe it will benefit from HM. I am always leery about using high mileage fluids and additives concerned they will cause a seal leak or other problems. Thanks.

Re: ATF and Cabin Vibration [Re: artbuc] #4704421
03/23/18 03:46 PM
03/23/18 03:46 PM
Joined: Jun 2012
Posts: 1,758
USA
oldhp Offline
oldhp  Offline
Joined: Jun 2012
Posts: 1,758
USA
I'm gunna add to this. My 2010 Ford Ranger 2.3 5 speed auto has always had a engine RPM vibration when cold. As it warmed up the vibration went almost away, except in winter. It vibrated less but was still there. I thought it was the motor mounts being older and had gotten stiffer. I did a filter change/refill with NAPA Mercon V 20K miles ago. I just thought the vibration was normal. I just suctioned 3qts out and refilled with Mobil 1 Multi Vehicle ATF. Start up and warmed up vibration is gone. Never has it not vibrated at started up. I don't know whats exactly in the Mobil 1 ATF, but it impresses me.


2018 RAM 1500 3.6/8 speed.
2017 Jeep Sahara Unlimited 3.6
"U kan't fixe it......if'n it ain't broke."
Re: ATF and Cabin Vibration [Re: oldhp] #4704860
03/24/18 03:04 AM
03/24/18 03:04 AM
Joined: Dec 2005
Posts: 1,183
West Chester, PA
artbuc Offline OP
artbuc  Offline OP
Joined: Dec 2005
Posts: 1,183
West Chester, PA
Originally Posted By: oldhp
I'm gunna add to this. My 2010 Ford Ranger 2.3 5 speed auto has always had a engine RPM vibration when cold. As it warmed up the vibration went almost away, except in winter. It vibrated less but was still there. I thought it was the motor mounts being older and had gotten stiffer. I did a filter change/refill with NAPA Mercon V 20K miles ago. I just thought the vibration was normal. I just suctioned 3qts out and refilled with Mobil 1 Multi Vehicle ATF. Start up and warmed up vibration is gone. Never has it not vibrated at started up. I don't know whats exactly in the Mobil 1 ATF, but it impresses me.


Thanks for taking time to post this. Yesterday I did one D/F with Castrol Transmax HM and added one bottle of Lubeguard red. Will report back. Your post makes it clear that ATF can cause steering wheel/cabin vibrations. I am not hopeful because it would be too good to be true. Will know soon.


BOB IS THE OIL GUY® Powered by UBB.threads™