Recent Topics
Torn Purolators: they DO TEAR!
by 53' Stude. 09/22/18 05:07 PM
transmission fluid and filter exchange
by Dennisistheman. 09/22/18 04:53 PM
Why people should change oil+filter!
by 53' Stude. 09/22/18 04:50 PM
Household lubricants (general purpose) differences
by 92saturnsl2. 09/22/18 04:35 PM
debris in my engine oil--what to do?
by Jasper8146. 09/22/18 03:50 PM
Is this seal bad?
by parshisa. 09/22/18 03:44 PM
Leather Masters Protection Cream review....
by gregk24. 09/22/18 03:13 PM
Aisin WS
by RodneyM. 09/22/18 03:11 PM
Husqvarna trimmer questions
by BrianF. 09/22/18 02:51 PM
Uber Self-Driv Death: Disabled Pedest Avoidance!!!!
by oil_film_movies. 09/22/18 02:29 PM
Question on Backlight setting on LED tv's
by LoneRanger. 09/22/18 02:16 PM
Are all Dexos 1 Gen 2 Oils the Same?
by Gene K. 09/22/18 01:58 PM
ECOGARD X10479 CUT OPEN
by 53' Stude. 09/22/18 01:38 PM
Rust-Oleum Driveway Sealer review
by SVTCobra. 09/22/18 01:24 PM
Flush OAT/IAT mixture
by OpenClose. 09/22/18 12:20 PM
And They Say Spelling is Not Important.
by PimTac. 09/22/18 12:06 PM
Toyota Genuine oil 10W30
by gordond. 09/22/18 09:27 AM
Good Dealers
by HowAboutThis. 09/22/18 09:12 AM
Newest Members
Sarrge, Big_R, gordond, mrgreggn, JRMFt11
66040 Registered Users
Who's Online Now
80 registered members (Al, 77GrandPrix, 65convertible, 53' Stude, 92saturnsl2, A310, 9 invisible), 1,760 guests, and 41 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,837
Posts4,851,206
Members66,040
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Chevy 4.3 Mobil 1 5w-30 #4684561
03/04/18 09:27 PM
03/04/18 09:27 PM
Joined: Sep 2016
Posts: 57
appalachia va
troutfisher Offline OP
troutfisher  Offline OP
Joined: Sep 2016
Posts: 57
appalachia va
I have 2005 chevy 1500 with the 6 cylinder 4.3

Hae always used mobil 1 syn 5w-30 5 quart jug

Questions

Is the a good oil for this motor?

On a cold start it is perfect,but about 3-4 mins running after it has a slight lifter tick,but once it fully warms up and the tick goes away,is this a oil issue or just normal?

Thanks




Re: Chevy 4.3 Mobil 1 5w-30 [Re: troutfisher] #4684582
03/04/18 09:48 PM
03/04/18 09:48 PM
Joined: Dec 2002
Posts: 42,085
New Jersey
JHZR2 Offline
JHZR2  Offline
Joined: Dec 2002
Posts: 42,085
New Jersey
That's the old iron version, not the new one, right?

I have a 98 S-10, old iron 4.3, have run lots of oils through it though not due to age, due to time.

Ive found that the filter can cause a tick at startup. Now, not sure how the full size is set up - on mine, it's a remote mount on its side (pf52 type).

I found that fram orange and the old ST filters caused it in the cold. FU, purolator pure one, wix, don't.

So it may entirely be oil filter related. I can't really see how the use of M1 vs any other oil could be the cause, unless something is really dirty or really worn. But even then I'd think it would be at startup.

Id start with the filter. Don't even change the oil. Go from there.

Re: Chevy 4.3 Mobil 1 5w-30 [Re: troutfisher] #4684618
03/04/18 10:10 PM
03/04/18 10:10 PM
Joined: May 2012
Posts: 1,355
Winchester, Indiana
SubieRubyRoo Online happy
SubieRubyRoo  Online Happy
Joined: May 2012
Posts: 1,355
Winchester, Indiana
The old 4.3 is 75% 350. It will take any oil, 30 weight or up. They shed alot of iron, so stick to reasonable OCIs. IMHO I wouldn't put a synthetic in it; you can toss PYB in it forever and it will run forever. It's a simple engine that just runs.

If you have clearance for the length, WIX makes a 2qt filter that fits 350s that should fit your filter mount. I forget the number of the filter but it shouldn't be too tough to find.

Re: Chevy 4.3 Mobil 1 5w-30 [Re: troutfisher] #4684629
03/04/18 10:23 PM
03/04/18 10:23 PM
Joined: Dec 2017
Posts: 2,333
SE British Columbia, Canada
Snagglefoot Offline
Snagglefoot  Offline
Joined: Dec 2017
Posts: 2,333
SE British Columbia, Canada
Given the age of the engine, if the filter idea doesnít help, you might want to try 10-30 oil in case Itís caused by worn lifters. How many miles on the engine?

Last edited by Snagglefoot; 03/04/18 10:25 PM.

If you want the job done right......do it yourself.
Re: Chevy 4.3 Mobil 1 5w-30 [Re: Snagglefoot] #4684688
03/04/18 11:17 PM
03/04/18 11:17 PM
Joined: Sep 2016
Posts: 57
appalachia va
troutfisher Offline OP
troutfisher  Offline OP
Joined: Sep 2016
Posts: 57
appalachia va
Truck has 145k on it.Truck is driven on alot steep mountain grades

I use wix original filters from o reilys

Would 10w-30 help with the lifter noise?

Re: Chevy 4.3 Mobil 1 5w-30 [Re: troutfisher] #4684698
03/04/18 11:29 PM
03/04/18 11:29 PM
Joined: Dec 2013
Posts: 2,088
socal
barkingspider Offline
barkingspider  Offline
Joined: Dec 2013
Posts: 2,088
socal
10w30 may help w the tick . Try it w an AC delco filter and see if that works


06 Cadillac Escalade Ext
17 Cadillac ATS (wife)
05 Toyota Camry (daughter)
11 GMC Canyon off-road (daily)
Re: Chevy 4.3 Mobil 1 5w-30 [Re: troutfisher] #4684752
03/05/18 02:43 AM
03/05/18 02:43 AM
Joined: Mar 2008
Posts: 5,841
South Florida
bubbatime Offline
bubbatime  Offline
Joined: Mar 2008
Posts: 5,841
South Florida
Those engines were notorious for piston slap. That could be what you are hearing, instead of "lifter tap"

The pistons expand when they warm up and stop slapping. When they are cold they slap around the bore. Not a big deal.


17 Chrysler Pacifica Mobil 1 5W30
13 Yamaha XT250 Valv MC 10W40
12 Suzuki S40 Rotella 15W40
10 Acura TSX 2.4 PZL Plat 5W30
06 GMC Sierra Nextgen 10W30


Re: Chevy 4.3 Mobil 1 5w-30 [Re: bubbatime] #4684759
03/05/18 03:23 AM
03/05/18 03:23 AM
Joined: Jun 2008
Posts: 60
Arizona, USA
DesertDually Offline
DesertDually  Offline
Joined: Jun 2008
Posts: 60
Arizona, USA
Originally Posted By: bubbatime
Those engines were notorious for piston slap. That could be what you are hearing, instead of "lifter tap"

The pistons expand when they warm up and stop slapping. When they are cold they slap around the bore. Not a big deal.


I've never heard this in my life, and I've owned 4.3 V6 GM's for over 25 yrs continuously! Since the 4.3 is basically a 350 with 2 cylinders lopped off & a balance shaft fitted (in later years); how would the 4.3 be any more prone to piston slap than the venerable small block chevy V8?


'07 Ram 3500 5.9 CTD
'02 Benz CLK 430
'03 Kawasaki KLX400,'00 Kawasaki ZX12R
'94 GMC S-15 4.3
'85 Benz 300 SD
'78 Benz 300 CD
'70 Case 580 CK
Re: Chevy 4.3 Mobil 1 5w-30 [Re: troutfisher] #4684768
03/05/18 04:09 AM
03/05/18 04:09 AM
Joined: Dec 2004
Posts: 9,330
1/2 hr N.E. of Detroit
Triple_Se7en Offline
Triple_Se7en  Offline
Joined: Dec 2004
Posts: 9,330
1/2 hr N.E. of Detroit
Originally Posted By: troutfisher
I have 2005 chevy 1500 with the 6 cylinder 4.3

Hae always used mobil 1 syn 5w-30 5 quart jug

Questions

Is the a good oil for this motor?

On a cold start it is perfect,but about 3-4 mins running after it has a slight lifter tick,but once it fully warms up and the tick goes away,is this a oil issue or just normal?

Thanks


Make sure your filters have the red silicone ADBV. None of the AC Delcos (PF52 or 47) do anymore. I often used Fram Tough Guards, built differently than Wix.

Last edited by Triple_Se7en; 03/05/18 04:11 AM.

She's the only sister-in-law I have. But she's not my favorite.
Re: Chevy 4.3 Mobil 1 5w-30 [Re: troutfisher] #4684865
03/05/18 08:38 AM
03/05/18 08:38 AM
Joined: Feb 2018
Posts: 458
Chester County/Pa.
BAJA_05 Offline
BAJA_05  Offline
Joined: Feb 2018
Posts: 458
Chester County/Pa.
Another agreement on trying a different filter. Go with a Fram Ultra once -- you can use that filter for multiple OCIs up to 20,000 miles the new ones are rated for. When ever I used a Super Tech or Purolator Classic on my neighbors truck -- 2000 Dodge 5.2L -- it had a couple second tick from start -- warm or cold out. When we switched to the Fram Ultra -- the tick went away immediately -- warm or cold out.

Dale


2017 VW Jetta SE TSI 1.4L Turbo (hers)
M1 Euro 0W40 & FU (19K)
2008 Acura TL 3.2L PPPP 0W20 & FU (108K)
2005 Subaru Baja AWD 2.5L N/A 5spd.
Rotella T6 5W30 & Wix (91K)
2000 Ram 4X4 5.9L (93K) PYB & FU
Re: Chevy 4.3 Mobil 1 5w-30 [Re: DesertDually] #4685006
03/05/18 10:54 AM
03/05/18 10:54 AM
Joined: Mar 2008
Posts: 5,841
South Florida
bubbatime Offline
bubbatime  Offline
Joined: Mar 2008
Posts: 5,841
South Florida
Originally Posted By: DesertDually
Originally Posted By: bubbatime
Those engines were notorious for piston slap. That could be what you are hearing, instead of "lifter tap"

The pistons expand when they warm up and stop slapping. When they are cold they slap around the bore. Not a big deal.


I've never heard this in my life, and I've owned 4.3 V6 GM's for over 25 yrs continuously! Since the 4.3 is basically a 350 with 2 cylinders lopped off & a balance shaft fitted (in later years); how would the 4.3 be any more prone to piston slap than the venerable small block chevy V8?


You've NEVER heard of hypereutectic piston slap in a small block chevy/GM 4.3L? Never? maybe different years were more prevalent than others, but its definitely a common complaint.


17 Chrysler Pacifica Mobil 1 5W30
13 Yamaha XT250 Valv MC 10W40
12 Suzuki S40 Rotella 15W40
10 Acura TSX 2.4 PZL Plat 5W30
06 GMC Sierra Nextgen 10W30


Re: Chevy 4.3 Mobil 1 5w-30 [Re: bubbatime] #4685045
03/05/18 11:26 AM
03/05/18 11:26 AM
Joined: Apr 2017
Posts: 947
SF BAY AREA, CA
dogememe Offline
dogememe  Offline
Joined: Apr 2017
Posts: 947
SF BAY AREA, CA
Originally Posted By: bubbatime
Originally Posted By: DesertDually
Originally Posted By: bubbatime
Those engines were notorious for piston slap. That could be what you are hearing, instead of "lifter tap"

The pistons expand when they warm up and stop slapping. When they are cold they slap around the bore. Not a big deal.


I've never heard this in my life, and I've owned 4.3 V6 GM's for over 25 yrs continuously! Since the 4.3 is basically a 350 with 2 cylinders lopped off & a balance shaft fitted (in later years); how would the 4.3 be any more prone to piston slap than the venerable small block chevy V8?


You've NEVER heard of hypereutectic piston slap in a small block chevy/GM 4.3L? Never? maybe different years were more prevalent than others, but its definitely a common complaint.


I've owned like half a dozen 5.0/5.7L SBC trucks/SUVs and NEVER heard piston slap, even with a bunch of miles, questionable maintainance from however many previous owners, etc. I was under the impression this was a common issue on the 4.8/5.3/6.0 LS engines but not really ever something common on the older engines.


2007 Crown Vic P71 4.6 ~126K Miles, Royal Purple HPS 5W-30, Royal Purple Filter, Daily Driver, 5K OCIs.
2010 Escape FWD 2.5 ~84K Miles, Castrol Edge EP 5W-30, Wix Filter, Rented on Turo, 10-15K OCIs.

BOB IS THE OIL GUY® Powered by UBB.threads™