Recent Topics
Power Stop Wheel Bearing/Hubs?
by oilpsi2high. 09/23/18 01:37 PM
Dump the 30k ATF in the 17 Kia?
by 3Aone. 09/23/18 01:31 PM
Miata Aisin 6 speed question
by 10ecfarmer. 09/23/18 12:36 PM
Shortest time you owned a car?
by Corollaman. 09/23/18 12:21 PM
Winter tires pinned for studs, but without studs
by Corollaman. 09/23/18 12:12 PM
03 Accord V6 "needs" iridium plugs?
by columnshift. 09/23/18 11:40 AM
03 Accord V6 'brake' light on after brake work...
by columnshift. 09/23/18 11:29 AM
Why does Redline Motor oil quiet lifter noise
by Onetor. 09/23/18 11:11 AM
2017 Hyundai Tucson burning oil (Help!)
by carviewsonic. 09/23/18 11:09 AM
Never waxed ???
by SilverGt. 09/23/18 10:55 AM
Plumbing drain question
by wormwood1978. 09/23/18 10:38 AM
Post your euro cars high mileage
by Serge. 09/23/18 09:08 AM
Post your cars high mileage
by Serge. 09/23/18 09:01 AM
Post your latest mileage achievement
by Snagglefoot. 09/23/18 08:23 AM
Field repair by the Mississippi!
by Number_35. 09/23/18 08:18 AM
F150 5.0 Lost power
by hatt. 09/23/18 08:15 AM
Mobil @ Bomgaars sale
by Duffyjr. 09/23/18 04:45 AM
More California BS!
by dogememe. 09/23/18 04:04 AM
Optimum No Rinse Wash and Wax or Shine?
by anndel. 09/23/18 03:44 AM
Newest Members
The_Money_Light, DALTRON0659, skippermatt, HondaTech250, SandCruzer
66047 Registered Users
Who's Online Now
94 registered members (01rangerxl, 2015_PSD, 3Aone, -SyN-, 4WD, 9 invisible), 1,813 guests, and 42 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,890
Posts4,851,970
Members66,047
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
1998 Chevy 1500 engine replaced #4672799
02/21/18 09:18 AM
02/21/18 09:18 AM
Joined: Feb 2018
Posts: 13
Rural Virginia
RF4guy Offline OP
RF4guy  Offline OP
Joined: Feb 2018
Posts: 13
Rural Virginia
I recently had the 5.0 ltr motor in my 1998 Chevy pick-up replaced. The original engine had almost 190K miles on it and I replaced it with a used motor with 83K miles on it. Mechanic replaced all the gaskets and it runs well, but the valves seem to tap a lot when I first start it up and before its warm. Any ideas on why its doing this and how to stop it?

Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4672811
02/21/18 09:29 AM
02/21/18 09:29 AM
Joined: Nov 2008
Posts: 12,543
NH
supton Offline
supton  Offline
Joined: Nov 2008
Posts: 12,543
NH
Can you put on a pressure gauge? I'm wondering if it's slow to pump oil up to pressure. I presume it got an oil change when this was installed?

I forget, can valve lash on these be checked cold? I know they are hydraulic lifters, so they pump up; but I'm wondering if just pulling the covers and checking lash would be wise.


2011 Toyota Camry, base, 2.5L/6MT, 163k, hers
2010 Toyota Tundra DC, 4.6L/6AT, 144k, ours
1999 Toyota Camry LE, 2.2L/4AT, 190k, his
Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4672825
02/21/18 09:39 AM
02/21/18 09:39 AM
Joined: Feb 2013
Posts: 3,117
Virginia
bigt61 Offline
bigt61  Offline
Joined: Feb 2013
Posts: 3,117
Virginia
I'd be more worried if the valves were making noise when it's warm. It's probably been sitting for a while so give it time. I'd do a short 2000 mile oil change and then switch to a high mileage oil that readily available. Big picture - quiet and runs well when warm is good.


92 Suburban 2500 7.4L 58k M1_0w40 5yr OCI
99 Olds Aurora 4.0L 91K M1_5w30 5yr OCI
13 Dodge Dart 2.0L 30k PP 0w20 OLM OCI
70 Camaro 5.7L 59k
Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4672827
02/21/18 09:40 AM
02/21/18 09:40 AM
Joined: Oct 2010
Posts: 1,574
stl
MarkM66 Offline
MarkM66  Offline
Joined: Oct 2010
Posts: 1,574
stl
Does this year engine have an adjustable valve train?

Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4672830
02/21/18 09:42 AM
02/21/18 09:42 AM
Joined: May 2009
Posts: 12,192
N.H, U.S.A.
ARCOgraphite Offline
ARCOgraphite  Offline
Joined: May 2009
Posts: 12,192
N.H, U.S.A.
Hopefully Si permatex didn't migrate to the pickup screen.

Flat tappet cam or roller? in a truck?

Unless its a Delco or Champ non e-core filter, Ive had noise on my 4.3.

You should have an OP gauge correct? if its up to pressure quickly ( 1-2 seconds) I would check the lifter preload (incorrectly: LASH) if its a flat tappet cam. I usually preload them 1/4 turn hot. Better a bit of cold tick than a hot no seat.


2014 Nissan Rogue S CVT, OC#9 41392mi-QSUD10W30 + M110A CHAMP Filter; 2017 Subaru Crosstrek CVT OC#2 ?? mi-SOA/Idemitsu 0w20 + SOA Filter
Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4672956
02/21/18 10:57 AM
02/21/18 10:57 AM
Joined: Feb 2018
Posts: 13
Rural Virginia
RF4guy Offline OP
RF4guy  Offline OP
Joined: Feb 2018
Posts: 13
Rural Virginia
Wow, thanks guys for all thoose quick responses, so I'll try to answer. The company in Texas I bought the motor from said it was pressure tested and is guaranteed for a year. Fresh oil was put in when it was installed, and I'm not sure about the more technical questions...I change oil on my vehicles, plugs and wires when needed, and occasionally more in depth repairs out of necessity, but I'm not a mechanic. I think I'll try the oil change with some high mileage oil.

Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4672970
02/21/18 11:04 AM
02/21/18 11:04 AM
Joined: Sep 2015
Posts: 5,858
Kalifornia Kollective
BrocLuno Offline
BrocLuno  Offline
Joined: Sep 2015
Posts: 5,858
Kalifornia Kollective
It's very likely the filter. The Anti-drain-back valve is not sealing 100%. Go get a Napa Gold filter for it (w known good ADBV) and just change the filter. Top off with 1 qt 15W-40 Delo 400 and see what it does.

My bet, stone quiet when you start it up laugh


Formerly in marine engineering. In an earlier life I owned my own petroleum tank truck, and hauled for the majors and independent's.
Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4672983
02/21/18 11:11 AM
02/21/18 11:11 AM
Joined: Feb 2018
Posts: 13
Rural Virginia
RF4guy Offline OP
RF4guy  Offline OP
Joined: Feb 2018
Posts: 13
Rural Virginia
Thanks BrocLuno. Where is that valve located? Is it hard to get to?

Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4672990
02/21/18 11:15 AM
02/21/18 11:15 AM
Joined: Sep 2015
Posts: 1,529
USA
mk378 Online content
mk378  Online Content
Joined: Sep 2015
Posts: 1,529
USA
It is inside the oil filter. Thus, replace the oil filter. The ADBV is a check valve that keeps the oil from flowing backwards and draining out of the engine passages while the engine is stopped.

Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4672994
02/21/18 11:16 AM
02/21/18 11:16 AM
Joined: Feb 2018
Posts: 13
Rural Virginia
RF4guy Offline OP
RF4guy  Offline OP
Joined: Feb 2018
Posts: 13
Rural Virginia
Disregard....I just re-read your response...I'll get a better oil filter.

Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4672998
02/21/18 11:18 AM
02/21/18 11:18 AM
Joined: Feb 2018
Posts: 13
Rural Virginia
RF4guy Offline OP
RF4guy  Offline OP
Joined: Feb 2018
Posts: 13
Rural Virginia
Thanks...I appreciate the advice...Not sure exactly what filter is on there now, but I'll get a better quality filter.

Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4673345
02/21/18 03:21 PM
02/21/18 03:21 PM
Joined: Dec 2006
Posts: 1,701
NY, NY
NYEngineer Offline
NYEngineer  Offline
Joined: Dec 2006
Posts: 1,701
NY, NY
I'm not exactly sure if the 5.0 and the 5.7 were exactly the same those years, but I had a Vortec 350 in my 98 Yukon. It had hydraulic roller lifters. I don't ever remember them being noisy and I always used Baldwin filters on that engine. When it had a lot, like 175,000 miles or so, I replaced the timing chain and it went back to running perfectly again. I sold that truck to my brother and I think he ran it almost to 290,000 miles before selling it off.
It's been a while since I wrenched on one of those last but I think the rockers are adjustable. They were self aligning so not cross compatible with old school chevy rockers.

I would have popped the pan off any used engine and probably put a timing chain and oil pump in it before putting it in my truck, but I'm silly like that. I agree with the guys before, try a good quality filter and see if that quiets it.

Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4674292
02/22/18 12:27 PM
02/22/18 12:27 PM
Joined: Feb 2018
Posts: 13
Rural Virginia
RF4guy Offline OP
RF4guy  Offline OP
Joined: Feb 2018
Posts: 13
Rural Virginia
Going to try and take care of it this weekend. I'll let everyone know how it goes and thanks again for all the advice.

Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4674561
02/22/18 03:44 PM
02/22/18 03:44 PM
Joined: Jul 2016
Posts: 11
Iowa
John_Bravo Offline
John_Bravo  Offline
Joined: Jul 2016
Posts: 11
Iowa
I have a 2000 K2500 5.7L with 227k miles that has a cold-start tick which I've assumed was piston slap. It goes away after about 15sec, but I never had a clear answer on whether that was just the LS series small blocks that did that or if it also occurred with the gen1. It's a smooth-runner when warm, so I've not thought much about it. I'll check back here in the near future for an update cool
Warm Regards,
Jordan


2012 Honda Accord EX Sedan 2.4L 5MT 128,000mi
Current Oil - Mag1 0w20 Full-Synthetic
Current OFilter - Wix
Current AFilter - Wix
Re: 1998 Chevy 1500 engine replaced [Re: RF4guy] #4675916
02/23/18 10:02 PM
02/23/18 10:02 PM
Joined: Apr 2016
Posts: 1,185
Campbellsville, KY
Alex_V Offline
Alex_V  Offline
Joined: Apr 2016
Posts: 1,185
Campbellsville, KY
I've not heard of piston slap being common on the small blocks like it is in the LS engines.

If it will help, here's the valve adjustment instructions for your truck.



Two more pics on next page...

Last edited by Alex_V; 02/23/18 10:05 PM.

I like Chevy and Valvoline.

'13 Cruze, 1.4T, 113K
'85 GMC C3500, 454, 130K
'82 Mercedes 300CD, OM617 turbo, 169K
'67 Suburban, 350, 331K
Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™