Recent Topics
Please, maintain your tires properly
by 53' Stude. 09/25/18 06:58 AM
Cycling health
by CourierDriver. 09/25/18 06:08 AM
Stupidest thing you've ever done (or not done)
by Speak2Mountain. 09/25/18 06:01 AM
First Time Hyundai Owner - Coolant Confusion
by tony1679. 09/25/18 05:16 AM
European Formula: Supertech and Mobil 1
by Snagglefoot. 09/25/18 02:19 AM
KFE brake pads?
by deoxy4. 09/25/18 01:16 AM
GM Marine Engine wont start
by Gito. 09/24/18 11:59 PM
New TV bad picture some channels part2
by raaizin. 09/24/18 10:46 PM
Another Bad PCM on a Buick 3.8L!
by clinebarger. 09/24/18 10:17 PM
Funny pictures thread
by JLTD. 09/24/18 08:40 PM
Redline 15w40: Low or Mid Saps?
by SavagePatch. 09/24/18 06:59 PM
What are these cables to?
by 99Eclipse. 09/24/18 06:44 PM
Help with parasitic draw?
by buck91. 09/24/18 05:57 PM
Costco Car Buying Program
by dkryan. 09/24/18 05:39 PM
Glass Scrub?
by buck91. 09/24/18 05:03 PM
Loosing coolant from somewhere
by NICAT. 09/24/18 03:47 PM
2010 or so Ford Fusion Sport thoughts?
by ZZman. 09/24/18 03:35 PM
Newest Members
fortim, albert001, LG_Electronics, TCam, OzFrog
66063 Registered Users
Who's Online Now
92 registered members (BeerCan, Asterix, Astro14, 2009Edge, Bbonez, 10 invisible), 1,404 guests, and 42 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,975
Posts4,853,619
Members66,063
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 10 1 2 10
installed Linux,then problems.... #4666318
02/14/18 11:12 PM
02/14/18 11:12 PM
Joined: Apr 2004
Posts: 3,662
los angeles
daves66nova Offline OP
daves66nova  Offline OP
Joined: Apr 2004
Posts: 3,662
los angeles
Just installed Linux Mint onto laptop. I d/l'ed the os with the installer. It loaded up.I was even able to access a few websites,few as in 2 or 3. I the tried to d/l a driver updater,it wouldn't open. Then, it kept saying something about having to send a crash report. it seemed every page from then on did this. so I thought i'd reboot, now the [email protected]#$ program on the flashdrive isn't working! it goes up to a rectangle where it states diagnostic, oem install,etc. then after that, a black background with a bunch of lines of code or something. Man am I [censored] right now. I thought this os was more faster, more stable, never look back, etc from what other people have said. I'm about to junk this os and just go to Win 7.


THIS SPACE FOR RENT, PLEASE PM ME.
Re: installed Linux,then problems.... [Re: daves66nova] #4666326
02/14/18 11:22 PM
02/14/18 11:22 PM
Joined: Jun 2004
Posts: 2,327
St. Louis
MONKEYMAN Offline
MONKEYMAN  Offline
Joined: Jun 2004
Posts: 2,327
St. Louis
It may not be the OS. It may be the computer. I am no expert. I have installed Linux Mint on 5+ computers. It did not work on some due to a driver issue with the graphic card. Especially on older Dell laptops with ATI graphics. I kept Windows on them. One reason I only buy older Thinkpads. Everything works flawlessly with onboard graphics. Typing this on my R61 Thinkpad with Mint.


Truth alone triumphs, not untruth.

2017 Elantra SE
Re: installed Linux,then problems.... [Re: daves66nova] #4666335
02/14/18 11:36 PM
02/14/18 11:36 PM
Joined: Apr 2004
Posts: 3,662
los angeles
daves66nova Offline OP
daves66nova  Offline OP
Joined: Apr 2004
Posts: 3,662
los angeles
The laptop is a Dell Inspiron 1525


THIS SPACE FOR RENT, PLEASE PM ME.
Re: installed Linux,then problems.... [Re: daves66nova] #4666348
02/15/18 12:00 AM
02/15/18 12:00 AM
Joined: May 2015
Posts: 389
AZ
Killer223 Offline
Killer223  Offline
Joined: May 2015
Posts: 389
AZ
it's a great operating system once figured out. are you booting off the flash drive or the hard drive? at the grub prompt select the nomodeset option. report back.


08 6.7 cummins G56
04 5.9 cummins
11 ranger 4.0
16 KTM 250 XC
Re: installed Linux,then problems.... [Re: daves66nova] #4666352
02/15/18 12:02 AM
02/15/18 12:02 AM
Joined: May 2015
Posts: 389
AZ
Killer223 Offline
Killer223  Offline
Joined: May 2015
Posts: 389
AZ
if you can get to the desktop dry and install the updated display drivers. the computer should give you those options, do this before opening any other programs.


08 6.7 cummins G56
04 5.9 cummins
11 ranger 4.0
16 KTM 250 XC
Re: installed Linux,then problems.... [Re: daves66nova] #4666356
02/15/18 12:06 AM
02/15/18 12:06 AM
Joined: Jun 2004
Posts: 2,327
St. Louis
MONKEYMAN Offline
MONKEYMAN  Offline
Joined: Jun 2004
Posts: 2,327
St. Louis
Originally Posted By: daves66nova
The laptop is a Dell Inspiron 1525


The processor is similar to what I am using on the Thinkpad if it is configured like this one:

1525 Specs

Was that the laptop with a bad hard drive?

Honestly, I hated Windows 8.1 on a Ebay computer I bought and experimented with Mint. There is a learning curve and things did not always go well due to lack of experience. Not the fault of Mint, just my lack of knowledge.

I did upgrade my dimm to 3 gb. With 2 gb it was almost maxed out with Mint. Made it run smoother.


Truth alone triumphs, not untruth.

2017 Elantra SE
Re: installed Linux,then problems.... [Re: daves66nova] #4666374
02/15/18 01:00 AM
02/15/18 01:00 AM
Joined: May 2010
Posts: 288
Alaska
AlaskaMike Offline
AlaskaMike  Offline
Joined: May 2010
Posts: 288
Alaska
Hold on--back up. You mentioned that you downloaded and installed a "driver updater" just before everything went to [censored]. In 25 years of Linux system administration I have *never* needed to download some "driver updater" for bone stock, generic hardware. Shed some more light on this. If this is the point where your installation imploded, then this is the point you need to examine with a magnifying glass.

1. How did you come to download the driver updater, and what site did you download from?
2. What were the filename(s) you downloaded for the driver updater, and how did you install it?
3. If the driver updater installed successfully, what driver(s) did it install before it made your system take a dump?

With a Dell Inspiron 1525 the basic Linux Mint install should have included every driver you need for that laptop. This is not some bleeding edge system that was released a month ago requiring OS vendors to include beta drivers. Of course, I am assuming you tried to install a current release (18.3 as I type this).

It's possible there are other problems going on here, but it does not make sense to assume so out of the gate without any specific evidence. Chase one problem at a time.

Take it slow, give some more details, and we'll get it figured out.

Mike

Re: installed Linux,then problems.... [Re: AlaskaMike] #4666379
02/15/18 01:19 AM
02/15/18 01:19 AM
Joined: Nov 2013
Posts: 3,212
Kentucky
Ramblejam Offline
Ramblejam  Offline
Joined: Nov 2013
Posts: 3,212
Kentucky
Originally Posted By: AlaskaMike
Take it slow, give some more details, and we'll get it figured out.

What a terrific resource to have guys like Mike around.

Re: installed Linux,then problems.... [Re: AlaskaMike] #4666383
02/15/18 02:19 AM
02/15/18 02:19 AM
Joined: Dec 2009
Posts: 25,413
Regina, Saskatchewan, Canada
Garak Offline
Garak  Offline
Joined: Dec 2009
Posts: 25,413
Regina, Saskatchewan, Canada
Originally Posted By: AlaskaMike
Hold on--back up. You mentioned that you downloaded and installed a "driver updater" just before everything went to [censored]. In 25 years of Linux system administration I have *never* needed to download some "driver updater" for bone stock, generic hardware. Shed some more light on this. If this is the point where your installation imploded, then this is the point you need to examine with a magnifying glass.

Mike is right; we'll get it all figured out. I've never seen this, either. The only times I have ever fussed with drivers are with graphics card (nVidia in my case) proprietary drivers, and I was never prompted or required to do such; it was an experiment all on my own.

I've never encountered any system made in the last fifteen years that I couldn't get working relatively simply on a Linux distro, and even use Linux to get something going when Windows is being trouble for someone.


Plain, simple Garak.

2008 Infiniti G37 - Shell ROTELLA T6 Multi-Vehicle 5w-30, NAPA Gold 7356
1984 F-150 4.9L - Quaker State GB 10w-30, Wix 51515
Re: installed Linux,then problems.... [Re: daves66nova] #4666399
02/15/18 03:22 AM
02/15/18 03:22 AM
Joined: May 2014
Posts: 478
USA
RazorsEdge Offline
RazorsEdge  Offline
Joined: May 2014
Posts: 478
USA
https://zorinos.com/

I just went from Windows 10 to this linux build and love it! I didnt use any driver installs either.


2015 Ford Escape Ecoboost 1.6
Schaeffers 9000 5w20 / Fram Ultra
Re: installed Linux,then problems.... [Re: daves66nova] #4666417
02/15/18 06:16 AM
02/15/18 06:16 AM
Joined: Jul 2005
Posts: 30,455
NY
demarpaint Offline
demarpaint  Offline
Joined: Jul 2005
Posts: 30,455
NY
I agree with AlaskaMike. I've had good luck with Linux as well. My only issue with several installs of Mint and Cinnamon was with an NVDA graphics card and the NVDA driver for it. I ended up using the driver Linux provided after completely removing the NVDA driver from the computer. No problems at all after that.


God Bless Our Troops

Re: installed Linux,then problems.... [Re: daves66nova] #4666420
02/15/18 06:26 AM
02/15/18 06:26 AM
Joined: Sep 2015
Posts: 981
PENNSYLVANIA
JeepWJ19 Offline
JeepWJ19  Offline
Joined: Sep 2015
Posts: 981
PENNSYLVANIA
If I can install bare bones Arch Linux you can install Mint.

Like others have said, probably when you downloaded that sketch driver downloader. If you wanted more frequent updates you shouldn't have downloaded an LTS (long term service) os (Mint). Btw, if you wanted a "stable" LTS OS you should have just downloaded the latest Ubuntu LTS since that's what MINT is.

Never understood the infatuation with Mint, but whatever.

Last edited by JeepWJ19; 02/15/18 06:26 AM.

2002 Jeep WJ 4.0 | Mobil 1 HM 5w30 |
TG8A | 2.5" lift | 148k miles

Software Engineer :]
Re: installed Linux,then problems.... [Re: daves66nova] #4666424
02/15/18 06:39 AM
02/15/18 06:39 AM
Joined: Aug 2005
Posts: 907
dayton oh
kc8adu Offline
kc8adu  Offline
Joined: Aug 2005
Posts: 907
dayton oh
fill us in on your "driver updater"
in the windows world these are 99.999% malware and at best they cause more trouble than good.
are these garbage programs now targeting linux?
i cannot ever recall needing such a thing for any linux install.
mint has the proprietary stuff included so no need for anything else.
wipe it out and skip the junk this time.

Re: installed Linux,then problems.... [Re: daves66nova] #4666446
02/15/18 07:37 AM
02/15/18 07:37 AM
Joined: May 2006
Posts: 3,311
Windsor, Ontario, Canada
uc50ic4more Offline
uc50ic4more  Offline
Joined: May 2006
Posts: 3,311
Windsor, Ontario, Canada
Could the "driver updater" have been a browser pop-up?

Re: installed Linux,then problems.... [Re: RazorsEdge] #4666447
02/15/18 07:38 AM
02/15/18 07:38 AM
Joined: May 2006
Posts: 3,311
Windsor, Ontario, Canada
uc50ic4more Offline
uc50ic4more  Offline
Joined: May 2006
Posts: 3,311
Windsor, Ontario, Canada
Originally Posted By: RazorsEdge
https://zorinos.com/

I just went from Windows 10 to this linux build and love it! I didnt use any driver installs either.


The last I understood, Zorin - like Mint - is Ubuntu-based and would therefore be privy to the same drivers, same kernel, etc.

Page 1 of 10 1 2 10

BOB IS THE OIL GUY® Powered by UBB.threads™