Recent Topics
"New" Beater
by SilverGt. 09/22/18 07:22 PM
Eschewing computer controls
by buck91. 09/22/18 06:41 PM
Leak/drip left front 13 Ram 4x4?
by irv. 09/22/18 06:22 PM
5w20 oil choices
by 53' Stude. 09/22/18 06:05 PM
site security
by RF Overlord. 09/22/18 06:02 PM
Richmond Raceway
by Warstud. 09/22/18 06:01 PM
Redline D6 ATF substituting for Toyota WS
by Patrick0525. 09/22/18 05:29 PM
XG3614 Cut Open 13,400kms (8,375mi)
by mcwilly. 09/22/18 05:25 PM
Torn Purolators: they DO TEAR!
by 53' Stude. 09/22/18 05:07 PM
transmission fluid and filter exchange
by Dennisistheman. 09/22/18 04:53 PM
Why people should change oil+filter!
by 53' Stude. 09/22/18 04:50 PM
Household lubricants (general purpose) differences
by 92saturnsl2. 09/22/18 04:35 PM
debris in my engine oil--what to do?
by Jasper8146. 09/22/18 03:50 PM
Is this seal bad?
by parshisa. 09/22/18 03:44 PM
Leather Masters Protection Cream review....
by gregk24. 09/22/18 03:13 PM
Aisin WS
by RodneyM. 09/22/18 03:11 PM
Husqvarna trimmer questions
by BrianF. 09/22/18 02:51 PM
Uber Self-Driv Death: Disabled Pedest Avoidance!!!!
by oil_film_movies. 09/22/18 02:29 PM
Question on Backlight setting on LED tv's
by LoneRanger. 09/22/18 02:16 PM
Newest Members
Sarrge, Big_R, gordond, mrgreggn, JRMFt11
66040 Registered Users
Who's Online Now
80 registered members (Al, 53' Stude, 55hambone, 87sammy, 928, 9 invisible), 1,593 guests, and 43 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,845
Posts4,851,365
Members66,040
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
'07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 #4660145
02/08/18 05:38 PM
02/08/18 05:38 PM
Joined: Oct 2003
Posts: 219
NJ
crainholio Offline OP
crainholio  Offline OP
Joined: Oct 2003
Posts: 219
NJ
It's my project vehicle bought last year with 164K miles and a spotty OCI history averaging around 25K miles...chronic P0016 bank 1 intake cam position correlation error code and visibly elongated main timing chain. I've put nearly 10K miles on it thus far with short OCIs of QSUD 5W-30, most recently filled with Amsoil SSO 0W-30 and 15oz of LubeGuard moly additive. Goal is to reduce the sludge before I open it up to replace the timing set and clean the oil sump this Summer, so the new parts aren't bathed in old gunk.

I pulled a sample at ~3700 miles and sent to Blackstone, also changed and cut the Toyota filter as shown in the pic. Bear in mind this filter mounts upside down on top of the engine, the sludge seems to adhere to the steel can wherever it lands.



Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio] #4660148
02/08/18 05:42 PM
02/08/18 05:42 PM
Joined: Dec 2017
Posts: 1,039
US
JLTD Offline
JLTD  Offline
Joined: Dec 2017
Posts: 1,039
US
Appears to be getting cleaned up.


I'm a thickie; but a 20 has its place.

I use AMSOIL

Hers: 2008 Jeep Liberty 138k, SS 5w30/Amsoil

His: 2015 4Runner 41k, OE 5w20/Wix

Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio] #4660155
02/08/18 05:54 PM
02/08/18 05:54 PM
Joined: Apr 2015
Posts: 279
Georgia
Charlie2015 Offline
Charlie2015  Offline
Joined: Apr 2015
Posts: 279
Georgia
I'm glad you are trying to clean it up and be a responsible owner.


1998 Honda Accord EX 2.3L Auto
2009 Scion TC Manual
Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio] #4660293
02/08/18 07:58 PM
02/08/18 07:58 PM
Joined: Jun 2005
Posts: 5,245
North Texas
ARB1977 Offline
ARB1977  Offline
Joined: Jun 2005
Posts: 5,245
North Texas
Wow that biotech boosted the moly. Good luck with the project.


2015 Tacoma 4.0L 60K (as of 02/23/18)
AMSOIL SS 0W30 / Toyota filter

2018 CRV 1.5L (as of 05/11/18)
Factory fill / Honda filter
Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio] #4660312
02/08/18 08:18 PM
02/08/18 08:18 PM
Joined: Feb 2015
Posts: 487
NC
Matagonka Offline
Matagonka  Offline
Joined: Feb 2015
Posts: 487
NC
Put some MMO in it and it'll clean faster.

Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: Matagonka] #4660329
02/08/18 08:36 PM
02/08/18 08:36 PM
Joined: Oct 2003
Posts: 219
NJ
crainholio Offline OP
crainholio  Offline OP
Joined: Oct 2003
Posts: 219
NJ
Originally Posted By: Matagonka
Put some MMO in it and it'll clean faster.


The two oil changes prior to current fill, I added 6oz of MMO approximately 100 miles prior to draining. I'll do the same this time, maybe a bit sooner than the last 100 miles. My reasoning for not running MMO longer is the oil sump...the drain plug bung extends ~2mm upward into the pan, creating a dam that prevents complete drainage of the pan contents. I presume that ~2mm pool is accumulated sludge particles waiting to clog the oil pickup...similar to this video of an FJ Cruiser with same sump after a flush with ATF and Sea Foam:

FJ Cruiser Oil Sump Sludge

Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio] #4660584
02/09/18 06:44 AM
02/09/18 06:44 AM
Joined: Dec 2017
Posts: 1,039
US
JLTD Offline
JLTD  Offline
Joined: Dec 2017
Posts: 1,039
US
Originally Posted By: crainholio


Yuck. Definitely abused and neglected before you got it!


I'm a thickie; but a 20 has its place.

I use AMSOIL

Hers: 2008 Jeep Liberty 138k, SS 5w30/Amsoil

His: 2015 4Runner 41k, OE 5w20/Wix

Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio] #4662137
02/10/18 05:34 PM
02/10/18 05:34 PM
Joined: Oct 2003
Posts: 219
NJ
crainholio Offline OP
crainholio  Offline OP
Joined: Oct 2003
Posts: 219
NJ
This is what poured out of the filter canister, strained through a coffee filter all week. No bits attracted to my magnet when I dragged thru the liquid tar or across the dried sludge.



Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio] #4664162
02/12/18 06:53 PM
02/12/18 06:53 PM
Joined: Dec 2017
Posts: 1,039
US
JLTD Offline
JLTD  Offline
Joined: Dec 2017
Posts: 1,039
US
Looking forward to an update on the next oil change...it'll be interesting to see how well it cleans up.


I'm a thickie; but a 20 has its place.

I use AMSOIL

Hers: 2008 Jeep Liberty 138k, SS 5w30/Amsoil

His: 2015 4Runner 41k, OE 5w20/Wix

Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: JLTD] #4664326
02/12/18 09:52 PM
02/12/18 09:52 PM
Joined: Oct 2003
Posts: 219
NJ
crainholio Offline OP
crainholio  Offline OP
Joined: Oct 2003
Posts: 219
NJ
Originally Posted By: JLTD
Looking forward to an update on the next oil change...it'll be interesting to see how well it cleans up.


Yup, likely 1 or 2 more oil changes before I open up the engine to replace the timing chains, guides, & sprockets this Summer.

Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio] #4685277
03/05/18 03:42 PM
03/05/18 03:42 PM
Joined: Mar 2013
Posts: 159
CA
shinyWheels Offline
shinyWheels  Offline
Joined: Mar 2013
Posts: 159
CA
I would think some of the sludge would show up on his UOA as more wear, but this UOA doesn't look to bad other than slightly higher Al. With all the junk coming out, is there anything in his UOA that would indicate a sludge issue?

Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: shinyWheels] #4687052
03/07/18 06:44 AM
03/07/18 06:44 AM
Joined: Oct 2003
Posts: 219
NJ
crainholio Offline OP
crainholio  Offline OP
Joined: Oct 2003
Posts: 219
NJ
Originally Posted By: shinyWheels
I would think some of the sludge would show up on his UOA as more wear, but this UOA doesn't look to bad other than slightly higher Al. With all the junk coming out, is there anything in his UOA that would indicate a sludge issue?


Not that I can see. The engine isn't throwing off abnormal metal quantities, and I was surprised the "Insolubles" number was so low given the specks of sludge I saw in the vacuum pump cup when drawing the specimen.

This UOA was a data point I wanted to collect before deciding whether to replace the timing components in place versus swapping a used engine. I've ordered the ~$500 in timing chains, guides, tensioners, and sprockets for the big project this Spring.

Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio] #4687116
03/07/18 08:13 AM
03/07/18 08:13 AM
Joined: Dec 2017
Posts: 1,039
US
JLTD Offline
JLTD  Offline
Joined: Dec 2017
Posts: 1,039
US
How far are you in to the current interval?


I'm a thickie; but a 20 has its place.

I use AMSOIL

Hers: 2008 Jeep Liberty 138k, SS 5w30/Amsoil

His: 2015 4Runner 41k, OE 5w20/Wix


BOB IS THE OIL GUY® Powered by UBB.threads™