Recent Topics
Break in filter cut open/ Filtermag
by UncleDave
06/23/18 10:36 AM
Changed coil pack, now throwing cat code
by llmercll
06/23/18 10:36 AM
07 V6 Mustang oil leak.
by aquariuscsm
06/23/18 10:33 AM
Windows 10 Update, version 1803
by Sayjac
06/23/18 09:55 AM
Super Tech Euro Spec Synthetic
by Snagglefoot
06/23/18 09:48 AM
Super Tech Conventional 15w40 HDEO. CK-4/SN
by Snagglefoot
06/23/18 09:38 AM
1 gallon jug of Sta-bil for $7 at Rural King
by classic70
06/23/18 09:34 AM
Anger on BITOG
by Gebo
06/23/18 08:55 AM
2010 Acura MDX w/ 3.7 lire oil consumption issue
by Varbill
06/23/18 08:45 AM
Surprising oil filter service interval.
by jakewells
06/23/18 08:12 AM
World Population
by CourierDriver
06/23/18 08:11 AM
SBC Finned Aluminum Dress Up Kit $32
by hatt
06/23/18 07:35 AM
Meguiars
by dslofti
06/23/18 07:20 AM
Roller Bearing Setup For Dillon Shellplate
by billt460
06/23/18 05:59 AM
Omnia - the band
by Shannow
06/23/18 02:58 AM
Guest's devices cannot connect to my WiFi
by boulderdentist
06/23/18 12:54 AM
Battery stuck in flashlight.
by Chris142
06/22/18 11:53 PM
Must read for everyone watching their diet
by JLTD
06/22/18 11:28 PM
2014 Mazda5 Valvoline Synpower 0W-20 7500 miles
by PWMDMD
06/22/18 10:54 PM
VOA Ravenol ECS 0W-20
by PWMDMD
06/22/18 10:47 PM
Newest Members
azzid0906, OilGeek91, DRancher, Newuser, Varbill
65299 Registered Users
Who's Online
88 registered (ArrestMeRedZ, Bailes1992, aquariuscsm, advocate, andyd, 330indy, 13 invisible), 1612 Guests and 37 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65299 Members
67 Forums
285845 Topics
4770252 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4660145 - 02/08/18 04:38 PM '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30
crainholio Offline


Registered: 10/31/03
Posts: 174
Loc: NJ
It's my project vehicle bought last year with 164K miles and a spotty OCI history averaging around 25K miles...chronic P0016 bank 1 intake cam position correlation error code and visibly elongated main timing chain. I've put nearly 10K miles on it thus far with short OCIs of QSUD 5W-30, most recently filled with Amsoil SSO 0W-30 and 15oz of LubeGuard moly additive. Goal is to reduce the sludge before I open it up to replace the timing set and clean the oil sump this Summer, so the new parts aren't bathed in old gunk.

I pulled a sample at ~3700 miles and sent to Blackstone, also changed and cut the Toyota filter as shown in the pic. Bear in mind this filter mounts upside down on top of the engine, the sludge seems to adhere to the steel can wherever it lands.



Top
#4660148 - 02/08/18 04:42 PM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio]
JLTD Offline


Registered: 12/15/17
Posts: 685
Loc: US
Appears to be getting cleaned up.
_________________________
Done discussing thick vs thin - too divisive. Will let UOAs do the talking.

His: 2015 4Runner SR5 1GR-FE 39k, Amsoil OE 5w20/Wix
Testing vs 5w30

Hers: 2008 Jeep Liberty 135k, Amsoil SS 5w30/Amsoil

Top
#4660155 - 02/08/18 04:54 PM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio]
Charlie2015 Offline


Registered: 04/24/15
Posts: 241
Loc: Georgia
I'm glad you are trying to clean it up and be a responsible owner.
_________________________
1998 Honda Accord EX 2.3L Auto
2009 Scion TC Manual

Top
#4660293 - 02/08/18 06:58 PM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio]
ARB1977 Offline


Registered: 06/12/05
Posts: 5168
Loc: North Texas
Wow that biotech boosted the moly. Good luck with the project.
_________________________
2015 Tacoma 4.0L 60K (as of 02/23/18)
Amsoil SS 0W30 / Toyota filter

2018 CRV 1.5L (as of 05/11/18)
Factory fill / Factory filter

Top
#4660312 - 02/08/18 07:18 PM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio]
Matagonka Offline


Registered: 02/03/15
Posts: 469
Loc: NC
Put some MMO in it and it'll clean faster.

Top
#4660329 - 02/08/18 07:36 PM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: Matagonka]
crainholio Offline


Registered: 10/31/03
Posts: 174
Loc: NJ
Originally Posted By: Matagonka
Put some MMO in it and it'll clean faster.


The two oil changes prior to current fill, I added 6oz of MMO approximately 100 miles prior to draining. I'll do the same this time, maybe a bit sooner than the last 100 miles. My reasoning for not running MMO longer is the oil sump...the drain plug bung extends ~2mm upward into the pan, creating a dam that prevents complete drainage of the pan contents. I presume that ~2mm pool is accumulated sludge particles waiting to clog the oil pickup...similar to this video of an FJ Cruiser with same sump after a flush with ATF and Sea Foam:

FJ Cruiser Oil Sump Sludge

Top
#4660584 - 02/09/18 05:44 AM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio]
JLTD Offline


Registered: 12/15/17
Posts: 685
Loc: US
Originally Posted By: crainholio


Yuck. Definitely abused and neglected before you got it!
_________________________
Done discussing thick vs thin - too divisive. Will let UOAs do the talking.

His: 2015 4Runner SR5 1GR-FE 39k, Amsoil OE 5w20/Wix
Testing vs 5w30

Hers: 2008 Jeep Liberty 135k, Amsoil SS 5w30/Amsoil

Top
#4662137 - 02/10/18 04:34 PM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio]
crainholio Offline


Registered: 10/31/03
Posts: 174
Loc: NJ
This is what poured out of the filter canister, strained through a coffee filter all week. No bits attracted to my magnet when I dragged thru the liquid tar or across the dried sludge.



Top
#4664162 - 02/12/18 05:53 PM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio]
JLTD Offline


Registered: 12/15/17
Posts: 685
Loc: US
Looking forward to an update on the next oil change...it'll be interesting to see how well it cleans up.
_________________________
Done discussing thick vs thin - too divisive. Will let UOAs do the talking.

His: 2015 4Runner SR5 1GR-FE 39k, Amsoil OE 5w20/Wix
Testing vs 5w30

Hers: 2008 Jeep Liberty 135k, Amsoil SS 5w30/Amsoil

Top
#4664326 - 02/12/18 08:52 PM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: JLTD]
crainholio Offline


Registered: 10/31/03
Posts: 174
Loc: NJ
Originally Posted By: JLTD
Looking forward to an update on the next oil change...it'll be interesting to see how well it cleans up.


Yup, likely 1 or 2 more oil changes before I open up the engine to replace the timing chains, guides, & sprockets this Summer.

Top
#4685277 - 03/05/18 02:42 PM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio]
shinyWheels Offline


Registered: 03/24/13
Posts: 159
Loc: CA
I would think some of the sludge would show up on his UOA as more wear, but this UOA doesn't look to bad other than slightly higher Al. With all the junk coming out, is there anything in his UOA that would indicate a sludge issue?

Top
#4687052 - 03/07/18 05:44 AM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: shinyWheels]
crainholio Offline


Registered: 10/31/03
Posts: 174
Loc: NJ
Originally Posted By: shinyWheels
I would think some of the sludge would show up on his UOA as more wear, but this UOA doesn't look to bad other than slightly higher Al. With all the junk coming out, is there anything in his UOA that would indicate a sludge issue?


Not that I can see. The engine isn't throwing off abnormal metal quantities, and I was surprised the "Insolubles" number was so low given the specks of sludge I saw in the vacuum pump cup when drawing the specimen.

This UOA was a data point I wanted to collect before deciding whether to replace the timing components in place versus swapping a used engine. I've ordered the ~$500 in timing chains, guides, tensioners, and sprockets for the big project this Spring.

Top
#4687116 - 03/07/18 07:13 AM Re: '07 Toyota 4Runner, 4.0L V6, Amsoil SSO 0W-30 [Re: crainholio]
JLTD Offline


Registered: 12/15/17
Posts: 685
Loc: US
How far are you in to the current interval?
_________________________
Done discussing thick vs thin - too divisive. Will let UOAs do the talking.

His: 2015 4Runner SR5 1GR-FE 39k, Amsoil OE 5w20/Wix
Testing vs 5w30

Hers: 2008 Jeep Liberty 135k, Amsoil SS 5w30/Amsoil

Top