Recent Topics
Synthetic motor oil in a gun
by Yuk. 03/26/19 01:07 AM
air suspension on a towed trailer?
by columnshift. 03/25/19 11:57 PM
AeroShell W100 SAE50 in Motorcycles?
by CCI. 03/25/19 11:02 PM
Spark plug torque when using anti-seize
by Reddy45. 03/25/19 10:58 PM
My kid is 8 now - use the front seat?
by y_p_w. 03/25/19 10:53 PM
2005 Pontiac GTO | 44,750 miles | 6-Speed
by Georgiey22. 03/25/19 10:39 PM
GWR Silencer Spray
by agpatel. 03/25/19 10:30 PM
Fuel line insulation to remedy vapor lock?
by motor_oil_madman. 03/25/19 10:22 PM
Running a fan to reduce humidity
by motor_oil_madman. 03/25/19 10:15 PM
stuck grease zerk on my JD tractor
by PaulH. 03/25/19 09:33 PM
S&W M&P 2.0 9MM Range Time
by 2015_PSD. 03/25/19 09:26 PM
Poor quality Ford wheel finish...
by gregk24. 03/25/19 09:12 PM
2013 GMC SIERRA PICKUPS
by Honda2003. 03/25/19 09:10 PM
Fighting HOA - anyone have any luck?
by pezzy669. 03/25/19 09:05 PM
Here's an oldie "Riding a film of oil"
by dbias. 03/25/19 08:47 PM
'14 Mopar 62TE transmission service?'s
by sloinker. 03/25/19 08:25 PM
Dodge Transmissions (Humor)
by StevieC. 03/25/19 07:57 PM
Newest Members
DCDMan, silverbullet21, gentzel, ksu90, SMA2020
67622 Registered Users
Who's Online Now
32 registered members (c502cid, alcyon, anndel, Bailes1992, Chris B., 4 invisible), 543 guests, and 56 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics286,442
Posts4,908,257
Members67,622
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Windows 10 lag question #4656281
02/04/18 08:39 PM
02/04/18 08:39 PM
Joined: Apr 2012
Posts: 2,783
West Michigan
buck91 Offline OP
buck91  Offline OP

Joined: Apr 2012
Posts: 2,783
West Michigan
So, somewhat recently purchased a new laptop (Asus Predator Helios 300 with i7700 quad core, tons of ram, GeForce 1060, SSD) and its been great. More recently I noticed some lagging issues during regular desktop operations. A little bit when opening a new tab in firefox, a variable amount when opening a new windows program and a very noticeable amount when opening the desktop context menu. I've updated my graphics and network drivers and made sure my apps and windows is up to date. Ran windows defender deep scan and besides, I don't really do anything too risky on this machine.

Google brings up all type of similar issues but nothing identical and many of the fixes and such appear to be tailored for slower machines. Mine is not. In fact it still boots up in a blink of an eye from cold off. Any thoughts or suggestions? Also noticed some (but far from all) website are experiencing extended load times, especially facebook. Not a network issue as I still pull a nice speed test and other devices on the network are not affected.


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Windows 10 lag question [Re: buck91] #4656302
02/04/18 08:54 PM
02/04/18 08:54 PM
Joined: Sep 2011
Posts: 3,453
Somewhere
itguy08 Offline
itguy08  Offline

Joined: Sep 2011
Posts: 3,453
Somewhere
I've noticed that over time Win 10 will get sluggish after a week or so uptime or after a heavy usage session where I peg the system. Similar things as you. Happens on both my i7 laptop and my Ryzen 7 Uber-system.

I've found a reboot or logout/login to fix it up.

You may also want to update the rest of your drivers - Intel chipset, BIOS, etc.

Re: Windows 10 lag question [Re: buck91] #4656558
02/05/18 06:14 AM
02/05/18 06:14 AM
Joined: Jan 2013
Posts: 404
West Yorkshire, UK
NGRhodes Offline
NGRhodes  Offline

Joined: Jan 2013
Posts: 404
West Yorkshire, UK
Drivers are well worth checking.
A recent issue I had was excessive CPU usage with time (only happened between 24 hours and a week after a reboot). This turned out to be a bug with the driver for the ricoh card reader, as I never use it, I disabled the device. I had to dig around with Process explorer to locate it.

https://blogs.technet.microsoft.com/mark...ess-cpu-spikes/

Re: Windows 10 lag question [Re: buck91] #4656566
02/05/18 06:26 AM
02/05/18 06:26 AM
Joined: Mar 2013
Posts: 5,322
The Midwest
skyactiv Offline
skyactiv  Offline

Joined: Mar 2013
Posts: 5,322
The Midwest
I think the software update solution to the Meltdown and Spectre issue is causing lag and weird lag moments on even the newest Intel CPU's.
Microsoft revealed how the updates can slow down your PC, but they claim the older CPU's are affected much more than the newest ones.
Even though this is an Intel and to a lesser extent, an AMD issue, I feel that Microsoft is only reporting the best case scenario for the average user.
The reason Microsoft is reporting this soft is that they don't want to do anything to future hurt Windows equipped PC sales which is happening
in the industrialized world as more and more people simply have an Android or iOS phone or tablet for their computer needs.


Wife: 15' Audi A4 quattro 6 speed manual
Me: 13' VW GTI 3 door 6 speed manual

Re: Windows 10 lag question [Re: skyactiv] #4656614
02/05/18 08:17 AM
02/05/18 08:17 AM
Joined: Jul 2005
Posts: 31,714
NY
demarpaint Offline
demarpaint  Offline

Joined: Jul 2005
Posts: 31,714
NY
Originally Posted By: skyactiv
I think the software update solution to the Meltdown and Spectre issue is causing lag and weird lag moments on even the newest Intel CPU's.
Microsoft revealed how the updates can slow down your PC, but they claim the older CPU's are affected much more than the newest ones.
Even though this is an Intel and to a lesser extent, an AMD issue, I feel that Microsoft is only reporting the best case scenario for the average user.
The reason Microsoft is reporting this soft is that they don't want to do anything to future hurt Windows equipped PC sales which is happening
in the industrialized world as more and more people simply have an Android or iOS phone or tablet for their computer needs.


That pretty much sums my opinions about the Meltdown and Spectre issues.


God Bless Our Troops

Re: Windows 10 lag question [Re: buck91] #4656718
02/05/18 10:25 AM
02/05/18 10:25 AM
Joined: Jul 2003
Posts: 2,450
MN
tmorris1 Offline
tmorris1  Offline

Joined: Jul 2003
Posts: 2,450
MN
Any chance you are using MalwareBytes? There was a recent bug that was causing high CPU usage and other havoc.

Re: Windows 10 lag question [Re: tmorris1] #4656941
02/05/18 01:58 PM
02/05/18 01:58 PM
Joined: Dec 2004
Posts: 10,388
1/2 hr N.E. of Detroit
Triple_Se7en Offline
Triple_Se7en  Offline

Joined: Dec 2004
Posts: 10,388
1/2 hr N.E. of Detroit
Many of us are not computer-savvy.
What I don't like about Malwarebytes is it's non description of what it catches. When I hover over the file name with the mouse, it tells me nothing.
There were four files or registry items it caught yesterday that only had numbers as file or registry names.
I can't risk removing those, not without knowing what's inside them.


2019 Hyundai SantaFe 2.4 factory fill QS 5w20 / Factory OEM oil filter
04 Chev Colorado 3.5 QS / Valv syn 5w30 blend K&N filter
03 Chev Malibu 3.1 QS / Valv Syn 5w30 blend Fram EG filter
Re: Windows 10 lag question [Re: Triple_Se7en] #4657012
02/05/18 03:01 PM
02/05/18 03:01 PM
Joined: Jul 2003
Posts: 2,450
MN
tmorris1 Offline
tmorris1  Offline

Joined: Jul 2003
Posts: 2,450
MN
Originally Posted By: Triple_Se7en
Many of us are not computer-savvy.
What I don't like about Malwarebytes is it's non description of what it catches. When I hover over the file name with the mouse, it tells me nothing.
There were four files or registry items it caught yesterday that only had numbers as file or registry names.
I can't risk removing those, not without knowing what's inside them.

I didn't say run it, I asked if he was using it because it has known problems in one of the versions that was released recently?

Re: Windows 10 lag question [Re: buck91] #4665170
02/13/18 08:44 PM
02/13/18 08:44 PM
Joined: Apr 2012
Posts: 2,783
West Michigan
buck91 Offline OP
buck91  Offline OP

Joined: Apr 2012
Posts: 2,783
West Michigan
So interesting finding. When my VPN is active, both youtube and facebook load normally and as expected. When its off they demonstrate extended EXTENDED load times. Of course, this does not affect my right-click menu lag.


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Windows 10 lag question [Re: buck91] #4665352
02/13/18 11:52 PM
02/13/18 11:52 PM
Joined: Apr 2008
Posts: 39,214
Ontario, Canada
OVERKILL Offline
OVERKILL  Offline

Joined: Apr 2008
Posts: 39,214
Ontario, Canada
Originally Posted By: buck91
So interesting finding. When my VPN is active, both youtube and facebook load normally and as expected. When its off they demonstrate extended EXTENDED load times. Of course, this does not affect my right-click menu lag.


What are you using for DNS servers?


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2016 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: Windows 10 lag question [Re: OVERKILL] #4665719
02/14/18 12:29 PM
02/14/18 12:29 PM
Joined: Apr 2012
Posts: 2,783
West Michigan
buck91 Offline OP
buck91  Offline OP

Joined: Apr 2012
Posts: 2,783
West Michigan
Originally Posted By: OVERKILL
Originally Posted By: buck91
So interesting finding. When my VPN is active, both youtube and facebook load normally and as expected. When its off they demonstrate extended EXTENDED load times. Of course, this does not affect my right-click menu lag.


What are you using for DNS servers?


Defaults


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Windows 10 lag question [Re: buck91] #4665721
02/14/18 12:31 PM
02/14/18 12:31 PM
Joined: Apr 2008
Posts: 39,214
Ontario, Canada
OVERKILL Offline
OVERKILL  Offline

Joined: Apr 2008
Posts: 39,214
Ontario, Canada
Originally Posted By: buck91
Originally Posted By: OVERKILL
Originally Posted By: buck91
So interesting finding. When my VPN is active, both youtube and facebook load normally and as expected. When its off they demonstrate extended EXTENDED load times. Of course, this does not affect my right-click menu lag.


What are you using for DNS servers?


Defaults


Try changing them to OpenDNS: 208.67.222.222 208.67.220.220 and see if that affects what you are seeing.


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2016 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: Windows 10 lag question [Re: buck91] #4711235
03/30/18 08:42 AM
03/30/18 08:42 AM
Joined: Apr 2012
Posts: 2,783
West Michigan
buck91 Offline OP
buck91  Offline OP

Joined: Apr 2012
Posts: 2,783
West Michigan
Bump. Problem persists with OpenDNS. Still resolves when switched to VPN. I also have a nice WRT32X wifi router (which I found if I turn KILLER off it works better). The windows lag problem seems to have improved to the point where I can live with it but the slow websites is getting worse.


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Windows 10 lag question [Re: buck91] #4711740
03/30/18 05:17 PM
03/30/18 05:17 PM
Joined: Apr 2008
Posts: 39,214
Ontario, Canada
OVERKILL Offline
OVERKILL  Offline

Joined: Apr 2008
Posts: 39,214
Ontario, Canada
Your VPN may have a different MTU than your normal connection. Can you drop your MTU down on your router and see if that improves it?


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2016 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™