Recent Topics
Does Your 3.5EB Make Oil
by Gene K. 09/21/18 09:07 AM
F150 Front Differential
by hatt. 09/21/18 08:45 AM
EU version of Subaru 2.5 FB engine
by IMPALA08. 09/21/18 08:40 AM
New “rules” changing your choice of car?
by daves87rs. 09/21/18 06:04 AM
WIX51334XP Oil Filters
by CB900F2. 09/21/18 05:14 AM
Signal Oil Company radio advertising
by 21Rouge. 09/21/18 04:07 AM
Anyone "Wim Hof"ing ?
by Shannow. 09/21/18 02:35 AM
New R1250GS and R1250RT
by 02SE. 09/21/18 12:55 AM
Inside Break Booster & Master Cylinder
by StevieC. 09/20/18 11:22 PM
Inside an Alternator
by StevieC. 09/20/18 11:18 PM
What vehicles are you using Maxlife ATF in?
by BlakeB. 09/20/18 11:10 PM
How a Power Steering Rack Works (Electronic)
by StevieC. 09/20/18 11:00 PM
How a Power Steering Rack Works (Hydraulic)
by StevieC. 09/20/18 10:58 PM
silly wiper problem
by bowlofturtle. 09/20/18 10:33 PM
Canadian Tire Shell Rotella T-6 in Pails
by Snagglefoot. 09/20/18 10:04 PM
Best diesel fuel for cold weather?
by Dickm. 09/20/18 10:03 PM
Type 1 Diabetics - New Research
by StevieC. 09/20/18 10:00 PM
Tire Sizing and Options
by NewEnglander. 09/20/18 09:59 PM
2013 Scion FR-S | Transmission Fluid Questions
by nicknak. 09/20/18 09:47 PM
Meguiar's Liquid Cleaner Wax $5 WalMart, Amazon
by The_Cams. 09/20/18 08:42 PM
Newest Members
ScottRousell, Direct_Rejection, donatom, Sylent_Snyper, Ajizzle
66034 Registered Users
Who's Online Now
84 registered members (2013ecof150, 1JCB, A310, Astro14, Ablebody, 8 invisible), 1,542 guests, and 43 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,751
Posts4,849,636
Members66,034
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
1965 Buda 4DB153 #4639026
01/18/18 06:12 PM
01/18/18 06:12 PM
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
A310 Online content OP
A310  Online Content OP
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
This is the oil I drained from the sump after I bought the forklift. Hasn't been run in 15 years or so and was badly abused, no air cleaner and lots the of sludge. Despite the abuse I was able to get the engine running again and was surprised how well it ran, good oil pressure and little blow-by. I had the oil pan off and cleaned everything up and filled it with fresh Rotella T 15W40. I'll run the engine 20 hours and take a new sample and see how its doing. Here's the sample:



2009 Ford F-350 (Detroit 4-53T)
2000 Ford Excursion (Triton V10)
1993 Dodge D250 (Cummins 6BT)
Re: 1965 Buda 4DB153 [Re: A310] #4639064
01/18/18 06:50 PM
01/18/18 06:50 PM
Joined: May 2010
Posts: 9,047
North Carolina
spasm3 Offline
spasm3  Offline
Joined: May 2010
Posts: 9,047
North Carolina
If it had not been run in 15 years, the bores probably has some rust in them. I used to have a 93 olds that i bought from senior and it sat for 4 years, the iron levels were high from rust in the bore. The other levels are not bad. The lead could be from leaded fuel or particle streak from the silicon level.

Last edited by spasm3; 01/18/18 06:52 PM.

13 elantra 70k 5w30 QSUD
03 chevy avalanche79k synpwr 10w30
01 saturnsc1 185k synpwr rebuilt
17 mazda cx-5 5600 miles m1 0w30
Re: 1965 Buda 4DB153 [Re: A310] #4639066
01/18/18 06:51 PM
01/18/18 06:51 PM
Joined: Oct 2005
Posts: 4,340
Kansas
Kruse Offline
Kruse  Offline
Joined: Oct 2005
Posts: 4,340
Kansas
I've got a Buda 4B153 in a Cockshutt 30 tractor. If you engine ever goes bad, scrap the whole thing. Parts for this engine are available, but cost prohibitive.

Re: 1965 Buda 4DB153 [Re: A310] #4639070
01/18/18 06:57 PM
01/18/18 06:57 PM
Joined: Sep 2009
Posts: 16,008
OH
fdcg27 Offline
fdcg27  Offline
Joined: Sep 2009
Posts: 16,008
OH
Wow!
I'll be interested in seeing your 20 hr follow-up UOA.
Nice save of this vintage machine which would otherwise likely have ended up scrapped.


17 Forester 12K MSS 0W-20
12 Accord LX 92K PP 5W-20
09 Forester 95K M1HM 10W-30
01 Focus ZX3 118K PP 5W-20
96 Accord LX 104K T5 10W-30
95 318i
Re: 1965 Buda 4DB153 [Re: A310] #4639076
01/18/18 07:01 PM
01/18/18 07:01 PM
Joined: Sep 2004
Posts: 7,523
Marshfield , MA
andyd Offline
andyd  Offline
Joined: Sep 2004
Posts: 7,523
Marshfield , MA
Maybe I haven't been paying attention. I don't remember ever seeing that high a count in the first 5 metals before. Copper and lead is bearing material. Any idea what the warm oil pressure is? What kinda service is the unit gonna see?

Last edited by andyd; 01/18/18 07:06 PM.

'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: 1965 Buda 4DB153 [Re: A310] #4639079
01/18/18 07:02 PM
01/18/18 07:02 PM
Joined: Sep 2015
Posts: 5,849
Kalifornia Kollective
BrocLuno Offline
BrocLuno  Offline
Joined: Sep 2015
Posts: 5,849
Kalifornia Kollective
Yeah, the iron is high, but to be expected smile

Dunno how hard it is to get the injectors out ... But a couple of tablespoons on MMO in each cylinder will help loads. Rusted bores tend to load the top ring with iron oxide. The MMO will help carry it past if small enough. If to big, it'll circulate and blow out the exhaust eventually.


Formerly in marine engineering. In an earlier life I owned my own petroleum tank truck, and hauled for the majors and independent's.
Re: 1965 Buda 4DB153 [Re: A310] #4639086
01/18/18 07:04 PM
01/18/18 07:04 PM
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
A310 Online content OP
A310  Online Content OP
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
True, it's very nasty. I figured that when I took the pan off and the filter apart.:)


2009 Ford F-350 (Detroit 4-53T)
2000 Ford Excursion (Triton V10)
1993 Dodge D250 (Cummins 6BT)
Re: 1965 Buda 4DB153 [Re: andyd] #4639091
01/18/18 07:07 PM
01/18/18 07:07 PM
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
A310 Online content OP
A310  Online Content OP
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
Originally Posted By: andyd
Maybe I haven't been paying attention. I don't remember ever seeing that high a count in the first 5 metals before. Copper and lead is bearing material. Any idea what the warm oil pressure is? What kinda service is the unit gonna see?


Yes very high indeed,idle oil pressure is good at 50 psi cold and 30 hot with fresh Rotella 15W40.


2009 Ford F-350 (Detroit 4-53T)
2000 Ford Excursion (Triton V10)
1993 Dodge D250 (Cummins 6BT)
Re: 1965 Buda 4DB153 [Re: A310] #4639119
01/18/18 07:29 PM
01/18/18 07:29 PM
Joined: May 2010
Posts: 9,047
North Carolina
spasm3 Offline
spasm3  Offline
Joined: May 2010
Posts: 9,047
North Carolina
Originally Posted By: A310
. I'll run the engine 20 hours and take a new sample and see how its doing.




Does it have an oil filter? If not, i'd run it far less and then wait until the change after next for a sample.


13 elantra 70k 5w30 QSUD
03 chevy avalanche79k synpwr 10w30
01 saturnsc1 185k synpwr rebuilt
17 mazda cx-5 5600 miles m1 0w30
Re: 1965 Buda 4DB153 [Re: A310] #4639134
01/18/18 07:41 PM
01/18/18 07:41 PM
Joined: Jul 2016
Posts: 1,480
Jacksonville, FL
FlyNavyP3 Offline
FlyNavyP3  Offline
Joined: Jul 2016
Posts: 1,480
Jacksonville, FL
Saw the video of your little Buda up and running again, cool to bring back old tired iron to running condition once again. Given it was run without an air filter and god knows how long that oil has been in there this could've been worse. The silicon shows the toll from countless hours without air filtration and the rest of the wear metals are what you'd expect after seeing the silicon. The lack of full flow filtration and a bypass only filter seems to be working since insolubles are low given everything else that was going on here. These little old Diesel engines, as long as they have enough compression to start can take a heck of a beating and still run as evidenced here. Thanks for sharing!


Luke
P-3C and P-8A Maritime Weapons and Tactics Instructor, Instructor Tactical Coordinator and Mission Commander
Re: 1965 Buda 4DB153 [Re: spasm3] #4639174
01/18/18 08:08 PM
01/18/18 08:08 PM
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
A310 Online content OP
A310  Online Content OP
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
Originally Posted By: spasm3
Originally Posted By: A310
. I'll run the engine 20 hours and take a new sample and see how its doing.




Does it have an oil filter? If not, i'd run it far less and then wait until the change after next for a sample.


No oil filter, but has a 10 Um bypass filter, I did flush the oil system and cleaned everything up. I then ran the engine for an hr and drained the oil and replaced again with fresh oil. I've run it up for 3 hrs now flushing the very nasty coolant system and the oil is still clean. I'll keep a close eye on it for some time before I'll relax.


2009 Ford F-350 (Detroit 4-53T)
2000 Ford Excursion (Triton V10)
1993 Dodge D250 (Cummins 6BT)
Re: 1965 Buda 4DB153 [Re: FlyNavyP3] #4639188
01/18/18 08:20 PM
01/18/18 08:20 PM
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
A310 Online content OP
A310  Online Content OP
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
Originally Posted By: FlyNavyP3
Saw the video of your little Buda up and running again, cool to bring back old tired iron to running condition once again. Given it was run without an air filter and god knows how long that oil has been in there this could've been worse. The silicon shows the toll from countless hours without air filtration and the rest of the wear metals are what you'd expect after seeing the silicon. The lack of full flow filtration and a bypass only filter seems to be working since insolubles are low given everything else that was going on here. These little old Diesel engines, as long as they have enough compression to start can take a heck of a beating and still run as evidenced here. Thanks for sharing!


True, it's not the worst engine I've got back running, but a close second. I will say that it's the worst coolant system I've ever seen. I spent 5 days welding on that to get the cracks fixed and water tight again and flushed the coolant system 7 times before the water was clean.
I was surprised with how well it ran after countless hours working on it. I had to remove the injection pump again as the governor swivel shaft broke. I pick the new shaft up tomorrow along with 2 new injector nozzles, so that completes the engine work. Transmission is next with a throw-out bearing and fluid change.:)


2009 Ford F-350 (Detroit 4-53T)
2000 Ford Excursion (Triton V10)
1993 Dodge D250 (Cummins 6BT)
Re: 1965 Buda 4DB153 [Re: A310] #4639190
01/18/18 08:22 PM
01/18/18 08:22 PM
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
A310 Online content OP
A310  Online Content OP
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
If anyone's interested following along as I get this wreck back into service here's a link to the latest video.:)

http://www.youtube.com/watch?v=dsygZUe9ugc


2009 Ford F-350 (Detroit 4-53T)
2000 Ford Excursion (Triton V10)
1993 Dodge D250 (Cummins 6BT)
Re: 1965 Buda 4DB153 [Re: fdcg27] #4639191
01/18/18 08:25 PM
01/18/18 08:25 PM
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
A310 Online content OP
A310  Online Content OP
Joined: Apr 2015
Posts: 371
Kelowna, BC, Canada
Originally Posted By: fdcg27
Wow!
I'll be interested in seeing your 20 hr follow-up UOA.
Nice save of this vintage machine which would otherwise likely have ended up scrapped.


Thanks, I found it being parted out and ended up buying the whole forklift for less than scrap.:)


2009 Ford F-350 (Detroit 4-53T)
2000 Ford Excursion (Triton V10)
1993 Dodge D250 (Cummins 6BT)
Re: 1965 Buda 4DB153 [Re: A310] #4639219
01/18/18 08:52 PM
01/18/18 08:52 PM
Joined: Jun 2004
Posts: 2,323
St. Louis
MONKEYMAN Offline
MONKEYMAN  Offline
Joined: Jun 2004
Posts: 2,323
St. Louis
Looks like you are enjoying your project. My father was a welder. He used to say the only thing he could not fix was the crack of dawn and a broken heart. I am impressed with your progress!


Truth alone triumphs, not untruth.

2017 Elantra SE
Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™