Recent Topics
1NZ-FE Under Valve Cover - 280,000 Miles
by kschachn. 03/25/19 12:44 PM
Coolant Leak '06 300C
by Redright9. 03/25/19 12:40 PM
New truck
by double vanos. 03/25/19 12:26 PM
What pressure washer should I buy?
by wallyuwl. 03/25/19 11:27 AM
Natural Gas from Ohio Valley
by SubLGT. 03/25/19 11:18 AM
CVT Reliability and Durability
by raffy. 03/25/19 11:00 AM
comfortable seats
by redhat. 03/25/19 10:29 AM
walmart evinrude tcw-3 clearance score
by 1978elcamino. 03/25/19 10:15 AM
Mixing SN/d1G1 with SN+/d1G2?
by doyall. 03/25/19 10:14 AM
Best 2nd Phone Number App ?
by LoneRanger. 03/25/19 09:56 AM
Crud! Wix jacking up prices again! :(
by SubieRubyRoo. 03/25/19 09:53 AM
Interior "quick detailer"
by Redright9. 03/25/19 08:21 AM
Seafoam For Last 100 Miles Before Oil Change ?
by ChrisD46. 03/25/19 07:56 AM
WIX 57151XP factory filled with synthetic oil
by Donald. 03/25/19 06:58 AM
BMW Buying Guide: Every Model, Explained
by wemay. 03/25/19 05:43 AM
Double Din Android Auto Advice
by JeffKeryk. 03/24/19 11:25 PM
VW mk5 a/c intermittently works
by ram_man. 03/24/19 11:01 PM
Newest Members
sonusfaber, Rollo, Drifted, Jcar516, gregjr7
67614 Registered Users
Who's Online Now
114 registered members (4WD, AndyB, 2009Edge, 240_Ed, 2015_PSD, Altima2, 8 invisible), 2,243 guests, and 66 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics286,399
Posts4,907,608
Members67,614
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Was it my battery? (Car wouldn't start, key stuck) #4638255
01/17/18 10:40 PM
01/17/18 10:40 PM
Joined: Oct 2015
Posts: 455
MN
TmanP Offline OP
TmanP  Offline OP

Joined: Oct 2015
Posts: 455
MN
After work tonight, as I was walking to the Buick, I hit the unlock button. The doors unlocked and the headlights lit up, as usual. I got in and turned the key, and nothing. Here's the strange part: the key was stuck in the ignition. I could turn it between what I think was ACC and START but no dice on actually starting it. Stone dead. At this point, I thought the ignition switch was bad. But on a whim, I tried to turn on the dome light. Nothing, zero, nada. I try and unlock the doors again. Nothing. So I fold down the backseat and get the NOCO jumpstarter I got for Christmas. Using that, she fires right up (and before I start it the dome light/radio come on). I disconnect it and drive the 4 minutes home. No issues. Immediately upon parking it, the battery voltage on the DIC read 12.5. It was 20 degrees or so, but we've been in a prolonged cold snap (single digits and below.) However, the car was in a heated garage each night. And I put it on a battery maintainer about once a month or so. The car is short-tripped, though. Just last month, it tested at ~500/660 CCA, a recommeded "fail" by one CCA (it's a 33 month-old JCI ACDelco with a 30 month warranty).

Any ideas?
Just a dead battery?


2012 Toyota Camry 2.5 30,000 mi
2015 Chevy Silverado LT Z71 5.3 V8 30,000 mi
2010 Toyota Sienna 3.5 V6 150,000 mi
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4638258
01/17/18 10:43 PM
01/17/18 10:43 PM
Joined: Nov 2008
Posts: 9,611
Phoenix
dishdude Offline
dishdude  Offline

Joined: Nov 2008
Posts: 9,611
Phoenix
Just the battery. Shift interlock solenoid needs power to let the key return to lock.


2018 Challenger SRT 392 PUP 0w-40 Wix 57899XP
2018 GTI
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4638275
01/17/18 11:13 PM
01/17/18 11:13 PM
Joined: Jan 2013
Posts: 2,503
Texas
WyrTwister Offline
WyrTwister  Offline

Joined: Jan 2013
Posts: 2,503
Texas
Examine / clean / tighten the battery terminals & battery cable clamps


Wyr
God bless
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: dishdude] #4638276
01/17/18 11:13 PM
01/17/18 11:13 PM
Joined: Oct 2015
Posts: 455
MN
TmanP Offline OP
TmanP  Offline OP

Joined: Oct 2015
Posts: 455
MN
Thanks. I thought it was strange, but I guess it makes sense. I appreciate it, now I'll go battery shopping!


2012 Toyota Camry 2.5 30,000 mi
2015 Chevy Silverado LT Z71 5.3 V8 30,000 mi
2010 Toyota Sienna 3.5 V6 150,000 mi
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4638356
01/18/18 01:34 AM
01/18/18 01:34 AM
Joined: Jun 2002
Posts: 2,781
Southeastern USA
FowVay Offline
FowVay  Offline

Joined: Jun 2002
Posts: 2,781
Southeastern USA
I had this problem with a Chevrolet Cobalt once. The owner inserted the key and found the car battery to be dead. When he tried to remove the key the lock cylinder would not return to the correct position.

On the Cobalt there is an emergency release that you access on the underside of the steering column. You remove a small square cover and push upward on a button and this allows the lock cylinder to be rotated to the off position.

I suspect your Buick also has this feature.

Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4638364
01/18/18 01:51 AM
01/18/18 01:51 AM
Joined: Dec 2011
Posts: 452
Connecticut 06033
oilmutt Offline
oilmutt  Offline

Joined: Dec 2011
Posts: 452
Connecticut 06033
Check out Costco for batteries,all come with 42 month free replacement,i found they to be 25% less than any thing on the market.


'05 Chevy Malibu 6cyl,119k, Syn. Oil (owned)
'16 Toyota Camry,4cyl 25k Syn oil (leased)
'92 Ford Tempo ,4cly 26k Conv oil (managed)
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4638440
01/18/18 07:45 AM
01/18/18 07:45 AM
Joined: Sep 2015
Posts: 1,699
USA
mk378 Offline
mk378  Offline

Joined: Sep 2015
Posts: 1,699
USA
Very likely a bad connection at the battery, not necessarily a dead battery. Poking around and putting jumper cables on "fixes" it for a while.

Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4639068
01/18/18 06:55 PM
01/18/18 06:55 PM
Joined: Sep 2009
Posts: 16,483
OH
fdcg27 Offline
fdcg27  Offline

Joined: Sep 2009
Posts: 16,483
OH
I'll second those who think the battery connections need cleaning.
Everything working until you put a real load on it is a classic symptom of a bad connection, although this can also indicated a bad battery.
Remove the clamps, clean everything up nice and shiny, reconnect the clamps with proper tightness and I'd bet this little problem goes away.
If not, you need a battery.


18 Accord Hybrid FF
17 Forester 18K VME 0W-20
12 Accord LX 96K SSO 0W-20
09 Forester 95K M1HM 10W-30
01 Focus ZX3 118K PP 5W-20
96 Accord LX 104K T5 10W-30
95 318i
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™