Recent Topics
Looking at a cheap commuter!
by ryan2022. 09/21/18 09:46 AM
Does Your 3.5EB Make Oil
by Gene K. 09/21/18 09:07 AM
F150 Front Differential
by hatt. 09/21/18 08:45 AM
EU version of Subaru 2.5 FB engine
by IMPALA08. 09/21/18 08:40 AM
New “rules” changing your choice of car?
by daves87rs. 09/21/18 06:04 AM
WIX51334XP Oil Filters
by CB900F2. 09/21/18 05:14 AM
Signal Oil Company radio advertising
by 21Rouge. 09/21/18 04:07 AM
Anyone "Wim Hof"ing ?
by Shannow. 09/21/18 02:35 AM
New R1250GS and R1250RT
by 02SE. 09/21/18 12:55 AM
Inside Break Booster & Master Cylinder
by StevieC. 09/20/18 11:22 PM
Inside an Alternator
by StevieC. 09/20/18 11:18 PM
What vehicles are you using Maxlife ATF in?
by BlakeB. 09/20/18 11:10 PM
How a Power Steering Rack Works (Electronic)
by StevieC. 09/20/18 11:00 PM
How a Power Steering Rack Works (Hydraulic)
by StevieC. 09/20/18 10:58 PM
silly wiper problem
by bowlofturtle. 09/20/18 10:33 PM
Canadian Tire Shell Rotella T-6 in Pails
by Snagglefoot. 09/20/18 10:04 PM
Best diesel fuel for cold weather?
by Dickm. 09/20/18 10:03 PM
Type 1 Diabetics - New Research
by StevieC. 09/20/18 10:00 PM
Tire Sizing and Options
by NewEnglander. 09/20/18 09:59 PM
2013 Scion FR-S | Transmission Fluid Questions
by nicknak. 09/20/18 09:47 PM
Newest Members
ScottRousell, Direct_Rejection, donatom, Sylent_Snyper, Ajizzle
66034 Registered Users
Who's Online Now
88 registered members (andyd, 2010Civic, Auae85, Astro14, advocate, 7 invisible), 1,637 guests, and 34 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,754
Posts4,849,697
Members66,034
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Was it my battery? (Car wouldn't start, key stuck) #4638255
01/17/18 10:40 PM
01/17/18 10:40 PM
Joined: Oct 2015
Posts: 440
MN
TmanP Offline OP
TmanP  Offline OP
Joined: Oct 2015
Posts: 440
MN
After work tonight, as I was walking to the Buick, I hit the unlock button. The doors unlocked and the headlights lit up, as usual. I got in and turned the key, and nothing. Here's the strange part: the key was stuck in the ignition. I could turn it between what I think was ACC and START but no dice on actually starting it. Stone dead. At this point, I thought the ignition switch was bad. But on a whim, I tried to turn on the dome light. Nothing, zero, nada. I try and unlock the doors again. Nothing. So I fold down the backseat and get the NOCO jumpstarter I got for Christmas. Using that, she fires right up (and before I start it the dome light/radio come on). I disconnect it and drive the 4 minutes home. No issues. Immediately upon parking it, the battery voltage on the DIC read 12.5. It was 20 degrees or so, but we've been in a prolonged cold snap (single digits and below.) However, the car was in a heated garage each night. And I put it on a battery maintainer about once a month or so. The car is short-tripped, though. Just last month, it tested at ~500/660 CCA, a recommeded "fail" by one CCA (it's a 33 month-old JCI ACDelco with a 30 month warranty).

Any ideas?
Just a dead battery?


2012 Toyota Camry 2.5 30,000 mi
2015 Chevy Silverado LT Z71 5.3 V8 30,000 mi
2010 Toyota Sienna 3.5 V6 150,000 mi
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4638258
01/17/18 10:43 PM
01/17/18 10:43 PM
Joined: Nov 2008
Posts: 9,037
Phoenix
dishdude Offline
dishdude  Offline
Joined: Nov 2008
Posts: 9,037
Phoenix
Just the battery. Shift interlock solenoid needs power to let the key return to lock.


2018 Challenger SRT
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4638275
01/17/18 11:13 PM
01/17/18 11:13 PM
Joined: Jan 2013
Posts: 1,842
Texas
WyrTwister Offline
WyrTwister  Offline
Joined: Jan 2013
Posts: 1,842
Texas
Examine / clean / tighten the battery terminals & battery cable clamps


Wyr
God bless
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: dishdude] #4638276
01/17/18 11:13 PM
01/17/18 11:13 PM
Joined: Oct 2015
Posts: 440
MN
TmanP Offline OP
TmanP  Offline OP
Joined: Oct 2015
Posts: 440
MN
Thanks. I thought it was strange, but I guess it makes sense. I appreciate it, now I'll go battery shopping!


2012 Toyota Camry 2.5 30,000 mi
2015 Chevy Silverado LT Z71 5.3 V8 30,000 mi
2010 Toyota Sienna 3.5 V6 150,000 mi
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4638356
01/18/18 01:34 AM
01/18/18 01:34 AM
Joined: Jun 2002
Posts: 2,706
Southeastern USA
FowVay Offline
FowVay  Offline
Joined: Jun 2002
Posts: 2,706
Southeastern USA
I had this problem with a Chevrolet Cobalt once. The owner inserted the key and found the car battery to be dead. When he tried to remove the key the lock cylinder would not return to the correct position.

On the Cobalt there is an emergency release that you access on the underside of the steering column. You remove a small square cover and push upward on a button and this allows the lock cylinder to be rotated to the off position.

I suspect your Buick also has this feature.


Quaker State across the board.
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4638364
01/18/18 01:51 AM
01/18/18 01:51 AM
Joined: Dec 2011
Posts: 436
Connecticut 06033
oilmutt Offline
oilmutt  Offline
Joined: Dec 2011
Posts: 436
Connecticut 06033
Check out Costco for batteries,all come with 42 month free replacement,i found they to be 25% less than any thing on the market.


'05 Chevy Malibu 6cyl,119k, Syn. Oil (owned)
'16 Toyota Camry,4cyl 25k Syn oil (leased)
'92 Ford Tempo ,4cly 26k Conv oil (managed)
Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4638440
01/18/18 07:45 AM
01/18/18 07:45 AM
Joined: Sep 2015
Posts: 1,525
USA
mk378 Offline
mk378  Offline
Joined: Sep 2015
Posts: 1,525
USA
Very likely a bad connection at the battery, not necessarily a dead battery. Poking around and putting jumper cables on "fixes" it for a while.

Re: Was it my battery? (Car wouldn't start, key stuck) [Re: TmanP] #4639068
01/18/18 06:55 PM
01/18/18 06:55 PM
Joined: Sep 2009
Posts: 16,008
OH
fdcg27 Offline
fdcg27  Offline
Joined: Sep 2009
Posts: 16,008
OH
I'll second those who think the battery connections need cleaning.
Everything working until you put a real load on it is a classic symptom of a bad connection, although this can also indicated a bad battery.
Remove the clamps, clean everything up nice and shiny, reconnect the clamps with proper tightness and I'd bet this little problem goes away.
If not, you need a battery.


17 Forester 12K MSS 0W-20
12 Accord LX 92K PP 5W-20
09 Forester 95K M1HM 10W-30
01 Focus ZX3 118K PP 5W-20
96 Accord LX 104K T5 10W-30
95 318i

BOB IS THE OIL GUY® Powered by UBB.threads™