Recent Topics
Best additive in oil to clean sludge?
by ffgb
22 minutes 17 seconds ago
Who is a Dirt Track regular?
by thooks
Today at 01:39 PM
eco plug oil plug video is restricted
by edwardh1
Today at 01:27 PM
Political comments
by ridgerunner
Today at 01:23 PM
My Ford orange turned pink
by BeerCan
Today at 12:45 PM
Any plants/garden experts?
by maverickfhs
Today at 12:43 PM
Internet Sales Tax O.K.ed by Supreme Court
by doitmyself
Today at 12:23 PM
Brake fluid for a '03 Volvo S60
by earthworm
Today at 11:22 AM
Oil Weight Change - Mid Production Cycle
by PolarisX
Today at 11:20 AM
Kia ATF - OEM, Eneos, Maxlife - TDS - DIFFERENT!
by Spddm0n
Today at 11:19 AM
Dillon Precision Is Simply The Best!
by 2015_PSD
Today at 11:17 AM
First OCI - 156k miles Prius
by Greg L
Today at 11:11 AM
Brake Squeal on Rear Discs
by BlitzPuppet
Today at 11:10 AM
Coolant leak.
by LeakySeals
Today at 11:05 AM
Looking for a Home Depot coupon 10% off?
by GravelRoad
Today at 10:59 AM
Which is more important for low wear HTHS or ZDDP?
by Building3
Today at 10:40 AM
Valvoline DuraBlend 80W-90
by dogememe
Today at 10:34 AM
Lifter Tick
by Delta
Today at 10:28 AM
I Got Locked Up Today
by Zee09
Today at 10:24 AM
GM new 2.7 turbo pick up motor
by ZZman
Today at 09:45 AM
Newest Members
wil892, Spddm0n, ronw1309, Suth31, yamahaboy125
65286 Registered Users
Who's Online
106 registered (04sierrashortbed, 2015_PSD, 853okg, 14ecocruze, 28oz, 4WD, 9 invisible), 1533 Guests and 51 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65286 Members
67 Forums
285715 Topics
4768378 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#4636665 - 01/16/18 12:36 PM 1999 Malibu No Start but Cranks
Scienceman Offline


Registered: 10/04/09
Posts: 2859
Loc: Earth
Hello everyone! I am looking to this community for some help. I have a 1999 Chevy Malibu (2.4L) with a crank but no start issue. I know in order for the car to start, it must have fuel delivery and spark. I can hear the fuel pump prime when I turn the key, and the fuel pressure gauge reads 31 PSI when I hook it up. As far as spark, I saw on Scotty Kilmer's YouTube channel a quick method to test that: hook a new spark plug to a spark plug wire and connect power to it. I used my cell phone to record it and saw a tiny spark occurring periodically. I'm trying to save money and not have it towed...can somebody show me what's next?

I do not know of any other issues with the car. It has been well maintained. The only recent service it had was a brake job and new tires from a local shop.

Edit: The battery was purchased around March 2015. I'll put it on trickle charge - cold out - but I think it is ok.


Edited by Scienceman (01/16/18 12:48 PM)
Edit Reason: BATTERY

Top
#4636682 - 01/16/18 12:52 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
slug_bug Offline


Registered: 01/08/13
Posts: 235
Loc: Michigan
Can you check for an OBD code? Might help diagnosis.
_________________________
2016 Miata 2.0l (12k)
2013 Fusion 2.5l(78k)
2013 Focus(56K)
2010 Linc MKX 3.5l(88k)
2007 Dodge Caravan 3.8l(177k)
2003 Merc. Mountaineer 4.6l(114k)

Top
#4636688 - 01/16/18 12:57 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
Scienceman Offline


Registered: 10/04/09
Posts: 2859
Loc: Earth
I was hoping someone could think of something obvious before I had to break that thing out. When I plug it in it shows nothing. Any tricks I don't know for a code to appear or am I that unlucky?

EDIT: P0300


Edited by Scienceman (01/16/18 12:58 PM)
Edit Reason: got code

Top
#4636695 - 01/16/18 12:59 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
Greggy_D Offline


Registered: 03/03/05
Posts: 1678
Loc: Michigan
Is there a fuel cutoff switch that might have tripped?
_________________________
Greggy D.


Top
#4636699 - 01/16/18 01:02 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
Scienceman Offline


Registered: 10/04/09
Posts: 2859
Loc: Earth
You mean by a bump or minor accident?

Top
#4636701 - 01/16/18 01:03 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
CT8 Online   content


Registered: 10/09/14
Posts: 10972
Loc: Idaho
Spark or fuel.
_________________________
"Don't let your preconceived notions get in the way of facts."
Geoff Metcalf

Top
#4636706 - 01/16/18 01:07 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
Scienceman Offline


Registered: 10/04/09
Posts: 2859
Loc: Earth
Some more info on the car: It has 263, 085 miles with original everything. Plugs and wires where changed roughly 35,000 miles ago.

Top
#4636744 - 01/16/18 01:36 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
Nick1994 Offline


Registered: 02/19/13
Posts: 10108
Loc: Phoenix, AZ
When you checked for spark, did you ground the spark plug on some steel on the engine?
_________________________
2015 Hyundai Sonata 2.4L 79k PU 5w30 & OEM
2000 Toyota Camry 2.2L 228k M1 AFE 0w30 & Wix
1996 Jeep Cherokee 4.0L 146k M1 HM 10w40 & Fram Ultra

Top
#4636746 - 01/16/18 01:39 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
Scienceman Offline


Registered: 10/04/09
Posts: 2859
Loc: Earth
Hi Nick, yes I did. Any help is appreciated. I guess the car is so old I might just need to look for a new/used car with less than 260K!

Top
#4636751 - 01/16/18 01:42 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
exranger06 Online   confused


Registered: 01/25/08
Posts: 3907
Loc: Guilford, CT
Even though you have fuel pressure at the rail, it's possible the fuel injectors are not firing and therefore you don't have any fuel. You can use a test light to back-probe the wires at the injectors to see if you have power and a signal from the ECM.
_________________________
2006 Ford Ranger Sport
1992 Honda Accord EX
2004 Honda CR-V LX
1994 Ford Bronco XLT (project)
2011 Cadillac Escalade ESV (wife's)

Top
#4636762 - 01/16/18 01:54 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
carguy996 Offline


Registered: 10/26/06
Posts: 260
Loc: Illinois
I had a similar issue with a 2001 Grand Am years ago. Ended up being the PASSKey ignition having random issues. Try leaving the key in the "on" position for 10 minutes, this will reset the PASSKey system and the vehicle might just start. My symptom was a flashing "security" light on the dash when the key was in the "on" position. After 10+ minutes, I believe the light either goes out, or stays steady, at that point it should start.
_________________________
2018 Nissan Rogue Platinum AWD w/ ProPilot
2014 Honda Odyssey Touring Elite 3.5
2013 Chrysler 200 Convertible 3.6

Top
#4636771 - 01/16/18 02:01 PM Re: 1999 Malibu No Start but Cranks [Re: carguy996]
zzyzzx Online   sleepy


Registered: 05/18/12
Posts: 4372
Loc: Baltimore, Maryland, USA
Originally Posted By: carguy996
I had a similar issue with a 2001 Grand Am years ago. Ended up being the PASSKey ignition having random issues. Try leaving the key in the "on" position for 10 minutes, this will reset the PASSKey system and the vehicle might just start. My symptom was a flashing "security" light on the dash when the key was in the "on" position. After 10+ minutes, I believe the light either goes out, or stays steady, at that point it should start.


+1 for the above comment!

Top
#4636779 - 01/16/18 02:09 PM Re: 1999 Malibu No Start but Cranks [Re: carguy996]
Scienceman Offline


Registered: 10/04/09
Posts: 2859
Loc: Earth
Originally Posted By: carguy996
I had a similar issue with a 2001 Grand Am years ago. Ended up being the PASSKey ignition having random issues. Try leaving the key in the "on" position for 10 minutes, this will reset the PASSKey system and the vehicle might just start. My symptom was a flashing "security" light on the dash when the key was in the "on" position. After 10+ minutes, I believe the light either goes out, or stays steady, at that point it should start.


THIS! THANK YOU!!!!!!!!!!!!!!!

I owe you so much. Left it on for ~10 mins after I read this and it worked. Weird though, my security light never flashed. Will it do it again or is this permanent?


Edited by Scienceman (01/16/18 02:09 PM)

Top
#4636784 - 01/16/18 02:11 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
javacontour Offline


Registered: 06/26/03
Posts: 10306
Loc: Illinois
Nevermind....


Edited by javacontour (01/16/18 02:11 PM)
_________________________
network down, IP packets delivered via UPS -BOFH

Top
#4636794 - 01/16/18 02:17 PM Re: 1999 Malibu No Start but Cranks [Re: Scienceman]
carguy996 Offline


Registered: 10/26/06
Posts: 260
Loc: Illinois
Originally Posted By: Scienceman
Originally Posted By: carguy996
I had a similar issue with a 2001 Grand Am years ago. Ended up being the PASSKey ignition having random issues. Try leaving the key in the "on" position for 10 minutes, this will reset the PASSKey system and the vehicle might just start. My symptom was a flashing "security" light on the dash when the key was in the "on" position. After 10+ minutes, I believe the light either goes out, or stays steady, at that point it should start.


THIS! THANK YOU!!!!!!!!!!!!!!!

I owe you so much. Left it on for ~10 mins after I read this and it worked. Weird though, my security light never flashed. Will it do it again or is this permanent?


Mine did it maybe 2-3 times total, just happened at complete random times.
_________________________
2018 Nissan Rogue Platinum AWD w/ ProPilot
2014 Honda Odyssey Touring Elite 3.5
2013 Chrysler 200 Convertible 3.6

Top
Page 1 of 2 1 2 >