Recent Topics
Toyota 2TR-FE 2.7 questions
by Doublehaul. 12/12/18 12:32 AM
Anybody used Eurolub?
by FordCapriDriver. 12/12/18 12:18 AM
Micro-Green Cut Open
by David1. 12/11/18 11:45 PM
Witch way does this valve work?
by Dylan1303. 12/11/18 11:42 PM
Santa came early..
by leoblack9. 12/11/18 11:22 PM
dropped a zip tie in my prius trans
by eljefino. 12/11/18 09:54 PM
2 Cello's - Some talented fellows right here.
by StevieC. 12/11/18 09:49 PM
Something different for sure - Punjabi Celtic
by StevieC. 12/11/18 09:40 PM
Honda eu200i hiccuping @ low idle - fixed
by Jmoney7269. 12/11/18 09:34 PM
Your dealer is here - Humor
by StevieC. 12/11/18 08:46 PM
1994 Honda Civic LX Main Relay-solder
by Gito. 12/11/18 08:43 PM
Winter/Summer Fuel Economy
by RayCJ. 12/11/18 08:33 PM
0w20 oils - NOACK
by superangrypenguin. 12/11/18 08:19 PM
Liqui Moly Special Tec AA 5w20 API SN
by Johnny248. 12/11/18 08:15 PM
Buy a brand new 1966-1977 Ford Bronco
by StevieC. 12/11/18 07:50 PM
2012 Accord,QSUD 5W20,WIX 57356 filter,3K miles
by aquariuscsm. 12/11/18 07:05 PM
Check out this awsome work!
by Chris142. 12/11/18 06:47 PM
200,000 miles
by Marco620. 12/11/18 06:29 PM
Newest Members
tcoffin014, Schm1d, EagleC, Dinka, MechanicGuy
66654 Registered Users
Who's Online Now
32 registered members (DaHen, craigq, ctechbob, Donald1953, BigShug681, 5 invisible), 803 guests, and 38 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,961
Posts4,924,878
Members66,654
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 3 1 2 3
Trans problems #4635602
01/15/18 10:31 AM
01/15/18 10:31 AM
Joined: Jan 2009
Posts: 13,974
Illinois
tig1 Offline OP
tig1  Offline OP
Joined: Jan 2009
Posts: 13,974
Illinois
My son owns a 2017 GMC Yukon and the trans has had a clunk at low speeds(like in a parking lot) since it was nearly new. This time the dealer has pulled the trans and has it torn down and are replacing several parts. The transmission tech told my son this is the 31st one he has had to rebuild so apparently this is a ongoing problem in these type of vehicles.
Has anyone else had this issue?


2007 Ford Fusion 235,000 miles
M1 0-20 EP
2017 Ford Fusion 60K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Re: Trans problems [Re: tig1] #4635604
01/15/18 10:34 AM
01/15/18 10:34 AM
Joined: Jun 2003
Posts: 33,558
ME
eljefino Online content
eljefino  Online Content
Joined: Jun 2003
Posts: 33,558
ME
How do we know it's the trans and not a u-joint?

Re: Trans problems [Re: Wurlitzer] #4635617
01/15/18 10:42 AM
01/15/18 10:42 AM
Joined: Aug 2010
Posts: 5,933
Champlain/Hudson Valley
Kira Offline
Kira  Offline
Joined: Aug 2010
Posts: 5,933
Champlain/Hudson Valley
Did the trannie tech mention what specifically was wrong with the 30 bad ones before your son's?

Re: Trans problems [Re: tig1] #4635623
01/15/18 10:48 AM
01/15/18 10:48 AM
Joined: Aug 2017
Posts: 663
MN
14Accent Offline
14Accent  Offline
Joined: Aug 2017
Posts: 663
MN
Lots of issues with the 6L80. He's not alone.


2013 Chevrolet Volt - Saves enough in fuel to pay for itself!

2003 Cadillac Seville STS - The winter "beater", it uses the Volt's fuel
Re: Trans problems [Re: 14Accent] #4635624
01/15/18 10:51 AM
01/15/18 10:51 AM
Joined: Jan 2011
Posts: 2,826
N.Ohio
Lubener Offline
Lubener  Offline
Joined: Jan 2011
Posts: 2,826
N.Ohio
Originally Posted By: 14Accent
Lots of issues with the 6L80. He's not alone.

That model isn't the only GM gem with issues.


The "thinking" man's friend.
Re: Trans problems [Re: Lubener] #4635640
01/15/18 11:13 AM
01/15/18 11:13 AM
Joined: Jul 2005
Posts: 30,966
NY
demarpaint Offline
demarpaint  Offline
Joined: Jul 2005
Posts: 30,966
NY
Originally Posted By: Lubener
Originally Posted By: 14Accent
Lots of issues with the 6L80. He's not alone.

That model isn't the only GM gem with issues.


So I've heard.


God Bless Our Troops

Re: Trans problems [Re: tig1] #4635685
01/15/18 12:03 PM
01/15/18 12:03 PM
Joined: Mar 2004
Posts: 21,105
Upstate NY
Donald Offline
Donald  Offline
Joined: Mar 2004
Posts: 21,105
Upstate NY
Maybe buy an extended warranty.


2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)
Re: Trans problems [Re: Donald] #4635838
01/15/18 02:30 PM
01/15/18 02:30 PM
Joined: Mar 2017
Posts: 6,486
...
PimTac Offline
PimTac  Offline
Joined: Mar 2017
Posts: 6,486
...
Originally Posted By: Donald
Maybe buy an extended warranty.



I would push GovMo for an extended warranty. They must know there is an issue. Shouldn’t have to pay for one.


Cannot see signatures any longer so it doesn’t matter.
Re: Trans problems [Re: PimTac] #4635883
01/15/18 03:30 PM
01/15/18 03:30 PM
Joined: Aug 2010
Posts: 5,933
Champlain/Hudson Valley
Kira Offline
Kira  Offline
Joined: Aug 2010
Posts: 5,933
Champlain/Hudson Valley
How do you push?

"Gimme a double warranty or else I won't buy your vehicle"?

???

Re: Trans problems [Re: tig1] #4635992
01/15/18 05:33 PM
01/15/18 05:33 PM
Joined: Feb 2013
Posts: 3,340
Central Virginia
Silverado12 Offline
Silverado12  Offline
Joined: Feb 2013
Posts: 3,340
Central Virginia
Look at the domestic parts content on GM trucks; the quality and QC has gone down accordingly.


12 Chevy Silverado ext. cab LS, 2WD 4.3 auto
18 Mustang GT 5.0 auto
07 Harley Dyna Street Bob 96 c.i. 6 sp.
00 Mustang GT auto
Re: Trans problems [Re: 14Accent] #4635998
01/15/18 05:46 PM
01/15/18 05:46 PM
Joined: Dec 2013
Posts: 2,440
Fort Worth, Texas
clinebarger Offline
clinebarger  Offline
Joined: Dec 2013
Posts: 2,440
Fort Worth, Texas
Originally Posted By: 14Accent
Lots of issues with the 6L80. He's not alone.



GM has had 6L80E/6L90E issues ironed out since 2012. But.....Please elaborate.

Not that a 2017 Yukon even has a 6L80E, It has a 8L90E.....Different unit altogether!


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: Trans problems [Re: 14Accent] #4636006
01/15/18 05:52 PM
01/15/18 05:52 PM
Joined: Jan 2009
Posts: 13,974
Illinois
tig1 Offline OP
tig1  Offline OP
Joined: Jan 2009
Posts: 13,974
Illinois
Originally Posted By: 14Accent
Lots of issues with the 6L80. He's not alone.

Because he has had it in the shop three times and this apparently is a common problem.


2007 Ford Fusion 235,000 miles
M1 0-20 EP
2017 Ford Fusion 60K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Re: Trans problems [Re: Kira] #4636008
01/15/18 05:53 PM
01/15/18 05:53 PM
Joined: Jan 2009
Posts: 13,974
Illinois
tig1 Offline OP
tig1  Offline OP
Joined: Jan 2009
Posts: 13,974
Illinois
Originally Posted By: Kira
Did the trannie tech mention what specifically was wrong with the 30 bad ones before your son's?


The power valve was mentioned.


2007 Ford Fusion 235,000 miles
M1 0-20 EP
2017 Ford Fusion 60K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Re: Trans problems [Re: tig1] #4636023
01/15/18 06:11 PM
01/15/18 06:11 PM
Joined: Dec 2013
Posts: 2,440
Fort Worth, Texas
clinebarger Offline
clinebarger  Offline
Joined: Dec 2013
Posts: 2,440
Fort Worth, Texas
Originally Posted By: tig1
Originally Posted By: Kira
Did the trannie tech mention what specifically was wrong with the 30 bad ones before your son's?


The power valve was mentioned.


Must have a Holley Carburetor in that trans?? Or do you mean Boost Valve? Though that wouldn't cause a clunk.


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: Trans problems [Re: clinebarger] #4636167
01/15/18 08:26 PM
01/15/18 08:26 PM
Joined: Jan 2009
Posts: 13,974
Illinois
tig1 Offline OP
tig1  Offline OP
Joined: Jan 2009
Posts: 13,974
Illinois
Originally Posted By: clinebarger
Originally Posted By: tig1
Originally Posted By: Kira
Did the trannie tech mention what specifically was wrong with the 30 bad ones before your son's?


The power valve was mentioned.


Must have a Holley Carburetor in that trans?? Or do you mean Boost Valve? Though that wouldn't cause a clunk.


Thanks for the correction. I meant Valve body. Here is a link to a bad VB which can cause hard shifts.
https://cartreatments.com/valve-body-functions-and-symptoms/

Last edited by tig1; 01/15/18 08:30 PM.

2007 Ford Fusion 235,000 miles
M1 0-20 EP
2017 Ford Fusion 60K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Page 1 of 3 1 2 3

BOB IS THE OIL GUY® Powered by UBB.threads™