Recent Topics
2000 4Runner 3.4L
by ka9mnx. 09/25/18 08:59 AM
VW 508 Spec 0w20 Updates?
by Zee09. 09/25/18 08:36 AM
Laptop Recommendations
by buster. 09/25/18 08:24 AM
Mac OSX Mojave - vid card requirements
by OVERKILL. 09/25/18 08:05 AM
Age of first drive
by madRiver. 09/25/18 08:02 AM
Please, maintain your tires properly
by 53' Stude. 09/25/18 06:58 AM
Cycling health
by CourierDriver. 09/25/18 06:08 AM
Stupidest thing you've ever done (or not done)
by Speak2Mountain. 09/25/18 06:01 AM
First Time Hyundai Owner - Coolant Confusion
by tony1679. 09/25/18 05:16 AM
European Formula: Supertech and Mobil 1
by Snagglefoot. 09/25/18 02:19 AM
KFE brake pads?
by deoxy4. 09/25/18 01:16 AM
GM Marine Engine wont start
by Gito. 09/24/18 11:59 PM
New TV bad picture some channels part2
by raaizin. 09/24/18 10:46 PM
Another Bad PCM on a Buick 3.8L!
by clinebarger. 09/24/18 10:17 PM
Funny pictures thread
by JLTD. 09/24/18 08:40 PM
Redline 15w40: Low or Mid Saps?
by SavagePatch. 09/24/18 06:59 PM
What are these cables to?
by 99Eclipse. 09/24/18 06:44 PM
Newest Members
fortim, albert001, LG_Electronics, TCam, OzFrog
66063 Registered Users
Who's Online Now
87 registered members (Bailes1992, ArrestMeRedZ, BearZDefect, Ablebody, Blkstanger, Astro14, 9 invisible), 1,592 guests, and 33 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,981
Posts4,853,717
Members66,063
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
My first Honda #4634104
01/14/18 12:04 AM
01/14/18 12:04 AM
Joined: Feb 2012
Posts: 143
MN
possum328 Offline OP
possum328  Offline OP
Joined: Feb 2012
Posts: 143
MN
Just picked up a 2003 CR-V with 180k on the clock and Iím out of 5-20 right now. Been in the -20f here lately and I ask... I have M1 in 0-30 and PP HM in 5-30 on hand. Is a 30w ok to run in this engine? Iím leaning towards the 0-30 but donít know enough about Honda engines . Thanks all.


2003 Honda CR-V ó M1 0w30 AFE & Fram Ultra
2004 Chevy Suburban -- M1 0w30 AFE & Fram Ultra
1989 Mercruiser 3.0l (Chevy) -- ST 15w40 and Fram Toughguard
Re: My first Honda [Re: possum328] #4634111
01/14/18 12:14 AM
01/14/18 12:14 AM
Joined: Jun 2009
Posts: 774
Chicago
bowlofturtle Offline
bowlofturtle  Offline
Joined: Jun 2009
Posts: 774
Chicago
The manual should say 0-30 is fine. 0-20 is recommended but running 0-30 shouldn't kill the motor. I think they do it for MPG...


My toys
-05 Infiniti G35x 121k
-03 Suzuki SV650N 8.5k
Maintaining
-16 Jetta 1.4T 7k
-98 Nissan Maxima 145k
-09 Toyota Camry V6 86k

Re: My first Honda [Re: possum328] #4634119
01/14/18 12:26 AM
01/14/18 12:26 AM
Joined: Jun 2004
Posts: 200
Athens, GA
ctechbob Offline
ctechbob  Offline
Joined: Jun 2004
Posts: 200
Athens, GA
That engine will be just as happy on pretty much any of the 'normal' grades. I wouldn't sweat it in the least.


2008 Acura TL Type S - 154k
2003 Honda Accord V6 - 207k
2000 Honda Accord I4 - 311k
Current Oil - Milesyn SXR5W30
Current Filter - Partsmaster 61334
Re: My first Honda [Re: possum328] #4634124
01/14/18 12:31 AM
01/14/18 12:31 AM
Joined: Feb 2014
Posts: 2,288
Kansan,1911 45ACP fan
Marco620 Offline
Marco620  Offline
Joined: Feb 2014
Posts: 2,288
Kansan,1911 45ACP fan
I'm a Honda guru. Run 0w30 no problem.


15' Civic 179k.0w20 Redline/Archoil9100,Eibach,Yokohama/Borla Exhaust/Tein Suspension/Fu7317/Redline Si-1
Right to work state proud. Non union household
Re: My first Honda [Re: bowlofturtle] #4634125
01/14/18 12:31 AM
01/14/18 12:31 AM
Joined: Feb 2012
Posts: 143
MN
possum328 Offline OP
possum328  Offline OP
Joined: Feb 2012
Posts: 143
MN
The manual specs 5-20 across the board turtle.

Last edited by possum328; 01/14/18 12:34 AM.

2003 Honda CR-V ó M1 0w30 AFE & Fram Ultra
2004 Chevy Suburban -- M1 0w30 AFE & Fram Ultra
1989 Mercruiser 3.0l (Chevy) -- ST 15w40 and Fram Toughguard
Re: My first Honda [Re: possum328] #4634142
01/14/18 01:01 AM
01/14/18 01:01 AM
Joined: Dec 2016
Posts: 6,262
Waco, TX
Linctex Offline
Linctex  Offline
Joined: Dec 2016
Posts: 6,262
Waco, TX
With 180K on the clock, I think the clearances have opened up enough by now to flow 0W-30 grin LOL grin2


"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."
Re: My first Honda [Re: bowlofturtle] #4634145
01/14/18 01:02 AM
01/14/18 01:02 AM
Joined: Dec 2016
Posts: 6,262
Waco, TX
Linctex Offline
Linctex  Offline
Joined: Dec 2016
Posts: 6,262
Waco, TX
Originally Posted By: bowlofturtle
running 0-30 shouldn't kill the motor. I think they do it for MPG...


I'd like to find *ONE* engine that 0W-30 would "kill" (ain't gonna happen) grin2 LOL


"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."
Re: My first Honda [Re: possum328] #4634174
01/14/18 03:04 AM
01/14/18 03:04 AM
Joined: Oct 2008
Posts: 867
MA USA
andrewp1998 Offline
andrewp1998  Offline
Joined: Oct 2008
Posts: 867
MA USA
I lived there in MSP and I ran 0w30 Castrol one winter and another winter 0w20 or( 0w30?) m1 afe with no issues with well over 100k on my civic, its specd for 30 and 20w

Last edited by andrewp1998; 01/14/18 03:05 AM.

2001 Honda civic HX vtecE- 5 spd,232k+
Re: My first Honda [Re: possum328] #4634176
01/14/18 03:10 AM
01/14/18 03:10 AM
Joined: Dec 2002
Posts: 42,088
New Jersey
JHZR2 Offline
JHZR2  Offline
Joined: Dec 2002
Posts: 42,088
New Jersey
Originally Posted By: possum328
The manual specs 5-20 across the board turtle.


Why not just go and buy the right oil that is specified?

Re: My first Honda [Re: possum328] #4634189
01/14/18 04:02 AM
01/14/18 04:02 AM
Joined: Nov 2017
Posts: 292
North of you Idaho
KneeGrinder Offline
KneeGrinder  Offline
Joined: Nov 2017
Posts: 292
North of you Idaho
Honda changed their oil spec from 2001 to 2002 I believe, without changing anything on many of their motors. Example, j32a1, j32a2, j30, j35,k23, Nothing changed motor wise, but oil spec changed from 5w30 to to 5w20. They did it for fuel conservation. They did introduce the K24 in 2003. I believe it was spec'd for 5w20. You have a K24. I owned an accord with the k24 and did not realize the oil spec change. I was living in So,Cal Hot weather and used mobil 1 10w30 and change oil once a year. no problems. Would do it again no problem. I would feel comfortable using either ow30/5w30.


08 Tribeca 82k PUP 5w30 wix
06 Accord Hybrid 131k PUP 5w20 wix
02 Chevy k3500 97k Delvac 1 esp 5w40 wix
00 F350 133k Delvac 1300 15w40 wix
Re: My first Honda [Re: possum328] #4634195
01/14/18 04:25 AM
01/14/18 04:25 AM
Joined: Jan 2018
Posts: 534
San Antonio, TX
das_peikko Offline
das_peikko  Offline
Joined: Jan 2018
Posts: 534
San Antonio, TX
Since oil gets real thick when it's cold, that -20F is a major factor I'm thinking.

Re: My first Honda [Re: possum328] #4634523
01/14/18 12:04 PM
01/14/18 12:04 PM
Joined: Oct 2014
Posts: 11,857
Idaho
CT8 Offline
CT8  Offline
Joined: Oct 2014
Posts: 11,857
Idaho
The 0w-30 is one of the best oils on the market .Run it with faith. My daughter has a 2010 Focus that recommends 5W-20I run either 5W-20 or 5W-30 and my daughter can't tell the difference when she calculates the gas mpgs. ..05 mpg by Fords people.


2015 Ford F150 2.7
2018 Ford F350 6.2
Re: My first Honda [Re: possum328] #4634606
01/14/18 12:59 PM
01/14/18 12:59 PM
Joined: Jul 2012
Posts: 377
Michigan
khittner Offline
khittner  Offline
Joined: Jul 2012
Posts: 377
Michigan
You're changing oil at -20F? What a stud!

Re: My first Honda [Re: possum328] #4634614
01/14/18 01:07 PM
01/14/18 01:07 PM
Joined: Dec 2006
Posts: 151
Lost in the Garden State
Carbuff Offline
Carbuff  Offline
Joined: Dec 2006
Posts: 151
Lost in the Garden State
While Honda recommended 5W-20 in North America, they still recommended 5W-30 in other countries. So, don't worry.

I've run 0W-30 weights plenty of OCIs in the twelve years I've owned my '06V. Use it with confidence.


Atwell Haines
NJ
Re: My first Honda [Re: Carbuff] #4634644
01/14/18 01:41 PM
01/14/18 01:41 PM
Joined: Jan 2008
Posts: 10,694
OH
SatinSilver Offline
SatinSilver  Offline
Joined: Jan 2008
Posts: 10,694
OH
I was topping off a car a few weeks ago with some SynPower 20w50 at 9 F out it was thick as molasses. Took forever to drain down out of the funnel. And this was only a little over half a quart. Took forever, I didn't think it was ever going to drain down. Had to stop half way through and poured 2 quarts of 5w30 conventional Napa and a little over half qt of MMO. At least the SynPower was a night light honey color. Unlike the Napa conv which had been in my brother's garage for years.

Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™