Recent Topics
Cracked single stage paint
by JHZR2. 09/18/18 01:45 PM
Options versus dealer oil changes
by Schmoe. 09/18/18 01:34 PM
Longevity of Mercon LV in a 2017 Ford Escape?
by mrdctaylor. 09/18/18 01:24 PM
I'm on a Lawn Boy jag
by andyd. 09/18/18 01:13 PM
Old (New) Tires
by ET16. 09/18/18 12:05 PM
iOs 12 for Apple
by madRiver. 09/18/18 12:01 PM
Synthetic oil overrated??
by Ablebody. 09/18/18 12:01 PM
Ferrari Monza SP 1/2
by DeepFriar. 09/18/18 11:58 AM
Any option to "Mark all forums read"
by Rick505. 09/18/18 11:54 AM
1981 280ZX Turbo
by 16HC. 09/18/18 11:12 AM
Muscle car emblems
by Snagglefoot. 09/18/18 10:15 AM
Burn out question
by Fitter30. 09/18/18 10:15 AM
Collector Oil Cans
by Snagglefoot. 09/18/18 10:06 AM
Thoughts on this truck and price.
by ls1mike. 09/18/18 08:39 AM
Canadian Tire Lucas Synthetic Motorcycle Oil 20w50
by Snagglefoot. 09/18/18 07:58 AM
Blast from my past
by 53' Stude. 09/18/18 07:25 AM
Happy Birthday USAF!
by Astro14. 09/18/18 06:35 AM
Ever had a total engine failure?
by Exhaustgases. 09/18/18 02:58 AM
Newest Members
tomkat22, tabar2004, SierraMan, Rennmeister, KeithCoates
66004 Registered Users
Who's Online Now
106 registered members (2010Civic, Analyzer, AndyB, 2009Edge, Ablebody, 15 invisible), 1,797 guests, and 42 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,597
Posts4,847,127
Members66,004
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
TPMS help #4627393
01/07/18 08:56 PM
01/07/18 08:56 PM
Joined: Nov 2016
Posts: 1,278
WI
HoosierJeeper Offline OP
HoosierJeeper  Offline OP
Joined: Nov 2016
Posts: 1,278
WI
Had Walmart install 5 Hankook Dynapros on my Jeep last Thursday on different rims. 2 of the 5 sensors broke when transferring them to the new rims. They put in 2 new sensors. The "Low Pressure" warning and TPMS light was on when I picked it up, but it was almost 8:00 and I just wanted to get home, and I figured it would self learn, as I thought Jeeps did, if you drove 35MPH plus for 10+ mins. Took it on a drive about 80 miles each way, at a sustained 75-80 MPH and the low pressure warning and TPMS light is still on. For what it's worth, about a month ago I had the batteries tested in all the TPMS sensors and they all tested fine. No light was on prior to the new tires. I'm planning on taking it in first thing tomorrow, but wanted to arm myself with some ideas. Thanks!


15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)
Re: TPMS help [Re: HoosierJeeper] #4627408
01/07/18 09:03 PM
01/07/18 09:03 PM
Joined: Jun 2003
Posts: 33,070
ME
eljefino Offline
eljefino  Offline
Joined: Jun 2003
Posts: 33,070
ME
Be polite and don't let them show you the door.

Have your owner's manual handy to back you up.

They might try to tell you to drive "50 miles". You did. Let them explain how they'll make you right before you get into the specifics of your problem.

Re: TPMS help [Re: HoosierJeeper] #4627415
01/07/18 09:07 PM
01/07/18 09:07 PM
Joined: Jan 2010
Posts: 954
North Carolina
4ever4d Offline
4ever4d  Offline
Joined: Jan 2010
Posts: 954
North Carolina
Wrong sensors installed possibly. I believe they do have different frequency's for different vehicles.


04 Chevy Colorado 3.5 I5 5w-30 OEF
07 Honda Element 2.4 I4 5w-20 OEM
10 Nissan Rogue AWD 2.5 I4 5w-30 OEF
Amsoil Products & Fram or Wix Filters




Re: TPMS help [Re: HoosierJeeper] #4627419
01/07/18 09:11 PM
01/07/18 09:11 PM
Joined: Sep 2005
Posts: 5,663
MIchigan
Warstud Offline
Warstud  Offline
Joined: Sep 2005
Posts: 5,663
MIchigan
Check the pressure because they may have filled them to spec while indoors and then you took it out in freezing weather where the pressure will drop considerably.

Re: TPMS help [Re: HoosierJeeper] #4627507
01/07/18 10:05 PM
01/07/18 10:05 PM
Joined: Jul 2013
Posts: 2,207
Outer Banks, NC
NormanBuntz Offline
NormanBuntz  Offline
Joined: Jul 2013
Posts: 2,207
Outer Banks, NC
I don't know about Jeep TPMS technology, but the TPMS sensors used by Nissan and Infiniti models in 2007 are proprietary. When I last checked two years ago, neither Shrader, SMP nor any other TPMS sensor maker made one for my M35 that was compatible with the system and being programmed.

Also, at Walmart you may have gotten a universal one that's not compatible with your Jeep.


2017 Honda Odyssey SE, 15K
2013 Honda Accord LX, 58K
2007 Honda Ridgeline RTS, 87K
2007 Infiniti M35, 106K
Re: TPMS help [Re: HoosierJeeper] #4627657
01/08/18 01:10 AM
01/08/18 01:10 AM
Joined: Apr 2016
Posts: 835
KS
FordBroncoVWJeta Offline
FordBroncoVWJeta  Offline
Joined: Apr 2016
Posts: 835
KS
Walmart uses a universal TPMS that fits roughly 80% of cars. They may have not programmed them. They MUST be programmed at first or they will not work. Take it back to Walmart. They'll do it for free.


17 Volkswagen Jetta 1.4T
15 Honda CRV 2.4
12 Volkswagen Jetta 2.0
01 Pontiac Sunfire 2.2
Re: TPMS help [Re: HoosierJeeper] #4628006
01/08/18 11:24 AM
01/08/18 11:24 AM
Joined: Nov 2016
Posts: 1,278
WI
HoosierJeeper Offline OP
HoosierJeeper  Offline OP
Joined: Nov 2016
Posts: 1,278
WI
Took it back first thing this morning. They said a tire was low and they relearned them, all I need to do it drive it. Did the required 15MPH+ for about 30 mins. Still on. Took it back again, they tried to just get me to leave and were jerks. They told me to go to an autopart store to get the sensors myself and bring them in, and they'll only refund the sensors they put in, no labor or inconvenience fees. They won't refund me if I take it to another shop either.


15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)
Re: TPMS help [Re: HoosierJeeper] #4628018
01/08/18 11:40 AM
01/08/18 11:40 AM
Joined: Nov 2016
Posts: 1,278
WI
HoosierJeeper Offline OP
HoosierJeeper  Offline OP
Joined: Nov 2016
Posts: 1,278
WI
Which sensor of these is the best one to get to solve this issue?
https://www.oreillyauto.com/shop/tire---...q=tpms%20sensor


15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)
Re: TPMS help [Re: HoosierJeeper] #4628021
01/08/18 11:42 AM
01/08/18 11:42 AM
Joined: Oct 2009
Posts: 3,206
Wet side WA
JohnnyJohnson Online content
JohnnyJohnson  Online Content
Joined: Oct 2009
Posts: 3,206
Wet side WA
Originally Posted By: HoosierJeeper
Took it back first thing this morning. They said a tire was low and they relearned them, all I need to do it drive it. Did the required 15MPH+ for about 30 mins. Still on. Took it back again, they tried to just get me to leave and were jerks. They told me to go to an autopart store to get the sensors myself and bring them in, and they'll only refund the sensors they put in, no labor or inconvenience fees. They won't refund me if I take it to another shop either.


This is why lots of Walmart's Automotive departments have closed! My three local Walmart's have all closed the Automotive shops.


2004 Corolla 124642
Out: VML 5w-30 TG4967 OCI 5007 Miles
In: EDGE EP 5W-30 Bosch 3311 122537 7-18-18
2006 Duramax 74277
Out: T6 5W-40 M1-303
In: T6 5W-40 XG9100 74705 4-22-18
Re: TPMS help [Re: HoosierJeeper] #4628516
01/08/18 07:18 PM
01/08/18 07:18 PM
Joined: Nov 2016
Posts: 1,278
WI
HoosierJeeper Offline OP
HoosierJeeper  Offline OP
Joined: Nov 2016
Posts: 1,278
WI
Does anyone have any feedback on which sensors I should get? (2 posts above) Thanks!


15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)
Re: TPMS help [Re: HoosierJeeper] #4628674
01/08/18 09:15 PM
01/08/18 09:15 PM
Joined: Sep 2004
Posts: 7,514
Marshfield , MA
andyd Online content
andyd  Online Content
Joined: Sep 2004
Posts: 7,514
Marshfield , MA
Part of the snow tires/wheels pkg I bought from Town Fair Tire for the SE was TPMS sensors in the new wheels. The weather turned cold and the yellow tire signal started up. I froze while checking all 4 pressures in the driveway. All 4 were 32 PSI. I drove down to an air station and filled them to 38 PSI. Lights out. The door post said 35 psi. If they were aired at 35PSI at 70F and the temp is now in the teens.. then the TPMS trips at a loss of ~10% grin2


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: TPMS help [Re: HoosierJeeper] #4628682
01/08/18 09:20 PM
01/08/18 09:20 PM
Joined: Jun 2002
Posts: 6,348
MI
doitmyself Offline
doitmyself  Offline
Joined: Jun 2002
Posts: 6,348
MI
The Dorman catalog number is 974-001, which is a 315mhz. Ask Walmart to show you the specs. for what was put in yours.

https://www.dormanproducts.com/p-20917-974-001.aspx
https://www.dormanproducts.com/flipbook/...publication.pdf

the Oreilly link needs more info to work for me (model, engine, etc.)

It seems that the 2004 Liberty used a 433mhz tpms (Dorman 974-02), so be careful that your 2005 might be made in 2004.

http://www.tpmsdirect.com/Jeep_Liberty_TPMS_s/290.htm


All of the internet info states that the Liberty simply needs a drive cycle to relearn the TPMS (no special procedures). Another possibility is that one of the new sensors is bad?? Or, they broke one during install??

Re: TPMS help [Re: HoosierJeeper] #4628683
01/08/18 09:20 PM
01/08/18 09:20 PM
Joined: Dec 2017
Posts: 2,301
SE British Columbia, Canada
Snagglefoot Offline
Snagglefoot  Offline
Joined: Dec 2017
Posts: 2,301
SE British Columbia, Canada
Before you give up, check your owners manual or You Tube for the manual reset procedure. That's how I reset mine.

Let us know if you can't find it.

SF


If you want the job done right......do it yourself.
Re: TPMS help [Re: Snagglefoot] #4628706
01/08/18 09:41 PM
01/08/18 09:41 PM
Joined: Oct 2017
Posts: 631
Georgia
MParr Offline
MParr  Offline
Joined: Oct 2017
Posts: 631
Georgia


2013 KIA Optima EX 2.4L. Now: QSUD 5W30 & STP S2808ML
2017 Ford Escape SE 2.0T Now: Pennzoil Platinum 5W30 & Motorcraft 910s
Re: TPMS help [Re: andyd] #4628713
01/08/18 09:51 PM
01/08/18 09:51 PM
Joined: Dec 2017
Posts: 2,301
SE British Columbia, Canada
Snagglefoot Offline
Snagglefoot  Offline
Joined: Dec 2017
Posts: 2,301
SE British Columbia, Canada
Originally Posted By: andyd
Part of the snow tires/wheels pkg I bought from Town Fair Tire for the SE was TPMS sensors in the new wheels. The weather turned cold and the yellow tire signal started up. I froze while checking all 4 pressures in the driveway. All 4 were 32 PSI. I drove down to an air station and filled them to 38 PSI. Lights out. The door post said 35 psi. If they were aired at 35PSI at 70F and the temp is now in the teens.. then the TPMS trips at a loss of ~10% grin2


Common issue up in Canada. Every fall the service light makes you go out and air up the tires.

SF


If you want the job done right......do it yourself.
Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™