Recent Topics
Can't get Unifi AP V2 to work on TDS...
by WhizkidTN
06/20/18 07:34 AM
Need mini grease gun
by Duffyjr
06/20/18 07:02 AM
Mazda 6 O2 sensor - CA emission
by Chester11
06/20/18 06:57 AM
Brake Bleeder
by supton
06/20/18 06:56 AM
As close to blowing out as you can get
by wwillson
06/20/18 06:04 AM
changing tranny filter
by Dennisistheman
06/20/18 06:04 AM
From small things...
by Silk
06/20/18 05:57 AM
Anyone signing up for the Space Force
by Shannow
06/20/18 03:58 AM
Pennzoil Platinum at Walmart
by TheLawnRanger
06/19/18 11:21 PM
Mopar OEM and Fram Ultra Oil filters, '18 Jeep JL
by IndyFan
06/19/18 10:45 PM
Whatís the odds..
by Eric Smith
06/19/18 09:51 PM
Who can relate?
by Reddy45
06/19/18 09:43 PM
No more oil changes
by goodtimes
06/19/18 09:19 PM
Separating toddlers from their parents?
by fdcg27
06/19/18 08:50 PM
gm 8.6 truetrac
by Spitter
06/19/18 08:45 PM
New addition to my garage: 2000 Corvette FRC
by MrHorspwer
06/19/18 08:34 PM
Rockauto 5% off
by Spitter
06/19/18 08:32 PM
fumoto oil valve
by Santo
06/19/18 08:19 PM
Grand solar minimum...
by ridgerunner
06/19/18 07:57 PM
Pentofrost coolant $10 Autozone
by PD001
06/19/18 07:49 PM
Newest Members
Theraven, battleman13, Shassis, Santo, aligoodn
65276 Registered Users
Who's Online
99 registered (2009Edge, aquariuscsm, 14ecocruze, badtlc, 14 invisible), 1348 Guests and 31 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65276 Members
67 Forums
285637 Topics
4766811 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4626181 - 01/06/18 05:31 PM My 17 Escape
mrjlube Offline


Registered: 09/03/05
Posts: 174
Loc: Royal Oak MI.
So.. I let my factory fill go for 2,800 miles then I changed to Valvoline 5w20 synthetic oil. My question is why would the oil be so black at 700 miles into the change? I understand synthetic cleans but.....is that true even on such a new motor? Thanks all,happy new year!
_________________________
2017 Ford Escape ...ValvolineSynthetic 5w20

2009 kymco xciting 500...amsoil scooter oil...10w40

2001 Honda civic 5 speed 1.7.....Valvoline Maxlife 5w30

Top
#4626280 - 01/06/18 07:03 PM Re: My 17 Escape [Re: mrjlube]
Danno Offline


Registered: 10/07/12
Posts: 1988
Loc: Northern Ontario, Canada
DI engines can get the engine oil dark in a hurry. Sounds normal.
_________________________
2016 Sorento SX V6 AWD
2015 KIA RIO SX
2010 Mazda 3 2.0L
2009 Venza V6 AWD
2013 Sonata 2.4L RIP in write-off crash

Top
#4626303 - 01/06/18 07:20 PM Re: My 17 Escape [Re: mrjlube]
JohnnyJohnson Offline


Registered: 10/22/09
Posts: 2737
Loc: Wet side WA
Turbo or normal aspirated FI?
_________________________
2004 Toyota Corolla 121668
Out: QSUD 5W-30 Purolator One 5030
In: Valvoline ML 5w-30 TG4967 117530 2-8-18
2006 Duramax 74047
Out: T6 5W-40 M1-303
In: T6 5W-40 XG9100 73752 4-22-18

Top
#4626321 - 01/06/18 07:34 PM Re: My 17 Escape [Re: mrjlube]
CharlieBauer Offline


Registered: 03/29/16
Posts: 1177
Loc: CA
What did you factory fill look like at 700 miles and when you changed it?
_________________________
It ain't what you don't know that gets you into trouble. It's what you know for sure that ain't so.

- mistakenly attributed to Mark Twain

Top
#4626408 - 01/06/18 09:06 PM Re: My 17 Escape [Re: mrjlube]
mrjlube Offline


Registered: 09/03/05
Posts: 174
Loc: Royal Oak MI.
The factory fill was getting dark, but no where near how the Valvoline synthetic is now. Also it is the 1.5l Turbo. The reason I bring this up is because I am driving it from Michigan to Florida and back next week. I was expecting nice clean oil today when I checked it.
_________________________
2017 Ford Escape ...ValvolineSynthetic 5w20

2009 kymco xciting 500...amsoil scooter oil...10w40

2001 Honda civic 5 speed 1.7.....Valvoline Maxlife 5w30

Top
#4626423 - 01/06/18 09:20 PM Re: My 17 Escape [Re: mrjlube]
KL31 Offline


Registered: 06/03/16
Posts: 549
Loc: South OZ
Dark means it's doing the job correctly. Transmission fluid going dark in 700 miles; I'd be worried about that because transmissions in cars are sealed and don't see fuel, dirty air, or combustion. The engine will see all of those and being direct injection, it will see fuel getting into the oil too. I wouldn't think too much of it at all.
_________________________
95 MX-3 2.5L|Shell Helix Ultra 5W40|Wix 51356
04 Focus 1.8L|Wesfil Cooper WZ63|Valvoline MST 5W30
05 Kluger 3.3L|Wesfil Cooper WZ418|Magnatec 10W30 Semi Syn

Top
#4626433 - 01/06/18 09:30 PM Re: My 17 Escape [Re: mrjlube]
irv Offline


Registered: 10/08/06
Posts: 1059
Loc: Oshawa, Ont. Canada
Originally Posted By: mrjlube
The factory fill was getting dark, but no where near how the Valvoline synthetic is now. Also it is the 1.5l Turbo. The reason I bring this up is because I am driving it from Michigan to Florida and back next week. I was expecting nice clean oil today when I checked it.


Maybe one more change before you go? Personally, I'd be concerned with dark oil with only 700 miles on it. I am unsure how well Valvoline cleans compared to others like Pennzoil, which I thought was the best at cleaning, but this does sound odd to me.
_________________________
2017 Chevy Impala 3.6 Ltr.
2013 Ram Hemi Bighorn QC 4x4
PP and/or PUP for both vehicles.

Top
#4626454 - 01/06/18 10:03 PM Re: My 17 Escape [Re: mrjlube]
Danh Offline


Registered: 10/16/10
Posts: 1749
Loc: .
Just to ask the obvious question, did the fresh oil look nice and clean when you put it in? Was the bottle seal intact? There have been instances of people returning jugs for a refund filled with used oil. Unlikely, but very dark at 700miles does seem odd.

Also, is this the dexos1Gen2 formula? We don't have much experience with these reformulated oils.

Top
#4626463 - 01/06/18 10:14 PM Re: My 17 Escape [Re: mrjlube]
jongies3 Offline


Registered: 03/11/16
Posts: 797
Loc: MT
Engine shouldn't be dirty at all being that new. Synthetic suspends contaminants better than regular oil so that's probably why you're seeing it darken sooner.
_________________________
2004 Toyota Tacoma 3.4 V6: Mobil 1 AFE 0W-30, FRAM TG-3600 filter
1996 Ford Contour 2.5 V6 QSGB 5W-30, MC FL-500S filter

Top
#4626535 - 01/07/18 12:10 AM Re: My 17 Escape [Re: mrjlube]
CharlieBauer Offline


Registered: 03/29/16
Posts: 1177
Loc: CA
Could it be moly paste?

How long was the factory fill supposed to be left in?
_________________________
It ain't what you don't know that gets you into trouble. It's what you know for sure that ain't so.

- mistakenly attributed to Mark Twain

Top
#4626560 - 01/07/18 02:21 AM Re: My 17 Escape [Re: mrjlube]
Black_Thunder Offline


Registered: 09/23/06
Posts: 1285
Loc: Wisconsin
makes me curious as my Parents just bought a 2015 with the 1.6 turbo not too long ago and i was thinking about running the Synpower 5w20 after the stash of Pennzoil Plat 5w20 that I have.

I've run Synpower 5w30 in several vehicles and never had the oil turn dark that fast.

maybe just a combination of the additives and the turbo? who knows.

I think it'll be fine
_________________________
I'd buy Callahan autoparts if I could.

Top
#4626772 - 01/07/18 10:43 AM Re: My 17 Escape [Re: mrjlube]
mrjlube Offline


Registered: 09/03/05
Posts: 174
Loc: Royal Oak MI.
Thanks for the replies everyone. The oil looked normal pouring from the bottle. Its just weird a motor woth only 3,000 miles,so dirty right after a change. The temps have been below zero all week,dont know if that would have something to do with it. Question is would you change again before a cross country trip or leave it. Car has 3,000 miles and only a few hundred miles on the Valvoline synthetic,but very black?!
_________________________
2017 Ford Escape ...ValvolineSynthetic 5w20

2009 kymco xciting 500...amsoil scooter oil...10w40

2001 Honda civic 5 speed 1.7.....Valvoline Maxlife 5w30

Top
#4626776 - 01/07/18 10:49 AM Re: My 17 Escape [Re: mrjlube]
CT8 Offline


Registered: 10/09/14
Posts: 10946
Loc: Idaho
The oil in My 2015 2.7 Ford pick up was really black at the first 1000 miles.
_________________________
"Don't let your preconceived notions get in the way of facts."
Geoff Metcalf

Top
#4626942 - 01/07/18 01:04 PM Re: My 17 Escape [Re: mrjlube]
Whimsey Offline


Registered: 12/22/02
Posts: 4047
Loc: The Garden State
Originally Posted By: mrjlube
Thanks for the replies everyone. The oil looked normal pouring from the bottle. Its just weird a motor woth only 3,000 miles,so dirty right after a change. The temps have been below zero all week,dont know if that would have something to do with it. Question is would you change again before a cross country trip or leave it. Car has 3,000 miles and only a few hundred miles on the Valvoline synthetic,but very black?!


Our 2017 2.3 EB Explorer also turns the oil dark, almost black relatively quickly, even at a 3,200 mile OCI. I did an UOA on a 7,000 mile OCI and while it was "black" the wear metals were real good and there was usable life left in the oil according to the TBN. Engine oil color isn't the sole determinate of the used oil quality and life left. And with the transmission you have the color of the ATF can turn from pink to charcoal quickly and still be completely serviceable. It's the nature of Motorcraft Mercon LV from what I've seen. Though I feel that more frequent ATF changes than what Ford recommends is a good idea. Their 150,000 mile ATF first change seems to be really stretching it if you want transmission longevity greater than the warranty.

Whimsey

Top
#4626947 - 01/07/18 01:14 PM Re: My 17 Escape [Re: mrjlube]
MParr Offline


Registered: 10/28/17
Posts: 514
Loc: Georgia
Run it! Then change after 5,000 miles. Use an oil filter with the base end bypass valve, Motorcraft 910s, WIX 51348 or NAPA Gold 1348. Continue using a high quality 5W20 synthetic blend or full synthetic. DO NOT use a High Mileage formulation. I ran my factory fill Motorcraft 5W30 blend for the first 5,000 miles. For other questions on your new Escape, go here.
http://www.fordescape.org
_________________________
2013 KIA Optima EX 2.4L. Now: Castrol Magnatec GTX 5W30 synthetic & STP S2808ML
2017 Ford Escape SE 2.0T Now: Pennzoil Platinum 5W30 & Motorcraft 910s

Top