Recent Topics
oil for 2.5 2013 vw passat?
by jstert. 12/13/18 09:47 AM
Scotty Kilmer Parody
by oilpsi2high. 12/13/18 09:41 AM
ID this old tool
by John_Conrad. 12/13/18 09:30 AM
Weak New CR2032/remote start + fob batteries
by redhat. 12/13/18 09:23 AM
Smart charges/time
by Duffyjr. 12/13/18 08:24 AM
7.3 powerstroke water pump
by mobilaltima. 12/13/18 07:10 AM
98 Jeep Cherokee, what oil is spec'd?
by otis24. 12/13/18 06:31 AM
fixing LED Christmas lights
by danez_yoda. 12/13/18 06:30 AM
Things are not as they seem to be..
by CourierDriver. 12/13/18 06:09 AM
Oz Ranger Raptor
by Shannow. 12/13/18 05:22 AM
Shop vac recommendations
by dlundblad. 12/13/18 05:06 AM
Internet Network Issues
by ZeeOSix. 12/13/18 04:13 AM
Looking for Fram Ultra XG30 and XG5 cut open
by rubberchicken. 12/12/18 10:27 PM
92 f150 332 code
by ram_man. 12/12/18 10:05 PM
Mixing brands of brake fluid / gear lube
by SureshR. 12/12/18 09:26 PM
45,000 miles in the Caprice.
by ls1mike. 12/12/18 09:21 PM
Quality oils?
by Horsehaulin. 12/12/18 09:16 PM
Newest Members
Poles19, HinaMach, Horsehaulin, JLew, bmrk1100
66666 Registered Users
Who's Online Now
99 registered members (aba4430, aquariuscsm, 4WD, 2004tdigls, 240_Ed, anndel, 10 invisible), 1,810 guests, and 36 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,018
Posts4,926,051
Members66,664
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 3 1 2 3
Motorcraft FL-500 C&P...with a tear! #4626006
01/06/18 01:41 PM
01/06/18 01:41 PM
Joined: Mar 2012
Posts: 371
Washington, USA
Onug Offline OP
Onug  Offline OP
Joined: Mar 2012
Posts: 371
Washington, USA
I hadnít seen many of the FL-500s posted here with tears, so I was really hoping this model wasnít affected by the Purolator quality issues. I actually tried to search and count the various MC posts here to get a ratio of bueno to no bueno...but we all know how limited the search engine is. Iíve cut two others recently and not had any issues, but that record stops today.

The FL-500 I have installed now will be the last Motorcraft filter Iíll use. Even if it doesnít tear, Iíll be batting .250 with these and thatís not acceptable. Guess I should have cut this one open before putting the new filter on...

Somebody can translate the born-on-date...


The ADBV looks great. It flexed without any problems (ignore the dirt on the second picture)



No drama with the spring


Pleats looked nice and straight on the back-side, but...


Then I saw this...


Close up of the tear.


Hard to see in the picture, so I circled it...but even the other end of the torn pleat is starting to show signs of stress.


2016 F-150 3.5L Ecoboost
Current Oil: Castrol Magnatec 5W-30 and Fram Ultra filter
Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug] #4626008
01/06/18 01:42 PM
01/06/18 01:42 PM
Joined: May 2014
Posts: 3,835
Columbus,Nebraska
Yah-Tah-Hey Offline
Yah-Tah-Hey  Offline
Joined: May 2014
Posts: 3,835
Columbus,Nebraska
Call out the National Guard.

Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug] #4626009
01/06/18 01:43 PM
01/06/18 01:43 PM
Joined: Oct 2014
Posts: 12,578
Idaho
CT8 Offline
CT8  Offline
Joined: Oct 2014
Posts: 12,578
Idaho
The filters with the tears must be the low restriction racing filters hide


2015 Ford F150 2.7
2018 Ford F350 6.2
Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug] #4626019
01/06/18 01:58 PM
01/06/18 01:58 PM
Joined: Mar 2016
Posts: 1,255
CA
CharlieBauer Offline
CharlieBauer  Offline
Joined: Mar 2016
Posts: 1,255
CA
How many miles?


It ain't what you don't know that gets you into trouble. It's what you know for sure that ain't so.

- mistakenly attributed to Mark Twain
Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug] #4626020
01/06/18 02:00 PM
01/06/18 02:00 PM
Joined: Oct 2009
Posts: 3,514
Wet side WA
JohnnyJohnson Offline
JohnnyJohnson  Offline
Joined: Oct 2009
Posts: 3,514
Wet side WA
How many miles did you have on that filter when you did your OIC?


2004 Corolla 126649
Out: VML 5w-30 TG4967 OCI 5007 Miles
In: EDGE EP 5W-30 Bosch 3311 122537 7-18-18
2006 Duramax 74478
Out: T6 5W-40 M1-303
In: T6 5W-40 XG9100 73705 4-22-18
Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug] #4626044
01/06/18 02:30 PM
01/06/18 02:30 PM
Joined: Mar 2012
Posts: 371
Washington, USA
Onug Offline OP
Onug  Offline OP
Joined: Mar 2012
Posts: 371
Washington, USA
Sorry, forgot to add that...4,500 miles/192hrs on this OCI. Iím dropping an oil sample into the mail later today. Should be interesting to see how that fairs.

Last edited by Onug; 01/06/18 02:36 PM.

2016 F-150 3.5L Ecoboost
Current Oil: Castrol Magnatec 5W-30 and Fram Ultra filter
Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug] #4626085
01/06/18 03:15 PM
01/06/18 03:15 PM
Joined: Mar 2008
Posts: 7,324
USA
slacktide_bitog Offline
slacktide_bitog  Offline
Joined: Mar 2008
Posts: 7,324
USA
902221713

9 02 22 17 13

Filter was made 2/22/2017

So in other words, they still tear crzy

Next time use Wix, Wix XP, or Fram Ultra smile

Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug] #4626107
01/06/18 03:53 PM
01/06/18 03:53 PM
Joined: Feb 2003
Posts: 7,686
Jupiter, Florida
Cujet Online content
Cujet  Online Content
Joined: Feb 2003
Posts: 7,686
Jupiter, Florida
Are you using a high viscosity, or non synthetic oil? Or do you immediately drive off on a very cold engine? I wonder if high oil viscosity is causing the issue.... The modern thought to start driving at 30 seconds warm up on below zero days seems to me to be asking for trouble.

In the piston aircraft world, we use some very viscous oil, but we are cautioned against using any significant RPM until the oil temperature is in the green zone, or about 160 degrees F.


People who count on their fingers should maintain a discreet silence.
Re: Motorcraft FL-500 C&P...with a tear! [Re: Cujet] #4626116
01/06/18 04:08 PM
01/06/18 04:08 PM
Joined: Mar 2012
Posts: 371
Washington, USA
Onug Offline OP
Onug  Offline OP
Joined: Mar 2012
Posts: 371
Washington, USA
Originally Posted By: Cujet
Are you using a high viscosity, or non synthetic oil? Or do you immediately drive off on a very cold engine? I wonder if high oil viscosity is causing the issue.... The modern thought to start driving at 30 seconds warm up on below zero days seems to me to be asking for trouble.

In the piston aircraft world, we use some very viscous oil, but we are cautioned against using any significant RPM until the oil temperature is in the green zone, or about 160 degrees F.


5W-30 (spec for engine) full synthetic. I have remote start for my truck and use it 99.9% of the time. I always give it 3-5 minutes (at least) to warm up, especially when the weather is cold. But where I live (Seattle) it rarely drops below freezing.


2016 F-150 3.5L Ecoboost
Current Oil: Castrol Magnatec 5W-30 and Fram Ultra filter
Re: Motorcraft FL-500 C&P...with a tear! [Re: Cujet] #4626121
01/06/18 04:13 PM
01/06/18 04:13 PM
Joined: Jul 2010
Posts: 19,271
PNW
ZeeOSix Offline
ZeeOSix  Offline
Joined: Jul 2010
Posts: 19,271
PNW
Originally Posted By: Cujet
Are you using a high viscosity, or non synthetic oil? Or do you immediately drive off on a very cold engine? I wonder if high oil viscosity is causing the issue.... The modern thought to start driving at 30 seconds warm up on below zero days seems to me to be asking for trouble.

An oil filter is supposed to protect itself from delta-p damage with its bypass valve. But, it's certainly possible the bypass valve is under designed or can malfunction, especially under very cold start-ups and high engine RPM right after start-up.

We all know that the brittle media combined with large pleat spacing is a good recipe for torn media. I'd say that's also the case here.

Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug] #4626125
01/06/18 04:17 PM
01/06/18 04:17 PM
Joined: Mar 2016
Posts: 1,255
CA
CharlieBauer Offline
CharlieBauer  Offline
Joined: Mar 2016
Posts: 1,255
CA
Originally Posted By: Onug
Sorry, forgot to add that...4,500 miles/192hrs on this OCI. Iím dropping an oil sample into the mail later today. Should be interesting to see how that fairs.


Thanks for sharing the hours. You've used that filter more than the mileage suggests.

I just did an oil change after 250 hours and left the Fram Ultra on. I'm thinking of leaving it on for another 2 oil changes which will mean 400 to 500 hours more. Based on what I've seen, I think that's not a problem, certainly not in my climate.

You have another FL500 on there. Are you ok with that? I'm personally not touching Purolator filters for the forseeable future.


It ain't what you don't know that gets you into trouble. It's what you know for sure that ain't so.

- mistakenly attributed to Mark Twain
Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug] #4626129
01/06/18 04:23 PM
01/06/18 04:23 PM
Joined: Oct 2015
Posts: 1,518
Houston, Texas
WellOiled Offline
WellOiled  Offline
Joined: Oct 2015
Posts: 1,518
Houston, Texas
Onug - Sorry you had a tear but now we know the 3" OD MC cans are not exempt from tearing. Problem not solved as of 2/22/2017. Thanks for the cut & post. cry


2004 Ford Ranger 4.0L V6
Valvoline Advanced Full Synthetic 5W30 + Fram Tough Guard
Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug] #4626131
01/06/18 04:25 PM
01/06/18 04:25 PM
Joined: Oct 2017
Posts: 743
Georgia
MParr Offline
MParr  Offline
Joined: Oct 2017
Posts: 743
Georgia
Iím curious. Would priming the oil filter prevent some of these tearing issues that we have seen?


2013 KIA Optima EX 2.4L. Now: QSUD 5W30 & STP S2808ML
2017 Ford Escape SE 2.0T Now: Mobil 1 5W30 & NAPA Gold 1348
Re: Motorcraft FL-500 C&P...with a tear! [Re: MParr] #4626136
01/06/18 04:30 PM
01/06/18 04:30 PM
Joined: Jul 2010
Posts: 19,271
PNW
ZeeOSix Offline
ZeeOSix  Offline
Joined: Jul 2010
Posts: 19,271
PNW
Originally Posted By: MParr
Iím curious. Would priming the oil filter prevent some of these tearing issues that we have seen?

I highly doubt it. If installtng oil filters dry caused tearing you'd see many other brands tearing too.

This is a Purolator problem of combining brittle weak media with wide pleat spacing. We've seen many other filters posted in this forum with wide pleat spacing without tears.

Re: Motorcraft FL-500 C&P...with a tear! [Re: CharlieBauer] #4626139
01/06/18 04:34 PM
01/06/18 04:34 PM
Joined: Jul 2010
Posts: 19,271
PNW
ZeeOSix Offline
ZeeOSix  Offline
Joined: Jul 2010
Posts: 19,271
PNW
Originally Posted By: CharlieBauer
Originally Posted By: Onug
Sorry, forgot to add that...4,500 miles/192hrs on this OCI. Iím dropping an oil sample into the mail later today. Should be interesting to see how that fairs.


Thanks for sharing the hours. You've used that filter more than the mileage suggests.

Just means the filter saw a lot of low speed driving, which IMO should lead to less overall stress on the media.

What would the resulting tears look like if those miles were all done at high speed driving? shrug Note, don't use weak filters in a race car. grin2

Page 1 of 3 1 2 3

BOB IS THE OIL GUY® Powered by UBB.threads™