Recent Topics
Oil For High Sustained RPM on BMW S52
by ZEK
06/21/18 10:41 PM
Chevy brought the blazer back
by WiskyBadger
06/21/18 10:07 PM
LC20 and uses in modern motor oil
by synman
06/21/18 10:01 PM
Full Synthetic CJ-4 or > 5W-30 or 10W-30
by LeTempt
06/21/18 09:57 PM
2018 RAM 1500 EcoDiesel
by OVERKILL
06/21/18 08:37 PM
Fram SureGrip coating
by mobilaltima
06/21/18 08:24 PM
Manual transmissioned electric car
by mjoekingz28
06/21/18 06:45 PM
1991 Toyota Previa New JDM engine Redline
by Kurtatron
06/21/18 06:26 PM
8 yr old channeling John Bonham
by Toy4x4
06/21/18 06:02 PM
Traveller nlgi 2
by Spitter
06/21/18 05:33 PM
Upgrading the Kohler 7000 series air cleaner
by Patrick0525
06/21/18 05:08 PM
Any nano reefers here?
by RichardS
06/21/18 05:04 PM
ARC remanufactured Power Steering Pump
by Pajero
06/21/18 04:58 PM
John Deere "Easy Change" System gimmick
by SnowmanCO
06/21/18 04:55 PM
Oz Planstic Bag Bans - not so green.
by Shannow
06/21/18 04:31 PM
help me choose...
by chaindrive
06/21/18 04:07 PM
France F1 Grand Prix
by DeepFriar
06/21/18 03:16 PM
Valvoline High Mileage with maxlife tech semi-syn
by bradtech
06/21/18 03:16 PM
Best additive in oil to clean sludge?
by ffgb
06/21/18 02:19 PM
Who is a Dirt Track regular?
by thooks
06/21/18 01:39 PM
Newest Members
ZEK, Dudewayne, kmdz, harborbirds, frascati
65292 Registered Users
Who's Online
23 registered (dishdude, buffalobob, bmod305, Char Baby, David_g, 2 invisible), 453 Guests and 29 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65292 Members
67 Forums
285749 Topics
4768885 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 3 1 2 3 >
Topic Options
#4626006 - 01/06/18 01:41 PM Motorcraft FL-500 C&P...with a tear!
Onug Offline


Registered: 03/19/12
Posts: 344
Loc: Washington, USA
I hadnít seen many of the FL-500s posted here with tears, so I was really hoping this model wasnít affected by the Purolator quality issues. I actually tried to search and count the various MC posts here to get a ratio of bueno to no bueno...but we all know how limited the search engine is. Iíve cut two others recently and not had any issues, but that record stops today.

The FL-500 I have installed now will be the last Motorcraft filter Iíll use. Even if it doesnít tear, Iíll be batting .250 with these and thatís not acceptable. Guess I should have cut this one open before putting the new filter on...

Somebody can translate the born-on-date...


The ADBV looks great. It flexed without any problems (ignore the dirt on the second picture)



No drama with the spring


Pleats looked nice and straight on the back-side, but...


Then I saw this...


Close up of the tear.


Hard to see in the picture, so I circled it...but even the other end of the torn pleat is starting to show signs of stress.
_________________________
2016 F-150 3.5L Ecoboost
Current Oil: Mobil 1 5W-30 and Fram Ultra filter

Top
#4626008 - 01/06/18 01:42 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug]
Yah-Tah-Hey Offline


Registered: 05/26/14
Posts: 3408
Loc: Columbus,Nebraska
Call out the National Guard.

Top
#4626009 - 01/06/18 01:43 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug]
CT8 Offline


Registered: 10/09/14
Posts: 10979
Loc: Idaho
The filters with the tears must be the low restriction racing filters hide
_________________________
"Don't let your preconceived notions get in the way of facts."
Geoff Metcalf

Top
#4626019 - 01/06/18 01:58 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug]
CharlieBauer Offline


Registered: 03/29/16
Posts: 1177
Loc: CA
How many miles?
_________________________
It ain't what you don't know that gets you into trouble. It's what you know for sure that ain't so.

- mistakenly attributed to Mark Twain

Top
#4626020 - 01/06/18 02:00 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug]
JohnnyJohnson Offline


Registered: 10/22/09
Posts: 2745
Loc: Wet side WA
How many miles did you have on that filter when you did your OIC?
_________________________
2004 Toyota Corolla 121707
Out: QSUD 5W-30 Purolator One 5030
In: Valvoline ML 5w-30 TG4967 117530 2-8-18
2006 Duramax 74047
Out: T6 5W-40 M1-303
In: T6 5W-40 XG9100 73752 4-22-18

Top
#4626044 - 01/06/18 02:30 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug]
Onug Offline


Registered: 03/19/12
Posts: 344
Loc: Washington, USA
Sorry, forgot to add that...4,500 miles/192hrs on this OCI. Iím dropping an oil sample into the mail later today. Should be interesting to see how that fairs.


Edited by Onug (01/06/18 02:36 PM)
_________________________
2016 F-150 3.5L Ecoboost
Current Oil: Mobil 1 5W-30 and Fram Ultra filter

Top
#4626085 - 01/06/18 03:15 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug]
slacktide_bitog Offline


Registered: 03/20/08
Posts: 6166
Loc: USA
902221713

9 02 22 17 13

Filter was made 2/22/2017

So in other words, they still tear crzy

Next time use Wix, Wix XP, or Fram Ultra smile

Top
#4626107 - 01/06/18 03:53 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug]
Cujet Offline


Registered: 02/15/03
Posts: 7162
Loc: Jupiter, Florida
Are you using a high viscosity, or non synthetic oil? Or do you immediately drive off on a very cold engine? I wonder if high oil viscosity is causing the issue.... The modern thought to start driving at 30 seconds warm up on below zero days seems to me to be asking for trouble.

In the piston aircraft world, we use some very viscous oil, but we are cautioned against using any significant RPM until the oil temperature is in the green zone, or about 160 degrees F.
_________________________

Top
#4626116 - 01/06/18 04:08 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Cujet]
Onug Offline


Registered: 03/19/12
Posts: 344
Loc: Washington, USA
Originally Posted By: Cujet
Are you using a high viscosity, or non synthetic oil? Or do you immediately drive off on a very cold engine? I wonder if high oil viscosity is causing the issue.... The modern thought to start driving at 30 seconds warm up on below zero days seems to me to be asking for trouble.

In the piston aircraft world, we use some very viscous oil, but we are cautioned against using any significant RPM until the oil temperature is in the green zone, or about 160 degrees F.


5W-30 (spec for engine) full synthetic. I have remote start for my truck and use it 99.9% of the time. I always give it 3-5 minutes (at least) to warm up, especially when the weather is cold. But where I live (Seattle) it rarely drops below freezing.
_________________________
2016 F-150 3.5L Ecoboost
Current Oil: Mobil 1 5W-30 and Fram Ultra filter

Top
#4626121 - 01/06/18 04:13 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Cujet]
ZeeOSix Offline


Registered: 07/22/10
Posts: 17776
Loc: PNW
Originally Posted By: Cujet
Are you using a high viscosity, or non synthetic oil? Or do you immediately drive off on a very cold engine? I wonder if high oil viscosity is causing the issue.... The modern thought to start driving at 30 seconds warm up on below zero days seems to me to be asking for trouble.

An oil filter is supposed to protect itself from delta-p damage with its bypass valve. But, it's certainly possible the bypass valve is under designed or can malfunction, especially under very cold start-ups and high engine RPM right after start-up.

We all know that the brittle media combined with large pleat spacing is a good recipe for torn media. I'd say that's also the case here.

Top
#4626125 - 01/06/18 04:17 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug]
CharlieBauer Offline


Registered: 03/29/16
Posts: 1177
Loc: CA
Originally Posted By: Onug
Sorry, forgot to add that...4,500 miles/192hrs on this OCI. Iím dropping an oil sample into the mail later today. Should be interesting to see how that fairs.


Thanks for sharing the hours. You've used that filter more than the mileage suggests.

I just did an oil change after 250 hours and left the Fram Ultra on. I'm thinking of leaving it on for another 2 oil changes which will mean 400 to 500 hours more. Based on what I've seen, I think that's not a problem, certainly not in my climate.

You have another FL500 on there. Are you ok with that? I'm personally not touching Purolator filters for the forseeable future.
_________________________
It ain't what you don't know that gets you into trouble. It's what you know for sure that ain't so.

- mistakenly attributed to Mark Twain

Top
#4626129 - 01/06/18 04:23 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug]
WellOiled Offline


Registered: 10/03/15
Posts: 1358
Loc: Houston, Texas
Onug - Sorry you had a tear but now we know the 3" OD MC cans are not exempt from tearing. Problem not solved as of 2/22/2017. Thanks for the cut & post. cry
_________________________
2004 Ford Ranger 4.0L V6
NAPA Full Synthetic 5W30 + Fram Tough Guard

Top
#4626131 - 01/06/18 04:25 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: Onug]
MParr Offline


Registered: 10/28/17
Posts: 514
Loc: Georgia
Iím curious. Would priming the oil filter prevent some of these tearing issues that we have seen?
_________________________
2013 KIA Optima EX 2.4L. Now: Castrol Magnatec GTX 5W30 synthetic & STP S2808ML
2017 Ford Escape SE 2.0T Now: Pennzoil Platinum 5W30 & Motorcraft 910s

Top
#4626136 - 01/06/18 04:30 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: MParr]
ZeeOSix Offline


Registered: 07/22/10
Posts: 17776
Loc: PNW
Originally Posted By: MParr
Iím curious. Would priming the oil filter prevent some of these tearing issues that we have seen?

I highly doubt it. If installtng oil filters dry caused tearing you'd see many other brands tearing too.

This is a Purolator problem of combining brittle weak media with wide pleat spacing. We've seen many other filters posted in this forum with wide pleat spacing without tears.

Top
#4626139 - 01/06/18 04:34 PM Re: Motorcraft FL-500 C&P...with a tear! [Re: CharlieBauer]
ZeeOSix Offline


Registered: 07/22/10
Posts: 17776
Loc: PNW
Originally Posted By: CharlieBauer
Originally Posted By: Onug
Sorry, forgot to add that...4,500 miles/192hrs on this OCI. Iím dropping an oil sample into the mail later today. Should be interesting to see how that fairs.


Thanks for sharing the hours. You've used that filter more than the mileage suggests.

Just means the filter saw a lot of low speed driving, which IMO should lead to less overall stress on the media.

What would the resulting tears look like if those miles were all done at high speed driving? shrug Note, don't use weak filters in a race car. grin2

Top
Page 1 of 3 1 2 3 >