Recent Topics
25% off on Autogeek - Today Only
by SatinSilver
22 minutes 40 seconds ago
Delo, Rotella or M1EP for all 4-cycles?
by nthach
23 minutes 28 seconds ago
Walmart 2 Good Deals and 1 Not So Good
by TheLawnRanger
Today at 11:09 AM
2015 Cruze 1.4T "jerk" at idle in drive
by 2James1
Today at 10:57 AM
ooma?
by urrlord
Today at 10:47 AM
Rotors already shot on our F-150 Ecoboost. 40k.
by Blaze
Today at 10:04 AM
Broken or Slipped Belt
by ET16
Today at 09:59 AM
#15 Texaco
by PJantzen
Today at 08:56 AM
Yellow plus red
by wsteveg
Today at 07:54 AM
High Milage Oils on Low Milage Engines
by PWMDMD
Today at 07:50 AM
Engine oil question
by tung
Today at 07:20 AM
ATF flush or D&F
by ugabulldog
Today at 06:30 AM
Hyundai and Quaker State 5W30 A5
by skyactiv
Today at 05:14 AM
335i BMW Rear Bearing: DIY?
by antonmnster
Yesterday at 10:39 PM
Noise on cold start
by Spetz
Yesterday at 09:23 PM
FRAM TG4967 C&P
by JohnnyJohnson
Yesterday at 09:10 PM
What is the longest you have had a car battery las
by wtd
Yesterday at 09:00 PM
clicking noise front driver side
by tookien
Yesterday at 08:57 PM
FRAM Ultra XG7317 at 10K miles cut open
by crazy_raccoon
Yesterday at 08:45 PM
Amsoil SS 0w-30 1.4L Tur 2014 Chevy Cruz 20k OCI
by SubieBlue
Yesterday at 08:42 PM
Newest Members
99SK04GTX, jasonjossens4231, Eneos1, tung, spacekiller67
65511 Registered Users
Who's Online
72 registered (Billbert, aquariuscsm, Ben Boyle, 2009Edge, ad244, 6 invisible), 1595 Guests and 38 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65511 Members
67 Forums
287316 Topics
4793250 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4623200 - 01/03/18 09:46 PM Waterpump for 01 civic??
andrewp1998 Offline


Registered: 10/18/08
Posts: 864
Loc: MA USA
Looks like its gone bad, tstat was changed 2 weeks ago and temp climbed again. and I'm not getting heat unless I'm driving over 40 mph or more. Pump was changed less than 2 yrs ago (36k)and its a Gates so?? Whats the best brand?
No visible leaks and mech checked it out.
Thanks
_________________________
2001 Honda civic HX vtecE- 5 spd,231k+

Top
#4623202 - 01/03/18 09:47 PM Re: Waterpump for 01 civic?? [Re: andrewp1998]
The Critic Offline


Registered: 08/30/04
Posts: 19882
Loc: CA
Aisin or dealer.
_________________________
2011 Toyota Prius - 170k - ServicePro Dexos 0W-20
2007 Honda Accord 2.4 - 129K - Idemitsu 5W-20

Top
#4623203 - 01/03/18 09:47 PM Re: Waterpump for 01 civic?? [Re: andrewp1998]
andrewp1998 Offline


Registered: 10/18/08
Posts: 864
Loc: MA USA
rad and head gasket was changed last Feb, no gasses detected recently after he tested it
_________________________
2001 Honda civic HX vtecE- 5 spd,231k+

Top
#4623213 - 01/03/18 09:55 PM Re: Waterpump for 01 civic?? [Re: andrewp1998]
Trav Offline


Registered: 11/20/06
Posts: 19311
Loc: MA, Mittelfranken.de
Check the radiator core for cold areas.
_________________________
ASE L1, Master. Deutsch Meisterbrief.

Top
#4623214 - 01/03/18 09:56 PM Re: Waterpump for 01 civic?? [Re: andrewp1998]
andrewp1998 Offline


Registered: 10/18/08
Posts: 864
Loc: MA USA
oem Honda or Aisin, thanks.. More $$ but its worth it.

lower hose is cold and upper is hot..

Trav- its at Donnie's now. I'm just curious..

Thanks!


Edited by andrewp1998 (01/03/18 09:57 PM)
_________________________
2001 Honda civic HX vtecE- 5 spd,231k+

Top
#4623221 - 01/03/18 10:01 PM Re: Waterpump for 01 civic?? [Re: Trav]
andrewp1998 Offline


Registered: 10/18/08
Posts: 864
Loc: MA USA
Originally Posted By: Trav
Check the radiator core for cold areas.


Trav- its at Donnie's now. I'm just curious..

Thanks!
_________________________
2001 Honda civic HX vtecE- 5 spd,231k+

Top
#4623238 - 01/03/18 10:20 PM Re: Waterpump for 01 civic?? [Re: andrewp1998]
andyd Offline


Registered: 09/25/04
Posts: 7273
Loc: Marshfield , MA
I've had great luck with with GMB waterpumps in 528e s. If they make a pump for your Civic, it may be OK. It is not unheard of for a press fit impeller to work itself loose.
_________________________
'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2

Top
#4623522 - 01/04/18 08:55 AM Re: Waterpump for 01 civic?? [Re: andrewp1998]
maverickfhs Offline


Registered: 12/28/16
Posts: 2076
Loc: VA
OEM one would be safest, been using it in our 7th Gen Civic for over 4 years and no problems so far.
_________________________
2006 Civic EX 202K/AT
2006 Acura TSX 180K/AT

Top
#4623566 - 01/04/18 09:24 AM Re: Waterpump for 01 civic?? [Re: andrewp1998]
Trav Offline


Registered: 11/20/06
Posts: 19311
Loc: MA, Mittelfranken.de
Originally Posted By: andrewp1998
Originally Posted By: Trav
Check the radiator core for cold areas.


Trav- its at Donnie's now. I'm just curious..

Thanks!


I haven't spoken to him in a while but I am thinking probably a bad radiator, Donnie will figure it out, he's a good mechanic. The cold lower hose and hot upper is a good indicator, if the radiator is clear the lower will be cooler than the upper but not cold.
On some cars this is reversed as the thermostat is on the lower hose side. I did a Dodge not too long ago with these symptoms and sure enough the middle of the core was blocked tighter than a bulls arse in a hurricane.
_________________________
ASE L1, Master. Deutsch Meisterbrief.

Top
#4624294 - 01/04/18 09:04 PM Re: Waterpump for 01 civic?? [Re: andrewp1998]
andrewp1998 Offline


Registered: 10/18/08
Posts: 864
Loc: MA USA
Thanks!!!!
_________________________
2001 Honda civic HX vtecE- 5 spd,231k+

Top
#4630381 - 01/10/18 11:45 AM Re: Waterpump for 01 civic?? [Re: andrewp1998]
andrewp1998 Offline


Registered: 10/18/08
Posts: 864
Loc: MA USA
bad waterpump was determined .. keyhole was not lined up with cam and some type of housing was broken. Last mech screwed up and screwed up many times.
_________________________
2001 Honda civic HX vtecE- 5 spd,231k+

Top
#4630383 - 01/10/18 11:47 AM Re: Waterpump for 01 civic?? [Re: Trav]
andrewp1998 Offline


Registered: 10/18/08
Posts: 864
Loc: MA USA
bad waterpump was determined .. keyhole was not lined up with cam and some type of housing was broken. Last mech screwed up and screwed up many times.
_________________________
2001 Honda civic HX vtecE- 5 spd,231k+

Top
#4630454 - 01/10/18 12:48 PM Re: Waterpump for 01 civic?? [Re: andrewp1998]
nthach Online   content


Registered: 01/02/04
Posts: 3986
Loc: California
Originally Posted By: andrewp1998
bad waterpump was determined .. keyhole was not lined up with cam and some type of housing was broken. Last mech screwed up and screwed up many times.

Did the new mechanic check out the cam/crank timing making sure everything lines up? Is the timing belt in good shape?

Stick to OEM or Aisin on Hondas - Aisin does source the OEM Yamada pump for Honda applications.

Top
#4631707 - 01/11/18 05:50 PM Re: Waterpump for 01 civic?? [Re: andrewp1998]
andrewp1998 Offline


Registered: 10/18/08
Posts: 864
Loc: MA USA
Yes he lined it up, last time they did not! Gates was put in again. Timing belt was starting to show wear less than 2 yrs and 36k!!
_________________________
2001 Honda civic HX vtecE- 5 spd,231k+

Top