Recent Topics
debris in my engine oil--what to do?
by Jasper8146. 09/22/18 03:50 PM
Is this seal bad?
by parshisa. 09/22/18 03:44 PM
Leather Masters Protection Cream review....
by gregk24. 09/22/18 03:13 PM
Aisin WS
by RodneyM. 09/22/18 03:11 PM
Husqvarna trimmer questions
by BrianF. 09/22/18 02:51 PM
Uber Self-Driv Death: Disabled Pedest Avoidance!!!!
by oil_film_movies. 09/22/18 02:29 PM
Question on Backlight setting on LED tv's
by LoneRanger. 09/22/18 02:16 PM
Are all Dexos 1 Gen 2 Oils the Same?
by Gene K. 09/22/18 01:58 PM
ECOGARD X10479 CUT OPEN
by 53' Stude. 09/22/18 01:38 PM
Rust-Oleum Driveway Sealer review
by SVTCobra. 09/22/18 01:24 PM
Flush OAT/IAT mixture
by OpenClose. 09/22/18 12:20 PM
And They Say Spelling is Not Important.
by PimTac. 09/22/18 12:06 PM
Toyota Genuine oil 10W30
by gordond. 09/22/18 09:27 AM
Good Dealers
by HowAboutThis. 09/22/18 09:12 AM
electric brakes rely on heat to work?
by motor_oil_madman. 09/22/18 09:09 AM
help please 7.25 briggs idle too fast
by edwardh1. 09/22/18 08:49 AM
Java update and Flash not working
by JLTD. 09/22/18 08:47 AM
Bought a Giulia
by RamFan. 09/22/18 08:38 AM
Newest Members
Sarrge, Big_R, gordond, mrgreggn, JRMFt11
66040 Registered Users
Who's Online Now
80 registered members (4WD, Anduril, 2oldtommy, bbhero, Bailes1992, bdcardinal, 11 invisible), 1,906 guests, and 41 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,833
Posts4,851,143
Members66,040
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, #4608128
12/19/17 11:54 AM
12/19/17 11:54 AM
Joined: Apr 2014
Posts: 842
SD - South Dakota
meborder Offline OP
meborder  Offline OP
Joined: Apr 2014
Posts: 842
SD - South Dakota
Castrol Edge High mileage 5w30. I didn't intend to run this OCI out past 7,500, but as it turned out I ended up adding an entire quart of oil right at 7,000 miles and decided that was enough oil to run me out to 190,000 miles without having to add so I just went for it. total add oil for this OCI is 2 quarts.

This OCI saw a lot of heavy towing all summer long. towed the camper 6 or 7 times and countless loads of hay all of which were in the 7,000 lbs range. also lots of highway miles at 75mph - 85mph. One 600+ mile trip hauling a 2,000lbs pop up camper to the hills. This was a summer OCI, where all the others below were winter OCI's, so it hints to some differences in wear from summer to winter. In the winter I'm not hauling trailers very frequently, but wear numbers look to be higher despite not being used as "hard"

I'm not interested in pushing any of the oils I've used so far past the 10,000 mile mark.

I replaced the Castrol HM with Amsoil XL. I figured if I'm going to run at 10k OCI's I might as well use a "10K mile rated oil." I've decided to just going to run 10k OCI's on this truck for the remainder of my ownership, which quite frankly is only one or two more OCI's and then its moving down the road to a new owner.

Despite the "high" wear numbers, the engine appears to be in as good as shape as it was when I got it at 100k. oil consumption on 5w30 is the same as it was nearly 100k miles ago, and it doesn't make any more noise than it did at that time either (it was loud then and it is still loud). Power feels the same as it did when I bought it and it still has plenty of oomph to haul my camper around.

I'd say I got my money's worth out of this fill, but I'm not going to go past 10k regardless of the oil.

Here's the last 4 OCI's:

Code:
OIL             Castrol 5w30	Mobil 1		Castrol 5w30	Castrol 5w30	
		Edge		5w30 		Edge		Edge		
		High Mileage	High Mileage	Gold Bottle	Gold Bottle	

MILES IN USE    9,787		6,856		9,060		9,980		  
MILES           190,041		172,300		158,145		149,085		  
SAMPLE TAKEN    11/8/17		02/18/17	06/16/16	01/14/16	  

   
Metals (ppm)   
IRON            51		110		71		88
CHROMIUM        <1		2		<1		2
LEAD            <1		<1		<1		1
COPPER          2		3		3		4
TIN             <1		3		2		<1
ALUMINUM        11		27		12		19
NICKEL          <1		<1		1		<1
SILVER          <1		<1		<1		<1
TITANIUM        22		<1		21		20
VANADIUM	<1		<1		<1		<1

Contaminants (ppm)
SILICON        	12		15		11		12
SODIUM          15		34		24		18
POTASSIUM       3		10		<1		<1

Additives (ppm)
MAGNESIUM       85		1048		154		278
CALCIUM         2202		1375		1770		1990
BARIUM          <1		<1		1		<1
PHOSPHORUS      648		900		637		648
ZINC            796		970		667		755
MOLYBDENUM      79		95		66		69
BORON           52		200		62		58

Contaminants
WATER (%)	<0.05		<0.05		<0.05		<0.05
Coolant		No		No		No		No

Physical Tests
Visc (cSt 100C)	10.3		9.0		9.0		8.9
 
TBN (mgKOH/g)	1.2		3.0		1.4		2.4


The higher TBN on the Mobil 1 HM above is part of the reason I decided to run this OCI out after adding the quart of oil at 7,000 miles. the TBN of 3.0 above is the result of adding a full quart 500 miles before changing the oil. seeing the TBN boost a fresh quart can add gave me the confidence to run it out another 2,500 miles it took to get to 190,000 miles (added a quart at ~187,000 miles and the plan was to change at 187,500).

As always, I'm open to interpretations and opinions.


Last edited by meborder; 12/19/17 11:54 AM.

Too many cars using too many different oils to list in 150 characters.
Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: meborder] #4608151
12/19/17 12:19 PM
12/19/17 12:19 PM
Joined: Dec 2006
Posts: 18,630
Dallas,Tx USA
aquariuscsm Offline
aquariuscsm  Offline
Joined: Dec 2006
Posts: 18,630
Dallas,Tx USA
The M1 had the highest wear,and the Castrol had the lowest. I'd stick with Castrol.


1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Quaker State Ultimate Durability 5W20

Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: aquariuscsm] #4608234
12/19/17 01:24 PM
12/19/17 01:24 PM
Joined: Sep 2014
Posts: 2,097
US-WA
Dyusik Offline
Dyusik  Offline
Joined: Sep 2014
Posts: 2,097
US-WA
M1 had the highest cleaning ability, stick to M1. All depends on how you want to read the report. laugh

I ran Castrol gold bottle in my Jeep for a couple oci's and it did not touch the massive amounts of crud that HDEO did.
That said, I do not consider either product to be superior to the other.


95 Cherokee 190K DELO 10W30, XG8
07 IS250 100K Napa 10w30, FULL
04 YZF-R1 19K DELO 15w40, XG7317
99 HD XL1200S 20K VR1 20w50, NG1515
14 RX450h 33k PP MIX, NG7047
Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: meborder] #4608340
12/19/17 03:11 PM
12/19/17 03:11 PM
Joined: Feb 2015
Posts: 487
NC
Matagonka Offline
Matagonka  Offline
Joined: Feb 2015
Posts: 487
NC
Looks good. That is what I currently have in mine.

Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: meborder] #4608345
12/19/17 03:19 PM
12/19/17 03:19 PM
Joined: Jan 2008
Posts: 10,680
OH
SatinSilver Offline
SatinSilver  Offline
Joined: Jan 2008
Posts: 10,680
OH
Your plan sounds good. Just keep checking the level like you've been doing. I think the truck will be fine.

On the other end of the spectrum, I recently saw an 05 Camry at the charity/car donation place. It was 7k miles over on the oil change according to the sticker. So 12k on the oil change with probably bulk conventional since I'm familiar with the tire place. I pop the hood and the bottom of the dipstick is pretty dirty and had to wipe it pretty good just to clean it. The bottom of the stick was an orange color after I cleaned it off. Anyway not a drop of oil on the stick. The outside of the car was in good shape, interior kind of dirty, needs new tires. They want $3150 for it and it says the alternator is bad. I'm kind of tempted to go back there and top the thing off with oil, kind of a good deed. I have four jugs of oil I bought at AA on clearance for $3 each, full syn 0w20 Idemitsu oil. Normally $30/jug. Heck even pouring some used oil in there would be better than nothing. Car abuse. Topping it off or just going for a $20 oil change at the tire place every 5k miles is pretty easy.

Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: Dyusik] #4608409
12/19/17 04:31 PM
12/19/17 04:31 PM
Joined: Mar 2015
Posts: 10,805
In the shop
53' Stude Offline
53' Stude  Offline
Joined: Mar 2015
Posts: 10,805
In the shop
Originally Posted By: Dyusik
M1 had the highest cleaning ability, stick to M1. All depends on how you want to read the report. laugh

I ran Castrol gold bottle in my Jeep for a couple oci's and it did not touch the massive amounts of crud that HDEO did.
That said, I do not consider either product to be superior to the other.


Yeah, from seeing OVERKILLS old expedition clean up pics Id say M1 does a
Great cleaning and cleansing job


09' Camry LE, 141,020 miles

PP 5w30 and TG 4967
Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: meborder] #4608966
12/20/17 06:18 AM
12/20/17 06:18 AM
Joined: May 2007
Posts: 7,507
Indianapolis, IN
dnewton3 Offline
dnewton3  Offline
Joined: May 2007
Posts: 7,507
Indianapolis, IN
Is that a 4.6L or 5.4L? Would it be VVT?

That seems like a lot of Fe over several OCIs. Not typical wear for a mod-motor. At this point, it does not owe you anything with such high miles, but wear seems abnormally high in Fe and Al for the OCI durations.

Could be timing chain set wear; Fe and Al will show up from these. While some of your elevated values may be from towing, it cannot explain such high abnormal values. Somewhere, something is amiss.

Last edited by dnewton3; 12/20/17 06:24 AM.

The act of preventative maintenance, in and of itself, is FAR MORE important than brand/grade/base choices among lubes and filters.
- under maintaining something is akin to abuse/neglect; that can kill equipment by shortening the lifespan
- over maintaining something has never been proven to be anything but a waste of time and money
Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: meborder] #4608971
12/20/17 06:25 AM
12/20/17 06:25 AM
Joined: Sep 2010
Posts: 7,000
Texas
4WD Online confused
4WD  Online Confused
Joined: Sep 2010
Posts: 7,000
Texas
Why not try a 5w40 HDEO with that many miles on the clock

Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: 4WD] #4609480
12/20/17 05:46 PM
12/20/17 05:46 PM
Joined: Apr 2014
Posts: 842
SD - South Dakota
meborder Offline OP
meborder  Offline OP
Joined: Apr 2014
Posts: 842
SD - South Dakota
Originally Posted By: Dyusik
M1 had the highest cleaning ability, stick to M1. All depends on how you want to read the report. laugh

I ran Castrol gold bottle in my Jeep for a couple oci's and it did not touch the massive amounts of crud that HDEO did.
That said, I do not consider either product to be superior to the other.


I've heard this a bunch but never bought into that theory.

1st, what makes you think there is anything in the engine to clean? and if it did need a bunch of cleaning and M1 was so good at it, wouldn't the first fill done most of the cleaning? the fill of M1 above with 110 ppm of iron is the second consecutive fill of M1 HM - I did not test the first since it would have had residual of the previous fill before it (specifically the TI from the Castrol).

2nd, does M1 clean so well that it removes metal from the engine? if it does, I don't think I want it anyway. the only way this though process could make sense to me is if there was a bunch of varnish which contains metal contaminates that is getting washed away by the oil. I suppose that's possible, but I've used mostly synthetics since I bought it with 104K on the clock with an average of 7800miles on an OCI (which is skewed slightly by the few fills of syn-blend I did with 5K OCI's).

I just don't buy the "cleans better" theory. just cant get there with what I've seen.

Originally Posted By: SatinSilver
Your plan sounds good. Just keep checking the level like you've been doing. I think the truck will be fine.


I check the oil every time the odometer ticks off 1,000 and any time I've driven it on the highway for a few hours. What I've learned is that it is very predictable on consumption. it always needs a quart between 4,000 and 5,000, and it always "uses" a half quart after the first long highway run. after it has gotten good and hot on the highway it won't use any more.

Originally Posted By: dnewton3
Is that a 4.6L or 5.4L? Would it be VVT?

That seems like a lot of Fe over several OCIs. Not typical wear for a mod-motor. At this point, it does not owe you anything with such high miles, but wear seems abnormally high in Fe and Al for the OCI durations.

Could be timing chain set wear; Fe and Al will show up from these. While some of your elevated values may be from towing, it cannot explain such high abnormal values. Somewhere, something is amiss.


it is a 5.4 3-valve with VVT.

I find the numbers confusing as well. I've actually called the lab to discuss it with them and even the report with 110 ppm of Fe did not concern them. their take on it was that it was a "good report with low wear numbers." I asked them specifically about the higher numbers as compared to other reports I've seen on here. Their reponse was that you can't meaningfully compare results from different labs. So I don't know exactly what to think.

I did ask where Fe and Al would flag as a problem, and as I recall condemnation wasn't until 400ppm and "cautionary" wasn't until 250ppm because "there is so much iron in that engine" Aluminum wouldn't flag as "cautionary" until 60ppm.

but, as you say, there may be something wrong with the engine. if there is, though, it is not affecting anything tangible. That is to say, without these numbers to go by, to hear it and drive it one would not think a 5.4 with that many miles could run as well as it does.

I'm getting these analysis done through NAPA. I've thought about using another lab and sending them half of a sample to compare numbers, but I get these NAPA analyses done for about $7 plus aother $3 for shipping.



other than being flagged for a TBN below 1.5, the lab is not concerned.

so, not exactly sure what to think about the numbers.

I will say this, though: I've gotten a ton of miles out of this truck whilst throwing what looks to be very bad wear numbers. So despite using it hard and having what appears to be poor wear characteristics, I STILL can't wear it out - even with 10k mile oil changes.

I have learned a lot by doing these analysis, though. I've learned that good oil can go the distance even with cold temperatures and lots of hard use. wear numbers aside, the synthetics do seem to hold up really well. maybe that's the add-oil, but at the end of almost 10,000 miles of hard summer use, the oil is still fine. and at the end of 10,000 miles of hard winter use with cold starts and lots of idling, the oil still seems to be fine as well.

What I've learned is that, for me, if you aren't running 10k on a full synthetic, regardless of brand (M1 being my least favorite for a couple reasons) you are wasting your money.

one thing that surprised me was that the Castrol HM has as much Titanium as the Castrol EP! that was a pleasant surprise.

Originally Posted By: 4WD
Why not try a 5w40 HDEO with that many miles on the clock


I've thought about it. but I'm running out of time!

i'll probably sample this run of Amsoil XL to see how the viscosity and TBN holds up to 10k of winter use, but the next oil change may very well be the last one I do on this vehicle. My hope is to have a new truck going into next winter. by that time this one should be approaching 220k or more and I won't have to feel bad about sending it down the road.

and for the $500 buck the next guy has to pay to buy it from me, I don't think he'll give a hoot about what I did with it before he got it! smile


Too many cars using too many different oils to list in 150 characters.
Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: meborder] #4610526
12/21/17 07:51 PM
12/21/17 07:51 PM
Joined: May 2012
Posts: 5,381
Fort Lauderdale, FL
DoubleWasp Offline
DoubleWasp  Offline
Joined: May 2012
Posts: 5,381
Fort Lauderdale, FL
What in Sam Hail is going on in your engine?

My 2007 Triton 5.4 3V did a ton better with 5w20 Mobil conventional.....for twice the recommended miles.......towing 3000 lbs above its weight rating.......doing second OCI on the same filter.......and doing 100+mph runs on Alligator alley........and my phasers are making noise......

Granted, you have more miles, but what the truck?

TBN shredded, wear metals in the sky?

Is it really possible for an engine to build up sludge that encased wear metals and later releases them when using a good "cleaning " oil?

M1 HM really did a dance in your engine. Hope Amsoil brings things back to Earth.


07 Lincoln Navigator M1 0w-40/FU
68 Charger R/T / Supercharged 440 VR1/DBL7349
07 Ram 3500 4x4 / Cummins 6.7 /DBL7349
17 Maserati GranTurismo Cabrio
Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: meborder] #4612478
12/23/17 08:28 PM
12/23/17 08:28 PM
Joined: May 2007
Posts: 7,507
Indianapolis, IN
dnewton3 Offline
dnewton3  Offline
Joined: May 2007
Posts: 7,507
Indianapolis, IN
The 5.4L 3v engines are known to develop issues with the VCT system. I'm not trying to piddle on your parade, but I think you've got something wrong here. Can't really tell you what it is, but most certainly something is amiss.

I completely disagree with the lab's opinion that the wear metals are "normal"; there's a problem somewhere. I do agree that lab results will be a tad bit different from lab to lab, but not THIS different. A few ppm different? Sure. 50ppm or more? Naw - I don't buy it.

Hopefully it can last long enough to sell it down to the next person. As you say, for $500, he'll get what he's paid for and if it runs when he pulls out of the drive, that's as far as the "what you see is what you get" warranty will carry him. Off your property is no longer your problem.


The act of preventative maintenance, in and of itself, is FAR MORE important than brand/grade/base choices among lubes and filters.
- under maintaining something is akin to abuse/neglect; that can kill equipment by shortening the lifespan
- over maintaining something has never been proven to be anything but a waste of time and money
Re: Castrol Edge HM 5w30, 9.7K OCI, 2006 Expeditition, [Re: dnewton3] #4615939
12/27/17 04:37 PM
12/27/17 04:37 PM
Joined: Apr 2014
Posts: 842
SD - South Dakota
meborder Offline OP
meborder  Offline OP
Joined: Apr 2014
Posts: 842
SD - South Dakota
Originally Posted By: dnewton3
The 5.4L 3v engines are known to develop issues with the VCT system. I'm not trying to piddle on your parade, but I think you've got something wrong here. Can't really tell you what it is, but most certainly something is amiss.

I completely disagree with the lab's opinion that the wear metals are "normal"; there's a problem somewhere. I do agree that lab results will be a tad bit different from lab to lab, but not THIS different. A few ppm different? Sure. 50ppm or more? Naw - I don't buy it.

Hopefully it can last long enough to sell it down to the next person. As you say, for $500, he'll get what he's paid for and if it runs when he pulls out of the drive, that's as far as the "what you see is what you get" warranty will carry him. Off your property is no longer your problem.


thanks for commenting.

I did the VCT Solenoid update for the engine in hopes of staving off problems with the VCT system. If it worked is anyone's guess, but it did seem to make it rattle less on engine deceleration.

Can't hardly rain on my parade at this point. it has done everything I've asked of it and aside from the UOA numbers, appears to be no worse for the wear (literally). There may very well be something wrong with it, as the numbers would indicate, but what ever it is appears to have been that way the whole time I've owned it and doesn't appear to be getting any worse. If I knew what it was I would have fixed it a long time ago, but at this point it is a mystery.

at this point I still have 100% confidence in it and would drive it anywhere and still have no reservations using it to pull the camper wherever we may wish to go. once it starts giving me signs of misgivings, i'll send it down the road post-haste.

as you say, if the next guy gets an unexpectedly short life out of it ... well, they bought it with more than 200k on it, what do you really expect from a vehicle with those kind of miles. I feel I've treated it fairly, and it has served me as much as I expected.

I've always though that there are "good" vehicles and "not-so-good" vehicles.... I got one of the latter this time, but even at that I'm still knocking squarely on 200k miles, so what have I got to complain about?

I've kinda worried about it for the last 90,000 miles or so - wondering if it would make the distance. it did and I can breathe a sigh of relief ... and I'm ready to move on at any time, but will continue to squeeze miles out of it until it gives up, or next winter - which ever comes first.

Might do another UOA on the Amsoil. just to see the single digit wear numbers wink


Too many cars using too many different oils to list in 150 characters.

BOB IS THE OIL GUY® Powered by UBB.threads™