Recent Topics
Ford Pickup Front Wheel Bearings 2WD
by benjamming. 12/14/18 10:52 PM
GMC oil fill tube
by Redright9. 12/14/18 10:24 PM
Where do I buy Toto toilets? That has them!
by Vern_in_IL. 12/14/18 10:04 PM
Best filter cutter for the price?
by DONWATERS. 12/14/18 09:38 PM
5W-40 vs 10W-30 for a 2018 Audi A4
by jcr1293. 12/14/18 09:25 PM
Gave up on quadrajet electric choke today...
by leroyd92. 12/14/18 08:54 PM
2015 Odyssey - Which synthetic ATF?
by AngryScientist. 12/14/18 07:56 PM
Hyundai extended my warranty
by ernied. 12/14/18 07:33 PM
2016 Traverse 6350mi Schaeffers 9000 5W30
by chevman4life. 12/14/18 07:21 PM
Oil filter for Canadian winter
by Popsy. 12/14/18 06:11 PM
12-14-18 only! Irwin vise @ Menards. $99.99
by Kruse. 12/14/18 06:01 PM
10" Subwoofer - $6.52 Each
by Greg L. 12/14/18 05:31 PM
Finding 507.00 spec oil
by sloinker. 12/14/18 05:31 PM
New Tires for the Old Chevy!
by dogememe. 12/14/18 05:09 PM
Back to Basics II
by MolaKule. 12/14/18 04:31 PM
"SG(+)" 15w40 or better oil 1987 BBC 454
by F239141. 12/14/18 03:52 PM
All Mazda 3’s have bad OCV’s?
by buster. 12/14/18 03:44 PM
Newest Members
NEKGuy, Deltafaatl, wsalopek, jcr1293, maxwellk
66684 Registered Users
Who's Online Now
41 registered members (2strokeNorthstar, aquariuscsm, ammowaster, Billbert, chefwong, 3 invisible), 1,033 guests, and 40 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,090
Posts4,927,620
Members66,684
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 4 1 2 3 4
Fram Ultra Startup ticks. #4607043
12/18/17 09:51 AM
12/18/17 09:51 AM
Joined: Feb 2011
Posts: 6,769
Hudson, NH
LeakySeals Offline OP
LeakySeals  Offline OP
Joined: Feb 2011
Posts: 6,769
Hudson, NH
I'm a long time Fram Ultra user on multiple vehicles including the truck in sig. After experimenting with many different oils and filters, it "seems like" this truck is happiest, quietest with Mobil 1 EP. Always used a FU so i didn't give that a thought. 2 oil changes ago I picked up a noise similar to a mild piston slap approx 5 seconds after startup. This was right after the oil change. I figured its age of the engine, and that piston slap or some mild ticking is common on these engines. But not this particular engine. She's always been quiet at startup. I had been wanting to use the Fram TG on the shelf at some point, so I tried a hot swap half way through the OCI. Noise gone!!! I assumed it was coincidence, my beloved Ultra could not be the cause of the startup delayed noise. So, went back to the Ultra last oil change. The noise came back, ughhh. Can't be the filter, this makes no sense. Bought another TG and installed it on yesterdays oil change. Gone again!!. Quiet as a mouse. So, I guess I will be using the TG for now on.

No autopsy, but I did take some pics of the FU freshly removed from the truck after a 6800 mile (OLM 2% left) OCI. I also took a similar pic of the TG that went in and was quiet. Anybody see anything unusual? I usually check filters after an OCI, don't remember seeing so much screen covering the holes..





06 Escalade 6.0L LQ9 AWD 165k M1 0w40
03 Maxima 3.5L POS 152k ST HM 10w30
Re: Fram Ultra Startup ticks. [Re: LeakySeals] #4607060
12/18/17 10:10 AM
12/18/17 10:10 AM
Joined: Dec 2013
Posts: 29
Ca
Bobbb Offline
Bobbb  Offline
Joined: Dec 2013
Posts: 29
Ca
The ultra is a thick looking filter. There has to be some restriction. This is in your 6.0L? What's the ultra filter number you were using?

Re: Fram Ultra Startup ticks. [Re: LeakySeals] #4607064
12/18/17 10:15 AM
12/18/17 10:15 AM
Joined: Nov 2016
Posts: 1,283
WI
HoosierJeeper Offline
HoosierJeeper  Offline
Joined: Nov 2016
Posts: 1,283
WI
I had the same issue with an Ultra on my Liberty. Had a TG, loved it, figured why not try the Ultra and it was a little knocky. Then put a Wix on and it was quiet again, then a TG now and it's quiet.


15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)
Re: Fram Ultra Startup ticks. [Re: Bobbb] #4607067
12/18/17 10:18 AM
12/18/17 10:18 AM
Joined: Feb 2011
Posts: 6,769
Hudson, NH
LeakySeals Offline OP
LeakySeals  Offline OP
Joined: Feb 2011
Posts: 6,769
Hudson, NH
Originally Posted By: Bobbb
The ultra is a thick looking filter. There has to be some restriction. This is in your 6.0L? What's the ultra filter number you were using?

Yes the 6.0L. XG3506


06 Escalade 6.0L LQ9 AWD 165k M1 0w40
03 Maxima 3.5L POS 152k ST HM 10w30
Re: Fram Ultra Startup ticks. [Re: LeakySeals] #4607077
12/18/17 10:23 AM
12/18/17 10:23 AM
Joined: Sep 2015
Posts: 994
PENNSYLVANIA
JeepWJ19 Offline
JeepWJ19  Offline
Joined: Sep 2015
Posts: 994
PENNSYLVANIA
Join the TG dark side >:]

Have TGs on every vehicle and equipment at the house.


2002 Jeep WJ 4.0 | Mobil 1 HM 5w30 |
TG8A | 2.5" lift | 148k miles

Software Engineer :]
Re: Fram Ultra Startup ticks. [Re: LeakySeals] #4607084
12/18/17 10:31 AM
12/18/17 10:31 AM
Joined: Feb 2011
Posts: 6,769
Hudson, NH
LeakySeals Offline OP
LeakySeals  Offline OP
Joined: Feb 2011
Posts: 6,769
Hudson, NH
LOl. Yup. Weird seeing that grey can on there. Also worth mentioning, I changed the oil a few hours after operation and there was still plenty of oil ahead of the filter, so I don't think its an ADBV issue.


06 Escalade 6.0L LQ9 AWD 165k M1 0w40
03 Maxima 3.5L POS 152k ST HM 10w30
Re: Fram Ultra Startup ticks. [Re: LeakySeals] #4607097
12/18/17 10:45 AM
12/18/17 10:45 AM
Joined: Nov 2016
Posts: 1,283
WI
HoosierJeeper Offline
HoosierJeeper  Offline
Joined: Nov 2016
Posts: 1,283
WI
I didn't think it was either, I just think they filter so well that the flow is a bit less. I'd rather have more flow and I'm still in the one OCI=one filter camp, so really a waste of money to run an Ultra for me.


15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)
Re: Fram Ultra Startup ticks. [Re: LeakySeals] #4607106
12/18/17 10:52 AM
12/18/17 10:52 AM
Joined: Sep 2002
Posts: 3,479
Arkansastan
Propflux01 Offline
Propflux01  Offline
Joined: Sep 2002
Posts: 3,479
Arkansastan
So much for those that dont believe tighter filtration = less flow....


2014 Hyundai Elantra
2014 Hyundai Elantra GT

A 55 Gallon Drum And A Shovel Can Solve A lot of Life's Little "Problems"
Re: Fram Ultra Startup ticks. [Re: Propflux01] #4607110
12/18/17 10:57 AM
12/18/17 10:57 AM
Joined: Jan 2009
Posts: 13,982
Illinois
tig1 Offline
tig1  Offline
Joined: Jan 2009
Posts: 13,982
Illinois
Originally Posted By: Propflux01
So much for those that don’t believe tighter filtration = less flow....


That's one reason I only use MC filters on my Fords.


2007 Ford Fusion 235,000 miles
M1 0-20 EP
2017 Ford Fusion 60K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and Valvoline LV
M1 10-30 in all OPE
MC filters

Re: Fram Ultra Startup ticks. [Re: Propflux01] #4607276
12/18/17 01:20 PM
12/18/17 01:20 PM
Joined: Jul 2010
Posts: 19,297
PNW
ZeeOSix Offline
ZeeOSix  Offline
Joined: Jul 2010
Posts: 19,297
PNW
Originally Posted By: Propflux01
So much for those that dont believe tighter filtration = less flow....

So much for those that don't understand how a positive displacement oiling system works. smile

Re: Fram Ultra Startup ticks. [Re: LeakySeals] #4607290
12/18/17 01:35 PM
12/18/17 01:35 PM
Joined: Jul 2010
Posts: 19,297
PNW
ZeeOSix Offline
ZeeOSix  Offline
Joined: Jul 2010
Posts: 19,297
PNW
Originally Posted By: LeakySeals
So, went back to the Ultra last oil change. The noise came back, ughhh. Can't be the filter, this makes no sense. Bought another TG and installed it on yesterdays oil change. Gone again!!. Quiet as a mouse. So, I guess I will be using the TG for now on.

Are you making these conclusions based on what you're hearing on 1st start-up right after a filter change, or are you hearing start-up noise at every start-up days after making the filter change?

Re: Fram Ultra Startup ticks. [Re: LeakySeals] #4607319
12/18/17 02:00 PM
12/18/17 02:00 PM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
The Fram TG doesn't have metal end caps if I remember correctly.

Re: Fram Ultra Startup ticks. [Re: LeakySeals] #4607330
12/18/17 02:14 PM
12/18/17 02:14 PM
Joined: Jul 2010
Posts: 2,667
Dallas TX
MetalSlug Offline
MetalSlug  Offline
Joined: Jul 2010
Posts: 2,667
Dallas TX
why not try different brand like wix mobil 1, not big fan of anything fram made accept ultra.


NO FRAM OCOD " Orange Can Of DEATH �
03 SVT COBRA 10th anniversary Whipple 600whp M1 5w30 Wix 51372XP
01 Corvette ZO6 stock M1 5w30 / M1-107A
2016 NISSAN TITAN dealer OC daily drive
Re: Fram Ultra Startup ticks. [Re: LeakySeals] #4607369
12/18/17 02:50 PM
12/18/17 02:50 PM
Joined: Jan 2003
Posts: 893
Colorado
newtoncd8 Offline
newtoncd8  Offline
Joined: Jan 2003
Posts: 893
Colorado
I had a similar issue (knocking noise for about 3 seconds at cold startup) with the Fram Ultra. I switched to WIX XP; noise was gone.


12 Jeep GC, 04 Lexus RX330, 77 MG-B
11 Audi A4, 01 Audi A4
99 Lexus ES300, 98 Isuzu Trooper
94 & 91 Acura Integra, 88 Toyota Camry,
84 Honda Accord, 70 Pontiac LeMans,
62 Ford Galaxy 500
Re: Fram Ultra Startup ticks. [Re: ZeeOSix] #4607499
12/18/17 05:23 PM
12/18/17 05:23 PM
Joined: Sep 2002
Posts: 3,479
Arkansastan
Propflux01 Offline
Propflux01  Offline
Joined: Sep 2002
Posts: 3,479
Arkansastan
Originally Posted By: ZeeOSix
Originally Posted By: Propflux01
So much for those that dont believe tighter filtration = less flow....

So much for those that don't understand how a positive displacement oiling system works. smile


Then so much for the OP's (and others on this post) ticking noises. I am sure they are simply a figment of imagination, not possibly caused by a FRAM UG filter...


2014 Hyundai Elantra
2014 Hyundai Elantra GT

A 55 Gallon Drum And A Shovel Can Solve A lot of Life's Little "Problems"
Page 1 of 4 1 2 3 4

BOB IS THE OIL GUY® Powered by UBB.threads™