Recent Topics
Flush OAT/IAT mixture
by OpenClose. 09/22/18 12:20 PM
And They Say Spelling is Not Important.
by PimTac. 09/22/18 12:06 PM
Toyota Genuine oil 10W30
by gordond. 09/22/18 09:27 AM
Good Dealers
by HowAboutThis. 09/22/18 09:12 AM
electric brakes rely on heat to work?
by motor_oil_madman. 09/22/18 09:09 AM
help please 7.25 briggs idle too fast
by edwardh1. 09/22/18 08:49 AM
Java update and Flash not working
by JLTD. 09/22/18 08:47 AM
Bought a Giulia
by RamFan. 09/22/18 08:38 AM
Toyota Genuine oil 10W30
by gordond. 09/22/18 08:37 AM
Mobil 1 Extended Protection High Mileage Test
by njohnson. 09/22/18 07:57 AM
WPA 3 Wireless Security Coming
by StevieC. 09/22/18 01:16 AM
Robo Calls/Telemarketers
by Nick1994. 09/22/18 12:47 AM
What oil should be used!
by BigShug681. 09/22/18 12:28 AM
VW Electronic Parking Brake
by StevieC. 09/21/18 11:48 PM
Leak Sealing and Mould Treatments?
by Ducked. 09/21/18 11:44 PM
UPS / FedEx / USPS
by StevieC. 09/21/18 11:21 PM
puncture repair question
by neo3. 09/21/18 10:55 PM
Newest Members
Sarrge, Big_R, gordond, mrgreggn, JRMFt11
66040 Registered Users
Who's Online Now
74 registered members (bdcardinal, Anduril, A310, andyd, 4WD, BAJA_05, 7 invisible), 1,798 guests, and 51 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,823
Posts4,851,033
Members66,040
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Installation of Wear Indicator Spring? #4603351
12/14/17 11:20 AM
12/14/17 11:20 AM
Joined: Sep 2002
Posts: 2,275
VA
Gebo Offline OP
Gebo  Offline OP
Joined: Sep 2002
Posts: 2,275
VA
I'm doing the front pad replacement on my 2005 LS430. Problem is I started last week and am just now going back to finish. Problem is I don't know how to properly replace the spring that holds the wear indicator in place. Well, the problem is I didn't take a picture as I was disassembling LAST Thursday because I knew I could remember what I had done overnight. Problem is there have been too many "overnights".

Any ideas? The bottom piece is just sort of dangling and not touching anything. The pic is deceiving. The top bar seems secure. I can find no holes any where.





'98 LEX LS400 280K
'00 LEX GS300 195K
'02 4Runner 225K
'05 Lex LS430 85K
'06 Toyota Highlander 145K
'09 Lex IS350 85K
'07 Lex GX470 58K
Amsoil in all engines, transmissions and differentials

Re: Installation of Wear Indicator Spring? [Re: Gebo] #4603363
12/14/17 11:24 AM
12/14/17 11:24 AM
Joined: Sep 2002
Posts: 2,275
VA
Gebo Offline OP
Gebo  Offline OP
Joined: Sep 2002
Posts: 2,275
VA


'98 LEX LS400 280K
'00 LEX GS300 195K
'02 4Runner 225K
'05 Lex LS430 85K
'06 Toyota Highlander 145K
'09 Lex IS350 85K
'07 Lex GX470 58K
Amsoil in all engines, transmissions and differentials

Re: Installation of Wear Indicator Spring? [Re: Gebo] #4603366
12/14/17 11:25 AM
12/14/17 11:25 AM
Joined: Sep 2002
Posts: 2,275
VA
Gebo Offline OP
Gebo  Offline OP
Joined: Sep 2002
Posts: 2,275
VA
Maybe it is right? I tried to see how the other side was set up but this wear indicator is only on passenger side front and rear. And rear is a different set up.


'98 LEX LS400 280K
'00 LEX GS300 195K
'02 4Runner 225K
'05 Lex LS430 85K
'06 Toyota Highlander 145K
'09 Lex IS350 85K
'07 Lex GX470 58K
Amsoil in all engines, transmissions and differentials

Re: Installation of Wear Indicator Spring? [Re: Gebo] #4603438
12/14/17 12:29 PM
12/14/17 12:29 PM
Joined: Dec 2009
Posts: 387
Cincinnati
quint Offline
quint  Offline
Joined: Dec 2009
Posts: 387
Cincinnati
I just looked at Youtube and they showed the LS430 brakes and they were doing the driver side and it definitely had the anti-rattle spring (I believe thats what it is technically called) in place, so whoever did your brakes last probably messed up....? I have worked on Toyotas that had a similar setup and it was identical on both sides as well.

I worked on one where I had to bend the center of the "spring" up about a quarter inch (relative to the ends), so that when installed it provided tension to the brake pad. Might be what you need to do here.

I haven't actually worked on an LS430 so I cant get too specific.


1993 240sx convertible
2001 Sequoia
2012 Mazda 2
2012 Mazda 3 Totaled 3/16/18, R.I.P
2017 Mazda 3
2017 Kia Rio
Re: Installation of Wear Indicator Spring? [Re: Gebo] #4603556
12/14/17 03:17 PM
12/14/17 03:17 PM
Joined: Jan 2004
Posts: 4,155
California
nthach Offline
nthach  Offline
Joined: Jan 2004
Posts: 4,155
California
I haven't pulled the wheels off my parent's LS430 - but it uses an electronic wear indicator - those two wires you see are for the wear sensor - the small spring keeps the wiring from rubbing against the wheel or caliper. That spring looks right to me - the center retaining pin looks like its guided by the big clip.

Re: Installation of Wear Indicator Spring? [Re: Gebo] #4603599
12/14/17 04:25 PM
12/14/17 04:25 PM
Joined: Sep 2002
Posts: 2,275
VA
Gebo Offline OP
Gebo  Offline OP
Joined: Sep 2002
Posts: 2,275
VA
That dangling lower wire part of the spring bothers me. Itís just out there in the air.


'98 LEX LS400 280K
'00 LEX GS300 195K
'02 4Runner 225K
'05 Lex LS430 85K
'06 Toyota Highlander 145K
'09 Lex IS350 85K
'07 Lex GX470 58K
Amsoil in all engines, transmissions and differentials

Re: Installation of Wear Indicator Spring? [Re: Gebo] #4603602
12/14/17 04:34 PM
12/14/17 04:34 PM
Joined: Sep 2002
Posts: 2,275
VA
Gebo Offline OP
Gebo  Offline OP
Joined: Sep 2002
Posts: 2,275
VA
The pads and clips and pin wear indicator are all installed correctly. My question is only concerning that spring with the 2 loops in it that support the wera indicator tube.


'98 LEX LS400 280K
'00 LEX GS300 195K
'02 4Runner 225K
'05 Lex LS430 85K
'06 Toyota Highlander 145K
'09 Lex IS350 85K
'07 Lex GX470 58K
Amsoil in all engines, transmissions and differentials

Re: Installation of Wear Indicator Spring? [Re: Gebo] #4603618
12/14/17 04:57 PM
12/14/17 04:57 PM
Joined: Aug 2009
Posts: 575
Modesto,CA
mehullica Offline
mehullica  Offline
Joined: Aug 2009
Posts: 575
Modesto,CA
Itís correctly installed

Last edited by mehullica; 12/14/17 04:57 PM.
Re: Installation of Wear Indicator Spring? [Re: mehullica] #4603802
12/14/17 08:09 PM
12/14/17 08:09 PM
Joined: Sep 2002
Posts: 2,275
VA
Gebo Offline OP
Gebo  Offline OP
Joined: Sep 2002
Posts: 2,275
VA
Originally Posted By: mehullica
Itís correctly installed


Thank you! You are correct! I just got a confirmation from Lexus in NC. I sent pics to Parts Mgr and he confirmed with one of their mechanics.

Case Closed.


'98 LEX LS400 280K
'00 LEX GS300 195K
'02 4Runner 225K
'05 Lex LS430 85K
'06 Toyota Highlander 145K
'09 Lex IS350 85K
'07 Lex GX470 58K
Amsoil in all engines, transmissions and differentials


BOB IS THE OIL GUY® Powered by UBB.threads™