Recent Topics
Hemi MDS issues are how common?
by Gasbuggy. 12/18/18 03:21 AM
Why use Redline and Redline Clone oils...
by burla. 12/17/18 11:38 PM
Tire choice
by CincyReds. 12/17/18 11:14 PM
Transmission fluid leak
by dawgn86. 12/17/18 07:53 PM
QuickJack BL-5000SLX and my Optima...
by WhizkidTN. 12/17/18 07:23 PM
Champion Air Filter Opinions?
by JerryBob. 12/17/18 06:18 PM
Tundra transfer case plug torque (Borg Warner)
by Idlewild294. 12/17/18 06:03 PM
Winter tire question?
by Muskieteer. 12/17/18 05:31 PM
Who makes good ball joints these days?
by GSCJR. 12/17/18 04:51 PM
Bought a used Ford Fusion
by krismoriah72. 12/17/18 04:14 PM
Valvoline NextGen Tech Oil
by DirtyOilGuy. 12/17/18 04:08 PM
Witty comment regarding a lame car
by Number_35. 12/17/18 03:43 PM
'80s oil literature
by Number_35. 12/17/18 03:26 PM
Recommend on oil for 2017 Kia Sportage 2.4
by SlavaB. 12/17/18 02:57 PM
No more Delo at my Costco. T4 now
by BeerCan. 12/17/18 02:16 PM
Found this
by davedude. 12/17/18 02:15 PM
Practice CLS material
by RDY4WAR. 12/17/18 01:52 PM
2005 Chevy Silverado 5.3 vortex
by MSpeer. 12/17/18 12:01 PM
Newest Members
hopsofir, genera2800, oghl, hdlss, dsmdylan
66711 Registered Users
Who's Online Now
27 registered members (53' Stude, Char Baby, D0nat, biron, 4WD, 3 invisible), 823 guests, and 33 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,205
Posts4,929,884
Members66,711
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
Need help with cold start noise - cause to worry? #4601644
12/12/17 01:14 PM
12/12/17 01:14 PM
Joined: Oct 2017
Posts: 81
Gatineau QC Canada
TheMidnightNarwh Offline OP
TheMidnightNarwh  Offline OP
Joined: Oct 2017
Posts: 81
Gatineau QC Canada
Hey

So when it colder outside my car when I start it will do this knock/tick noise and go away after a few seconds. Here is a video showing off perfectly where you can clearly hear it. You also hear some kind of pulley or belt noise after, maybe it's related? But if I recall correctly the noise your hear after wasn't there before. Thanks! Car is a 2006 Hyundai Tucson with 180k KM (123K Miles). I checked the engine oil and it was replaced about a 2 month ago.

https://youtu.be/i68yMZhA1jc


Last edited by TheMidnightNarwh; 12/12/17 01:28 PM.
Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601660
12/12/17 01:30 PM
12/12/17 01:30 PM
Joined: May 2009
Posts: 12,283
N.H, U.S.A.
ARCOgraphite Offline
ARCOgraphite  Offline
Joined: May 2009
Posts: 12,283
N.H, U.S.A.
All the cars ive had lately sound like they are going to fall apart when cold started. Wifes Subaru, My rogue whatever. Funny the Subaru was pretty quiet with factory fill and factory filter, Not so with Idemitsu and the Framaroo Blue OE service filter. It quiets when warm. The Idemitsu seems t hold up well hot.


2014 Nissan Rogue S CVT, OC#10 47272mi-QSUD10W30+5w20 Toughguard Filter; '17 Subaru Crosstrek CVT OC#2 ?? mi-SOA/Idemitsu 0w20 + SOA Filter
Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601661
12/12/17 01:30 PM
12/12/17 01:30 PM
Joined: Jun 2003
Posts: 5,951
Illinois
SHOZ Offline
SHOZ  Offline
Joined: Jun 2003
Posts: 5,951
Illinois
What filter and oil brand/grade are you using.


2008 Hyundai Accent 1.6L 5 sp manual hatchback
2010 Hyundai Genesis Coupe Track 2L Turbo 6sp manual
Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601670
12/12/17 01:35 PM
12/12/17 01:35 PM
Joined: Mar 2007
Posts: 898
canada
hemitom Offline
hemitom  Offline
Joined: Mar 2007
Posts: 898
canada
its stops within seconds !!
i don't think its anything to worry about, as asked before what weight of oil and filter are you using.


2010 ford fusion.
2014 buick verano.
2012 mustang coupe.
Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601675
12/12/17 01:39 PM
12/12/17 01:39 PM
Joined: Jun 2012
Posts: 1,764
USA
oldhp Offline
oldhp  Offline
Joined: Jun 2012
Posts: 1,764
USA
My 2010 Ford Ranger 2.3 had a very loud tick for 45'ish seconds, sounded like forever, with Motorcraft FL-910S oil filter and Castrol Magnatec 5W20. I changed to a FRAM 3600 with same oil. Zero start up tick. From reading on here most of start up noises are 99.9% oil filter related.


2018 RAM 1500 3.6/8 speed.
2017 Jeep Sahara Unlimited 3.6
"U kan't fixe it......if'n it ain't broke."
Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601693
12/12/17 01:52 PM
12/12/17 01:52 PM
Joined: Mar 2010
Posts: 505
Chicago Suburbs
Nitronoise Offline
Nitronoise  Offline
Joined: Mar 2010
Posts: 505
Chicago Suburbs
My 04 sonata has had a tick like that for 200000 miles with the filter on the bottom of the motor just above the oil pan mounted horizontally your going to have some oil draing back i have run it with bosch or wix filters and qsgb or citgo supergard 5w30 since new


07 Ford Freestyle 135K
04 Hyundai Sonata 280K
03 Hyundai Santa Fe 165K
02 Ford Tarus 98K
00 Buick Regal SC 135K
95 Goldwing 28K

Re: Need help with cold start noise - cause to worry? [Re: SHOZ] #4601711
12/12/17 02:04 PM
12/12/17 02:04 PM
Joined: Oct 2017
Posts: 81
Gatineau QC Canada
TheMidnightNarwh Offline OP
TheMidnightNarwh  Offline OP
Joined: Oct 2017
Posts: 81
Gatineau QC Canada
Originally Posted By: SHOZ
What filter and oil brand/grade are you using.


Oil is 5w-20. Filter and oil brand don't know, Midas did the oil change, car was just given to me after that.

Re: Need help with cold start noise - cause to worry? [Re: ARCOgraphite] #4601715
12/12/17 02:05 PM
12/12/17 02:05 PM
Joined: Oct 2017
Posts: 81
Gatineau QC Canada
TheMidnightNarwh Offline OP
TheMidnightNarwh  Offline OP
Joined: Oct 2017
Posts: 81
Gatineau QC Canada
Originally Posted By: ARCOgraphite
All the cars ive had lately sound like they are going to fall apart when cold started. Wifes Subaru, My rogue whatever. Funny the Subaru was pretty quiet with factory fill and factory filter, Not so with Idemitsu and the Framaroo Blue OE service filter. It quiets when warm. The Idemitsu seems t hold up well hot.


I was told there may be a bulletin about non OEM filter doing this. You guys think it's this? I preferably won't be rehanging my oil and filter until next year so.

It shouldn't do any damage or anything?

Last edited by TheMidnightNarwh; 12/12/17 02:06 PM.
Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601724
12/12/17 02:14 PM
12/12/17 02:14 PM
Joined: Jun 2003
Posts: 5,951
Illinois
SHOZ Offline
SHOZ  Offline
Joined: Jun 2003
Posts: 5,951
Illinois
I doubt if Midas uses a high quality filter.


2008 Hyundai Accent 1.6L 5 sp manual hatchback
2010 Hyundai Genesis Coupe Track 2L Turbo 6sp manual
Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601732
12/12/17 02:20 PM
12/12/17 02:20 PM
Joined: Jun 2015
Posts: 4,441
New England
Virtus_Probi Offline
Virtus_Probi  Offline
Joined: Jun 2015
Posts: 4,441
New England
My daughter reported having a hard time cold starting her car after my wife took it to Midas (against my will) for an oil change...I checked that the oil level was OK and then noticed that the oil filter was a very small brand X. I took it off (top mount is nice) and found that it didn't have an ADBV, then put on a spare filter I had around that was a Mazda branded Tokyo Roki that is apparently identical to Subaru's factory filter on the cars built in Japan.

Nary a starting complaint since...I certainly don't have proof, but I suspect the cheap filter was the issue.


2014 Forester XT, 90000 miles
Last Change;
M1 5W30 d1G2
Tokyo Roki 15208AA170 filter
Re: Need help with cold start noise - cause to worry? [Re: Virtus_Probi] #4601741
12/12/17 02:26 PM
12/12/17 02:26 PM
Joined: Oct 2017
Posts: 81
Gatineau QC Canada
TheMidnightNarwh Offline OP
TheMidnightNarwh  Offline OP
Joined: Oct 2017
Posts: 81
Gatineau QC Canada
Originally Posted By: Virtus_Probi
My daughter reported having a hard time cold starting her car after my wife took it to Midas (against my will) for an oil change...I checked that the oil level was OK and then noticed that the oil filter was a very small brand X. I took it off (top mount is nice) and found that it didn't have an ADBV, then put on a spare filter I had around that was a Mazda branded Tokyo Roki that is apparently identical to Subaru's factory filter on the cars built in Japan.

Nary a starting complaint since...I certainly don't have proof, but I suspect the cheap filter was the issue.

[censored] uh, I figured it wouldn't be optimal to go someplace like that. I'll keep it this way for now, might do an oil change after winter and change that filter, it's under the car horizontally... anyhow I might buy myself a car when summer comes so I'll see.

Last edited by TheMidnightNarwh; 12/12/17 02:26 PM.
Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601770
12/12/17 03:12 PM
12/12/17 03:12 PM
Joined: Mar 2017
Posts: 683
West Ma.
rollinpete Offline
rollinpete  Offline
Joined: Mar 2017
Posts: 683
West Ma.
Originally Posted By: TheMidnightNarwh
Originally Posted By: Virtus_Probi
My daughter reported having a hard time cold starting her car after my wife took it to Midas (against my will) for an oil change...I checked that the oil level was OK and then noticed that the oil filter was a very small brand X. I took it off (top mount is nice) and found that it didn't have an ADBV, then put on a spare filter I had around that was a Mazda branded Tokyo Roki that is apparently identical to Subaru's factory filter on the cars built in Japan.

Nary a starting complaint since...I certainly don't have proof, but I suspect the cheap filter was the issue.

[censored] uh, I figured it wouldn't be optimal to go someplace like that. I'll keep it this way for now, might do an oil change after winter and change that filter, it's under the car horizontally... anyhow I might buy myself a car when summer comes so I'll see.



Mounted horizontally, probably oil draining out of filter...JMHO but i'd change out the filter ,knowing that filter might be defective or no anti drain valve...


Pete.
97 Ford Expl.Sport 4.0 ohv 4wd 5spddrive185k miles
Last Change;
50/50 QSUD, QSHM. 5w30
Fram XG8A, Fram CA8141

Currently under the influence of oil shocked2

Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601790
12/12/17 03:43 PM
12/12/17 03:43 PM
Joined: Apr 2005
Posts: 605
NE Ohio
knerml Offline
knerml  Offline
Joined: Apr 2005
Posts: 605
NE Ohio
The next time you change the oil use a Hyundai/Kia 26300-35503 or 26300-35504, or a Mann W811/80 (Mann's after market version of the 26300-35504) filter.


2015 Hyundai Elantra Sport 2.0 GDI Mobil 1 5W30 & OEM/Mann W811/80 Filter
2018 Hyundai Santa Fe Sport 2.0T Castrol Edge 5W40 & OEM/Mann W811/80 Filter
Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601866
12/12/17 05:04 PM
12/12/17 05:04 PM
Joined: Oct 2008
Posts: 868
MA USA
andrewp1998 Offline
andrewp1998  Offline
Joined: Oct 2008
Posts: 868
MA USA
Mine did it last winter and spring, then went away now its back to once in a while since October. It lasts a few secs to about 1 or 2 mins when it does happen which is once in a while. I went from napa silver, to gold to a baldwin but nothing changed. I run 30 or 20w full syn oil.


2001 Honda civic HX vtecE- 5 spd,232k+
Re: Need help with cold start noise - cause to worry? [Re: TheMidnightNarwh] #4601964
12/12/17 06:55 PM
12/12/17 06:55 PM
Joined: Oct 2017
Posts: 81
Gatineau QC Canada
TheMidnightNarwh Offline OP
TheMidnightNarwh  Offline OP
Joined: Oct 2017
Posts: 81
Gatineau QC Canada
But I'm curious, what makes the noise? What is the technical explanation? Is it because it's missing oil or..?

Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™